Vous êtes sur la page 1sur 75

CURSO DE PROFUNDIZACIN CISCO (DISEO E IMPLEMENTACIN DE

SOLUCIONES INTEGRALES LAN Y WAN)


CCNA1 CCNA2

JOSE RAFAEL VITOLA MARTINEZ


Cdigo 92540632

CARLOS ANDRES PEREZ SALCEDO


Cdigo 92190903

Grupo 203091_39

UNIVERSIDAD NACIONAL ABIERTA Y A DISTANCIA UNAD


ESCUELA DE CIENCIAS BASICAS TECNOLOGIA E INGENIERIA
PROGRAMA DE INGENIERIA DE SISTEMAS
CEAD - COROZAL
JUNIO, 2012

CURSO DE PROFUNDIZACIN CISCO (DISEO E IMPLEMENTACIN DE


SOLUCIONES INTEGRALES LAN Y WAN)
CCNA1 CCNA2

JOSE RAFAEL VITOLA MARTINEZ


Cdigo 92540632

CARLOS ANDRES PEREZ SALCEDO


Cdigo 92190903

Grupo 203091_39

MONOGRAFIA PARA OPTAR EL TITULO DE INGENIERO DE SISTEMAS

Tutor
Ing. GERARDO GRANADOS ACUA

UNIVERSIDAD NACIONAL ABIERTA Y A DISTANCIA UNAD


ESCUELA DE CIENCIAS BASICAS TECNOLOGIA E INGENIERIA
PROGRAMA DE INGENIERIA DE SISTEMAS
CEAD - COROZAL
JUNIO, 2012

NOTA DE ACEPTACION

___________________________

___________________________

___________________________

__________________________
Presidente del jurado

__________________________
Jurado

__________________________
Jurado

Sincelejo, 23 Junio de 2012

Dedico esta monografa


A Dios por darme la vida y permitir culminar esta meta
A mis padres Alba y Domingo por dame el apoyo moral y la motivacin para
luchar por este sueo
A mi hermana Sonia por creer en m y por su apoyo Incondicional
A mi sobrina Ivana
Con todo mi corazn

Jos Vitola Martnez

Dedico esta monografa a:


LUZ NEIDA GONZLEZ DOMNGUEZ, por ser mi esposa y apoyo.
ANDRS DAVID PREZ GONZLEZ mi hijo, mi inspiracin y mi fortaleza para
seguir adelante, por la paciencia que me tuvieron por los ratos que por estar
estudiando o investigando se los rob a ellos.
A mis padres, quienes siempre creyeron en m.
Mis hermanos, amigos y todos aquellos que confiaron y creyeron en m
Carlos Prez Salcedo

AGRADECIMIENTOS
Agradezco a la universidad Nacional Abierta a Distancia UNAD, por permitirme a
travs de su metodologa a distancia realizar y culminar mis estudios de
ingeniera de sistemas.
A todos aquellos tutores que me acompaaron a lo largo de mi carrera, por su
dedicacin y asesoras prestadas.
A todos mis compaeros de programa y cursos virtuales por compartirme sus
conocimientos de los cuales aprend mucho.
A mis padres por el apoyo, la motivacin y fortaleza que me brindaron cada da
para cumplir esta meta propuesta en mi vida.

Jos Vitola Martnez

Gracias a DIOS primero por permitirme llegar hasta este momento tan
importante y lograr una meta ms en mi vida.
A mi padre PABLO PEREZ que aunque es analfabeta siempre quiso que yo
fuese alguien en la vida.
Agradezco sinceramente a el ingeniero JOSE DEL RISCO XIQUEX por ser mi
amigo, mi gua mi maestro, mi voz de aliento en algn momento cuando quera
desistir.
A JOS VITOLA mi compaero que siempre estuvo cuando lo necesite
Agradezco a todo el que crey en m y tambin a los que no ya que pude
demostrarles que con perseverancia, dedicacin y se logran objetivos y se
consiguen metas.
Toda la UNAD por brindarme la capacitacin y orientacin cuando ms lo
necesite.
Carlos Prez Salcedo

CONTENIDO
INTRODUCCION........................................................................................................................ 7
JUSTIFICACION ........................................................................................................................ 8
OBJETIVOS ................................................................................................................................ 9
GENERALES................................................................................................................................ 9
ESPECIFICOS .............................................................................................................................. 9
CASO DE ESTUDIO: CCNA 1 EXPLORATION ................................................................ 10
TABLA DE DIRECCIONAMIENTO .............................................................................................. 12
CONEXIONES LAN .................................................................................................................... 12
CONEXIONES WAN .................................................................................................................. 14
CONFIGURACION ROUTER BOGOTA ....................................................................................... 14
CONFIGURACION ROUTER BUCARAMANGA........................................................................... 16
CONFIGURACION ROUTER PASTO........................................................................................... 18
VERIFICACION DE FUNCIONAMIENTO .................................................................................... 19
CASO DE ESTUDIO: CCNA 2 EXPLORATION ................................................................ 23
DISEO ESQUEMA DE DIRECCIONAMIENTO IP....................................................................... 26
ENLACES NACIONALES ............................................................................................................ 37
TABLAS DE DIRRECCIONAMIENTO .......................................................................................... 38
CONFIGURACIONES ROUTERS................................................................................................. 42
VERIFICACION DE FUNCIONAMIENTO .................................................................................... 71
CONCLUSIONES..................................................................................................................... 74
BIBLIOGRAFIA ......................................................................................................................... 75

INTRODUCCION
Esta monografa tiene como finalidad analizar los casos de uso planteados y
disear redes de datos de acuerdo a los requerimientos

que estos

planteamientos exige, es decir buscar una solucin ptima para conectar redes
remotas, poniendo en prctica cada uno de los conceptos aprendidos durante el
desarrollo del curso CCNA1 y CCNA2.
Esta estrategia nos permite como futuros Ingenieros de Sistemas poner en
prctica

conocimientos

adquiridos

sobre

direccionamiento

IP,

VLMS,

configuracin de router, protocolos de enrutamiento RIPv1, RIPv2, EIGRP y


OSPF, y con esto adquirir destrezas para tomar decisiones adecuadas en
nuestro quehacer profesional.

JUSTIFICACION
La evolucin de las tecnologas de informacin y de las telecomunicaciones, ha
permitido que hoy en da el ser humano se comunique de forma ms eficaz y en
tiempo real.
Gracias a esto los sectores empresariales, industriales, educativos,
gubernamentales etc. Se han beneficiado satisfactoriamente puesto que les ha
permitido expandir sus servicios a territorios en los que antes no podan.
Las universidades por ejemplo implementan plataformas educativas en las que
sus estudiantes pueden acceder a la educacin de manera virtual desde lugares
lejanos.
Las grandes empresas se benefician en la medida que crecen pues les permite
tener informacin oportuna para la toma de decisiones.
Si bien es cierto que las telecomunicaciones ofrecen grandes ventajas, tambin
es cierto que para el optimo funcionamiento de las redes de datos, y la
interconexin de estas con otras redes ubicadas geogrficamente en sitios
remotos, se hace necesario profesionales capacitados para dar solucin a este
tipo de situaciones.
Es por esto que la Universidad Nacional Abierta a Distancia UNAD, por medio de
los cursos de profundizacin de la academia CISCO nos da la oportunidad de
capacitarnos en esta rama de la ingeniera de sistemas, permitiendo con esto
adquirir y poner en prctica conocimientos en telecomunicaciones y redes de
datos.
Esta estrategia de aprendizaje nos permite como futuros ingenieros de sistemas
analizar los requerimientos planteados en casos de estudio y en base a ese
anlisis; disear, implementar y mantener redes de datos no solo a nivel local si
no tambin extender los servicios de estas a otras redes remotamente ubicadas

OBJETIVOS
GENERALES

Aplicar los conocimientos adquiridos durante el desarrollo del curso diseo


e implementacin de soluciones integrales LAN y WAN de CISCO.

Adquirir destrezas en el anlisis, diseo y funcionalidad de redes de datos


segn requerimientos planteados.

ESPECIFICOS
Disear y poner en marcha la red de datos de la UNAD segn
especificaciones requeridas.

Analizar y optimizar la funcionalidad de la red de datos CHALVER

Aplicar direccionamiento IP en las redes de datos.

Hacer uso de los protocolos de enrutamiento RIP, EIGRP y OSPF

Aplicar conocimientos adquiridos sobre VLSM

Adquirir destreza en el uso del software paket tracert como herramienta


para la simulacin de redes de datos

CASO DE ESTUDIO: CCNA 1 EXPLORATION


La UNAD tiene tres sedes: Bogot, Bucaramanga y Pasto. Para ello es necesario
configurar 3 routers, (1 en cada sede), a la cual se encuentran conectados
Switches de acuerdo a la siguiente distribucin:

Bogot: Switch1: Ingenieria, Switch2 RyC

Pasto: Switch1: SPasto

Bucaramanga: Switch1: Biblioteca. Switch2: Administracin

El router de Bogot ser quien maneje la sincronizacin (adicionar clock rate) La


cantidad de host requeridos por cada una de las LAN es la siguiente:

Bogot: 10

Bucaramanga: 15

Pasto: 5

Se desea establecer cada uno de los siguientes criterios:

Disear el esquema de la anterior descripcin

Protocolo de enrutamiento: RIP Versin 2

Todos los puertos seriales 0 (S0) son terminales DCE

Todos los puertos seriales 0 (S1) son terminales DTE

Definir la tabla de direcciones IP indicando por cada subred los siguientes


elementos

Elementos por cada LAN:

1. Direccin de Red
2. Direccin IP de Gateway
3. Direccin IP del Primer PC
4. Direccin IP del ltimo PC
5. Direccin de Broadcast
6. Mscara de Subred

10

Por cada conexin serial

1.
2.
3.
4.
5.

Direccin de Red
Direccin IP Serial 0 (Indicar a qu Router pertenece)
Direccin IP Serial 1 (Indicar a qu Router pertenece)
Direccin de Broadcast
Mscara de Subred

En cada Router configurar:


1. Nombre del Router (Hostname)
2. Direcciones IP de las Interfaces a utilizar
Por cada interface utilizada, hacer uso del comando DESCRIPTION con el
fin de indicar la funcin que cumple cada interface. Ej. Interfaz de conexin con
la red LAN Mercadeo.
Establecer contraseas para: CON 0, VTY, ENABLE SECRET. Todas
con el
Password: CISCO
Protocolo de enrutamiento a utilizar: RIP Versin 2
Se debe realizar la configuracin de la misma mediante el uso de Packet Tracer,
los routers deben ser de referencia 1841 y los Switches 2950. Por cada subred
se deben dibujar solamente dos Host identificados con las direcciones IP
correspondientes al primer y ltimo PC acorde con la cantidad de equipos
establecidos por subred.
El trabajo debe incluir toda la documentacin correspondiente al diseo, copiar
las configuraciones finales de cada router mediante el uso del comando Show
Running- config, archivo de simulacin en Packet Tracer y verificacin de
funcionamiento de la red mediante el uso de comandos: Ping y Traceroute.

11

TABLA DE DIRECCIONAMIENTO
Direccin de
Subred

Mascara

Primera
direccin de
Host

Ultima
direccin de
host

Broadcast

192.168.1.0

255.255.255.224

192.168.1.1

192.168.1.30

192.168.1.31

192.168.1.32

255.255.255.224

192.168.1.33

192.168.1.62

192.168.1.63

192.168.1.64

255.255.255.240

192.168.1.65

192.168.1.78

192.168.1.79

192.168.1.80

255.255.255.240

192.168.1.81

192.168.1.94

192.168.1.95

192.168.1.96

255.255.255.248

192.168.1.97

192.168.1.102

192.168.1.103

192.168.1.104

255.255.255.252

192.168.1.105

192.168.1.106

192.168.1.107

192.168.1.108

255.255.255.252

192.168.1.109

192.168.1.110

192.168.1.111

192.168.1.112

255.255.255.252

192.168.1.113

192.168.1.114

192.168.1.115

CONEXIONES LAN
SEDE BUCARAMANGA

Biblioteca
Direccin de Red:
Direccin IP de Gateway:
Direccin IP del Primer PC:
Direccin IP del ltimo PC:
Direccin de Broadcast:
Mscara de Subred:

192.168.1.0
192.168.1.1
192.168.1.2
192.168.1.30
192.168.1.31
255.255.255.224

Administracin
Direccin de Red:
Direccin IP de Gateway:

192.168.1.32
192.168.1.33

12

Direccin IP del Primer PC:


Direccin IP del ltimo PC:
Direccin de Broadcast:
Mscara de Subred:

192.168.1.34
192.168.1.62
192.168.1.63
255.255.255.224

SEDE BOGOTA
Ingeniera
Direccin de Red:
Direccin IP de Gateway:
Direccin IP del Primer PC:
Direccin IP del ltimo PC:
Direccin de Broadcast:
Mscara de Subred:

192.168.1.64
192.168.1.65
192.168.1.66
192.168.1.78
192.168.1.79
255.255.255.240

RyC
Direccin de Red:
Direccin IP de Gateway:
Direccin IP del Primer PC:
Direccin IP del ltimo PC:
Direccin de Broadcast:
Mscara de Subred:

192.168.1.80
192.168.1.81
192.168.1.82
192.168.1.94
192.168.1.95
255.255.255.240

SEDE PASTO
LAN Pasto
Direccin de Red:
Direccin IP de Gateway:
Direccin IP del Primer PC:
Direccin IP del ltimo PC:
Direccin de Broadcast:
Mscara de Subred:

192.168.1.96
192.168.1.97
192.168.1.98
192.168.1.102
192.168.1.103
255.255.255.248

13

CONEXIONES WAN
BOGOTA - BUCARAMANGA
Direccin de Red
Direccin IP Serial 0 (Bogot)
Direccin IP Serial 1 (Bucaramanga)
Direccin de Broadcast
Mscara de Subred

192.168.1.104
192.168.1.105
192.168.1.106
192.168.1.107
255.255.255.252

BOGOTA PASTO
Direccin de Red
Direccin IP Serial 0 (Pasto)
Direccin IP Serial 1 (Bogot)
Direccin de Broadcast
Mscara de Subred

192.168.1.108
192.168.1.109
192.168.1.110
192.168.1.111
255.255.255.252

BUCARAMANGA PASTO
Direccin de Red
Direccin IP Serial 0 (bucaramanga)
Direccin IP Serial 1 (pasto)
Direccin de Broadcast
Mscara de Subred

192.168.1.112
192.168.1.113
192.168.1.114
192.168.1.115
255.255.255.252

CONFIGURACION ROUTER BOGOTA


BOGOTA#show running-config
Building configuration...
Current configuration : 968 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BOGOTA
!

14

!
!
enable secret 5 $1$mERr$NJdjwh5wX8Ia/X8aC4RIu.
enable password CISCO
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
description LAN RyC BOGOTA
ip address 192.168.1.81 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
description LAN INGENIERIA BOGOTA
ip address 192.168.1.65 255.255.255.240
duplex auto
speed auto
!
interface Serial0/0/0
description CONEXION SERIAL BOGOTA - BUCARAMANGA
ip address 192.168.1.105 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
description CONEXION SERIAL BOGOTA - PASTO
ip address 192.168.1.110 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!

15

!
!
!
!
!
!
line con 0
password CISCO
login
line vty 0 4
password CISCO
login
!
!
!
end

CONFIGURACION ROUTER BUCARAMANGA


BUCARAMANGA#show running-config
Building configuration...
Current configuration : 978 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BUCARAMANGA
!
!
!
enable secret 5 $1$mERr$NJdjwh5wX8Ia/X8aC4RIu.
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0

16

description LAN ADMINISTRACION BUCARAMANGA


ip address 192.168.1.33 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
description LAN BIBLIOTECA BUCARAMANGA
ip address 192.168.1.1 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
description CONEXION SERIAL BUCARAMANGA - PASTO
ip address 192.168.1.113 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
description CONEXION SERIAL BUCARAMANGA - BOGOTA
ip address 192.168.1.106 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!
!
!
!
!
!
!
line con 0
password CISCO
login
line vty 0 4
password CISCO
login
!
!
!
end

17

CONFIGURACION ROUTER PASTO


PASTO#show running-config
Building configuration...
Current configuration : 888 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname PASTO
!
!
!
enable secret 5 $1$mERr$NJdjwh5wX8Ia/X8aC4RIu.
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
description LAN PASTO
ip address 192.168.1.97 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description CONEXION SERIAL PASTO - BOGOTA
ip address 192.168.1.109 255.255.255.252
clock rate 64000

18

!
interface Serial0/0/1
description CONEXION SERIAL PASTO - BUCARAMANGA
ip address 192.168.1.114 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.1.0
!
ip classless
!
!
!
line con 0
password CISCO
login
line vty 0 4
password CISCO
login
!
!
!
end

VERIFICACION DE FUNCIONAMIENTO

Ping PC1 Biblioteca Bucaramanga al PC15 Biblioteca

19

Ping PC1 Biblioteca al Gateway (Router Bucaramanga)

Ping PC1 Biblioteca a PC1 Ingeniera Bogot

Ping PC1 Biblioteca a PC5 LAN Pasto

Ping PC5 Pasto a PC1 Ingeniera Bogot

20

Ping Router Bucaramanga a Router Bogota


BUCARAMANGA#PING 192.168.1.81
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.81, timeout
is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max
= 31/31/32 ms

Ping Router Bogota a Router Pasto


BOGOTA#PING 192.168.1.97
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.97, timeout
is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max
= 3/25/32 ms

Ping Router Pasto a Router Bucaramanga


PASTO#PING 192.168.1.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.33, timeout
is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max
= 31/31/3

21

Traceroute PC1 Admn. Bucaramanga a PC10 RyC Bogot

Traceroute PC1 Pasto a PC1 Ingeniera Bogot

Traceroute PC15 Biblioteca Bucaramanga a PC5 Pasto

22

CASO DE ESTUDIO: CCNA 2 EXPLORATION

ESCENARIO
Una empresa con varias sucursales en diferentes ciudades del pas desea
modernizar el manejo de la red de datos que actualmente tiene y se describe a
continuacin:
Nombre empresa: CHALVER
Objeto social: Empresa dedicada a la exportacin e importacin de equipos de
cmputo.
Sedes:
*Principal: Pasto
Sucursales
Bogot
Medelln
Pereira
Cali
Cartagena
Ibagu
Ccuta
Bucaramanga
Barranquilla
Villavicencio
Descripcin Sede Principal:
Se cuenta con un edificio que tiene 3 pisos, en el primero estn los cuartos de
equipos que permiten la conexin con todo el pas, all se tiene:
3 Enrutadores CISCO principales, uno para el enlace nacional, otro para la
administracin
de la red interna en los pisos 1 y 2 y otro para el tercer piso.
3 Switches Catalyst CISCO, uno para cada piso del edificio con soporte de 24
equipos cada uno, actualmente se esta al 95% de la capacidad.
Un canal dedicado con tecnologa ATM que se ha contratado con ISP nacional
de capacidad de 2048 Kbps.

23

El direccionamiento a nivel local es clase C. Se cuenta con 70 equipos en tres


pisos, se tiene las oficinas de Sistemas (15 equipos, primer piso), Gerencia (5
Equipos, primer piso), Ventas (30 equipos, segundo piso), Importaciones (10
Equipos, tercer piso), Mercadeo (5 Equipos, tercer piso) y Contabilidad (5
Equipos, tercer piso)
El direccionamiento a nivel nacional es Clase A privada, se tiene un IP pblica
al ISP para el servicio de Internet la cual es: 200.21.85.93 Mascara:
255.255.240.0.
Actualmente el Enrutamiento se hace con RIP versin 1, tanto para la parte
local como para la parte nacional.

Descripcin sucursales:
Cada sucursal se compone de oficinas arrendadas en un piso de un edificio y
compone de los siguientes elementos:
Dos Routers por sucursal: Uno para el enlace nacional y otro para la
administracin de la red interna.
Un Switch Catalyst para 24 equipos, actualmente se utilizan 20 puertos
Los 20 equipos se utilizan as: 10 para ventas, 5 para sistemas, 2 para
importaciones y 3 para contabilidad.
Un canal dedicado con tecnologa ATM para conectarse a la sede principal de
512Kbps.
El direccionamiento a nivel local es Clase C privado y a nivel nacional B como
se haba dicho en la descripcin de la sede principal.
El enrutamiento tambin es RIP.
ACTIVIDADES A DESARROLLAR:
1. Realizar el diseo de la sede principal y sucursales con las especificaciones
actuales, un archivo PKT para la sede principal y para una sucursal.
2. Realizar un diseo a nivel de Routers y Switch para todo el pas con Packet
Tracert.
3. Aplicar el direccionamiento especificado en el diseo del punto anterior.

24

4. Aplicar el enrutamiento actual en el diseo del punto 2.


5. Cambiar las especificaciones de direccionamiento y enrutamiento segn las
siguientes condiciones:
Aplicar VLSM en la sede principal y sucursales
Aplicar VLSM para la conexin nacional
Aplicar Enrutamiento OSPF en la conexin Nacional
Aplicar Enrutamiento EIGRP para la conexin interna en la sede principal
Aplicar Enrutamiento RIPv2 para todas las sucursales
Permitir el acceso a la IP Publica para: Pasto, Barranquilla, Bogot, Medelln y
Bucaramanga.

25

DISEO ESQUEMA DE DIRECCIONAMIENTO IP.


SEDE PRINCIPAL PASTO
Piso 1 y 2:
Ventas

30 Equipos

Sistemas

15 Equipos

Gerencia

5 Equipos

Para estas subredes, se utiliza la red clase C 192.168.1.0/24.


Subred Ventas Piso 2
Direccin
de red

Mscara de
subred en
decimales
192.168.1.0 255.255.255.224

Mscara de
subred en
CIDR
/27

Primera
ltima
direccin
direccin IP
IP utilizable
utilizable
192.168.1.1 192.168.1.30

Direccin
de
broadcast
192.168.1.31

Mscara
de subred
en CIDR
/27

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.1.33 192.168.1.62

Direccin
de
broadcast
192.168.1.63

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.1.65 192.168.1.70

Direccin
de
broadcast
192.168.1.71

Subred Sistemas Piso 1


Direccin
de red

Mscara de
subred en
decimales
192.168.1.32 255.255.255.224

Subred Gerencia Piso 1


Direccin
de red

Mscara de
subred en
decimales
192.168.1.64 255.255.255.248

Piso 3:
Importaciones

10 Equipos

Mercadeo

5 Equipos

Contabilidad

5 Equipos

Para estas subredes, se utiliza la red clase C 192.168.2.0/24.

26

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.2.0 255.255.255.240

Mscara de
subred en
CIDR
/28

Primera
ltima
direccin
direccin IP
IP utilizable
utilizable
192.168.2.1 192.168.2.14

Direccin
de
broadcast
192.168.2.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.2.17 192.168.2.22

Direccin
de
broadcast
192.168.2.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.2.25 192.168.2.30

Direccin
de
broadcast
192.168.2.31

Subred Mercadeo
Direccin
de red

Mscara de
subred en
decimales
192.168.2.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.2.24 255.255.255.248

SUCURSAL BOGOT
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.3.0/24.


Subred Ventas
Direccin
de red
192.168.3.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.3.1

ltima
direccin IP
utilizable
192.168.3.14

Direccin
de
broadcast
192.168.3.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.3.17 192.168.3.22

Direccin
de
broadcast
192.168.3.23

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.3.16 255.255.255.248

27

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.3.24 255.255.255.248

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.3.25 192.168.3.30

Direccin
de
broadcast
192.168.3.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.3.33 192.168.3.38

Direccin
de
broadcast
192.168.3.39

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.3.32 255.255.255.248

SUCURSAL MEDELLIN
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.4.0/24.


Subred Ventas
Direccin
de red
192.168.4.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.4.1

ltima
direccin IP
utilizable
192.168.4.14

Direccin
de
broadcast
192.168.4.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.4.17 192.168.4.22

Direccin
de
broadcast
192.168.4.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.4.25 192.168.4.30

Direccin
de
broadcast
192.168.4.31

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.4.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.4.24 255.255.255.248

28

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.4.32 255.255.255.248

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.4.33 192.168.4.38

Direccin
de
broadcast
192.168.4.39

SUCURSAL PEREIRA

Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.5.0/24.


Subred Ventas
Direccin
de red
192.168.5.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.5.1

ltima
direccin IP
utilizable
192.168.5.14

Direccin
de
broadcast
192.168.5.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.5.17 192.168.5.22

Direccin
de
broadcast
192.168.5.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.5.25 192.168.5.30

Direccin
de
broadcast
192.168.5.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.5.33 192.168.5.38

Direccin
de
broadcast
192.168.5.39

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.5.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.5.24 255.255.255.248

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.5.32 255.255.255.248

29

SUCURSAL CALI

Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.6.0/24.


Subred Ventas
Direccin
de red
192.168.6.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.6.1

ltima
direccin IP
utilizable
192.168.6.14

Direccin
de
broadcast
192.168.6.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.6.17 192.168.6.22

Direccin
de
broadcast
192.168.6.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.6.25 192.168.6.30

Direccin
de
broadcast
192.168.6.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.6.33 192.168.6.38

Direccin
de
broadcast
192.168.6.39

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.6.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.6.24 255.255.255.248

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.6.32 255.255.255.248

30

SUCURSAL CARTAGENA
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.7.0/24.


Subred Ventas
Direccin
de red
192.168.7.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.7.1

ltima
direccin IP
utilizable
192.168.7.14

Direccin
de
broadcast
192.168.7.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.7.17 192.168.7.22

Direccin
de
broadcast
192.168.7.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.7.25 192.168.7.30

Direccin
de
broadcast
192.168.7.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.7.33 192.168.7.38

Direccin
de
broadcast
192.168.7.39

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.7.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.7.24 255.255.255.248

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.7.32 255.255.255.248

31

SUCURSAL IBAGUE
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.8.0/24.


Subred Ventas
Direccin
de red
192.168.8.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.8.1

ltima
direccin IP
utilizable
192.168.8.14

Direccin
de
broadcast
192.168.8.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.8.17 192.168.8.22

Direccin
de
broadcast
192.168.8.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.8.25 192.168.8.30

Direccin
de
broadcast
192.168.8.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.8.33 192.168.8.38

Direccin
de
broadcast
192.168.8.39

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.8.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.8.24 255.255.255.248

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.8.32 255.255.255.248

32

SUCURSAL CUCUTA
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.9.0/24.


Subred Ventas
Direccin
de red
192.168.9.0

Mscara de
subred en
decimales
255.255.255.240

Mscara
de subred
en CIDR
/28

Primera
direccin IP
utilizable
192.168.9.1

ltima
direccin IP
utilizable
192.168.9.14

Direccin
de
broadcast
192.168.9.15

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.9.17 192.168.9.22

Direccin
de
broadcast
192.168.9.23

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.9.25 192.168.9.30

Direccin
de
broadcast
192.168.9.31

Mscara
de subred
en CIDR
/29

Primera
ltima
direccin IP direccin IP
utilizable
utilizable
192.168.9.33 192.168.9.38

Direccin
de
broadcast
192.168.9.39

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales
192.168.9.16 255.255.255.248

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales
192.168.9.24 255.255.255.248

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales
192.168.9.32 255.255.255.248

33

SUCURSAL BUCARAMANGA
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.10.0/24.


Subred Ventas
Direccin
de red

Mscara de
subred en
decimales

192.168.10.0 255.255.255.240

Mscara
de
subred
en CIDR
/28

Primera
direccin IP
utilizable

ltima
direccin IP
utilizable

Direccin de
broadcast

192.168.10.1 192.168.10.14 192.168.10.15

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.10.16 255.255.255.248
192.168.10.17 192.168.10.22 192.168.10.23
/29

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.10.24 255.255.255.248
192.168.10.25 192.168.10.30 192.168.10.31
/29

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.10.32 255.255.255.248
192.168.10.33 192.168.10.38 192.168.10.39
/29

34

SUCURSAL BARRANQUILLA
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.11.0/24.


Subred Ventas
Direccin
de red

Mscara de
subred en
decimales

192.168.11.0 255.255.255.240

Mscara
de
subred
en CIDR
/28

Primera
direccin IP
utilizable

ltima
direccin IP
utilizable

Direccin de
broadcast

192.168.11.1 192.168.11.14 192.168.11.15

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.11.16 255.255.255.248
192.168.11.17 192.168.11.22 192.168.11.23
/29

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.11.24 255.255.255.248
192.168.11.25 192.168.11.30 192.168.11.31
/29

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.11.32 255.255.255.248
192.168.11.33 192.168.11.38 192.168.11.39
/29

35

SUCURSAL VILLAVICENCIO
Admn. Interna:
Ventas

10 Equipos

Sistemas

5 Equipos

Contabilidad

3 Equipos

Importaciones

2 Equipos

Para estas subredes, se utiliza la red clase C 192.168.12.0/24.


Subred Ventas
Direccin
de red

Mscara de
subred en
decimales

192.168.12.0 255.255.255.240

Mscara
de
subred
en CIDR
/28

Primera
direccin IP
utilizable

ltima
direccin IP
utilizable

Direccin de
broadcast

192.168.12.1 192.168.12.14 192.168.12.15

Subred Sistemas
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.12.16 255.255.255.248
192.168.12.17 192.168.12.22 192.168.12.23
/29

Subred Contabilidad
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.12.24 255.255.255.248
192.168.12.25 192.168.12.30 192.168.12.31
/29

Subred Importaciones
Direccin
de red

Mscara de
subred en
decimales

Mscara
Primera
ltima
Direccin de
de
direccin IP
direccin IP
broadcast
subred
utilizable
utilizable
en CIDR
192.168.12.32 255.255.255.248
192.168.12.33 192.168.12.38 192.168.12.39
/29

36

ENLACES NACIONALES
Los enlaces hacia el router nacional tanto en la sede principal como en las
sucursales implica la utilizacin de 12 subredes con 2 IP utilizables cada uno,
para direccionar estas subredes se hace uso de la red clase A 10.0.0.0/8.
Direccin
de red

Mscara de
subred en
decimales

10.0.0.0
10.0.0.4
10.0.0.8
10.0.0.12
10.0.0.16
10.0.0.20
10.0.0.24
10.0.0.28
10.0.0.32
10.0.0.36
10.0.0.40
10.0.0.44

255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252

Mscara
de
subred
en CIDR
/30
/30
/30
/30
/30
/30
/30
/30
/30
/30
/30
/30

Primera
direccin IP
utilizable

ltima
direccin IP
utilizable

Direccin de
broadcast

10.0.0.1
10.0.0.5
10.0.0.9
10.0.0.13
10.0.0.17
10.0.0.21
10.0.0.25
10.0.0.29
10.0.0.33
10.0.0.37
10.0.0.41
10.0.0.45

10.0.0.2
10.0.0.6
10.0.0.10
10.0.0.14
10.0.0.18
10.0.0.22
10.0.0.26
10.0.0.30
10.0.0.34
10.0.0.38
10.0.0.42
10.0.0.46

10.0.0.3
10.0.0.7
10.0.0.11
10.0.0.15
10.0.0.19
10.0.0.23
10.0.0.27
10.0.0.31
10.0.0.35
10.0.0.39
10.0.0.43
10.0.0.47

Para el enlace entre los routers enlace nacional y administracin


sucursales se contina con el direccionamiento de clase A.
Direccin
de red

Mscara de
subred en
decimales

10.0.0.48
10.0.0.52
10.0.0.56
10.0.0.60
10.0.0.64
10.0.0.68
10.0.0.72
10.0.0.76
10.0.0.80
10.0.0.84

255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252

Mscara
de
subred
en CIDR
/30
/30
/30
/30
/30
/30
/30
/30
/30
/30

de las

Primera
direccin IP
utilizable

ltima
direccin IP
utilizable

Direccin de
broadcast

10.0.0.49
10.0.0.53
10.0.0.57
10.0.0.61
10.0.0.65
10.0.0.69
10.0.0.73
10.0.0.77
10.0.0.81
10.0.0.85

10.0.0.50
10.0.0.54
10.0.0.58
10.0.0.62
10.0.0.66
10.0.0.70
10.0.0.74
10.0.0.78
10.0.0.82
10.0.0.86

10.0.0.51
10.0.0.55
10.0.0.59
10.0.0.63
10.0.0.67
10.0.0.71
10.0.0.75
10.0.0.79
10.0.0.83
10.0.0.87

37

TABLAS DE DIRRECCIONAMIENTO
Tabla de Direccionamiento Sede Pasto
Interfaz

Direccin IP

Mscara de subred

Fa0/0

192.168.1.1

255.255.255.224

Fa0/1

192.168.1.33

255.255.255.224

Gateway por
defecto
No aplicable
No aplicable

Fa1/0

192.168.1.65

255.255.255.248

No aplicable

S0/0/0

10.0.0.0.2

255.255.255.252

No aplicable

Fa0/0

192.168.2.0

255.255.255.240

No aplicable

Fa0/1

192.168.2.16

255.255.255.248

No aplicable

Fa1/0

192.168.2.24

255.255.255.248

No aplicable

S0/0/0

10.0.0.0.6

255.255.255.252

No aplicable

S0/0/0

10.0.0.1

255.255.255.252

No aplicable

S0/0/1

10.0.0.5

255.255.255.252

S0/1/0
S0/1/1

10.0.0.9

255.255.255.252

No aplicable
No aplicable

10.0.0.13

No aplicable

S1/0/0

10.0.0.17

255.255.255.252
255.255.255.252

S1/0/1

10.0.0.21

255.255.255.252

No aplicable

S1/1/0

10.0.0.25

255.255.255.252

No aplicable

S/1/1/1

10.0.0.29

255.255.255.252

No aplicable

S0/2/0

10.0.0.33

255.255.255.252

No aplicable

S0/2/1

10.0.0.37

255.255.255.252

No aplicable

S0/3/0

10.0.0.41

255.255.255.252

No aplicable

S0/3/1

10.0.0.45

255.255.255.252

No aplicable

LO

200.21.85.93

255.255.240.0

No aplicable

PC1 sistemas

NIC

192.168.1.34

255.255.255.224

192.168.1.33

PC15 sistemas

NIC

192.168.1.48

255.255.255.224

192.168.1.33

PC1 Gerencia

NIC

192.168.1.82

255.255.255.248

192.168.1.81

PC 5 Gerencia

NIC

192.168.1.86

255.255.255.248

192.168.1.81

PC1 Ventas

NIC

192.168.1.2

255.255.255.224

192.168.1.1

PC Ventas

NIC

192.168.1.30

255.255.255.224

192.168.1.1

PC1 Importa.

NIC

192.168.1.66

255.255.255.240

192.168.1.65

PC10 Importa.

NIC

192.168.1.75

255.255.255.240

192.168.1.65

PC1 Contabilidad

NIC

192.168.1.90

255.255.255.248

192.168.1.89

PC5 Contabilidad

NIC

192.168.1.94

255.255.255.248

192.168.1.89

Dispositivo

ROUTER
PISO 1 Y 2

ROUTER
PISO 3

ROUTER
NACIONAL

No aplicable

38

PC1 Mercadeo

NIC

192.168.1.98

255.255.255.248

192.168.1.97

PC5 Mercadeo

NIC

192.168.1.102

255.255.255.248

192.168.1.97

Tabla de enrutamiento sede Bogot


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.3.1

255.255.255.240

Fa0/1

192.168.3.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.3.25

255.255.255.248

No aplicable

Fa1/1

192.168.2.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.50

255.255.255.252

10.0.0.10

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.49

255.255.255.252

No aplicable

Tabla de enrutamiento sede Medelln


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.4.1

255.255.255.240

Fa0/1

192.168.4.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.4.25

255.255.255.248

No aplicable

Fa1/1

192.168.4.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.54

255.255.255.252

10.0.0.14

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.53

255.255.255.252

No aplicable

Tabla de enrutamiento sede Pereira


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.5.1

255.255.255.240

Fa0/1

192.168.5.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.5.25

255.255.255.248

No aplicable

Fa1/1

192.168.5.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.58

255.255.255.252

10.0.0.18

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.57

255.255.255.252

No aplicable

39

Tabla de enrutamiento sede Cali


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.6.1

255.255.255.240

Fa0/1

192.168.6.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.6.25

255.255.255.248

No aplicable

Fa1/1

192.168.6.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.62

255.255.255.252

10.0.0.22

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.61

255.255.255.252

No aplicable

Tabla de enrutamiento sede Cartagena


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.7.1

255.255.255.240

Fa0/1

192.168.7.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.7.25

255.255.255.248

No aplicable

Fa1/1

192.168.7.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.66

255.255.255.252

10.0.0.26

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.65

255.255.255.252

No aplicable

Tabla de enrutamiento sede Ibagu


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.8.1

255.255.255.240

Fa0/1

192.168.8.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.8.25

255.255.255.248

No aplicable

Fa1/1

192.168.8.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.70

255.255.255.252

10.0.0.30

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.69

255.255.255.252

No aplicable

40

Tabla de enrutamiento sede Ccuta


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.9.1

255.255.255.240

Fa0/1

192.168.9.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.9.25

255.255.255.248

No aplicable

Fa1/1

192.168.9.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.74

255.255.255.252

10.0.0.34

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.73

255.255.255.252

No aplicable

Tabla de enrutamiento sede Bucaramanga


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.10.1

255.255.255.240

Fa0/1

192.168.10.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.10.25

255.255.255.248

No aplicable

Fa1/1

192.168.10.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.78

255.255.255.252

10.0.0.38

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.77

255.255.255.252

No aplicable

Tabla de enrutamiento sede Barranquilla


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.11.1

255.255.255.240

Fa0/1

192.168.11.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.11.25

255.255.255.248

No aplicable

Fa1/1

192.168.11.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.82

255.255.255.252

10.0.0.42

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.81

255.255.255.252

No aplicable

41

Tabla de enrutamiento sede Villavicencio


Dispositivo

ROUTER
ADMON

ROUTER
EN -NACIONAL

Interfaz

Direccin IP

Mscara de
subred

Gateway por
defecto

Fa0/0

192.168.12.1

255.255.255.240

Fa0/1

192.168.12.17

255.255.255.248

No aplicable
No aplicable

Fa1/0

192.168.12.25

255.255.255.248

No aplicable

Fa1/1

192.168.12.33

255.255.255.248

No aplicable

S0/0/1
S0/0/0

10.0.0.86

255.255.255.252

10.0.0.46

255.255.255.252

No aplicable
No aplicable

S0/0/1

10.0..0.85

255.255.255.252

No aplicable

CONFIGURACIONES ROUTERS

ROUTER NACIONAL
hostname NACIONAL
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Loopback1
ip address 200.21.85.93 255.255.240.0
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.0.0.1 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
ip address 10.0.0.5 255.255.255.252

42

clock rate 64000


!
interface Serial0/1/0
ip address 10.0.0.9 255.255.255.252
clock rate 64000
!
interface Serial0/1/1
ip address 10.0.0.13 255.255.255.252
clock rate 64000
!
interface Serial0/2/0
ip address 10.0.0.33 255.255.255.252
clock rate 64000
!
interface Serial0/2/1
ip address 10.0.0.37 255.255.255.252
clock rate 64000
!
interface Serial0/3/0
ip address 10.0.0.41 255.255.255.252
clock rate 64000
!
interface Serial0/3/1
ip address 10.0.0.45 255.255.255.252
clock rate 64000
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0/0
ip address 10.0.0.17 255.255.255.252
clock rate 64000
!
interface Serial1/0/1
ip address 10.0.0.21 255.255.255.252
clock rate 64000
!
interface Serial1/1/0
ip address 10.0.0.25 255.255.255.252
clock rate 64000
!
interface Serial1/1/1
ip address 10.0.0.29 255.255.255.252
clock rate 64000

43

!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.0.0.3 area 1
network 10.0.0.4 0.0.0.3 area 1
network 10.0.0.8 0.0.0.3 area 1
network 10.0.0.12 0.0.0.3 area 1
network 10.0.0.16 0.0.0.3 area 1
network 10.0.0.20 0.0.0.3 area 1
network 10.0.0.24 0.0.0.3 area 1
network 10.0.0.28 0.0.0.3 area 1
network 10.0.0.32 0.0.0.3 area 1
network 10.0.0.36 0.0.0.3 area 1
network 10.0.0.40 0.0.0.3 area 1
network 10.0.0.44 0.0.0.3 area 1
default-information originate
!
router rip
version 2
!
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback1
!
!
!
banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
******************************
^C
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

44

ROUTER PISO 1 Y 2 PASTO


hostname PISO1Y2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.33 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.0.2 255.255.255.252
!
interface Serial0/0/1
ip address 192.168.1.105 255.255.255.252
clock rate 2000000
!
interface FastEthernet1/0
ip address 192.168.1.65 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router eigrp 10
network 192.168.1.0 0.0.0.31
network 192.168.1.32 0.0.0.31
network 192.168.1.64 0.0.0.7
no auto-summary
!
router ospf 1

45

log-adjacency-changes
redistribute eigrp 10 metric 65 subnets tag 65
network 10.0.0.0 0.0.0.3 area 1
!
!
banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
******************************
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
End

ROUTER PISO 3 PASTO


hostname PISO3
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.17 255.255.255.248
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.0.6 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 64000
!
interface FastEthernet1/0

46

ip address 192.168.2.25 255.255.255.248


duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 10
network 192.168.2.0 0.0.0.15
network 192.168.2.16 0.0.0.7
network 192.168.2.24 0.0.0.7
no auto-summary
!
router ospf 1
log-adjacency-changes
redistribute eigrp 10 metric 65 subnets tag 65
network 10.0.0.4 0.0.0.3 area 1
!
ip classless
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO DIRECTO!!!
***************************
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

47

ROUTER NAL-BOGOTA
hostname NAL-BOGOTA
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.10 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.49 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.8 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
******************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

48

ROUTER ADMON-BOGOTA
hostname ADMON-BOGOTA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.3.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.50 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.3.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.3.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.3.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!

49

*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER NAL-MEDELLIN
hostname NAL-MEDELLIN
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.14 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.53 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.12 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
ip classless
!
!
!

50

banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
******************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
End

ROUTER ADMON-MEDELLIN
hostname ADMON-MEDELLIN
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.4.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.4.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.54 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.4.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.4.33 255.255.255.248

51

duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.4.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER NAL-PEREIRA
hostname NAL-PEREIRA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.18 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.57 255.255.255.252
clock rate 64000

52

!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.16 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIIZADO!!!
*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-PEREIRA
hostname ADMON-PEREIRA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.240
duplex auto
speed auto

53

!
interface FastEthernet0/1
ip address 192.168.5.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.58 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.5.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.5.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.5.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
******************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
end

54

ROUTER NAL-CALI
hostname NAL-CALI
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.22 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.61 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.20 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
end

55

ROUTER ADMON-CALI
hostname ADMON-CALI
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface FastEthernet0/0
ip address 192.168.6.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.6.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.62 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.6.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.6.33 255.255.255.248
duplex auto
speed auto
!
router rip
version 2
network 10.0.0.0
network 192.168.6.0
no auto-summary
!
!
!
banner motd ^C
******************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!

56

line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
End

ROUTER NAL-CARTAGENA
hostname NAL-CARTAGENA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.26 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.65 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.24 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
*****************************

57

!!!SOLO ACCESO AUTORIZADO!!!


*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-CARTAGENA
hostname ADMON-CARTAGENA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.7.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.7.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.66 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.7.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.7.33 255.255.255.248
duplex auto

58

speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.7.0
no auto-summary
!
ip classless
!
!
!
banner motd ^C
****************************
!!!SOLO ACCESO AUTORIZADO!!!
****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER NAL-IBAGUE
hostname NAL-IBAGUE
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.30 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.69 255.255.255.252
clock rate 64000

59

!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.28 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-IBAGUE
hostname ADMON-IBAGUE
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.8.1 255.255.255.240
duplex auto
speed auto

60

!
interface FastEthernet0/1
ip address 192.168.8.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.70 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.8.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.8.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.8.0
no auto-summary
!
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

61

ROUTER NAL-CUCUTA
hostname NAL-CUCUTA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.34 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.73 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.32 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
end

62

ROUTER ADMON-CUCUTA
hostname ADMON-CUCUTA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface FastEthernet0/0
ip address 192.168.9.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.9.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.74 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.9.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.9.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.9.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!

63

line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
End

ROUTER NAL-BUCARAMANGA
hostname NAL-BUCARAMANGA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.38 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.77 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 35
network 10.0.0.36 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!

64

line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-BUCARAMANGA
hostname ADMON-BUCARAMANGA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.17 255.255.255.248
duplex auto
speed auto
!
!
interface Serial0/0/1
ip address 10.0.0.78 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.10.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.10.33 255.255.255.248
duplex auto
speed auto
!
!
router rip

65

version 2
network 10.0.0.0
network 192.168.10.0
no auto-summary
!
!
!
no cdp run
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER NAL-BARRANQUILLA
hostname NAL-BARRANQUILLA
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.42 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.81 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes

66

redistribute rip metric 65 subnets tag 65


network 10.0.0.40 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
****************************
^C
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-BARRANQUILLA
hostname ADMON-BARRANQUILLA
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
interface FastEthernet0/0
ip address 192.168.11.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.11.17 255.255.255.248
duplex auto
speed auto
!
!

67

interface Serial0/0/1
ip address 10.0.0.82 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.11.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.11.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.11.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER NAL-VILLAVICENCIO
hostname NAL-VILLAVICENCIO
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!

68

!
interface Serial0/0/0
bandwidth 512000
ip address 10.0.0.46 255.255.255.252
!
interface Serial0/0/1
ip address 10.0.0.85 255.255.255.252
clock rate 64000
!
!
router ospf 1
log-adjacency-changes
redistribute rip metric 65 subnets tag 65
network 10.0.0.44 0.0.0.3 area 1
!
router rip
version 2
redistribute ospf 1 metric 2
network 10.0.0.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
!
End

ROUTER ADMON-VILLAVICENCIO
hostname ADMON-VILLAVICENCIO
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!

69

!
interface FastEthernet0/0
ip address 192.168.12.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.12.17 255.255.255.248
duplex auto
speed auto
!
interface Serial0/0/1
ip address 10.0.0.86 255.255.255.252
!
interface FastEthernet1/0
ip address 192.168.12.25 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet1/1
ip address 192.168.12.33 255.255.255.248
duplex auto
speed auto
!
!
router rip
version 2
network 10.0.0.0
network 192.168.12.0
no auto-summary
!
!
banner motd ^C
*****************************
!!!SOLO ACCESO AUTORIZADO!!!
*****************************
^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
!
end

70

VERIFICACION DE FUNCIONAMIENTO
COMANDO PING
De PISO 1 y 2 a PISO 3
PISO1Y2#ping 192.168.2.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.17, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
31/47/63 ms
De PISO 3 a ADMON VILLAVICENCIO
PISO1Y2#ping 192.168.12.25
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.12.25, timeout is
2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
47/72/94 ms
De ADMON-BOGOTA a ADMON-CARTAGENA
ADMON-BOGOTA#ping 192.168.7.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.7.33, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
71/86/94 ms

71

DE ADMON-CALI A PISO 3 PASTO


ADMON-CALI#ping 192.168.2.17
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.17, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
37/55/66 ms
De ADMON_CUCUTA a ADMON-IBAGUE
ADMON-CUCUTA#ping 192.168.8.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.8.1, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
47/95/125 ms

COMANDO TRACEROUTE
De ADMON-BARRAMQUILLA a ADMON-IBAGE
ADMON-BARRANQUILLA#traceroute 192.168.8.1
Type escape sequence to abort.
Tracing the route to 192.168.8.1
1

10.0.0.81

16 msec

15 msec

32 msec

10.0.0.41

78 msec

56 msec

78 msec

10.0.0.30

78 msec

63 msec

78 msec

10.0.0.70

125 msec

80 msec

125 msec

72

De ADMON-MEDELLIN A ADMON-BUCARAMANGA
ADMON-MEDELLIN#traceroute 192.168.10.33
Type escape sequence to abort.
Tracing the route to 192.168.10.33
1

10.0.0.53

17 msec

31 msec

11 msec

10.0.0.13

63 msec

62 msec

46 msec

10.0.0.38

85 msec

47 msec

62 msec

10.0.0.78

125 msec

68 msec

109 msec

De ADMON_PEREIRA a PISO 1 y 2 PASTO


ADMON-PEREIRA#traceroute 192.168.1.65
Type escape sequence to abort.
Tracing the route to 192.168.1.65
1

10.0.0.57

31 msec

19 msec

31 msec

10.0.0.17

47 msec

27 msec

34 msec

10.0.0.2

94 msec

81 msec

72 msec

De ADMON-VILLAVICENCIO a PISO 3 PASTO


ADMON-VILLAVICENCIO#traceroute 192.168.2.25
Type escape sequence to abort.
Tracing the route to 192.168.2.25
1

10.0.0.85

18 msec

18 msec

2 msec

10.0.0.45

22 msec

47 msec

47 msec

10.0.0.6

80 msec

78 msec

93 msec

73

CONCLUSIONES
Durante el desarrollo del curso de profundizacin de CISCO, se adquirieron
conocimientos de los protocolos de enrutamiento RIPv1 RIPv2, EIGRP y OSPF,
as como sus ventajas en diferentes situaciones.
Se adquirieron destrezas en cuanto al direccionamiento IP con direcciones IPs de
clase A, B y C.
Se comprendi acerca de VLMS y sus ventajas para aprovechar las direcciones
IPs
Se aprendi a disear e interconectar
planteados.

redes de datos segn requerimientos

Se analizaron los diferentes dispositivos CISCO (routers swiches), su


conformacin, funcionamiento y configuracin.
Se profundizo en el uso del software packet tracer como herramienta para
simular redes de datos
Todos estos objetivos logrados nos servirn como ingenieros de sistemas a
emprender proyectos de telecomunicaciones que beneficien a nuestro entorno
social.

74

BIBLIOGRAFIA

Modulo Cisco CCNA1 Networking

Modulo Cisco CCNA2 Networking

Gua de Laboratorio Caso de Estudio Cisco CCNA1 y CCNA2 Networking

75