Vous êtes sur la page 1sur 40

ROYAUME DU MAROC

Office de la Formation Professionnelle et de la Promotion du Travail

www.cours-ofppt.com

Utiliser un logiciel de gestion de projet

DIRECTION RECHERCHE ET INGENIERIE DE FORMATION SECTEUR NTIC

ROYAUME DU MAROC

Office de la Formation Professionnelle et de la Promotion du Travail

DIRECTION RECHERCHE ET INGENIERIE DE FORMATION SECTEUR NTIC

Utiliser un logiciel de gestion de projet

www.cours-ofppt.com
Sommaire
1. Prsentation de MS Project......................................................................3 1.1. Introduction.....................................................................................3 1.2. Remarques sur le logiciel MS Project...................................................3 1.3. VERSIONS DE MS PROJECT................................................................4 2. Environement de MS Project ...................................................................6 2.1. Option onglet "GENERAL"...................................................................7 2.2. Longlet "affichage"...........................................................................8 2.3. Barres D'outils Disponibles.................................................................9 3. La gestion de projet sur MS Project........................................................11 4. Les Principaux Affichages.......................................................................12 5. Crer un nouveau projet sous Ms Project.................................................14 5.1. Initier un nouveau projet.................................................................14 5.2. Identification du projet....................................................................15 5.3. Calendrier du projet........................................................................16 5.4. Valeurs par dfaut...........................................................................17 5.4.1. L'onglet Calendrier.....................................................................18 5.4.2. L'onglet prvisions.....................................................................18 5.5. Saisir la date de dbut du projet.......................................................19 5.5.1. Affectation d'une priorit au nouveau projet .................................19 5.6. Enregistrer votre fichier...................................................................19 6. Cration de plannings............................................................................20 6.1. OUVRIR un planning existant............................................................20 6.2. Crer un modle de planning............................................................20 6.3. Crer un nouveau planning...............................................................20 6.4. Grer les droits d'accs un planning................................................21 6.5. Echelle de temps.............................................................................22 7. Gestion des tches................................................................................22 7.1. Saisir les tches..............................................................................22 7.2. Rorganiser la liste des tches..........................................................25 7.3. Saisir la dure des tches.................................................................25 7.4. Grer les dates de dbut et fin de tche............................................27 7.5. Saisir des tches rptitives............................................................27 7.6. Fractionnement d'une tche en segments...........................................27 7.7. Liaisons entre les tches..................................................................28 8. Gestion des ressources..........................................................................30 8.1. Cration d'une liste de ressources.....................................................30 8.2. Affectation d'une ressource une tche.............................................30 8.3. Modification du calendrier de travail d'une ressource............................31 9. Impression d'un affichage......................................................................33 10. Suivi du projet....................................................................................33 10.1. Enregistrement d'une planification initiale.........................................34 10.2. Visualiser l'avancement rel par rapport l'avancement prvu............34 10.3. Ralisation du suivi de l'avancement rel des tches..........................34

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 1 - 40

Utiliser un logiciel de gestion de projet 10.3.1. Saisie des dates de dbut rel et de fin relle d'une tche.............35 10.3.2. Saisie de la dure relle d'une tche...........................................35 10.3.3. Mise jour de l'avancement d'une tche sous la forme d'un pourcentage.......................................................................................36 10.3.4. Mise jour quotidienne du travail rel........................................36 10.4. Vrification de l'avancement des tches conformment la planification ...........................................................................................................37

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 2 - 40

Utiliser un logiciel de gestion de projet

1.Prsentation de MS Project
1.1. Introduction
La mise en place d'un projet est un enjeu fondamental pour les entreprises et les organismes soucieux d'optimiser l'utilisation de leurs ressources humaines et matrielles. Les dcideurs et les gestionnaires de projet ont leur disposition un outil informatique performant, Microsoft Project, qui leur permet de suivre le projet au cours de ces diffrentes phases : conception, ralisation et suivi. De l'aveu mme des utilisateurs de MS Project (65% des parts de march, d'aprs la socit Microsoft, sur le segment de la gestion de projets en 2002), nombreux ceux sont qui aujourd'hui utilisent ce logiciel comme simple outil de communication ou d'interface graphique. La plupart des utilisateurs affirment que les possibilits offertes par MS Project en termes d'enrichissement de la prsentation des informations (graphiques ou non) sont trs importantes, et peut-tre parfois trop. Microsoft Project dpasse la plupart des logiciels disponibles sur le march dans ce domaine.

1.2. Remarques sur le logiciel MS Project


Nous tenons avant de commencer ce cours, prciser que MS Project n'est pas un "logiciel de gestion de projets", mais un logiciel principalement "d'aide la modlisation de projets" (la nuance est absolument non ngligeable). Cette prcision est importante car de nombreuses personnes se dresponsabilisent de leurs erreurs de gestion en accusant tort le logiciel. MS Project est donc un logiciel de modlisation de projet. Il ne faut pas le confondre avec d'autres logiciel et corps de mtier comme : la gestion des ressources humaines, la comptabilit analytique, la gestion du risque, etc. ! Ce cours, ne se veut pas tre un cours sur la gestion de projets mais sur l'utilisation d'un logiciel spcifique sur des exemples spcifiques

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 3 - 40

Utiliser un logiciel de gestion de projet

1.3. VERSIONS DE MS PROJECT


MS Project 2003 est propos en plusieurs versions : Microsoft Project Standard Planning et gestion mono-multiprojets. Gestion des ressources et suivi non automatiss et sans workflow (validation), gestion de risques et des rsultats. Microsoft Project Pro Peut ouvrir plus de types de fichiers : XML, ODBC, etc. et se connecter MS Project Server. Sinon, outre quelques subtilits mineures, mmes possibilits que MS Project Standard Microsoft Project Server Utilis pour le suivi de projet, la gestion des ressources (RBS, suivi du travail en temps rel), structure hirarchise du travail (rles prdfinis) et intgration d'un workflow (validations), d'une gestion documentaire centralise (risques et rsultats). Peut tre intgr avec SharePoint Portal Server (entre autres) Il faut MS Project Pro pour faire de la planification des projets cependant !!! (Project Server ne sait pas faire cela!) Ceci dit, voici quelques diagrammes aidant la comprhension de l'tendue d'application type de chacun de ces produits :

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 4 - 40

Utiliser un logiciel de gestion de projet Au niveau stratgique

L'utilit de ce logiciel peut se rpartir dans les diffrentes catgories ci-dessous : 1. Modlisation de projets 2. Plannings 3. Affectation et suivi du travail des ressources ( ne pas confondre avec la gestion des ressources) 4. Gestion des risques (avec quelques plug-ins et exports) Lutilisation de Microsoft Project par les gestionnaires de projet est parfois la partie la plus conteste dune mthode de gestion de projets. Les raisons peuvent tre que le gestionnaire en attend plus que ce que cela fait, le refus dadapter ses mthodes de planification, ou encore la position de Microsoft Project lintrieur de la mthode. Commenons par citer une liste connue de ce que MS Project NE FAIT PAS Top 10 des choses que MS Project ne fait pas: 10. Il ne fera pas le plan horaire de vos ressources votre place 9. Il ne va pas accrotre l'estime que vos collgues ont pour vous 8. Il ne va pas forcer vos ressources respecter les chances 7. Il ne va pas vous conseiller des ressources supplmentaires 6. Il n'enlvera pas les dfauts de votre produit 5. Il ne va pas prvoir les erreurs que vous ferez 4. Il ne va pas changer la planification pour l'adapter au budget 3. Il ne va pas ngocier votre place 2. Il ne va pas uniquement vous donner de bonnes nouvelles 1. Et surtout il ne fait pas de vous un chef de projet

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 5 - 40

Utiliser un logiciel de gestion de projet La gestion des projets, comme toute gestion de qualit, est une application du principe des soins de qualit Planifier, Agir, Contrler, Corriger, et MS Project est un outil aidant : 1. 2. 3. 4. Planifier, donc calculer Dcider ce qui doit se faire au premier, Enregistrer ce qui sest rellement pass et Analyser quelle est la meilleure correction possible.

2.Environement de MS Project
D'abord, lorsque nous ouvrons la version 2003 de MS Project, voici ce qui devrait apparatre l'cran par dfaut :

Nous 1. La 2. La 3. Le 4. La 5. Le 6. La

y reconnaissons barre de titre barre d'outils standard et de formatage volet office liste des tches diagramme de Gantt barre d'tat

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 6 - 40

Utiliser un logiciel de gestion de projet

2.1. Option onglet "GENERAL"


D'abord, nous allons demander MS Project de ne plus afficher l'onglet d'aide au dmarrage. Pour cela, nous allons dans Outils/Options et dans l'onglet Gnral, nous dsactiverons l'option nomme afficher laide au dmarrage et conseil de lassistant Gestion de projet comme reprsent ci-dessous :

Activ le filtre des nouveaux projets ce qui activer (comme dans MS Excel) le filtre automatique sur toutes les tables disponibles dans MS Project par dfaut (il s'agit seulement d'un petit gain de temps de quelques secondes pour un outil fort pratique que nous tudierons dans les dtails dans le chapitre y relatif) Demander les infos par rapport au nouveau projet vous vitera d'oublier les informations indispensables saisir les l'on cre un nouveau projet (date de dbut, type de planification, date d'tat, calendrier du projet, etc.) tel que nous le verrons plus tard

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 7 - 40

Utiliser un logiciel de gestion de projet

2.2. Longlet "affichage"

Dans Format de date, activez quand mme une format de date o les heures sont galement visibles. Cela permet d'viter des mauvaises surprises dans les dates de dbut et fin de vos tches et projets lorsque vous tes dbutant dans MS Project et que vous n'avez pas encore vu comment configurer et utiliser les calendriers du logiciel. Dans Option Montaire pour projet mettez de prfrence le symbole montaire correspond au pays de votre activit (en Suisse par dfaut il y est crit SFr.- ce qui n'est plus vraiment d'actualit) Si vous souhaitez avoir rapidement l'cran dans les tables du logiciel une ligne qui vous rcapitule les autres donnes, slectionnez l'option Afficher les tches rcapitulatives. C'est plutt pratique et ne drange pas fondamentalement.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 8 - 40

Utiliser un logiciel de gestion de projet

2.3. Barres D'outils Disponibles

Elle est trs pratique, donnant un accs rapide et simples a des vues standards ou personnalises ! De plus, par un clic droit de la souris sur la barre, vous pouvez accder (c'est une possibilit parmi d'autres!) quelques modes d'affichages diffrents pour le projet en cours (ce qui vite d'aller chaque fois dans le menue Affichage). Sinon en ce qui concerne les barres d'outils, normalement par dfaut, il y en a que deux qui sont actives (standard et Mise en forme). Mais il y en a d'autres qui sont trs utiles et qu'il peut s'avrer plus qu'intressant d'activer et de laisser l'cran. Remarque : nous ne les utiliserons pas tout de suite et ne verrons pas comment les personnaliser maintenant (ce dernier point tant vu dans le cadre des macros et il est souvent dj connu par la majorit des utilisateurs des produits Microsoft). Ainsi, en effectuant un bouton droit n'import o sur une des barres d'outils existante apparat le menu contextuel suivant :

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 9 - 40

Utiliser un logiciel de gestion de projet Certaines barres ne peuvent malheureusement pas tre utilises dans le cadre ce support de cours demandant l'appui de technologies serveur (MS Project Serveur) et d'autres sont assez gadget (ce qui ne veut pas dire qu'elles sont inutiles) ou trop simples utiliser pour qu'elle fassent l'objet d'un cours (la Drawing bar en est un exemple). Cependant, voici les barres activer tout prix () : 1. Gestion des Ressources: le nom de cette barre suffit la dcrire. Nous noterons cependant que certains bouton qui y sont proposs sont rarement utiliss voir jamais si vous n'tes pas en possession de MS Project Server. 2. Suivi : c'est mon got une des barres d'outils les plus puissantes dans le cadre de la simulation d'avancement du projet. Nous verrons comment l'utiliser bien plus loin dans ce support. 3. Analyse : c'est la barre d'outils la plus puissant de MS Project mettre dans les mains d'experts des produits Microsoft Office. Elle permet d'accder une petite quantit de technologies et d'outils trs trs pertinents ! 4. Analyse du Pert: une barre qui nous est dj familire de par son nom. C'est en gros une "image" de la loi bta version logiciel (il y a mme une petite calculatrice pour les utilisateurs) 1. En fin de compte (en omettant les autres barres d'outils beaucoup moins utilises), votre cran une fois organis devrait ressembler :

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 10 - 40

Utiliser un logiciel de gestion de projet

3. La gestion de projet sur MS Project


Tche : activit constituant un tout logique dans le projet. Une tche doit avoir une dure infrieure 4 semaines pour pouvoir matriser son avancement rel. Par dfaut, une tche est reprsente par un rectangle bleu sur le diagramme de GANTT. Mode plan : le mode plan est employ pour organiser une liste des tches de manire crer une hirarchie et rcapituler les tches apparentes. Ils est possible de structurer une partie ou la totalit de la liste des tches. Le mode plan peut tre utilis pour : - amliorer la lecture d'une longue liste de tches. - diviser un projet en phases distinctes, de manire faciliter le suivi de l'avancement. - crer une vue globale du projet. Tche rcapitulative : permet d'englober plusieurs sous-tches. Sa dure, ses dates de dbut et fin,sont calcules automatiquement en fonction des lments prciss dans les tches subordonnes. Une tche rcapitulative est reprsente par une ligne noire borne par des "pointes" sur le GANTT. Tche subordonne : tche faisant partie d'une tche rcapitulative. Les informations sur la tche subordonnes sont consolides dans la tche rcapitulative. Vous pouvez dsigner des tches subordonnes l'aide de la fonctionnalit de mode plan Microsoft Project.

Tche rptitive : tche de dure et de priodicit fige (runions de suivi par exemple). Reprsente comme une tche sur le diagramme de GANTT. Jalon : tche particulire qui permet de mettre en relief des dates particulires du projet (runion, livraison, revue, ). Une tche est considre comme un jalon si sa dure est nulle. Reprsente par dfaut par un losange sur le diagramme de GANTT. Chemin critique : chemin dans le graphe d'enchanement des tches sur lequel tout retard d'une tches se rpercute de faon immdiate sur le date de fin du projet (les tches appartenant un chemin critique n'ont aucune marge). Reprsente en rouge sur le diagramme de GANTT.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 11 - 40

Utiliser un logiciel de gestion de projet

Planification initiale : Cette planification correspond au plan original du projet que l'on utilise pour effectuer le suivi de l'avancement du projet. La planification initiale contient des informations sur : Les tches (dates de dbut et de fin, dure, travail, cot, fractionnements). Les ressources (travail, cot, travail chronologique). Les affectations (dates de dbut et de fin, travail, travail chronologique ).

4.Les Principaux Affichages


MS Project propose des affichages de tches et de ressources permettant de visualiser des informations concernant le projet. Les diffrents types d'affichages permettent de saisir, d'organiser et d'examiner les informations dans divers formats. Les principaux affichages utiliss figurent dans la Barre Affichage situe dans la partie gauche.

Digramme de GANTT Cet affichage et l'affichage par dfaut l'ouverture d'un planning. L'affichage Diagramme de Gantt prsente des informations concernant les tches du projet, la fois sous la forme de texte et de graphiques barres. La partie gauche de cet affichage est constitue de colonnes dans lesquelles il est possible de saisir et modifier des noms de tche, des dures, des dates de dbut et de fin, ainsi que d'autres informations. En redimensionnant le tableau ou en faisant dfiler son contenu, on accde davantage d'informations sur chacune des tches. Sur la partie droite de cet affichage, les barres du Gantt sont utilises pour prsenter sous forme graphique des dures de tche et des dates de dbut et de fin sur une chelle de temps. La position relative des barres du Gantt indique la squence prvue d'excution des tches du projet. L'affichage GANTT suivi Cet affichage des tches est utilis pour comparer les prvisions planifies avec les prvisions relles. Il affiche deux barres de tches, l'une au-dessus de l'autre, pour chaque tche. La barre infrieure affiche les dates de dbut et de fin de la planification initiale et la barre suprieure affiche les dates de dbut et de fin prvues (ou si la tche a dj commenc, c'est--dire que le pourcentage achev est suprieur zro, la barre suprieure affiche les dates de dbut et de fin relles).

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 12 - 40

Utiliser un logiciel de gestion de projet

Lorsqu'on dfinit les tches et les dates du projet, puis qu'on enregistre le projet avec une planification initiale, l'affichage Gantt suivi affiche ces tches comme dans l'exemple ci-dessous.

L'affichage rseau PERT L'affichage Rseau PERT se prsente sous forme de diagramme de rseau affichant des tches et leurs interdpendances. Les tches sont symbolises par des cases (parfois appeles noeuds) et les interdpendances des tches par des lignes reliant deux cases. Dans l'affichage Rseau PERT, les tches en cours sont, par dfaut, traverses d'une diagonale et les tches acheves par deux diagonales croises. Le graphe des ressources L'affichage Graphe ressources prsente sous forme graphique des informations concernant la rpartition, le travail ou le cot des ressources dans le temps. Il permet de revoir les informations concernant une ressource la fois, celles concernant des ressources slectionnes, ou revoir simultanment les deux. Dans ce cas, on obtient deux graphes, un pour la ressource individuelle et un pour les ressources slectionnes, ce qui permet de les comparer. Le tableau des ressources L'affichage Tableau des ressources prsente, sous forme de feuille de calcul, des informations concernant chaque ressource du projet(telles que le nombre d'heures de travail affectes, les cots planifi et rel, ). L'affichage utilisation des ressources L'affichage Utilisation des ressources prsente les ressources d'un projet sous lesquelles sont regroupes les tches qui leur sont affectes. L'affichage calendrier Cet affichage prsente un calendrier mois par mois avec les tches qui y sont planifies. Remarque :

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 13 - 40

Utiliser un logiciel de gestion de projet

Pour slectionner un affichage qui ne figure pas dans la Barre Affichage, cliquez sur Plus d'affichages , puis dans la liste Affichages cliquez sur l'affichage souhait, puis sur Appliquer. Un changement d'affichage modifie uniquement les informations de projet affiches l'cran ; il n'ajoute ni ne retire aucune information au projet.

5.Crer un nouveau projet sous Ms Project


Avant de crer un nouveau projet sur MS Project vous devez dfinir la mission, les objectifs, l'organisation, les grandes phases du planning. Voici les tapes de la cration de ce projet dans Ms Project.

5.1. Initier un nouveau projet


Crer un fichier de projet : dans le menu Fichier de Project 2003, cliquez sur Nouveau. Dans le Guide de projets, cliquez sur Nouveau Projet.

Crez un projet partir d'un modle : dans le menu Fichier, cliquez sur Nouveau. Dans le volet Office Nouveau projet, cliquez sur Sur mon ordinateur , puis cliquez sur l'onglet Modles Project. Cliquez sur le modle souhait .

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 14 - 40

Utiliser un logiciel de gestion de projet

5.2. Identification du projet


Avant de commencer saisir les tches de votre projet vous devez saisir :

le nom du projet, le nom du service ou de la socit, le nom du chef de projet.

Le nom du projet permet de le reconnatre de faon unique parmi tous les projets grs. Ce nom ne doit pas prter confusion et il doit tre comprhensible par tous les intervenants. Le chef de projet est l'interlocuteur privilgi du projet : c'est lui qui va planifier le projet et rendre compte sur son avancement.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 15 - 40

Utiliser un logiciel de gestion de projet

Vous pouvez saisir ces informations dans les proprits du projet.

Dans le menu Fichier, cliquez sur Proprits.

Une partie de ces informations apparatront automatiquement dans la lgende de vos impressions.

5.3. Calendrier du projet


Le calendrier du projet va vous permettre de mettre jour les plages horaires o vos ressources vont travailler sur les tches (en fonction de votre entreprise, de votre service ou des caractristiques de votre projet). Ms Project permet galement de mettre jour les calendriers des ressources.

- Slectionner Outils / Modifier le temps de travail.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 16 - 40

Utiliser un logiciel de gestion de projet Les calendriers de base sont des calendriers sur lesquels les calendriers des ressources sont bass. Vous pouvez galement choisir un calendrier de base comme calendrier de projet par dfaut et vous pouvez appliquer un calendrier de base des tches en tant que calendrier des tches. Trois calendriers de base sont fournis avec Microsoft Project :

Standard 24 Heures quipe de nuit

Le calendrier Standard est le calendrier de base utilis par dfaut pour les calendriers de projet, des ressources et des tches. Ce calendrier reprsente des horaires de travail classiques : du lundi au vendredi, de 8 heures 17 heures, avec une heure de pause. Le calendrier 24 Heures reprsente des horaires sans aucune priode chme. Ce type de calendrier peut tre utilis lorsque les ressources et les tches sont prvues en fonction de plusieurs quipes fonctionnant en trois-huit ou lorsque les quipements fonctionnent de faon continue. Le calendrier quipe de nuit reflte des horaires d'quipe de nuit du lundi soir au samedi matin, de 23 heures 8 heures, avec une heure de pause. Vous pouvez galement crer vos propres calendriers de base. Cela peut tre utile si vous avez plusieurs horaires pour plusieurs ressources, par exemple des horaires temps partiel, avec quipe de relve, avec des quipes de 12 heures ou des horaires pour les congs de fin de semaine.

5.4. Valeurs par dfaut

- slectionner Outils/Options Plusieurs onglets sont votre disposition pour particulariser les options de planification de votre projet.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 17 - 40

Utiliser un logiciel de gestion de projet

5.4.1.

L'onglet Calendrier

Microsoft Project utilise des valeurs standard pour les dures : une heure est convertie en 60 minutes (trop fort, Ms Project). Par contre, vous pouvez dfinir vos dures pour les jours, les semaines et les mois dans l'onglet Calendrier (en fonction de votre temps de travail. Il est trs important que ce temps par jour et par semaine soit cohrent avec le temps de travail prcis plus haut. Les valeurs par dfauts sont : Version Project 2000 et 2002

8 h 00 / jour 40 h 00 / semaine (je vous signale que certain font encore 40h par semaine de nos jours) 20 jours / mois Version Project 2003 ( Martine est pass par l ;-)

7 h 00 / jour 35 h 00 / semaine 20 jours / mois

5.4.2.

L'onglet prvisions

Cette option est trs importante pour la suite des calculs par Ms Project, voir son paramtrage ici.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 18 - 40

Utiliser un logiciel de gestion de projet

5.5. Saisir la date de dbut du projet


Spcifier la date de dbut du projet : dans le menu Projet, cliquez sur Informations sur le projet. Dans la zone Date de dbut, entrez la date de dbut de votre projet Par dfaut, la Date de dbut correspond la date du jour. Par ailleurs, si vous effectuez vos prvisions partir de la date de dbut, toutes les nouvelles tches ont le type de contrainte par dfaut Ds Que Possible.

5.5.1.

Affectation d'une priorit au nouveau projet

Le champ Priorit indique dans quelle mesure les tches du projet actuel peuvent tre retardes lorsque des ressources sont audites dans diffrents projets. Tapez ou slectionnez un nombre compris entre 0 et 1000 ; plus ce nombre est lev, plus haute est la priorit de la tche. Lors d'un audit, Microsoft Project prend en compte les priorits de niveau projet avant les priorits de niveau tche. Il faut donc dfinir une chelle de priorit des projets dans les environnements multi projets.

Vous pouvez planifier par rapport au dbut ou par rapport la fin du projet. ATTENTION : Si vous planifiez par rapport la fin ne pas oublier de rebasculer sur le dbut lors du passage la phase de ralisation, sinon, vous allez au devant de nombreux conflits de prvision ...l, je crois que je viens d'enfoncer une porte ouverte !

5.6. Enregistrer votre fichier


Enregistrer le fichier de projet : dans le menu Fichier, cliquez sur Enregistrer sous. Dans la zone Nom de fichier, tapez le nom du projet.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 19 - 40

Utiliser un logiciel de gestion de projet

6.Cration de plannings
6.1. OUVRIR un planning existant
Pour ouvrir un planning existant, double-cliquer sur l'icne ou le nom du planning ouvrir. Si des liaisons existent avec d'autres plannings, MS Project propose galement d'ouvrir ces plannings. Si on souhaite intgrer dans son propre planning les mises jour ayant eu lieu dans les autres plannings, il est conseill de les ouvrir (en lecture seule).

6.2. Crer un modle de planning


Microsoft Project permet de rutiliser des prvisions comme point de dpart pour la cration de nouvelles prvisions. Les informations sur les tches ou ressources, la mise en forme, les macros et les paramtres spcifiques au projet peuvent tous tre intgrs un modle. Les modles peuvent tre utiliss pour grer plusieurs projets qui prsentent des similitudes en termes de structure des tches, de configuration calendrier ou de ressources. Pour enregistrer un fichier en tant que modle : Dans le menu Fichier, cliquer sur Enregistrer sous. Dans la zone Nom du fichier, taper un nom pour le modle. Dans la zone Type de fichier, cliquer sur Modle. Cliquer sur Enregistrer. Aprs avoir cliquer sur Enregistrer, Ms Project demande si on veut enregistrer la planification initiale avant de quitter. Rpondre non tant que toutes les prvisions ne sont pas effectues et voir 8.1 pour enregistrer une planification initiale.

6.3. Crer un nouveau planning


Les premires tapes de la planification de projet avec MS Project sont la cration d'un fichier, l'indication de la date de dbut ou de fin du projet, puis la saisie d'informations gnrales sur le projet. Si la date de dbut et la date de fin ne sont pas prcises, MS Project utilise automatiquement la date du jour comme date de dbut. Pour crer un nouveau planning : Dans le menu Fichier, cliquer sur Nouveau. Taper une date de dbut ou de fin. Pour taper une date de dbut, taper dans la zone Date de dbut la date de dbut de projet voulue.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 20 - 40

Utiliser un logiciel de gestion de projet Pour taper une date de fin, cliquer dans la zone

Prvisions partir de sur Date de fin du projet, puis tapez dans la zone Date de fin une date de fin partir de laquelle planifier le projet. Les informations sur le projet peuvent tre modifies tout moment, selon l'volution de la planification, en cliquant dans le menu Projet sur Informations sur le projet.

6.4. Grer les droits d'accs un planning


Un planning peut tre consult (en lecture seule) par les membres d'un projet mais est modifiable (criture) uniquement par le responsable de la planification (le chef de projet par exemple). Pour cela le responsable peut utiliser un mot de passe qui lui permet d'ouvrir son planning en criture. Pour mettre ou changer le mot de passe : Dans le menu Fichier, cliquer sur Enregistrer sous. Cliquer sur Option. Modifier la case Mot de passe permettant l'accs en criture. Pour que le mot de passe soit actif la premire fois il faut d'abord quitter MS Project. ATTENTION SI LE MOT DE PASSE EST OUBLIE, IL N'EXISTE AUCUNE POSSIBILITE DE LE DECHIFFRER A L'INTERIEUR DU FICHIER !

Pour supprimer le mot de passe et rendre le planning modifiable par tous : Dans le menu Fichier, cliquer sur Enregistrer sous. Cliquer sur Option. Vider la case Mot de passe permettant l'accs en criture. Une copie de secours (nom du planning.BAK) est systmatiquement crer pour prvenir des manipulations non matrises de MS Project et disposer d'une version ne contenant pas les dernires modifications enregistres.
Document
118845063.doc

OFPPT @

Millsime
juillet 12

Page 21 - 40

Utiliser un logiciel de gestion de projet -

Pour supprimer l'option de copie de secours : Dans le menu Fichier, cliquer sur Enregistrer sous. Cliquer sur Option. Dsactiver la case cocher Crer une copie de sauvegarde.

6.5. Echelle de temps


Par dfaut, le dcoupage principal se fait en semaines et le dcoupage secondaire en jours. Il est possible de modifier ce paramtre. Pour cela, cliquer dans le menu Format puis sur Echelle de temps. Ce mme menu offre galement quelques propositions de mise en page utiles vues les difficults d'impression de MS Project. Sinon, on peut directement utiliser le zoom de la barre d'outil pour augmenter ou diminuer l'chelle.

7.Gestion des tches


7.1. Saisir les tches
Il existe deux mthodes pour saisir les tches dans un projet. La premire consiste diviser les tches en tches rcapitulatives et en tches subordonnes. Cette mthode permet une seule personne de contrler l'ensemble du projet et d'avoir une vue d'ensemble du projet. Aprs avoir taper toutes les tches, on peut se rendre compte que certaines tches rcapitulent le travail de tche de plus petite taille. L'utilisation des tches rcapitulatives et des tches subordonnes permet de reflter prcisment la corrlation entre ces tches. Par dfaut, les tches rcapitulatives sont en gras et les tches subordonnes sont en retrait sous ces dernires. Les dates de dbut et de fin d'une tche rcapitulative sont dtermines par les dates de dbut et de fin de la tche subordonne la plus prcoce et celle la plus tardive. Il est conseiller d'viter de lier les tches rcapitulatives entre elles car cela risque d'entraner des conflits entre les tches. Pour saisir une tche dans le planning : Cliquer dans la Barre Affichage sur Diagramme de Gantt . Taper le nom de tche dans le champ Nom de la tche. Appuyer sur ENTRE. Par dfaut la tche prend une charge de un jour et dure un jour. Pour organiser les tches en structure hirarchique logique : Cliquer dans la Barre Affichage sur Diagramme de Gantt .

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 22 - 40

Utiliser un logiciel de gestion de projet Dans le champ Nom de la tche, slectionnez la tche que

vous souhaitez abaisser ou hausser. Dans le menu Projet, cliquer sur Mode Plan puis cliquer sur Abaisser pour abaisser la tche ou sur Hausser pour hausser la tche. Les touches Abaisser aussi tre utilises. et Hausser de la barre d'outils peuvent

Le diagramme de GANTT prend alors la forme suivante :

La seconde mthode consiste dcouper le projet en sous projets distincts. Les sous-projets sont entrs respectivement dans des fichiers diffrents, ce qui donne la possibilit de consulter alternativement les sous-projets. Cette mthode permet d'avoir une vision globale consolid de l'ensemble des sous-projets (par quipe par exemple). Un sous-projet est reprsent par une tche du projet principal. Pour insrer un projet dans un projet existant : - Ouvrer un fichier de projet, nouveau ou existant. - Dans Barre Affichage, cliquer sur Diagramme de Gantt . - Dans le champ Nom de la tche, cliquer sur la ligne audessus de laquelle le projet doit tre insr. Un projet peut tre insrer n'importe quel niveau hirarchique. - Dans le menu Insertion, cliquer sur Projet. - Cliquer sur le lecteur ou le dossier contenant le fichier de projet. - Dans la liste des dossiers, ouvrer le dossier contenant le fichier de projet souhait. - Modifier les options d'insertion de projet souhaites. Si l'on ne veut pas que le projet insr soit li son projet source, dsactiver la case cocher Lier au projet. Cette option est active par dfaut. Si l'on ne veut pas que les changements apports au projet insr soient rpercuts dans le projet source, activer la case cocher Lecture seule. Cette option est dsactive par dfaut. Si l'on veut que les tches du projet insr soient affiches dans le projet consolid, dsactiver la case cocher Masquer les tches subordonnes. Cette option
Document
118845063.doc

OFPPT @

Millsime
juillet 12

Page 23 - 40

Utiliser un logiciel de gestion de projet

est active par dfaut. Il est galement possible de masquer ou afficher les tches aprs avoir insr le projet. - Cliquer sur le projet Insrer. Pour insrer deux projets ou plus simultanment, maintenir la touche CTRL enfonce tout en cliquant sur chaque projet. - Cliquer sur Insrer.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 24 - 40

Utiliser un logiciel de gestion de projet

7.2. Rorganiser la liste des tches


Lors de la cration de la liste des tches, il est possible d'ajouter de nouvelles tches, supprimer des tches inutiles ou dplacer des tches vers un emplacement plus appropri. Pour rorganiser la liste des tches : - Dans le champ N, slectionner la tche copier, dplacer ou supprimer. Pour slectionner une ligne, cliquez sur le numro de la tche. Pour slectionner un groupe de lignes adjacentes, maintenir la touche MAJ enfonce, puis cliquer sur les premier et dernier numros du groupe. Pour slectionner plusieurs lignes non adjacentes, maintenir la touche CTRL enfonce, puis cliquer sur les numros de tches. - Pour dplacer la tche, dans le menu Edition, cliquer sur Couper. - Pour copier la tche, dans le menu Edition, cliquer sur Copier. - Pour supprimer la tche, dans le menu Edition, appuyer sur Suppr. - Dans le champ N, slectionner les lignes o il faut coller la slection. - Dans le menu Edition, cliquer sur Coller. Si des informations sont affiches dans la ligne de destination, les nouvelles lignes sont insres au-dessus de la ligne de destination. Pour insrer une tche entre deux autres : Cliquer sur la ligne de la tche avant laquelle on souhaite insrer. Dans le menu Insertion, cliquer sur Insrer une tche (ou touche Inser du clavier). Les tches sont renumrotes automatiquement aprs l'insertion d'une nouvelle tche.

7.3. Saisir la dure des tches


Lorsque l'on saisie une tche, MS Project lui affecte automatiquement une dure gale une journe. Il est possible de modifier la nature (minutes, heures, jours, semaines) et la dure pour reflter plus prcisment le temps ncessaire sa ralisation. Pour saisir la dure des tches : Cliquer dans la Barre Affichage sur Diagramme de Gantt.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 25 - 40

Utiliser un logiciel de gestion de projet Dans le champ Dure de la tche modifier, saisir la dure

voulue. Appuyer sur ENTRE. Pour modifier l'ordre de grandeur (par dfaut afficher en jours) - Dans le menu Outils, cliquer sur Option. - Cliquer sur l'onglet Prvisions. - Slectionner la nature de la dure souhaite (les dures peuvent tre exprimes en minutes, heures, jours ou semaines). Toute tche dont la dure est zro est un jalon. Un jalon est simplement une tche utilise pour identifier des vnements importants dans les prvisions du projet, tels que l'enchanement d'une phase essentielle. Il est important de noter que la dure inscrite ct d'une tche rcapitulative ne correspond pas la somme de toutes les dures des tches subordonnes, mais la dure qui s'coule entre le dbut de la premire tche et la fin de la dernire.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 26 - 40

Utiliser un logiciel de gestion de projet

7.4. Grer les dates de dbut et fin de tche


Par dfaut, les tches se placent dans le planning partir de la date de dbut du projet. Pour figer une date de dbut d'une tche, indpendamment du planning des autres tches (par exemple pour des runions) : Double-cliquer sur la tche (dans un affichage quelconque), l'cran "Information sur la tche" apparat. Cliquer sur l'onglet Confirm. Remplir la case Contrainte avec "Doit commencer le" ou "Doit finir le" et renseigner la case Date.

7.5. Saisir des tches rptitives


Une tche rptitive peut tre configure pour qu'elle se produise de faon quotidienne, hebdomadaire, mensuelle ou annuelle. Il est galement possible d'indiquer la dure de chaque occurrence, le moment auquel la tche se produira et combien de temps et de fois elle doit se rpter. Les tches rptitives sont utiles pour des tches se produisant intervalles rguliers, telles que les runions hebdomadaires. Dans le champ Nom de la tche, slectionner la ligne audessus de laquelle la tche rptitive doit tre insre. Dans le menu Insertion, cliquer sur Tche rptitive. Dans la zone Nom, taper le nom de la tche. Dans la zone Dure, taper la dure d'une occurrence unique de la tche. Sous vnement, cliquer sur l'intervalle auquel se produit la tche. Sous Quotidien, Hebdomadaire, Mensuel ou Annuel, indiquer la frquence de la tche. Sous Longueur, taper une date dans la zone De et tapez une date dans la zone , ou taper le nombre de fois que la tche se produira dans la zone Pour occurrences.
-

Si l'on ne tape pas de date dans la zone De, MS Project utilise les dates de dbut et de fin du projet pour dterminer le nombre d'occurrences.

7.6. Fractionnement d'une tche en segments


Il est possible de fractionner une tche afin qu'elle soit interrompue, puis reprenne plus tard dans la planification. Cette opration est utile lorsque le travail doit tre momentanment interrompu sur une tche pour travailler sur une autre. Le fractionnement d'une tche en plusieurs
Document
118845063.doc

OFPPT @

Millsime
juillet 12

Page 27 - 40

Utiliser un logiciel de gestion de projet

portions diffre de la saisie d'une tche rptitive, telle qu'une runion hebdomadaire.

Pour fractionner une tche : Cliquer sur l'icne Fractionner la tche . Dplacer le curseur sur la barre de la tche fractionner, puis cliquez sur la barre de la tche l'endroit o vous souhaitez fractionner. Il est possible d'allonger un fractionnement plus important en cliquant et en faisant glisser la barre de la tche vers la droite.
-

Remarque : lorsque l'on fait glisser une portion d'une tche fractionne jusqu' ce qu'elle touche une autre portion, le fractionnement est supprim.

7.7. Liaisons entre les tches


Gnralement, les tches sont excutes dans un ordre prcis. Pour crer une squence de tches, il est possible de lier des tches interdpendantes en fonction du type de leur interdpendance. Par dfaut, MS Project dtermine une liaison de fin dbut mais cela ne convient pas toutes les situations. Les types de liaisons sont toujours choisis en fonction de la logique relle de droulement des tches. MS Project propose quatre types de liaison des tches qui permettent de dfinir le projet de faon plus raliste. Interdpen dances des tches Fin dbut (FD) Dbut dbut (DD) Fin fin (FF) Exemple Description La tche (B) ne peut pas dbuter avant la fin de la tche (A). La tche (B) ne peut pas dbuter avant le dbut de la tche (A). La tche (B) ne peut pas se terminer avant la fin de la tche (A).

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 28 - 40

Utiliser un logiciel de gestion de projet

Dbut fin (DF)

La tche (B) ne peut pas se terminer avant le dbut de la tche (A).

Pour lier des tches interdpendantes : Dans le champ Nom de la tche, slectionner les tches lier (deux tches ou plus). Cliquer sur l'icne Lier les tches cre une liaison de type fin dbut).
-

.(par dfaut, MS Project

Si la liaison de fin dbut ne convient pas, il est possible de modifier la liaison entre les tches. Pour modifier une liaison des tches : - Double cliquer sur la ligne de liaison des tches modifier.

Dans la zone Type, cliquer sur la liaison des tches souhaite. Valider en cliquant sur OK.

Pour lier une tche une prcdente avec du retard ou de l'avance : MS Project permet de dterminer du retard ou de l'avance entre les tches. Dans MS Project, la seule option retenue tant celle qui dtermine du retard, l'avance est de ce fait un retard ngatif. Pour lier une tche une prcdente avec du retard, il existe deux solutions : soit une liaison Dbut/Dbut avec du retard, soit une liaison Fin/Dbut avec de l'avance. Dans ce dernier cas, si la dure de la tche 1 augmente, le dbut de la tche 2 se dcale d'autant. -

Double-cliquer dur la ligne de liaison des tches. Renseigner la zone Retard. Valider en cliquant sur OK.

Remarque : les liens Fin/Dbut avec de l'avance bloquent l'avancement des tches lorsque l'on suit un planning. Il vaut donc mieux utiliser des liens Dbut/Dbut avec du retard. Auquel cas, si la premire tche prend du retard, le dbut de la seconde tche n'est pas dcal pour autant. Pour supprimer une liaison : Double cliquer dur la ligne de liaison des tches supprimer. Cliquer sur Supprimer.
Document
118845063.doc

OFPPT @

Millsime
juillet 12

Page 29 - 40

Utiliser un logiciel de gestion de projet

8.Gestion des ressources


8.1. Cration d'une liste de ressources
Avant d'affecter des ressources aux tches, il est possible de crer une liste des ressources du projet afin de dfinir clairement l'quipe. Cette liste de ressources permet de gagner du temps lors de l'affectation des ressources aux tches. Elle contient le nom des ressources et le nombre maximal d'units sous forme de pourcentage de la disponibilit de chaque ressource. Pour crer une liste de ressources : Dans Barre Affichage, cliquer sur Tableau des ressources . Dans le menu Affichage, pointer sur Table, puis cliquer sur Entre. Dans le champ Nom de la ressource, taper un nom de ressource. Pour dsigner un groupe de ressources, taper un nom dans le champ Groupe. Au besoin, taper sous la forme d'un pourcentage, dans le champ Capacit max, la capacit de ressource disponible pour cette ressource. Par exemple, tapez 300% pour indiquer trois capacits plein temps d'une ressource donne. Modifier, selon vos besoins, les informations affiches par dfaut dans les autres champs. Rpter les tapes 3 6 pour chaque ressource.
-

8.2. Affectation d'une ressource une tche


L'affectation des ressources une tche constitue une part importante de la russite d'une gestion de projet. La plupart des tches ncessitent l'utilisation d'une ressource pour leur ralisation. Il peut s'agir d'une personne, d'un quipement, d'un btiment ou d'un lment matriel quelconque ncessaire l'achvement d'une tche. Pour affecter une ou des ressources une tche: Cliquer dans la Barre Affichage sur Diagramme de Gantt .

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 30 - 40

Utiliser un logiciel de gestion de projet Dans le champ Nom de la tche, slectionner la tche

laquelle vous voulez affecter une ressource, puis cliquez sur Affectation des ressources . Dans le champ Nom, slectionner la ressource affecter la tche ou cliquez sur Adresse pour slectionner une ressource dans votre carnet d'adresses lectroniques. Pour affecter une ressource temps partiel, taper un pourcentage infrieur 100 dans le champ Units. Pour affecter plusieurs ressources diffrentes, appuyer sur CTRL pour slectionner des ressources non adjacentes ou sur MAJ pour des ressources adjacentes. Pour affecter plusieurs ressources identiques, taper un pourcentage suprieur 100 dans la zone Units. Au besoin, taper le nom d'une nouvelle ressource dans la zone Nom. Cliquer sur Affecter. Une coche s'affiche gauche du champ Nom pour indiquer que la ressource est affecte la tche slectionne. Conseil : Au fur et mesure que l'on affecte des ressources supplmentaires une tche, sa dure se rduit pour reflter cet ajout (si la tche est pilote par l'effort). Si l'on souhaite que la dure de la tche reste identique quelles que soient les ressources affectes, slectionner la tche, cliquer sur Information sur la tche puis cliquer sur l'onglet Confirm. Dsactiver la case cocher Pilote par l'effort.

8.3. Modification ressource

du

calendrier

de

travail

d'une

Par dfaut, le calendrier de projet Standard est utilis pour toutes les ressources d'un projet. Les heures ouvres et jours chms dfinis dans le calendrier standard sont les heures ouvres et jours chms par dfaut pour chaque ressource. Si toutes les ressources doivent travailler les mmes jours et heures, le mme calendrier peut tre utiliser pour toutes les ressources. Mais si l'on doit spcifier des jours de travail diffrents pour chaque ressource, il est possible de modifier les calendriers des ressources de chacune d'elles. Cette manipulation est particulirement intressante utiliser pour grer les congs ou les temps partiels d'une ressource. Par exemple, si une ressource ne travaille que deux jours par semaine (lundi et mardi) sur le projet, il faut utiliser la calendrier de la ressource pour dclarer les autres jours comme chms. Pour grer le calendrier d'une ressource :

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 31 - 40

Utiliser un logiciel de gestion de projet Dans le menu Outils, cliquer sur Modifier le temps de

travail. Dans la zone Pour, cliquer sur la ressource dont vous voulez modifier le calendrier. Dans le calendrier, slectionner les jours modifier. Pour modifier un jour de la semaine sur la totalit du calendrier, slectionner ce jour en haut du calendrier. Cliquer sur Par dfaut, Priode chme ou Temps de travail. Si Temps de travail a t cliqu l'tape prcdente, taper les heures de dbut de travail dans les zones De et les heures de fin de travail dans les zones .
-

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 32 - 40

Utiliser un logiciel de gestion de projet

9.Impression d'un affichage


Pour imprimer un affichage, il existe deux possibilits : utiliser le bouton Imprimer de la barre d'outils Standard ou la commande Imprimer du menu Fichier. Si l'on choisit le bouton Imprimer (de la barre d'outils Standard), l'affichage s'imprime avec les derniers paramtres d'impression enregistrs. Si aucun paramtre d'impression n'a t enregistr, les paramtres par dfaut sont utiliss. Lorsque l'on utilise la commande Imprimer (du menu Fichier), il est possible de modifier les options d'impression et obtenir un aperu avant impression de l'affichage. Quelques recommandations sur l'impression d'un affichage:
-

Dans le menu Fichier, cliquer sur Mise en page puis utiliser tous les onglets pour effectuer la mise en page. Si l'on souhaite imprimer des remarques, dans le menu Fichier, cliquer sur Mise en page, cliquer sur l'onglet Affichage et cochez la case correspondante. Ne pas oublier qu'il est possible de modifier l'chelle de temps. Dans le menu Format, cliquer sur Echelle de temps. Indiquer la date de dbut du projet, voire une date encore antrieure afin que la barre correspondant la dure de la tche apparaisse compltement sur le papier. Dans le menu Fichier, cliquer sur Imprimer puis dans la zone Echelle de temps, indiquer la date dsire. Parfois, il est conseill, pour tenter de pallier ces problmes d'impression, de commencer le planning par une date jalon intitule par exemple "lancement du projet". De mme, on peut mentionner une "fin de projet" l'issue du planning, afin de centrer correctement sur toutes les feuilles les barres des tches.

10. Suivi du projet


Les tapes prcdentes ne reprsentent gestion de projet. Une fois les prvisions cadre d'une planification initiale, c'est utilis ensuite pour suivre l'avancement du que la premire tape de la tablies, on se trouve dans le dire dans un plan d'origine projet.

En comparant les informations figurant dans la planification initiale aux informations en cours, il est possible de suivre l'avancement du

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 33 - 40

Utiliser un logiciel de gestion de projet

projet et donc de constater d'ventuels dcalages par rapport la planification initiale. Les donnes ncessaires au suivi de l'avancement du projet doivent tre mises jour rgulirement et aussi souvent qu'il est ncessaire.

10.1.

Enregistrement d'une planification initiale

Aprs avoir taper toutes les informations ncessaires au projet et lorsque l'quipe est prte dbuter le travail rel, il faut alors enregistrer une planification initiale des informations relatives au projet pour la comparer l'avancement rel de ce dernier. Grce la planification initiale, il est possible de suivre l'avancement des prvisions et ainsi d'apporter les corrections ncessaires. Par exemple, il est possible de voir quelles tches ont dbut plus tard que prvu, combien de travail les ressources ont effectu Pour enregistrer la planification initiale d'un projet : Dans le menu Outils, pointer sur Suivi, puis cliquer sur Enregistrer la planification initiale. Cliquer sur Ensemble du projet ou Tches slectionnes pour ajouter de nouvelles tches une planification initiale existante.

10.2. Visualiser l'avancement rel par rapport l'avancement prvu


A tout moment, MS Project permet de visualiser sur le mme Gantt deux plannings : le prvisionnel et le suivi. Pour cela : Dans la barre d'outils, cliquer sur Assistant diagramme de Gantt
-

A l'tape 2, cocher la case planifi. Suivre les instructions de l'Assistant Diagramme de Gantt.

En gris, figurent les barres correspondant la dure initialement prvue pour les tches et en bleu les barres correspondant aux tches en cours de ralisation. Remarque : L'affichage Gantt suivi visualiser l'avancement. peut aussi tre utilis pour

10.3. Ralisation du suivi de l'avancement rel des tches


Lorsque le projet est dfini et que le travail a commenc, il est possible de suivre les dates relles de dbut et de fin, le pourcentage d'achvement

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 34 - 40

Utiliser un logiciel de gestion de projet

des tches, ainsi que le travail rel. Il est conseill de taper les informations relles les plus simples rassembler, MS Project calcule ensuite les autres dtails. Par exemple, si l'on tape un pourcentage d'achvement de 50 % pour une tche d'une dure de 9 jours, la dure restante est calcule automatiquement, soit 4,5 jours. Mais si l'on tape une dure restante de 2 jours, MS Project calcule le pourcentage d'achvement de la tche, soit 78%. Pour raliser le suivi de l'avancement rel des tches, MS Project propose quatre possibilits :

10.3.1. Saisie des dates de dbut rel et de fin relle d'une tche
Lors du suivi du projet, il est important de dtecter si les tches dbutent et se terminent temps. Les tches commenant ou finissant en retard peuvent entraner un retard sur l'ensemble du projet, en retardant les dates de dbut ou de fin des tches associes. En revanche, les tches commenant ou se terminant plus tt peuvent librer des ressources pouvant travailler sur d'autres tches en retard sur les prvisions. MS Project utilise les valeurs relles tapes pour replanifier les parties restantes du projet. Pour saisir les dates de dbut rel et de fin relle d'une tche : Dans le champ Nom de la tche, slectionner la tche mettre jour. Dans le menu Outils, pointer sur Suivi, puis cliquer sur Mettre jour les tches. Sous Rel, saisir les dates dans les zones Dbut et Fin. Remarque : Lors de la saisie d'une date relle de dbut ou de fin pour une tche, MS Project modifie la date correspondante prvue pour cette tche. Cependant, les dates de la planification initiale ne sont pas affectes par des changements apports aux dates relles ou prvues.

10.3.2.

Saisie de la dure relle d'une tche

Si l'on connat le nombre de jours d'avancement d'une tche et que cet avancement est conforme aux prvisions, il est possible de suivre l'avancement en tapant la dure pendant laquelle l'on a travaill sur la tche. Lorsque l'on tape la dure relle d'une tche, MS Project met jour la date de dbut rel, le pourcentage d'achvement de la tche et la dure de la tche restant dans les prvisions. Pour saisir la dure relle d'une tche :
Document
118845063.doc

OFPPT @

Millsime
juillet 12

Page 35 - 40

Utiliser un logiciel de gestion de projet Slectionner la tche pour laquelle on souhaite taper la dure

relle. Dans le menu Outils, pointer sur Suivi, puis cliquer sur Mettre jour les tches. Dans la zone Dure relle, taper la dure relle de la tche. Conseil : Si la tche doit terminer plus tt ou plus tard que prvu initialement, il est possible de taper une nouvelle valeur dans la zone Dure restante.

10.3.3. Mise jour de l'avancement d'une tche sous la forme d'un pourcentage
Il est possible d'indiquer l'avancement d'une tche en tapant le pourcentage d'achvement de la dure de la tche. Pour les tches d'une dure relativement courte, il n'est pas ncessaire de suivre l'avancement en dtail ; mais pour les tches d'une dure plus longue, le fait d'indiquer le pourcentage d'achvement d'une tche aide suivre l'avancement rel par rapport la planification initiale. Par dfaut, MS Project indique le pourcentage d'achvement de la tche dans le Diagramme de Gantt sous la forme d'une troite ligne noire dessine horizontalement au milieu de chaque barre de tches. Pour mettre jour l'avancement d'une tche sous la forme d'un pourcentage : Slectionner la tche mettre jour. Cliquer sur Informations sur la tche , puis cliquer sur l'onglet Gnral. Dans la zone %achev, taper un nombre entier compris entre 0 et 100.

10.3.4.

Mise jour quotidienne du travail rel

MS Project permet galement d'effectuer le suivi du travail rel en utilisant les champs chronologiques. Ceci peut tre une mthode efficace de mise jour du projet de faon quotidienne ou hebdomadaire, car il est possible de taper les informations sur un jour particulier dans les prvisions. Pour raliser la mise jour quotidienne du travail rel :
-

Dans Barre Affichage, cliquer sur Utilisation des tches .

Dans le menu Affichage, pointer sur Table, puis cliquer sur Travail. Faire glisser la barre de division vers la droite pour afficher le champ Rel.
-

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 36 - 40

Utiliser un logiciel de gestion de projet

Dans le champ Travail rel, taper la valeur de travail mise jour et l'abrviation de dure pour le travail rel de chaque ressource affecte. Une valeur de dure est toujours suivie de l'abrviation d'une unit de temps (min = minute, hr = heure, jour = jour, sm = semaine) Par dfaut MS Project affiche des valeurs en hr. Pour changer cette unit : Dans le menu Outils, pointer sur Option puis cliquer sur l'onglet Prvision. Dans le champ Afficher le travail en, slectionner l'unit dsire.

10.4. Vrification de l'avancement des tches conformment la planification


Pour que le projet respecte les prvisions, on doit s'assurer que les tches dbutent et se terminent autant que possible dans les dlais prvus. Bien entendu, il est invitable que des tches ne commencent pas temps ou dpassent les prvisions. Il est important de dtecter le plus rapidement possible les tches s'cartant de la planification initiale, afin de pouvoir ajuster l'interdpendance des tches, raffecter des ressources ou supprimer certaines tches afin de respecter la date limite. Pour vrifier l'avancement des tches : Dans Barre Affichage, cliquer sur Gantt suivi . Dans le menu Affichage, pointer sur Table, puis cliquer sur Variation. Faire glisser la barre de division vers la droite pour voir les champs de variation.
-

Remarque : Une planification initiale doit avoir t enregistre pour obtenir des informations de variation.

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 37 - 40

Utiliser un logiciel de gestion de projet

Pour approfondir le sujet.


Proposition de rfrences utiles permettant dapprofondir le thme abord

Sources de rfrence

OFPPT @

Document
118845063.doc

Millsime
juillet 12

Page 38 - 40