Vous êtes sur la page 1sur 11

PENGENALAN ARCVIEW 3.

3 Beberapa bagian Arcview yang cukup penting antara lain adalah :

a. Project

Merupakan kumpulan dari dokumen yang berasosiasi selama satu sesi Arcview. Setiap project memiliki lima komponen pokok yaitu views, tables, charts, layouts dan scripts. Views digunakan untuk mengelola data grafis. Sedangkan tables untuk manajemen data atribut, charts untuk mengelola grafik (bukan data grafis). Layouts untuk membuat komposisi peta yang akan dicetak dan scripts dipakai untuk membuat modul yang berisikan kumpulan perintah Arcview yang ditulis menggunakan bahasa pemrograman Avenue.

b. Theme Arcview mengendalikan sekelompok feature serta atribut di dalam sebuah theme dan mengelolanya di dalam sebuah views. Sedangkan theme menyajikan sekumpulan obyek nyata sebagai feature peta yang berhubungan dengan atribut. Feature dapat berupa titik (points), garis (lines) maupun polygon. Contoh feature yang berupa titik adalah sekolah, pos polisi, rumah sakit. Untuk feature garis antara lain adalah jalan raya, jalan tol, sungai. Sedangkan sawah, danau, lahan parkir, wilayah administrasi pemerintahan merupakan sebuah fiture polygon. c. Views View merupakan sebuah peta interaktif yang dapat digunakan untuk menampilkan, memeriksa, memilih dan menganalisa data grafis. View tidak menyimpan data grafis yang sebenarnya, tetapi hanya membuat referensi tentang data grafis mana saja yang terlibat. Ini mengakibatkan view bersifat dinamis. View merupakan kumpulan dari theme.

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 1

d. Table Tabel digunakan untuk menampilkan informasi tentang fature yang ada di dalam suatu view. Sebagai contoh menjelaskan tentang Canada disiapkan tabel yang berisi data-data nama-nama daerah

e. Chart Chart merupakan sebuah grafik yang menyajikan data tabular. Di dalam Arcview chart terintegrasi penuh dengan tabel dan view sehingga dapat dilakukan pemilihan record-record mana yang akan ditampilkan ke dalam sebuah chart. Terdapat enam jenis chart yaitu area, bar, column, p dan scatter. f. Layout Layout digunakan untuk mengintegrasikan dokumen (view, table, chart) dengan elemen-elemen grafik yang lain di dalam suatu window tunggal guna membuat peta yang akan dicetak. Dengan layout dapat dilakukan proses penataan peta serta merancang letak-letak property peta seperti : judul, legend, orientasi, label dan sebagainya. g. Script Script merupakan sebuah bahasa pemrograman dari Arcview yang ditulis ke dalam bahasa Avenue.

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 2

Membuka data standart di ArcView


Lokasinya c:\esri\av_gis30\avtutor\arcview\qstart Pilih Canada.shp

Catatan :

Kalau tanda centang tidak ada maka gambar tidak tampil sehingga untuk menampilkannya harus dicentang dahulu Untuk melihat tabel data klik Theme =>Table seperti berikut :

Isi dari table yaitu :

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 3

Memakai ArcView Langkah pembuatan data spatial sederhana, seperti berikut :


1. Dari menu pilih New =>View =>New Theme seperti dibawah ini:

2.

Pilih Feature type =>Poligon kemudian klik OK

3.

Beri nama Wilayah.shp lalu OK Page 4

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

4.

Pilih tool drwa pada posisi polygon

5.

Gambar peta awal seperti huruf M yang disini diartikan sebagai peta Madiun

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 5

6.

Pilih Draw Line To Split Polygon

7.

Pilih Draw Line To Split Polygon, untuk memulainya dengan mengklik garis diluar peta dan diakhiri diluar peta sehingga secara otomatis garis terbentuk sesuai keinginan

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 6

Langkah pembuatan table untuk theme, seperti berikut :


1. Pilih Theme =>Table

2.

Muncul tampilan Table seperti dibawah ini :

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 7

3.

Untuk menambah data di tabel pilih Table =>Add Field

4.

Lalu isi field dengan : Name Type : Penduduk : String

Isikan sesuai dengan keinginan

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 8

5.

Tabel Penduduk sudah ada sesuai dengan yang di isikan

Langkah pembuatan Legend untuk dapat membedakan wilayah antar kecamatan atu antar lokasi, dapat dengan melangkapi theme
Page 9

menggunakan legend., seperti berikut :


[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

1.

Pilih Theme =>Table

2.

Tampian Legend

3.

Lalu pilih Legend Type =>Graduated Color

4.

Pilih Classification Field menjadi ID dan untuk menambah Symbol klik gambar tambah serta untuk mengganti warna pilih Color Ramps Page 10

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

SELAMAT MENCOBA DAN JADIKAN KESALAHAN SEBAGAI GURU ATAU PENGALAMAN SEHINGGA MEMBUAT KITA LEBIH PANDAI DAN TERAMPIL

[Toturial Pengenalan ArcView MK SIG STT Dharma Iswara]

Page 11