Vous êtes sur la page 1sur 4

DOSSIER

niveau de difficult :

35 min

Diplme

faites-le vous-mme

Avez-vous jamais pens insrer une image dans un certificat ou dans un diplme ? Les outils Photoshop vous offrent cette possibilit, effectuez lexercice ci-dessous. La cration dun projet de diplme se base avant tout sur lutilisation des diffrentes figures gomtriques et de leurs contours et seule votre imagination impose ses limites. En vous familiarisant avec Photoshop, vos projets complexes deviendront simples et agrables. Que lexercice ci-dessous soit une source dinspiration pour vous.

objectifs
apprendre crer les ornements que lon utilise dans les diplmes ; utiliser les Scripts (Actions) pour crer les ornements.

10

dcembre 2005/janvier 2006

Larticle a t publie dans le magazine .psd. Nous vous invitons a la lecture de tout le magazine! www.psdmag.org Wszelkie prawa zastrzeone. Les informations sur le site www.psdmag.org/fr. Tous les droits sont reserves. Reproduction partielle ou totale interdite sans lautorisation crite de lditeur.

faites-le vous-mme

diplme

01 crer un nouveau document

Votre projet est destin une impression sur une imprimante classique. Crez donc un document de 210 mm x 297 mm, 150 pixels/ pouce, en mode RVB et avec un arrire-plan blanc. En appuyant sur [Ctrl]+[R], activez les rgles et positionnez deux rgles horizontales et deux rgles verticales : 1,5 cm partir du bord droit et du bord gauche, 2 cm partir du bord infrieur et 1,7 cm partir du bord suprieur. Ces valeurs peuvent tre diffrentes mais il est important que limage insre entre les rgles corresponde bien la zone dimpression.

de 04 lments florauxfig_02.lornement slection : Slection> Crez le nouveau calque Transformez la


Transformer la slection (Select>Transform selection) et rduisez verticalement et horizontalement sa taille jusqu 95% et appliquez. Ajoutez un contour blanc de 1 pixel dpaisseur Edition>Contour... (Edit>Stroke...). Enregistrez la slection en tant que couche Alpha 1. Supprimez la slection et crez le calque suivant fig_03. Sur ce calque, faites une slection elliptique de taille dpassant le calque fig_01. Donnez-lui un contour blanc de 1 pixel dpaisseur et supprimez la slection. Alignez les calques fig_03 et fig_01.

02 crer un contour de lornement

Crez un nouveau calque fig_01. Dans la palette Outils, choisissez loutil Forme personnalise (Custom Shape Tool) et slectionnez Fleur. Si cet lment nest pas disponible dans un jeu de formes personnalises, chargez les formes partir du disque. Dans la palette doutils de la forme personnalise, cliquez sur licne Tracs (Paths) et tout en maintenant la touche [Maj] enfonce, dessinez un lment proportionnel la largeur et la hauteur gales 4 centimtres. Choisissez loutil Conversion de point (Convert Point Tool), cliquez sur chaque sommet aigu lintrieur de la fleur et glissez les tangentes de sorte crer les arrondis au lieu des sommets aigus.

05 crer un ornement

Dupliquez le calque ainsi prpar. Pour pivoter le calque dupliqu de 10 droite, appuyez sur [Ctrl]+[T] et dfinissez les paramtres dans la barre doutils suprieure. Dupliquez nouveau le calque fig_03 copie et faites la mme chose comme prcdemment. Dupliquez les calques suivants et faites-les pivoter de 10 jusqu ce que lintrieur de la fleur soit rempli avec un motif harmonieux. Vous devez avoir 17 copies du calque fig_03. En appuyant sur [Ctrl]+[E], fusionnez les copies du calque fig_03 avec le calque dorigine. Une fois cette opration effectue, vous devez avoir quatre calques : background, fig_01, fig_02 et fig_03.

03 remplir la forme

Il est maintenant possible de remplir la forme avec une couleur. Pour cela, cliquez dans la palette Tracs (Paths) sur licne Rcuprer le trac comme slection (Load Path as a selection). Sur un nouveau calque fig_01, remplissez la slection avec la couleur bleu fonc (#3D3070, par exemple). Ne supprimez pas la slection vous en aurez encore besoin. Si vous ne disposez pas dune telle forme, utilisez une forme tout prte disponible sur CD.

0 6 mettre au point les lments de lornement

Crez un nouveau calque nomm help. Vous allez y crer un masquage pour un lment dernirement cr. laide de loutil Ellipse de slection, dessinez un cercle tout en maintenant la touche [Maj] enfonce. La taille du cercle doit tre un peu infrieure par rapport celle de lornement celui-ci constituera le centre de lornement. Remplissez la slection avec une couleur contraste quelconque et dslectionnez-la. Il faut maintenant aligner horizontalement et verticalement le calque help avec les autres calques. En vous positionnant sur le calque help, chargez la slection de ce calque en le cliquant et en maintenant la touche [Ctrl] enfonce. Enregistrez la slection en tant que couche dans la palette Couches (Channels).
www.psdmag.org
dcembre 2005/janvier 2006
11

DOSSIER

07 ajouter les styles de calque

Allez dans la palette Calque et masquez le calque help. Inversez la slection [Maj]+[Ctrl]+[I]. Allez dans le calque fig_03 et supprimez sa partie extrieure. Supprimez le calque help. La slection doit tre toujours active. Crez un nouveau calque fig_04. Inversez encore une fois la slection et entourez-la dun contour blanc de 1 pixel dpaisseur. Dslectionnez la slection et ajoutez ce calque un contour de plus en choisissant Calque>Style de calque> Contour... (Layer>Layer style>Stroke...). Donnez au contour la couleur #3D3070 et dfinissez sa taille 8 pixels.

lornement 10 bordure dede calques et insrez-y sans changer dordre tous les Crez un groupe
calques sauf le calque darrire-plan. Dupliquez ce groupe de calques et masquez le groupe 1. Dans la copie du premier groupe, fusionnez tous les calques et donnez au calque ainsi cr le nom ornement. Dupliquez le calque ornement. Dplacez horizontalement et verticalement ses copies de sorte crer un cadre. Faites de sorte que les ornements en haut et en bas et droite et gauche soient rpartis de faon symtrique. Pour les aligner, choisissez loption Aligner les calques lis (Align Linked).

08 orner les bords de lornement

Crez un nouveau calque fig_05. Dessinez une forme ovale mince dpassant lornement. Transformez la slection en contour blanc de 1 px dpaisseur. Dslectionnez la slection, alignez le calque fig_05 et dupliquezle. Faites pivoter la copie de 5. Dupliquez et faites pivoter les calques suivants afin dobtenir la structure de la grille. Vous devez avoir 35 copies que vous devez fusionner en un seul calque et supprimer son centre pour cela, utilisez la couche help. Dslectionnez la slection et chargez la slection partir de la couche Alpha 1. Inversez la slection, supprimez les pixels inutiles et dslectionnez la slection. Dfinissez lOpacit des calques fig_03 et fig_05 70%.

11 bordure de lornement II

Une fois cette opration termine, fusionnez tous les ornements en un seul calque [Ctrl]+[E]. Tout en haut, crez un nouveau calque et nommez-le page. Cest ici que lombrage de la page sera cr. En choisissant loutil Rectangle de slection (Rectangular Marquee Tool), dessinez un rectangle en commenant par le centre de lornement suprieur gauche et en finissant dans le centre de lornement infrieur droit. Remplissez le rectangle du blanc, dslectionnez la slection et donnez au rectangle un contour de 5 pixles dpaisseur et de couleur bleu fonc (#3D3070) Calque>Style de calque> Contour (Layer>Layer style>Stroke).

09 mettre au point lornement

Crez un nouveau calque fig_06 o il faut dessiner un petit cercle afin de crer des demi-lunes. Remplissez le cercle avec la couleur darrire-plan de lornement. Dplacez la slection de quelques pixels droite, supprimez la partie inutile du cercle et dslectionnez la slection. Donnez au cercle un contour blanc de 1 pixel dpaisseur. Dfinissez lOpacit du contour 80%. Insrez la demi-lune au ct gauche de lornement. Dupliquez le calque fig_06 et pour la copie, activez loption Symtrie axe horizontal. Dplacez-la de plusieurs pixels droite. Aplatissez les calques fig_06 et fig_06 copie et faites pivoter de 90 le calque nouvellement cr fig_06. Fusionnez les deux calques et centrez le calque fig_06 par rapport aux autres calques.
dcembre 2005/janvier 2006
www.psdmag.org

12 crer un arrire-plan pour le contenu du diplme

Crez un nouveau calque border. Chargez la slection du calque page [Ctrl]+un clic sur le calque. Dfinissez la taille de la slection 98% horizontalement et 99% verticalement. Ajoutez la slection un contour blanc (Stroke) de 1 pixel dpaisseur et dslectionnez la slection. Crez le nouveau calque rings et dessinez une petite forme ovale. Donnez la slection un contour bleu fonc de 1 pixel dpaisseur. Dupliquez le calque rings et dplacez droite laide des flches. Dupliquez les calques suivants de faon crer une chane des formes ovales qui se chevauchent un peu (pour cela, il est bien de crer un script). Rptez cette opration jusqu ce que toute la largeur de lespace lintrieur du cadre bleu fonc soit remplie.

12

faites-le vous-mme

diplme

13 crer un arrire-plan pour le contenu du diplme II

Fusionnez toutes les copies du calque rings. Laissez seulement le calque dorigine non fusionn et dupliquez-le. Faites pivoter la copie de 90 et dplacez-la dans un coin suprieur gauche du cadre intrieur. Dupliquez le calque rings copie et dplacez la copie vers le bas dun nombre des pixels dfini. Rptez ces oprations jusqu ce que le bord gauche soit rempli. Fusionnez toutes les copies rings afin dobtenir dans un calque les formes ovales horizontales et dans un autre, les formes ovales verticales. Dupliquez-les et dplacez de sorte ce que tout le diplme soit entour dun contour.

espace entre les 16 Crez un nouveau calque ornements un cercle dont la taille sera orn_02. Dessinez
similaire celle de llment de lornement principal la fleur. Donnez la slection un contour bleu fonc de 1 pixel dpaisseur et dslectionnez la slection. Dupliquez le calque orn_02 et modifiez la copie en diminuant sa largeur 90%. Dupliquez nouveau la copie du calque orn_02 et faites comme avant. Vous devez crer encore huit calques. Dix formes ovales de taille qui diminue doivent tre cres. Aplatissez tous les calques [Ctrl]+[E], dupliquez le calque orn_02 et faites pivoter la copie de 90.

14 texture de la page et la mise au point des coins

Crez un nouveau document de 5 x 5 pixels avec un arrire-plan transparent. Agrandissez-le au maximum et avec loutil Crayon (Pencil Tool) au diamtre de 1 pixel et de couleur bleu fonc, dessinez une ligne biaise. Slectionnez lensemble et en choisissant Edition>Utiliser comme motif... (Edit>Define Pattern...), enregistrez la slection en tant que motif nomm Lines. Dans votre projet, crez un nouveau calque Lines. Dessinez une slection rectangulaire embrassant la zone entre les anneaux et remplissez-la avec le motif Edition>Remplir>Motif (Edit>Fill>Pattern). Dslectionnez la slection, alignez ce calque avec les autres calques et dfinissez son Opacit 50%.

17 lments de finition

Fusionnez le calque orn_02 et sa copie. Il ne reste qu faire pivoter orn_02 de 45. Mettez le calque orn_02 au-dessous du calque ornament et dupliquez autant de fois que la quantit despace entre les ornements principaux. laide des flches du clavier, dplacez les copies vers les endroits voulus. Pour viter le dsordre dans le projet, il est possible de fusionner toutes les copies orn_02 avec le calque dorigine. Le diplme est presque prt. Il ne reste plus qu choisir les polices appropries et taper le texte du diplme.

Grce cet exercice, la cration dune image exceptionnelle est possible sans avoir utiliser les logiciels de cration dimages vectorielles. les filtres disponibles dans Photoshop. Vous avez seulement utilis les formes gomtriques et leurs transformations. Jespre que cet exercice restera pour vous un bon dpart pour les projets futurs.

crer des scripts


Pour crer un script, cliquez sur licne Commencer un nouveau script (New Action) disponible dans la palette Scripts (Actions). Appuyez ensuite sur le bouton Lancer lenregistrement (Begin recording) et dupliquez le calque qui sera un lment constitutif de lornement. En utilisant les flches, dplacez la copie une distance voulue. Une fois le calque mis en place, appuyez sur le bouton Arrter lenregistrement (Stop recording). Il suffit maintenant dappuyer sur le bouton Excuter la slection (Play selection) et dobserver la cration rapide du motif.

15 coins

Crez un nouveau calque orn_01. Choisissez loutil Forme personnalise et slectionnez un cercle avec quatre sommets. Sur le calque orn_01, glissez la souris tout en maintenant la touche [Maj] enfonce et crez un ornement remplissant le coin entre les anneaux horizontaux et les anneaux verticaux. Si les anneaux sont trop nombreux, supprimez-les laide de la Gomme. Dans la palette Tracs (Paths), rcuprez le trac comme slection, puis ajoutez la slection un contour bleu fonc de 1 pixel dpaisseur. Dslectionnez la slection et dupliquez trois fois le calque orn_01. Mettez les copies de faon symtrique dans les autres coins. Fusionnez les copies du calque orn_01 avec le calque dorigine [Ctrl]+[E].

propos de lauteur
Magdalena Tomczyk En coopration constante avec les agences de publicit, elle travaille en tant que freelancer.

www.psdmag.org

dcembre 2005/janvier 2006

13