Vous êtes sur la page 1sur 4

intermédiaire | 90 min

Photoshop CS4 | Illustrator CS3

32

32

.psd hors série 01/2010

.psd hors série 01/2010

effet Fresh – pour les lettres 3D

effet Fresh

– pour les lettres 3D

Les effets 3D offerts par Illustrator CS3 ne sont peut-être pas les plus avancés mais il suffit d'utiliser quelques astuces pour créer des images impressionnantes. L'objectif de ce tutoriel est de montrer comment créer une inscription tridimensionnelle avec un effet de dispersion, que j’appelle effet Fresh, à l'aide de quelques options de base disponibles dans Illustrator et Photoshop.

.psd hors série 01/2010

.psd hors série 01/2010

33

33

dossier

dossier 0 1 Début Commencez par créer un document dans Illustrator. L'effet que nous voulons créer

0

1
1

Début

Commencez par créer un document dans Illustrator. L'effet que nous voulons créer est assez compliqué et nécessite un peu de patien- ce et beaucoup de puissance aux niveaux des calculs, mais le résultat obtenu vaut le coup. Pour contourner ces problèmes, les éléments créés dans Illustrator seront enregistrés dans des fichiers autonomes et ouverts dans Photoshop.

dans des fichiers autonomes et ouverts dans Photoshop. 0 2 Inscription – premiers essais Dans le

0

2
2

Inscription – premiers essais

Dans le document Illustrator, créez une inscription que vous allez ensuite transformer. Chaque lettre doit être un objet autonome. Choisissez un type de caractère pour chaque lettre. En même temps, définissez la répartition et la taille des lettres. Choisissez le gris clair comme couleur des caractères.

Choisissez le gris clair comme couleur des caractères. 0 4 Appliquer un dégradé aux faces des

0

4
4

Appliquer un dégradé aux faces des lettres

Sélectionnez toutes les lettres et choisissez l'option Expand Ap- perance à partir du menu Object. Il est maintenant possible de com- mencer à donner les couleurs aux lettres. Pour que l'effet soit plus im- pressionnant, créez un dégradé – circulaire de préférence. À l'aide de l'outil Dégradé [G], appliquez-le sur les faces et les côtés convexes des lettres sur quelques faces voisines. Pour sélectionner un groupe ou une face donnée, il suffit de la cliquer plusieurs fois (Illustrator entre alors dans un groupe). Pour appliquer le dégradé sur les autres lettres, procé- dez de la même manière.

sur les autres lettres, procé- dez de la même manière. 0 5 Créer un nouveau document

0

5
5

Créer un nouveau document pour chaque lettre

Créez maintenant dans Illustrator un nombre de nouveaux documents

(au format carré de préférence) qui correspond au nombre des lettres – dans ce cas, c'est 5. Déplacez chaque lettre vers un autre document et enregistrez le fichier avec le nom de la lettre qu'il contient.

le fichier avec le nom de la lettre qu'il contient. 0 3 Créer un effet 3D

0

3
3

Créer un effet 3D

Pour chaque lettre, choisissez l'option Extrude & Bevel

3D>Extrude & Bevel

).

(Effect>

Il est important d'élargir la boîte More

Options et de cocher la case Preserve Spot Colors – grâce à cela, vous

aurez une meilleure vue sur l'ombrage des faces d'une lettre donnée. Il est aussi important que la perspective soit la plus grande possible (pour moi, c'est 160°). La dernière chose à retenir est de transformer chaque lettre séparément et dans une autre direction – cela permet de créer un effet plus intéressant.

– cela permet de créer un effet plus intéressant. 0 6 Obtenir un effet de flou

0

6
6

Obtenir un effet de flou

Choisissez un document avec une lettre quelconque. Réglez son Opacité à 15% et tout en maintenant la touche [Alt] enfoncée,

copiez-la à côté. Sélectionnez maintenant les deux objets et copiez- les avec un léger déplacement. Répétez cette opération plusieurs fois pour obtenir de 20 à 30 copies d'une lettre donnée – superposée l'une sur l'autre (afin d'utiliser cet effet pour plusieurs calques, choisissez Produit comme Mode de fusion). Pour accélérer un peu le fonctionne- ment du logiciel, passez en mode Pixel Preview [Alt]+[Ctrl]+[Y].

34

.psd hors série 01/2010

effet Fresh – pour les lettres 3D

effet Fresh – pour les lettres 3D 0 7 Créer un effet Fresh Sélectionnez toutes les

0

7
7

Créer un effet Fresh

Sélectionnez toutes les copies d'une lettre donnée et fusionnez-les. Ouvrez la palette des formes Artistic_Ink et choisissez Ink Splash.

N'oubliez pas de choisir la couleur du contour – j'ai utilisé le cyan. Il est possible de modifier la taille du pinceau pour obtenir un meilleur résultat. Choisissez maintenant l'option Expand Apperance à partir du menu Object. L’opération suivante consiste à créer une ombre portée (Effect>

Stylize>Drop Shadow

Les valeurs X et Y doivent être diminuées jusqu'à

0,5mm, par exemple. Soyez patient – le résultat vaut le coup !

).

exemple. Soyez patient – le résultat vaut le coup ! ). 0 8 Enregistrer les lettres

0

8
8

Enregistrer les lettres dans des fichiers autonomes

Enregistrez maintenant votre fichier et n'oubliez pas qu'aucun élé- ment ne peut dépasser la zone de travail. Répétez les étapes 6 et 7 pour les autres lettres.

Répétez les étapes 6 et 7 pour les autres lettres. 0 9 Exporter les lettres vers

0

9
9

Exporter les lettres vers Photoshop

Ouvrez dans Photoshop les fichiers avec les lettres créées préa- lablement dans Illustrator. L'importation des fichiers peut durer quelque temps. Une fois tous les fichiers ouverts, créez un nouveau document et déplacez-y toutes les lettres.

un nouveau document et déplacez-y toutes les lettres. 1 Ajouter les derniers éléments 0 Commencez par

1 Ajouter les derniers éléments

0
0

Commencez par ajouter un dégradé à l'arrière-plan. Dupliquez chaque lettre [Ctrl]+[J] et essayez les différents modes de fusion (Blending Mode) et ordres dans le menu Calque. Fusionnez tous les calques des let- tres, dupliquez le groupe créé et aplatissez [Ctrl]+[E]. Choisissez l'option Flip Vertical pour créer un reflet miroir du groupe avec les lettres. Ajoutez un masque vectoriel au calque du reflet, et un dégradé noir et blanc de sorte que les lettres ne soient plus visibles au bord inférieur du document. Finalement, ajoutez un effet Flou directionnel (Motion Blur) en allant dans Filtre>Atténuation>Flou directionnel (Filter>Blur>Motion Blur).

directionnel ( Filter > Blur > Motion Blur ). 1 Conclusion 1 Vous avez appris à

1 Conclusion

1
1

Vous avez appris à donner aux lettres un effet artistique intéres- sant sans avoir à utiliser des fichiers ou des photos supplémen- taires. Les inscriptions de ce genre peuvent être utilisées dans tous les types de réalisations, que ce soit une affiche ou une couverture de disque. Malgré une certaine dose de patience qu'il faut avoir pour réali- ser cet effet, il est certain que les images qui l’utiliseront ne passeront pas inaperçues, ce qui garantit alors la satisfaction de leur créateur.

à propos de l’auteur

Paweł Batyra Depuis 4 ans, il s'occupe du graphisme de ma- nière professionnelle. Il collaborait

Paweł Batyra Depuis 4 ans, il s'occupe du graphisme de ma- nière professionnelle. Il collaborait avec plusieurs sociétés et établissements en Pologne et dans les autres pays. Il se spécialise dans la communi- cation visuelle.

Contact : pawel-batyra@wp.pl

.psd hors série 01/2010

35