Vous êtes sur la page 1sur 4

hostname R1

!
ipv6 unicast-routing
!
interface Tunnel0
ipv6 address FEC0::13:1/112
ipv6 rip RIP1 enable
tunnel source Serial0/0/0
tunnel destination 192.168.23.3
tunnel mode ipv6ip
!
interface Loopback0
ip address 192.168.1.1 255.255.255.0
!
interface Loopback1
ipv6 address FEC0::11:1/112
ipv6 rip RIP1 enable
!
interface Loopback110
ip address 192.168.110.1 255.255.255.0
!
interface Loopback111
ip address 192.168.111.1 255.255.255.0
!
interface Loopback112
ip address 192.168.112.1 255.255.255.0
!
interface Loopback113
ip address 192.168.113.1 255.255.255.0
!
interface Serial0/0/0
description WAN link to R2
ip address 192.168.12.1 255.255.255.252
clock rate 128000
bandwidth 128
no shutdown
!
router eigrp 101
network 192.168.0.0 0.0.255.255
passive-interface default
no passive-interface Serial0/0/0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
ipv6 router rip RIP1
!
end

R2
hostname R2
!
interface Loopback120
ip address 192.168.120.1 255.255.255.0
ip ospf network point-to-point
!

interface Loopback121
ip address 192.168.121.1 255.255.255.0
ip ospf network point-to-point
!
interface Loopback122
ip address 192.168.122.1 255.255.255.0
ip ospf network point-to-point
!
interface Loopback123
ip address 192.168.123.1 255.255.255.0
ip ospf network point-to-point
!
interface Serial0/0/0
description WAN link to R1
ip address 192.168.12.2 255.255.255.252
bandwidth 128
no shutdown
interface Serial0/0/1
description WAN link to R3
ip address 192.168.23.2 255.255.255.248
clock rate 128000
bandwidth 128
no shutdown
!
router eigrp 101
network 192.168.12.0 0.0.0.3
passive-interface default
no passive-interface Serial0/0/0
no auto-summary
!
router ospf 1
router-id 2.2.2.2
area 1 range 192.168.120.0 255.255.252.0
network 192.168.23.0 0.0.0.7 area 0
network 192.168.120.0 0.0.3.255 area 1
passive-interface default
no passive-interface Serial0/0/1
redistribute eigrp 101 subnets metric 1000
distribute-list 1 out
!
access-list 1 deny 192.168.113.0 0.0.0.255
access-list 1 permit any
!
end
R3
hostname R3
!
ipv6 unicast-routing
!
interface Tunnel0
ipv6 address FEC0::13:3/112
ipv6 rip RIP1 enable
tunnel source Serial0/0/1
tunnel destination 192.168.12.1
tunnel mode ipv6ip
!
interface Loopback0
description R3 LAN

ip address 192.168.3.1 255.255.255.0


ip ospf network point-to-point
!
interface Loopback3
ipv6 address FEC0::31:1/112
ipv6 rip RIP1 enable
!
interface Serial0/0/1
description WAN link to R2
ip address 192.168.23.3 255.255.255.248
bandwidth 128
no shutdown
!
interface Serial0/1/0
description FT1 WAN link to R4
ip address 172.16.34.3 255.255.255.248
clock rate 128000
no shutdown
!
interface Serial0/1/1
description T1 WAN link to R4
ip address 172.16.43.3 255.255.255.248
clock rate 128000
no shutdown
!
router ospf 1
router-id 3.3.3.3
network 192.168.3.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.7 area 0
default-information originate always
!
router bgp 65101
no synchronization
neighbor 172.16.34.4 remote-as 65401
neighbor 172.16.43.4 remote-as 65401
neighbor 172.16.34.4 route-map FT1-LINK in
neighbor 172.16.43.4 route-map T1-LINK in
no auto-summary
!
route-map FT1-LINK permit 10
set local-preference 100
!
route-map T1-LINK permit 10
set local-preference 200
!
ipv6 router rip RIP1
!
end
R4
hostname R4
interface Loopback198
ip address 198.133.219.1 255.255.255.224
interface Loopback209
ip address 209.165.200.225 255.255.255.224
!
interface Serial0/0/0
description FT1 WAN link to R3
ip address 172.16.34.4 255.255.255.248
no shutdown

!
interface Serial0/0/1
description T1 WAN link to R3
ip address 172.16.43.4 255.255.255.248
no shutdown
!
router bgp 65401
no synchronization
network 209.165.200.224 mask 255.255.255.224
network 198.133.219.0 mask 255.255.255.224
neighbor 172.16.34.3 remote-as 65101
neighbor 172.16.43.3 remote-as 65101
no auto-summary
!
ip route 192.168.0.0 255.255.0.0 172.16.43.3
ip route 192.168.0.0 255.255.0.0 172.16.34.3 10
end

Vous aimerez peut-être aussi