Vous êtes sur la page 1sur 9

1

Convertendo de arquivos baixados dos aparelhos de GPS (formato GTM KML) e salvar para Autocad DXF (usando Global Mapper), e arquivos de GPS (formato GTM GPX), salvando para DXF (usando ExpertGPS Pro)

IMPORTANTE

1 - É necessário ter os programas citados já instalados e funcionando no

1 - É necessário ter os programas citados já instalados e funcionando no
1 - É necessário ter os programas citados já instalados e funcionando no
1 - É necessário ter os programas citados já instalados e funcionando no computador;

computador;

1 - É necessário ter os programas citados já instalados e funcionando no computador;

2 - Estas opções de conversão são opcionais, somente quando não dispuser

do software GTM TrackMaker PRO, pois neste programa a conversão é feita

somente salvando para o formato DXF a partir do menu "Arquivo", "Salvar

Como".

2

3

OPÇÃO 1 - Conv ertendo GTM para KML em seguida para DXF - Abrir no A utoCAD (usando o software Global Mapper)

Link para baixar o Global

Mapper Versão 13

http://www.4shared.com/ra r/IqWF0T0h/global_mapper_13.htm ;

http://www.4shared.com/ra r/Ahk0A4DZ/globalmapperv13.htm

Observar que na pasta Crac k existe um arquivo tipo EXE que deve ser c opiado para a pasta do programa após a instalação .

1 - Primeiro abra o arquivo

GTM no TrackMaker e salve como formato KM L.

Agora vamos Converter arqu ivos KML para DXF no software Global Mappe r.

Converter arqu ivos KML para DXF no software Global Mappe r. Abra o arquivo KML no
Converter arqu ivos KML para DXF no software Global Mappe r. Abra o arquivo KML no

Abra o arquivo KML no Global Mapper.

1a - Clique em "Open Your Ow n Data Files"

1b - Escolha o arquivo KML p ara abrir

o arquivo KML no Global Mapper. 1a - Clique em "Open Your Ow n Data Files"

4

WGS-84
WGS-84
4 WGS-84 Observe que os dados vem em coordenadas Geográficas, sendo necessário converter para o sistema
4 WGS-84 Observe que os dados vem em coordenadas Geográficas, sendo necessário converter para o sistema
4 WGS-84 Observe que os dados vem em coordenadas Geográficas, sendo necessário converter para o sistema

Observe que os dados vem em coordenadas Geográficas, sendo necessário converter para o sistema desejado, neste caso vamos mudar para

Para converter de um sistema para outro, clique no menu "Tools", Configure, conforme figura a seguir

no menu "Tools", Configure, conforme figura a seguir O sistema usado para a maioria dos projetos
no menu "Tools", Configure, conforme figura a seguir O sistema usado para a maioria dos projetos
no menu "Tools", Configure, conforme figura a seguir O sistema usado para a maioria dos projetos

O sistema usado para a maioria dos projetos é UTM, nossa zona de trabalho é -24 Southern Hemisphere, e WGS-84. Após configurar clique em "Apply"

5

5 Concluída a configuração os pontos aparecem na tela. Agora vamos ao menu "File", "Export Vector

Concluída a configuração os pontos aparecem na tela.

Agora vamos ao menu "File", "Export Vector Format"; Escolha a opção DXF. Uma caixa de diálogo abrirá (ver figura a seguir), bastando clicar em "OK" para a conversão.

a opção DXF. Uma caixa de diálogo abrirá (ver figura a seguir), bastando clicar em "OK"

6

6 Escolha o "Nome do Arquivo", a pasta e o formato "Autocad DXF" na opção tipo.

Escolha o "Nome do Arquivo", a pasta e o formato "Autocad DXF" na opção tipo. Clique em "Salvar". Agora basta abrir o arquivo convertido no Autocad.

7

OPÇÃO 2 - Conv ertendo GPX para DXF - Ab rir no AutoCAD

Link para baixar o ExpertG PS Pro

http://www.4shared.com/g et/dqH19rtt/expert_gps_topografix_edition

html

1 - Primeiramente abra o arq uivo GTM no TrackMaker e salve como format o GPX.

2 - Instale o software Expert GPS.

Agora vamos Conveter arqui vos GPX para DXF de forma fácil, no software

Abra seu arquivo GTM no p rograma GPS TrackMaker e salve como format o GPX.

ExpertGPS Pro.

GPS TrackMaker e salve como format o GPX. ExpertGPS Pro. Dê preferência em salvar no fo

Dê preferência em salvar no fo rmato GPX a partir do GTM aberto no GPS Track maker. O formato GPX é o padrão do ExpertGPS, apesar do programa trabalhar com outros formatos (p.ex. KML).

do programa trabalhar com outros formatos (p.ex. KML). Abrindo o arquivo GPX no ExpertGPS. Em alguns

Abrindo o arquivo GPX no ExpertGPS. Em alguns casos o programa p edirá para confirmar o sistema de coordenadas. Cas o tenha certeza desta informação basta confirmar.

Use a opção "Import Data", no menu "File".

Cas o tenha certeza desta informação basta confirmar. Use a opção "Import Data", no menu "File".

8

IMPORTANTE: Se o programa não pedir o sistema de coordenadas, clique no menu "Edit", escolha "Preferences", e escolha a aba "My Coordinates Formats". Adicione um formato no botão "Add Format"

Adicione um formato no botão "Add Format" Escolha as opções Location (Brazil), Format (Universal

Escolha as opções Location (Brazil), Format (Universal Transverse Mercator-Meters), Datum (World Geodetic System 1984) - ver figura abaixo.

Mercator-Meters), Datum (World Geodetic System 1984) - ver figura abaixo. Agora clique em "OK" para confirmar.
Mercator-Meters), Datum (World Geodetic System 1984) - ver figura abaixo. Agora clique em "OK" para confirmar.

Agora clique em "OK" para confirmar.

9

Caso queira conferir clique no configurado.

canto inferior da tela a abre uma pequena aba c om o sistema atualmente

da tela a abre uma pequena aba c om o sistema atualmente Visualize os pontos abertos/im

Visualize os pontos abertos/im portados no ExpertGPS. Note que na interface do E xpert você pode alterar

os nomes dos campos, coorden adas, comentários.

alterar os nomes dos campos, coorden adas, comentários. Clique no menu Arquivo , Export Data on

Clique no menu Arquivo , Export Data on Map, e selecione o formato CA D/DXF

O ExpertGPS reprojetará seus pontos e traçados e criará o arquivo em DXF para u so no Autocad, bastando

abrir o arquivo exportado.

para u so no Autocad, bastando abrir o arquivo exportado. Para fazer qualquer conferên cia adicional

Para fazer qualquer conferên cia adicional nos pontos e traçados exportados

uma base ou arquivo conheci do e insira o(s) arquivos exportado(s) para ver c omo se comportam.

nestes programas, abra

Qualquer

(Walber/Samuel).

esclarecimento

a dicional

sobre

estes

programas,

contate

a

e quipe

de

T.I.

da

VBA

Fortaleza, 08 Julho 2013