Vous êtes sur la page 1sur 2

Applied Marketing (Market Research Methods) Eduson Correlation and regression in SPSS

The CORRELATE program computes the Pearson product moment correlations and partial correlations with signicance levels. Univariate statistics, covariance and crossproduct deviations may also be requested. Signicance levels are included in the output. To work with bivariate correlations in SPSS, proceed as follows: Analyze > Correlate > Bivariate.... Move the required variables into the Variables box. In the Correlation coefficients box, select Pearson. In the Test of Significance box, select One-tailed. Check Flag significant correlations. Click OK. Scatterplots can be obtained by proceeding as follows: Graphs > Legacy Dialogs > Scatter/Dot... > Simple Scatter > Define.

REGRESSION calculates bivariate and multiple regression equations, associated statistics and plots. It allows for an easy examination of residuals. This procedure can be run by proceeding as follows: Analyze > Regression > Linear.... Move the required variables into the Dependent and Independent(s) boxes, respectively. In the Method box, select Enter. Click on Statistics. In the pop-up window under Regression Coefficients click Estimates. Check Model fit. Click Continue. Click OK. Now experiment with other options!