Vous êtes sur la page 1sur 20

Leia livros sobre Photoshop na Livraria Cultura:

http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


13

2
CAPÍTULO

Combinando e
Editando Imagens
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
14

Neste capítulo veremos como iniciar o trabalho com uma imagem,


experimentando, por exemplo, como definir ou alterar o tamanho
de uma imagem, como recortar, selecionar e editar partes de uma
imagem, e como utilizar e combinar várias imagens em um mesmo
layout, tornando-o mais rico e interessante.

Trabalhando com Layers (Camadas)


Os layers, ou camadas, são um recurso muito importante para a
composição de layouts consistentes. Eles funcionam, na prática,
como um conjunto de folhas transparentes, que você pode combinar,
colocando uma acima da outra, mudando sua ordem de
empilhamento, mudando sua posição com relação à outra camada
ou mesmo alterando seu nível de opacidade, criando fusões entre
imagens e objetos. Neste exercício veremos como tirar proveito
máximo deste recurso.

Criando Layers
1. Clique em Window > Layers para exibir a paleta de Layers se
ela ainda não estiver aparente.
2. Abra uma foto (escolha através do File Browser, como
explicado no Capítulo 1) ou crie um documento novo para
poder seguir o exercício, e experimentar as diversas dicas
que se seguem.

Veja que, se você abriu uma foto, ela aparece com apenas um
layer, de nome Background. Repare que ao lado do nome Back-
ground, há um sinal de cadeado, ele significa que este layer está
protegido contra algumas edições. Para ter total liberdade de
movimentação e edição, dê um duplo clique e se desejar troque o
nome dele na caixa de diálogo para transformá-lo em um layer
sem restrição nenhuma.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


15

Figura 2.1 – Paleta de layers.

Para criar um novo layer:

1. Clique na seta no canto superior direito da paleta Layer e


selecione New Layer.
2. Na caixa de diálogo, digite o nome desejado para o novo layer
e clique em OK.

Você pode também incorporar camadas de um documento em outro,


criando um novo layer automaticamente no documento de destino.
Para transportar layers:

1. Abra uma segunda imagem.


2. Clique na imagem com a ferramenta de movimentação ( )
e arraste-a até a primeira imagem.
3. Solte o botão do mouse quando já estiver com a setinha no
documento de destino. Se o seu cursor estiver branco com
um sinalzinho de +, significa que a transferência será feita.

Você verá que há um novo layer no seu documento, contendo a


imagem que você transportou do outro documento.

Para visualizar ou esconder um layer:

1. Clique no ícone de olho na sua lateral esquerda.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
16

2. O ícone de pincel significa que este é o layer ativo (onde você


pode fazer edições).

Lidando com Layers


Para entender a importância do conceito de layer no Photoshop,
veja o que podemos fazer com estes que você acabou de criar:

1. Selecione uma ferramenta de pintura como, por exemplo, o


pincel ou o lápis (Dê preferência ao pincel, que tem um traço
mais grosso).

Figura 2.2 – Ferramentas pincel e lápis.

2. Com uma destas ferramentas, pinte parte do layer,


pressionando o botão do mouse e arrastando a ferramenta
selecionada pela imagem.
3. Você também pode selecionar a Ferramenta de Preenchimento
de Cor ( ) e clicar no layer. Esta ferramenta vai preencher
as áreas de cor semelhantes.

Movimentando o conteúdo de um layer:

1. Selecione-o (clique em seu nome na paleta). Ele ficará com


uma cor mais escura e o ícone de pincel aparecerá no
quadradinho ao lado do olho, como na Figura 2.1.
2. Com a Ferramenta de Movimentação, clique na imagem,
mantenha o botão do mouse pressionado e movimente-o. Você
verá que apenas o conteúdo deste layer mudará de local.
3. Se quiser movimentar ao mesmo tempo imagens que estejam
em layers diferentes, selecione um dos layers e clique no
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


17

quadradinho ao lado direito do olho no(s) outro(s) layer(s)


que quiser movimentar. Isso significa que eles estão
agrupados, e então você poderá movimentá-los juntos. Para
desagrupá-los, clique novamente no quadradinho. O ícone
de corrente sumirá.
4. Você pode também alinhar imagens que estejam em layers
diferentes. Para isso, agrupe os layers que contém as imagens
que você deseja alinhar, clique em Layer > Align Linked e
selecione a opção desejada de acordo com o desenho (Na
ordem, de cima para baixo: Alinhar pelo topo, Alinhar pelo
centro na vertical, Alinhar pelo fundo, Alinhar pela esquerda,
Alinhar pelo centro na horizontal, Alinhar pela direita).

Mudando a sobreposição entre layers:

Você pode alterar a posição dos layers entre eles para mudar
efeitos de sobreposição. Para fazer isso, selecione na paleta um
layer que você deseja colocar por cima de outro. Arraste-o até a
posição desejada.

Para excluir um layer:

1. Selecione na paleta o layer que você deseja excluir.


2. Clique com botão direito do mouse e selecione a opção De-
lete Layer ou selecione o layer e arraste-o até o ícone de lixeira
no canto inferior direito da paleta.

Misturando e Criando Efeitos entre Layers


Criar transparência entre layers pode ser um recurso interessante
para mesclar imagens, criar texturas de fundo, etc. Existem três formas
principais de usar este tipo de recurso:

Criando transparência entre layers:

1. Selecione na paleta o layer que você quer deixar transparente.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
18

2. Na opção Opacity, digite 50%, por exemplo. Você verá que


seu layer ficou semi-transparente.
3. Experimente digitar outros valores.

Utilizando modos de mistura:

1. Selecione o layer que você quer mesclar com outro.


2. No lado esquerdo da opção Opacity, existe uma opção
selecionada “Normal”. Clique na setinha para selecionar
outras opções.
3. Selecione, por exemplo, a opção Overlay. Você verá que as
cores do layer mudaram, criando um efeito de mistura com o
layer de baixo. Experimente outras opções, para ver quais os
efeitos que cada opção aplica.

Criando Máscaras entre Layers


O uso de máscara permite criar efeitos interessantes que revelem a
imagem por trás de alguma forma, ou de fusão entre imagens.

O funcionamento de uma máscara se baseia nas tonalidades que


vão permitir que uma imagem seja revelada. A cor preta na máscara
revela a imagem do layer de baixo, enquanto a branca a esconde.
Para entender melhor vamos experimentar este recurso de duas
formas diferentes, incluindo uma imagem dentro de um círculo e
mesclando duas imagens em degradê.

Incluindo uma imagem dentro de uma forma pré-definida:

1. Abra uma imagem.


2. Para liberar a proteção do layer, execute o procedimento citado
na dica citada anteriormente neste mesmo capítulo (Duplique
o layer de Background, para retirar a proteção do layer inicial,
e delete o que está protegido).
3. Crie um novo layer acima do layer que contém a imagem.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


19

4. Aplique uma cor neste layer. Para isso, clique em Edit > Fill.
Na caixa de diálogo, na opção Contents, escolha a opção White
se quiser que o novo layer seja branco, escolha Black se quiser
que o layer seja preto e escolha Color se quiser que o layer
tenha uma cor especificada por você.

Figura 2.3 – Caixa de diálogo para preenchimento de layer.

5. Se tiver escolhido a opção Color, selecione a cor desejada na


barra vertical, e depois selecione a tonalidade (mais escura ou
mais clara) no quadrado maior, como indicado na figura
abaixo. Clique em OK.
6. Na caixa de diálogo de preenchimento do layer você pode
ainda escolher a opacidade e o modo de mistura do layer.
Clique em Ok e volte para a paleta de layer.
7. Com o layer recém-colorido selecionado, clique no ícone de
máscara (segundo ícone da esquerda para a direita, na barra
inferior da paleta). Você verá que ao lado da imagem do layer
surgiu um novo retângulo, que é a máscara.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
20

Figura 2.4 – Caixa de seleção de cores.

8. Clique agora na imagem.


9. Na barra de ferramentas, selecione a Ferramenta de Seleção
Circular (Figura 2.5). Para acessar o menu completo de
seleção, clique com o botão direito do mouse e selecione
a ferramenta desejada.

Figura 2.5 – Ferramentas de seleção Retangular e Eliptica.

10. Clique e arraste o cursor na imagem com o botão do mouse


pressionado para fazer uma seleção circular. Se quiser que a
seleção seja um circulo perfeito, mantenha também a tecla
Shift pressionada.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


21

11. Clique em Edit > Fill para preencher de cor esta seleção. Escolha
Black desta vez. Você verá que esta seleção na máscara revelou
o layer de baixo.
12. Para movimentar a seleção você pode movimentar a seleção
com a ferramenta de movimentação para escolher a melhor
área a ser revelada.
13. Experimente também preencher a seleção com outras cores,
clicando novamente em Edit > Fill. Você verá que quanto mais
escura a cor, mais ela vai revelar da imagem do layer abaixo.
14. Se quiser verificar novamente como fica a imagem sem a
máscara, volte à paleta de layer, selecione Disable Layer Mask.
Se quiser habilitá-la novamente selecione Enable Layer Mask
15. Para aplicar o efeito, selecione o retângulo correspondente a
máscara e clique com o botão direito do mouse. Selecione a
opção Apply Layer Mask. (Se quiser remover a máscara,
selecione Discard Layer Mask).

Mesclando duas imagens:

1. Abra duas imagens que você queira mesclar.


2. Jogue uma das imagens dentro da outra, criando um novo
layer (como explicado no tópico Como criar um novo layer).
3. Selecione o layer de cima na paleta de layer e crie a máscara
clicando no ícone de máscara.
4. Selecione a ferramenta de gradiente (Figura 2.6).

Figura 2.6 – Ferramenta de gradiente.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
22

5. Certifique-se de que as duas cores do gradiente estão setadas


como preto e branco, como na imagem abaixo. Se precisar
fazer alguma alteração de cor, clique na cor a ser trocada e
faça a alteração.

Figura 2.9 – Seleção de cores.

6. Com a ferramenta de gradiente clique na imagem e arraste


para criar um gradiente. Você verá que parte da imagem do
layer de baixo apareceu, como num degradê. Experimente fazer
degradês em direções e ângulos diferentes, ou partindo de
pontos diferentes da imagem antes de aplicar a máscara.

DICA

Se quiser unir alguns layers, quando não precisar mais deles separados,
selecione na paleta um dos layers e clique na caixa ao lado direito do
ícone de olho para agrupar aqueles que você quer unir. Clique na setinha
na lateral direita da paleta de layer e selecione a opção Merge Layers.
Você também pode usar a opção Flatten Image para unir todos os layers
de uma imagem.

Ferramentas de Seleção
Agora que experimentamos a ferramenta de seleção no exercício
anterior, vejamos que tipos de configurações personalizadas podem
ser aplicadas a ela.

A primeira escolha a ser feita é o tipo de seleção: elíptico, retangular,


personalizada ou por cor. Cada uma dessas escolhas tem um grupo
de ferramentas correspondentes como podemos ver na figura a seguir.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


23

Figura 2.10 – Ferramentas de Seleção.

O primeiro grupo de ferramentas é o de seleção por formato, elíptico


ou retangular. Ele permite fazer seleções circulares ou retangulares,
como fizemos no primeiro exercício sobre Máscaras. As ferramentas
Single Row Marquee Tool e Single Column Marquee Tool selecionam
respectivamente uma linha de um pixel na vertical e uma linha de
um pixel na horizontal.

Para fazer seleções circulares ou quadradas, pressione a tecla Shift


enquanto estiver marcando a área a ser selecionada.

Para desfazer qualquer seleção, apenas clique fora da área selecionada.

O segundo grupo de ferramentas e o de seleção personalizada. Ele


permite que se selecione partes de uma imagem que não sejam
elípticas ou retangulares.

A ferramenta Lasso Tool permite fazer seleções a mão livre. Clique


no documento e continue arrastando o Lasso, formando o
desenho desejado. Para fechar a seleção, apenas largue o botão
do mouse.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
24

A ferramenta Polygonal Lasso Tool permite fazer seleções mais


extensas e mais precisas, pois você pode selecionar a imagem por
partes, clicando ponto por ponto a área a ser selecionada. Para
fechar a seleção, dê um duplo-clique no ponto final da seleção.
Se quiser apagar um ponto enquanto estiver fazendo a demarcação
da área, clique na tecla Del. Isto apagará o último ponto criado.
Se quiser apagar mais pontos, continue pressionando a tecla Del,
apagando ponto por ponto.
A ferramenta Magnetic Lasso Tool tem um funcionamento parecido
com a anterior, mas ela busca facilitar o trabalho, especialmente
quando a área a ser selecionada tem um bom contraste, pois ela
vai criando automaticamente os pontos de seleção. Para isso,
clique no ponto inicial da área a ser demarcada. Vá passando o
mouse pelo contorno da imagem, enquanto você observa a
ferramenta criar os pontos. Se quiser forçar a criação de um ponto
em alguma área da imagem, apenas dê um clique e o ponto será
criado. Para fechar a seleção, dê um duplo-clique no ponto final
da seleção. Se quiser apagar um ponto enquanto estiver fazendo
a demarcação da área, clique na tecla Del. Isto apagará o último
ponto criado. Se quiser apagar mais pontos, continue
pressionando a tecla Del, apagando ponto por ponto.
A última ferramenta, que não tem grupo de sub-ferramentas, é a
Magic Wand ou Varinha Mágica. Ela permite selecionar áreas por
cor. Clique na imagem com esta ferramenta. Você verá que ela
selecionou parte da imagem que tem a cor semelhante aquela do
ponto onde você clicou.

Figura 2.11 – Sub-opções da Varinha mágica.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


25

A barra superior (acima) que se abre quando escolhemos esta


ferramenta oferece algumas configurações importantes para
incrementar seu uso:

A Tolerância (Tolerance) indica a amplitude dos tons que serão


selecionados a partir da cor clicada. Se a Tolerância estiver com
um número muito baixo, significa que ela selecionará poucas
variações de cor. Na prática, se a tolerância estiver igual a 1, a
Varinha selecionará apenas pixels com aquela cor exata, se ela
estiver igual a 32 (Que é o padrão), ela selecionará os pixels com
a cor que foi clicada, e ainda selecionará aqueles que estiverem
32 tons acima e abaixo daquela cor inicial. Experimente aumentar
e diminuir este número para sentir a diferença.
A opção Anti-aliased permite que a seleção fique mais suave.
Experimente fazer a seleção com esta opção clicada e exclua a
parte da imagem selecionada (Clique na tecla Del). Experimente
fazer a mesma coisa com esta opção desmarcada.
A opção Contiguous marcada permite que apenas os pixels lado a
lado com o mesmo tom sejam selecionados. Se a opção estiver
desmarcada, todos os pixels da imagem que tiverem os mesmos
tons daquele clicado serão selecionados, como na imagem abaixo.
Experimente as duas opções.

A opção Use All Layers deve ser marcada se você quiser que a seleção
seja feita em todos os layers.

IMPORTANTE

A seleção fica ativada apenas no layer que está selecionado. Se quiser


manter a seleção mas usa-la em outro layer, selecione o layer que você
pretende editar na paleta de Layers.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
26

Figura 2.12 – Ferramentas de seleção.

Adicionando e Subtraindo Seleções


Para fazer uma seleção adicional na mesma imagem, quando esta já
tem alguma seleção ativa:

1. Selecione a ferramenta adequada para o tipo de seleção


desejada.
2. Aperte a tecla Shift e faça a seleção adicional.
3. Repita o procedimento quantas vezes forem necessárias.

Para aumentar em alguns pixels a seleção:

1. Com a seleção ativa,clique em Select > Modify > Expand.


2. Digite o numero de pixels desejado para a expansão da seleção.

Para remover parte de uma seleção ativa:

1. Selecione a ferramenta adequada.


2. Aperte a tecla Alt e selecione o que você quer remover.
3. Repita o procedimento quantas vezes forem necessárias.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


27

Para diminuir em alguns pixels a seleção:

1. Com a seleção ativa,clique em Select > Modify > Contract.


2. Digite o número de pixels desejado para a diminuição da seleção.

Para suavizar a seleção:

1. Com a seleção ativa,clique em Select > Feather.


2. Digite o número de pixels desejado para a suavização da seleção.

Para inverter uma seleção:


1. Com a seleção ativa, clique em Select > Inverse.
2. Você verá que agora o que está selecionado é exatamente a
parte da imagem que não estava selecionada.

Para salvar um formato específico de seleção:


1. Você pode fazer uma seleção enquanto estiver trabalhando
em uma imagem e precisar reutilizá-la mais tarde para
continuar o trabalho. Para não ter que fazê-la novamente, você
pode salvar esta seleção e recarregá-la novamente.
2. Faça a seleção.
3. Clique em Select > Save Selection.
4. Dê um nome a esta seleção.
5. Para reutilizá-la, reabra o mesmo documento.
6. Clique em Select > Load Selection.
7. Selecione o nome da seleção salva.
8. Clique em OK para aplicar.

Para recortar parte de um documento:


1. Selecione a parte que você deseja manter com a ferramenta
de seleção retangular.
2. Clique em Image > Crop.
3. Você verá que a parte que não estava selecionada não faz mais
parte do documento.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
28

Resumo Rápido
Trabalhando com Layers (Camadas)
Para criar Layers:

1. Clique em Window > Layers para exibir a paleta de Layers.


2. Clique na seta no canto superior direito da paleta Layer e
selecione New Layer.

Para incorporar camadas de um documento em outro:

1. Abra duas imagens.


2. Clique em uma das imagens e arraste-a até a outra.
3. Solte o botão do mouse quando já estiver com a setinha no
documento de destino.

Para visualizar ou esconder um layer:

1. Clique no ícone de olho na sua lateral esquerda.

Para movimentar o conteúdo de um layer:

1. Selecione o layer.
2. Clique na imagem, mantenha o botão do mouse pressionado
e movimente-o.

Para movimentar ao mesmo tempo imagens de layers diferentes:

1. Selecione um dos layers.


2. Clique no quadradinho ao lado direito do olho no(s) outro(s)
layer(s) que quiser movimentar para agrupá-los.

Para alinhar imagens em layers diferentes:

1. Agrupe os layers que contém as imagens que você deseja alinhar.


2. Clique em Layer > Align Linked e selecione a opção desejada
de acordo com o desenho.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


29

Para mudar a sobreposição entre layers.

1. Selecione na paleta um layer que você deseja colocar por cima


de outro.
2. Arraste-o até a posição desejada.

Para excluir um layer:

1. Selecione na paleta o layer que você deseja excluir.


2. Clique com o botão direito do mouse e selecione a opção
Delete Layer.

Para criar transparência entre layers:

1. Selecione o layer que você quer deixar transparente.


2. Na opção Opacity, digite a opacidade desejada.

Para utilizar modos de mistura:


1. Selecione o layer que você quer mesclar.
2. Selecione o modo de mistura deseja na paleta.

Incluindo uma imagem dentro de uma forma pré-definida:

1. Abra uma imagem.


2. Crie um novo layer acima do layer que contem a imagem.
3. Clique em Edit > Fill e preencha o layer com uma cor.
4. Com o layer recém-colorido selecionado, clique no ícone de
mascara.
5. Clique na imagem.
6. Faça uma seleção circular.
7. Clique em Edit > Fill para preencher com cor esta seleção.
Escolha Black para revelar o layer de baixo.
8. Para aplicar a máscara, selecione na paleta Layers a opção
Apply Layer Mask clicando com o botão direito no retângulo
da máscara.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
30

Ferramentas de Seleção
Para fazer seleções circulares ou quadradas:

1. Pressione a tecla Shift enquanto estiver marcando a área a


ser selecionada.

Para desfazer qualquer seleção:


1. Clique fora da área selecionada.

Para fazer uma seleção adicional na mesma imagem:

1. Selecione a ferramenta adequada para o tipo de seleção desejada.


2. Aperte a tecla Shift e faça a seleção adicional.

Para aumentar em alguns pixels a seleção:

1. Com a seleção ativa,clique em Select > Modify > Expand.


2. Digite o número de pixels desejado para a expansão da seleção.

Para remover parte de uma seleção ativa:

1. Selecione a ferramenta adequada.


2. Aperte a tecla Alt e selecione o que você quer remover.

Para diminuir em alguns pixels a seleção:

1. Com a seleção ativa,clique em Select > Modify > Contract.


2. Digite o numero de pixels desejado para a diminuição da seleção.

Para suavizar a seleção:

1. Com a seleção ativa,clique em Select> Feather.


2. Digite o numero de pixels desejado para a suavização da seleção.

Para inverter uma seleção:

1. Com a seleção ativa, clique em Select > Inverse.

Para salvar um formato especifico de seleção:

1. Clique em Select > Save Selection.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 2 – Combinando e Editando Imagens


31

2. Dê um nome a esta seleção.


3. Para reutiliza-la, reabra o mesmo documento.
4. Clique em Select > Load Selection.
5. Selecione o nome da seleção salva.

Para recortar parte de um documento:

1. Selecione a parte que você deseja manter com a ferramenta


de seleção retangular.
2. Clique em Image > Crop.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/