Vous êtes sur la page 1sur 18

Leia livros sobre Photoshop na Livraria Cultura:

http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


65

5
CAPÍTULO

Recursos de Texto

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
66

No Photoshop, além de trabalhar com imagens, também pode-se


incluir texto, criando peças gráficas mais complexas. Veremos neste
capítulo como usar os recursos de texto para obter um resultado
excelente com o uso de tipografia. É importante lembrar que o
Photoshop não é o programa ideal para quem vai usar muita
quantidade de texto, como numa revista ou em um folheto com
várias páginas. Para este tipo de trabalho existe o Pagemaker, que
em breve deixará de existir e será totalmente substituído pelo
InDesign, que abordaremos nos próximos capítulos..

Criando Parágrafos de Texto


Para criar áreas de texto, existem duas formas. A primeira delas é
selecionar a ferramenta de texto e clicar na imagem, o Photoshop
vai criar um novo layer contendo este texto. Esta forma é útil para
pequenas quantidades de texto, uma frase no máximo, pois o texto
neste caso não se torna um texto corrido, não descendo para a
próxima linha quando chega ao final da imagem, por exemplo.

A segunda forma é selecionar a ferramenta de texto e clicar e arrastar


o cursor na imagem. Desta forma o Photoshop estará criando,
também em um novo layer, uma caixa de texto que oferece mais
opções para lidar com uma quantidade um pouco maior de texto.
Vamos trabalhar com a segunda forma no próximo exercício.

Se você criar um layer de texto da primeira forma, mas quiser


transformá-lo em uma caixa de texto, clique em Layer > Type >
Convert to Paragraph Text.

Vamos trabalhar com a caixa de texto no próximo exercício.

1. Selecione a ferramenta de texto horizontal.


2. Clique na imagem e arraste o cursor para formar uma caixa
de texto. Digite algo dentro desta caixa. Ao chegar ao final da

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


67

linha o texto desce para a próxima linha de acordo com o


tamanho da caixa.

Figura 5.1 – Ferramentas de texto.

3. Se quiser alterar algo digitado, apenas selecione o que você quer


alterar e digite o texto correto. Para eliminar alguma parte do
texto, selecione o que você quer eliminar e aperte a tecla Del.
4. Experimente puxar os pontos da caixa de texto para cima,
para baixo, para a esquerda e para a direita. Desta forma você
pode redimensionar o tamanho da caixa de texto e o texto se
reajustará automaticamente.
5. Na barra de opções superior você pode definir nos menus de opções
a fonte desejada (o desenho da letra) e o estilo (negrito, itálico,
regular, etc) de acordo com as opções que a fonte que você escolheu
tiver. Defina o tamanho da fonte, o estilo de suavização de bordas
e o alinhamento do texto (à esquerda, centralizado ou à direita).
Continuando a seguir à direita em direção ao final da paleta, você
ainda pode alterar a cor do texto e abrir a paleta de deformação de
texto e de características de parágrafo.

Figura 5.2 – Barra de opções de texto.

As opções mostradas na barra de opções são as configurações que


seu texto vai ter ao ser digitado inicialmente.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
68

Para alterar estas configurações após o texto ter sido digitado, basta
selecionar a parte que você quer alterar, clicando e arrastando o cursor
do mouse, e alterar a configuração na barra superior.

Para aplicar as alterações, clique no ícone de OK ( )>na barra de


opções ou selecione a ferramenta de movimentação.

Para fazer novas alterações, selecione novamente a ferramenta de


texto, selecione o layer onde está o texto que você quer editar e
clique em uma das palavras.

As outras ferramentas associadas à ferramenta de texto horizontal são:


❏ A Ferramenta de texto vertical, que cria textos verticais, da
mesma forma que a ferramenta de texto horizontal cria textos
na horizontal.
❏ A Ferramenta de Máscara de texto horizontal, que cria uma seleção
com o texto digitado na horizontal.
❏ A Ferramenta de Máscara de texto vertical, que cria uma seleção
com o texto digitado na vertical.

Lidando com parágrafos


Algumas configurações específicas de parágrafos de texto não estão
disponíveis na barra de opções, mas em uma paleta que reúne todas
as opções necessárias para se construir um bloco de texto consistente
e com boa qualidade tipográfica.

Para abrir esta paleta, clique em Window > Paragraph ou clique no


botão existente na barra de opções para exibí-la. Este botão alterna
entre as paletas de parágrafo e caractere. Se a paleta de caractere
abrir na frente da de parágrafo, basta clicar na aba da outra paleta
para trazer esta à frente ( ).

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


69

Figura 5.3 – Paleta de Parágrafo.

Na paleta de parágrafo podemos especificar, na primeira linha, o


espaçamento no texto. Na ordem, da esquerda para a direita, os ícones
correspondem ao Alinhamento pela esquerda, Alinhamento pelo
centro, Alinhamento pela direita, Alinhamento justificado pela
esquerda, Alinhamento justificado pelo centro, Alinhamento
justificado pela direita e Alinhamento justificado completo. A
diferença entre o alinhamento normal e o alinhamento justificado
é que no justificado o texto todo termina na mesma linha, formando
um bloco de texto mais “quadradinho”.

Na linha abaixo, ainda na paleta, você pode definir qual o


espaçamento a ser aplicado às margens direita e esquerda do texto.
Esta distância é especificada em pontos, mas se preferir usar outra
unidade de medida clique em Edit > Preferences > Units & Rulers e
na opção Type e troque a unidade de medida para mm ou pixels.

Na linha de baixo você ainda tem a opção de definir o espaçamento


apenas para a primeira linha do parágrafo.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
70

O último grupo de opções permite definir o espaço antes ou depois


de um parágrafo. Repare que em todos os casos, os desenhos são
auto-explicativos e ajudam a entender sua utilidade.

A opção Hyphenate permite que o texto seja hifenizado.

Vejamos agora a paleta de caractere. Se ela estiver junto com a paleta


de parágrafo apenas traga-a para cima clicando em sua aba. Se ela
não estiver visível, clique em Window > Character ou clique no botão
para exibí-la (Figura 5.4).

Figura 5.4 – Paleta de Caractere.

A paleta de caracteres permite editar características do texto. Na


primeira linha especifica-se a fonte escolhida e seu estilo. No conjunto
de características abaixo, define-se o tamanho da fonte, a entrelinha
(espaço entre linhas), o kerning entre duas letras (espaçamento) e o
tracking entre caracteres selecionados (espaçamento).

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


71

No conjunto de opções abaixo desta, você pode esticar e/ou alargar


as letras que estiverem selecionadas, definir se aquele texto será
sobrescrito ou subscrito e escolher uma cor para o texto selecionado.
Na penúltima linha, você pode definir estilos para sua fonte caso ela
não os tenha no menu de estilos. Na ultima linha, selecione o idioma
em que está o texto, para poder passar um revisor de texto. Se o seu
texto estiver em vários idiomas, você pode selecionar cada parte do
texto e marcar individualmente o idioma. Repare que há inclusive a
opção de idioma Português do Brasil (Brazilian Portuguese).

IMPORTANTE

Você deve salvar o arquivo como PSD para poder reutilizar o layer de
texto ao abrir o documento em uma nova sessão de trabalho. Se você
salvar como arquivo TIF, JPEG, GIF, etc, não poderá mais alterar o texto,
pois o documento ficará chapado (perderá as camadas).

Se quiser também eliminar as características de edição do texto sem


eliminar as camadas, ou aplicar algum efeito que não pode ser
aplicado em texto, clique com o botão direito no layer de texto e
selecione a opção Rasterize Layer.

Correção Ortográfica e
Substituição de Palavras
Como vimos acima, podemos definir o idioma em que está o texto
em que estamos trabalhando. Desta forma, a partir da versão 7 do
Photoshop podemos passar corretor ortográfico e ter mais segurança
com a correção do texto. Veja na imagem abaixo as opções
disponíveis de idioma.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
72

Figura 5.4 – Opções disponíveis de idioma na paleta de Caractere.

Verificação de Ortografia
Para verificar a ortografia, selecione o texto que quer verificar e clique
em Edit > Check Spelling. Se houver palavras que o corretor ortográfico
não identifique ele abrirá uma caixa de diálogo e mostrará a palavra
no campo Not in Dictionary e sugerirá uma correção em Change To.

Se quiser alterar a sugestão, digite a sua própria sugestão no mesmo


campo Change To. Para fazer a alteração, clique no botão Change. Se
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


73

quiser alterar todas as ocorrências desta mesma palavra, clique no botão


Change All. Se quiser manter a palavra do jeito que está, clique no
botão Ignore. Se quiser manter todas as ocorrências desta mesma palavra,
clique no botão Ignore All. Para finalizar a correção, clique em Done.

Figura 5.5 – Corretor ortográfico.

Substituição de Palavras
Para substituir uma palavra que ocorra várias vezes no texto por
outra você pode ler o texto inteiro e ir substituindo uma por uma ou
usar uma forma mais rápida, que é a função de substituição de
palavras. Para acessar esta função, clique em Edit > Find and Replace
Text. Digite a palavra que vai ser substituída em Find What e a palavra
que vai ser sua substituta em Change To.

Clique em Find Next. O Photoshop vai marcar no texto a palavra


localizada. Para fazer a alteração clique em Change. Para agilizar, você
pode clicar também direto no botão Change/Find, que já vai
localizando e fazendo a substituição uma a uma. Se quiser alterar todas
as ocorrências desta mesma palavra, clique no botão Change All.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
74

Figura 5.6 – Caixa de diálogo para substituição de palavras.

A opção Search All Layers marcada faz a busca em todos os layers do


documento, a opção Forward permite fazer a busca em todo o
documento. Com a opção Case Sensitive marcada, a busca será
sensível às maiúsculas e minúsculas. Se a opção Whole Word Only
estiver marcada, só serão mostradas as palavras exatas, se ela não
estiver marcada, o Photoshop pode localizar parte de uma palavra.
Por exemplo, a palavra “fotografia” poderia ser localizada se for
digitada apenas a palavra “foto”.

Efeitos de Volume
Os layers de texto aceitam a maioria dos efeitos que podem ser usados
nas imagens. Você pode usar, como vimos no capitulo sobre layers,
os efeitos de transparência, os modos de mistura de layer, e pode
movimentar o texto como faz com as imagens dos layers. Veremos
neste capitulo mais um grupo de efeitos que podem ser aplicados. O
grupo de efeitos mostrado abaixo aplica volumes e sombras aos
objetos contidos nos layers. Podemos aplicá-los a textos, mas também
aos layers que contém imagens.
1. Na paleta de layer, selecione o layer de texto e clique no ícone
de efeitos, como indicado na figura abaixo.
2. Selecione uma das opções disponíveis de efeito. Uma caixa
de diálogo se abrirá, mostrando todos os efeitos disponíveis
para aplicação.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


75

Figura 5.7 – Efeitos disponíveis.

3. Para aplicar cada um dos efeitos, clique na caixinha


correspondente. Clique na caixinha de Preview para poder
visualizar o efeito na sua imagem (abaixo do botão New Style).
4. Para ter acesso aos controles de aplicação de cada opção, clique
no nome do efeito, selecionando-o.
5. Defina suas escolhas para cada efeito que você quiser aplicar:
você tem controles de ângulo, distância, cor, textura, modo
de mistura, etc, de acordo com a opção selecionada. Repare
que você pode acumular diferentes efeitos, basta clicar em
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
76

mais de uma caixinha. Experimente várias opções, sempre


visualizando a imagem com o Preview marcado.

Figura 5.8 – Caixa de diálogo para customização de efeitos.

❏ As opções Drop Shadow e Inner Shadow aplicam respectivamente


uma sombra pra fora e pra dentro da imagem ou do texto.
❏ As opções Outer Glow e Inner Glow aplicam respectivamente
luminosidade pra fora e pra dentro da imagem ou do texto.
❏ A opção Bevel and Emboss aplica volume à imagem ou ao texto.
❏ As opções Satin, Color Overlay, Gradient Overlay e Pattern
Overlay aplicam cor ou algum tipo de gradiente ou textura na
imagem ou no texto.
❏ A opção Stroke cria uma linha em volta da imagem ou do texto.

Para salvar o efeito aplicado se quiser reutilizá-lo em outro layer:

1. Antes de fechar a caixa de diálogo clique no botão New Style


e salve seu estilo.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


77

2. Para aplicar este estilo posteriormente, você deverá exibir a paleta


de estilos do Photoshop (Window > Styles), clicar na setinha na
lateral superior direita da paleta e escolher a opção Load Styles.
3. Para aplicar um dos efeitos desta lista, selecione o ícone
correspondente e arraste-o até a imagem, mantendo ativo o
layer em que você quer aplicar o estilo.

Figura 5.9 – Paleta de estilos

Para remover um dos efeitos:

1. Clique com o botão direito no layer onde eles estão aplicados


e selecione um dos efeitos da lista. A caixa de diálogo dos
efeitos será exibida.
2. Desmarque a caixinha correspondente ao efeito que você
quer remover.

Se quiser copiar um efeito, mas não tiver necessidade de salvar para


uso posterior.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
78

1. Clique com o botão direito do mouse em um dos efeitos, na


paleta de layer, e selecione a opção Copy Layer Style.
2. Selecione o layer em que você quer aplicar o estilo, clique
com o botão direito e selecione a opção Paste Layer Style.

Efeitos de Curvas em Texto


O Photoshop tem um recurso que permite fazer o texto seguir alguns
caminhos circulares, incrementando as possibilidades de uso de texto
em peças gráficas. É interessante lembrar que quando usamos este
tipo de recurso, o texto não deixa de ser editável, podendo ser alterado
posteriormente, quando o arquivo é salvo em PSD ou TIF com layers.
É possível também alterar o efeito ou removê-lo posteriormente.

1. Crie uma linha de texto.


2. Clique em Layer > Type > Warp Text ou clique no botão que
dá acesso ao menu Warp ( )

3. Selecione o estilo que você quer usar no menu Style. Ao lado


de cada uma existe um desenho auto-explicativo da
deformação que ele aplica. Defina se quer que o efeito seja
aplicado na horizontal ou na vertical.

Figura 5.10 – Caixa de diálogo de estilos de Warp.


Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


79

4. Defina também o quanto de distorção você quer aplicar, e seu


sentido (horizontal ou vertical).
5. Clique em OK.

Figura 5.11 – Texto com curva.

6. Para alterar o efeito, selecione o outro efeito que você quer


aplicar na lista de estilos.
7. Para remover, selecione a opção None na lista de estilos.

Resumo Rápido
Criando Parágrafos de Texto
Para criar áreas de texto:

1. Selecione a ferramenta de texto.


2. Clique na imagem ou clique e arraste o cursor na imagem.

Lidando com Parágrafos


1. Para abrir a paleta de configuração de parágrafo, clique em
Window > Paragraph.
Conheça meus sites:
http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Photoshop CS
80

2. Para abrir a paleta de configuração de caractere, clique em


Window > Character.
3. Configure seu texto de acordo com sua necessidade.

Verificação de Ortografia
Para verificar a ortografia:

1. Selecione o texto que quer verificar.


2. Clique em Edit > Check Spelling.

Substituição de Palavras
Para substituir uma palavra que ocorra várias vezes no texto:

1. Clique em Edit > Find and Replace Text.


2. Digite a palavra que vai ser substituída em Find What e a
palavra que vai ser sua substituta em Change To.

Efeitos de Volume
Para aplicar efeitos a layers de texto e imagens:

1. Na paleta de layer, selecione o layer.


2. Clique no ícone de efeitos.
3. Selecione uma das opções disponíveis de efeito.
4. Clique na caixinha correspondente ao efeito que você quer aplicar.
5. Para ter acesso aos controles de aplicação de cada opção, clique
no nome do efeito, selecionando-o.
6. Defina suas escolhas para cada efeito que você quiser aplicar.

Para salvar o efeito aplicado:

1. Antes de fechar a caixa de diálogo de efeitos, clique no botão


New Style.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Capítulo 5 – Recursos de Texto


81

2. Para aplicar este estilo posteriormente, na paleta de estilos do


Photoshop (Window > Styles), clique na setinha na lateral
superior direita da paleta e escolha a opção Load Styles.

Para aplicar um dos efeitos desta lista:

1. Selecione o layer em que você quer aplicar o estilo.


2. Selecione o ícone correspondente e arraste-o até a imagem.

Para remover um dos efeitos:

1. Clique com o botão direito no layer onde eles estão aplicados.


2. Selecione um dos efeitos da lista.
3. Desmarque a caixinha correspondente ao efeito que você quer
remover.

Efeitos de Curvas em Texto


1. Crie uma linha de texto.
2. Clique em Layer > Type > Text ou clique no botão que dá
acesso ao menu Warp.
3. Selecione o estilo que você quer usar no menu Style.
4. Customize as opções de distorção que você quer aplicar, e seu
sentido (horizontal ou vertical).
5. Clique em OK.
6. Para alterar o efeito, selecione o outro efeito que você quer
aplicar na lista de estilos.
7. Para remover, selecione a opção None na lista de estilos.

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/
Leia livros sobre Photoshop na Livraria Cultura:
http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Conheça meus sites:


http://usando-photoshop.blogspot.com/
http://marketing-e-inovacao.blogspot.com/
http://impressoes-de-viagens.blogspot.com/