Vous êtes sur la page 1sur 36

Ecole Nationale des Sciences Appliques de Fs

Projet de SIG

Rgion 6:Casablanca-Settat

Ralis par : Ikram BADAOUI Mona REDOUANE Encadr par : M.Faleh

Anne Universitaire : 2011-2012

Table des matires


Introduction .............................................................................................................................................4 1. Prsentation de la rgion Casablanca-Settat.............................................................................5 2. Prsentation du logiciel ArcGis ..................................................................................................6 3. Mthodologie de travail .......................................................................................................... 10 3.1. Le gorfrencement des cartes .............................................................................................. 10 3.2. La digitalisation......................................................................................................................... 15 3.3. Lanalyse thmatique ............................................................................................................... 21 a- Analyse thmatique dune carte valeurs uniques .............................................................. 22 b- Reprsentation de donnes quantitatives ............................................................................ 24 c- Reprsentation des quantits par des diagrammes .............................................................. 27 d- Analyse thmatique par attributs multiples .......................................................................... 29 3.4. La mise en page ........................................................................................................................ 31 Conclusion ............................................................................................................................................. 36 Annexes ................................................................................................................................................. 37 Carte 1 : Carte de situation de la rgion 6 : Casablanca-Settat ........................................................... Carte 2 : Dcoupage administratif de Casablanca-Settat .................................................................... Carte 3 : Les communes de montagne et la population des villes Casablanca-Settat en 2004........ Carte 4 : La densit communale de la population Casablanca-Settat en 2004 ............................... Carte 5 : La rpartition de la population selon les milieux Casablanca-Settat en 2008 .................. Carte 6 : Les principales infrastructures de base Casablanca-Settat en 2008 ................................. Carte 7 : La densit du rseau routier class revtu Casablanca-Settat en 2008 (Km/ 100 Km) .... Carte 8 : Les performances industrielles Casablanca-Settat en 2007 ............................................... Carte 9 : Les surfaces agricoles utiles (SAU) Casablanca-Settat........................................................ Carte 10 : Le taux de pauvret Casablanca-Settat en 2007 .............................................................. Carte 11 : Le produit Intrieur Brut par habitant Casablanca-Settat en 2008 (Dhs) ....................... Carte 12 : Lvolution du PIB Casablanca-Settat entre 2004 et 2008 (%) ......................................... Carte 13 : La structure de la valeur ajoute totale Casablanca-Settat en 2008 .............................. Carte 14 : Les dpenses communales Casablanca-Settat en 2009 .................................................. Carte 15 : Les recettes communales Casablanca-Settat en 2009 .................................................... Carte 16 :Les recettes fiscales communales Casablanca-Settat en 2009 ........................................ Carte 17 :La part des dpenses du personnel dans les dpenses de fonctionnement CasablancaSettat ..................................................................................................................................................

Carte 18 :La charge de lemprunt sur les dpenses de fonctionnement Casablanca-Settat .................. Carte 19 :La part de lemprunt dans les dpenses dquipement Casablanca-Settat ..................... Carte 20 :Le flux des migrations internes et provinciales de la population ge de 20 40 ans Casablanca-Settat entre 1999 et 2004 ............................................................................................... Carte 21 : Les mariages et associations de provinces Casablanca-Settat ....................................... Carte 22 : Le trafic tlphonique (fixe et mobile) inter-villes Casablanca-Settat en 2010 ..............

Introduction :
Il s'agit dans ce rapport de prsenter la mthodologie de travail adopte ainsi que l'ensemble des rsultats obtenus travers la reproductiondes cartes de la rgion 6 du royaume, celle de CasablancaSettat. Cette rgion reste la plus riche et la plus puissante du Maroc. Dote de diverses richesses et ressources, elle est connue par son patrimoine humain et naturel, ses performances industrielles, son rseau routier, son fort potentiel agricole... et Tant de donnes et d'informations, qualitatives ou quantitatives, que nous avons communiquer et fait ressortir travers des cartes. Nous avons assurs, l'aide de l'environnement de travail ArcGis, diverses fonctions qui se sont avres primordiale pour l'accomplissement de ce projet. En l'occurrence, le gorfrencement et l'affectation d'un systme de projection commun aux cartes,la digitalisation des diffrentes couches superposer pour la production des cartes, la saisie des informations gographiques sous forme numrique,la gestion de base de donnes, la manipulation et interrogation des donnes gographiques appel analyse thmatique et finalement la mise en page et visualisation des cartes. Ce rapport donnera un aperu global sur lensemble des tapes ralises pour la reprsentation des diverses donnes dans les cartes ainsi que les diffrents rsultats auxquels notre travail a abouti.

1. Prsentation de la Rgion Casablanca-Settat :


Depuis lapprobation, la mise en place et lapplication du nouveau projet de dcoupage administratif au Maroc, qui semble tre plus quilibr que le prcdent et englobe plusieurs provinces ayant plus daffinits et richesses complmentaires, Casablanca-Settat est devenue la plus grande rgion du Maroc. Elle est situe au nord-ouest du pays et est la rgion la plus peuple avec une population slevant 6085000 habitants, 31,09% de population rurale et 68,91% de population urbaine. Sa capitale est Casablanca. Elle englobe 9 prfectures ou provinces : Prfecture de Casablanca Prfecture de Mohammedia Province de Ben Slimane Province dEl Jadida Province de Mediouna Province de Nouacer Province de Settat Province de Berrechid Province de Sidi Bennour

Ceci concerne gnralement une fusion entre la rgion du Grand Casablanca et celle de ChaouiaOurdigha pour constituerla plus puissante, la plus riche, la plus attractive et la plus diversifie des rgions du Royaume. La principale motivation derrire ce couplage est de profiter des atouts dune certaine complmentarit entre Casablanca et Settat : Casablanca pour les services et Settat pour lindustrie. Ainsi Settat incarnelavenir industriel de Casablanca.

2. Environnement ArcGis :
Le logiciel ArcGis 9.3 est un systme dinformation gographique dvelopp par la socit ESRI (Environmental Systems Research Institute). Cest un logiciel permettant dexploiter un Systme dInformation Gographique (SIG). Un logiciel SIG permet lacquisition, le stockage, la mise jour, la manipulation, et le traitement de donnes gographiques. De plus, il permet de faire de la cartographie et de lanalyse spatiale de faon prcise en fonction de lchelle dsire. Le principe directeur dun SIG est le suivant : nous avons dun cot les donnes gomtriques et de lautre les donnes attributaires. Ces donnes sont stockes sous format numrique et organises par couches appeles aussi Shapefiles dans ArcGIS. ArcGIS est en ralit une suite qui se dcline en trois versions : ArcView, ArcEditor et ArcInfo. La diffrence entre ces trois versions est le nombre doptions supplmentaires disponibles, ArcView en possdant le moins. Il est aussi indpendant des extension : Spatial Analyst, 3D Analyst Chacune des 3 versions ArcView, ArcEditor et ArcInfo fonctionne dans l'environnement "Desktop", c'est dire avec les trois applications : ArcCatalog, ArcMap et ArcToolBox. Grce ce module on a acquis les bases dutilisation des 3 applications. On essayera de prsenter dune manire gnrale chacune de ces applications.

a- ARC CATALOG : ArcCatalog nous permet de passer en revue, organiser, distribuer, et modifier les lments de proprits des donnes gographiques. Linterface permet demployer des mthodes graphiques ou textuelles pour passer en revue, contrler ou modifier lensemble des donnes. Barre doutils et de gestion des dossiers

Explorateur de dossiers et fichiers

Contenu des dossiers et fichiers

Cest idalement dans cette interface que lon excutera les actions les plus courantes listes cidessous : - Crer des nouvelles donnes (couches ou shapefiles, godatabases ) - Attribuer un systme de coordonnes lorsquil nest pas reconnu par le logiciel ou non attribu - Supprimer une couche (soit lensemble des fichiers correspondants au shapefile) dfinitivement de lordinateur. Les formats de donnes visibles dans ArcCatalog : Tables attributaires feuilles de calcul Excel et les databases (*.dbf) : Ce sont les fichiers gnralement issus dun fichier Excel que lon intgre ltude cartographique. Ces donnes ne sont pas gorfrences. Bases de donnes : Godatabase (*.mdb), fichier Access . Fichiers de formes (*.shp) polygones , lignes , points : Ce sont les entits graphiques qui sont gorfrences. Un fichier de formes est associ une table (*.dbf) qui peut contenir un nombre indfini de donnes par entit. Fichiers couches formes. Fichiers rasters numrique. (*.lyr) : Ce sont les reprsentations graphiques issues des fichiers de sont les fichiers images auxquels chaque couleur est rattache une valeur

b- ARCMAP : Cest lapplication principale. Elle permet de visualiser les donnes, de les saisir et les mettre jour, deffectuer des analyses et de cartographier et mettre en pages ces donnes gographiques. La fentre principale dArcMAP reprsente un document ArcMAP cest--dire un ou plusieurs objets gographiques sous la forme dune carte, imprimable et stocke sur disque (*.mxd). Une carte peut tre affiche sous 2 modes : le mode donnes et le mode mise en page. Le premier permet deffectuer des oprations comme des mesures, des interrogations ou des requtes. Le deuxime est compos de donnes gographiques, des lgendes, des titres, des flches du Nord. Le passage de lun lautre se fait par les 2 boutons en bas gauche de la fentre.

Les diffrents boutons dexploitation et manipulation dune base de donnes gographique :

c- ARCTOOLBOX : ArcToolbox est le module dans ArcGis qui permet daccder toutes les fonctionnalits puissantes de traitement et danalyse. La boite outils fournit un ensemble trs riche de fonctions de gotraitement. Il convertit aussi les formats de donnes pour limportation ou lexportation de fichiers ainsi que les changements de projection.

3. Mthodologie de travail :
Afin de mener bien notre projet nous avons suivi la mthodologie de travail suivante, elle englobe quatre grandes tapes : Gorfrencement des cartes Digitalisation des diffrentes couches Analyse thmatique pour mettre en vidence les informations reprsentes dans chacune des cartes Mise en page de chaque carte et son exportation en format PDF et image (JPEG).

3.1.

Gorfrencement des cartes :

La Premire tape raliser dans notre mthodologie de travail concerne la gorfrenciation des cartes. Ce qui consiste en lapplication dun systme de coordonnes gographiques limage importe. Cest une tape fondamentale puisque toute limportance du SIG rside dans le fait de pouvoir traiter diffrentes couches dinformation thmatique ayant les mmes rfrences gographiques. La mthode que lon va utiliser pour la gorfrenciation consiste en le calage de la carte partir dune carte dj cale. A travers lenvironnement Arcmap On commence tout dabord par importer la carte cale laide du bouton , on indique le chemin de la carte :

On remarque que la carte importe est bel et bien gorfrencie :

10

Par la suite on ajoute la carte non gorfrencie par la mme mthode.

Une fentre apparait pour permettre la cration dun fichier pyramidal de taille rduite facilitant laffichage de limage:

Par la suite Un message davertissement (et non derreur) affiche quune couche ne contient pas de systme de projection do la ncessit de la gorferencier :

11

On active loutil Georeferencing travers View > Toolbars > Georeferencing La barre de gorfrencement apparait. On indique la couche caler dans la liste droulante: Layer

On affiche la carte non gorfrencie, laide dun clic droit sur la couche concerne, avec le bouton zoom to layer On localise un point de calage que lon choisit dans la carte laide du bouton :

12

On affiche lautre carte cale sur laquelle on se base et on repre le positionnement du mme point en utilisant le mme bouton.

On refait la mme chose pour un autre point. Les deux cartes se superposent :

13

Afin de vrifier, rectifier ou valider le gorfrencement on peut faire varier la transparence de la carte mise en premier plan laide de loutil Effects , que lon active travers View > Toolbars :

Pour finir et sauvegarder le gorfrencement de la carte il suffit de cliquer sur Update Georeferencing :

14

On respecte les mmes tapes de travail pour gorfrencier lensemble des cartes.

3.2.

La digitalisation :

Les cartes sont les outils utiliss le plus frquemment pour comprendre les informations spatiales. Quil sagisse danalyse, de modification, dillustrer des rapports, de concevoir des bases de donnes SIG ou de les grer, lorsquon travaille avec SIG, on travaille avec des cartes. ArcMap nous permet de travailler avec toutes nos donnes gographiques dans des cartes, indpendamment du format ou de lemplacement des donnes sous-jacentes. ArcMap nous permet dassembler rapidement une carte partir de couches prdfinies. ArcCatalog a t pens de manire fonctionner avec ArcMap. ArcCatalog vous permet de parcourir, dorganiser et de documenter vos donnes et de les glisser facilement sur une carte existante. Pour commencer partir de linterface de ArcMap on lance ArcCatalog comme ceci :

Cration des couches : Par la suite il faut crer les couches ou ce que lon appelle les shapefiles. Comme on a dit prcdemment, il existe diffrent type de couches. Toutefois on utilisera tout au long de notre projet les shapefiles de type ponctuel, linaire et surfacique. Pour les crer clic droit sur le dossier > New > Shapefile. On obtient alors la fentre suivante :

15

1 2

1. On spcifie le nom du fichier ou de la couche 2. On dtermine le type de gomtrie 3. On renseigne son systme de coordonnes 4. On valide 3
1

On ajoute par la suite la couche cre linterface ArcMap avec le bouton

16

Cration de champs attributaires : Ceci fait, il faudra crer les champs attributaires. Pour ajouter un champ la table attributaire de la carte. Avec un clic droit sur la couche on ouvre la table avec open attribute table puis Options ensuite Add Field

1. Le nom du champ 2. Le type du champ : texte, entier, date On rpte ceci pour autant de champ que nous avons.

Cration des objets graphiques : Une fois on ajoute la couche la carte dj insre dans ArcMap, il faudra commencer la digitalisation. Pour ce il faut activer loutil ddition View > Toolbar > Editor on obtient alors le menu suivant :

Pour commencer ldition dans le menu Editor de cette barre on clique sur start editing Prenons lexemple de cration de points : On slectionne le crayon qui permet de crer les objets dans cette boite doutils Editeur. Ce crayon peut crer galement des lignes et des polygones selon le type dentits de la couche. Le menu droulant Task de la barre Editor doit tre positionn sur Create New Feature . On clique sur la fentre lendroit dsir, chaque clic avec loutil activ on cre un nouveau point. Lorsquon termine on clique sur Save Edits et puis Stop Edits Pour respecter la topologie en cas de cration de polygones polygones exactement contigues. On active le snapping comme ceci :

17

Activation du Snapping On coche chacune des cases Vertex , Edge et End correspondantes la couche active. Mais aussi la case Edit Sketch.

Ensuite on cre un premier polygone puis on cre un 2eme polygone en choisissant dans le menu droulant Task Auto-complete Polygon Pour supprimer une entit lopration consiste slectionner lentit en question et de cliquer sur la touche Supp du clavier. Modification des objets graphiques : Dans le menu droulant Task on choisit Modify Feature . On slectionne lobjet en question et on repositionne les points dj dessins selon la nouvelle position voulue. Et on finit en enregistrant nos modifications avec Save Edits Remplissage des champs attributaires : Pour remplir les champs dune table il faut que loutil Editor soit activ et dmarr cest--dire quil faut cliquer sur Start Editing . Et par la suite attribuer la valeur correspondante pour chaque entit au champ correspondant. On obtient alors :

18

Ici on a deux champs quon a ajout le premier : Nom de type texte et le deuxime : Statut de type short integer. Lorsquon finit on enregistre nos donnes Editor> Save Edits > Stop Edits. Concernant notre projet, on a cre 15 couches avec leurs champs quon rsume dans ce tableau : Ponctuelle Les villes : - Nom - Population - Solde - Solde migratoire - Intensit du trafic tlphonique - Volume du trafic externe Linaire Les cours deau : - Nom - Type : permanent /temporaire Surfacique Les communes : - Nom - Statut - Densit communale de la population - Dpenses globales - Recettes globales - NB habitants - Taux de pauvret - Recettes fiscales en Dh - Recettes fiscales en Dh/habitant - PDPDF* - CEDF* - PEDE* Les surfaces agricoles utiles : - SAU en hectares

Les aroports

Les ports Les barrages : - Nom - Capacit du barrage

Les routes : - Type : Nationale /rgionale/autoroute/provinciale/piste TGV Les voies ferres

Les mariages : - Nb femmes - Pourcentage des mariages externes Le trafic tlphonique : - Nature de la relation - Volume du trafic

Les barrages : - Nom Les provinces : - Nom - Population rurale - Population urbaine - PIB - PIB par habitants - Evolution du PIB - Valeur ajoute totale - Secteur primaire - Secteur secondaire - Secteur tertiaire - Nb tablissement - Exportation - Production - Proportion des mariages interne en % Les rgions : - Id : Rgion / Ocan / Environs

19

Les limites : - Id : communale/ provinciale /rgionale Les migrations : - Nb des migrants - Pourcentage des migrants PDPDF* : parts des dpenses du personnel dans les dpenses de fonctionnement CEDF* : charge de lemprunt sur les dpenses du fonctionnement PEDE * : parts de lemprunt dans les dpenses dquipement

3.3.

Analyse thmatique :

20

Lanalyse thmatique sert mettre en vidence un ou plusieurs phnomnes de la carte et participe grandement au rendu final dune carte. Elle joue un rle trs important dans la perception de la carte. Cest pour cette raison quil savre primordial de prendre du recul afin de vrifier si le rendu de linformation est fidle ce quon la carte doit communiquer, il est aussi indispensable que linformation mise en valeur soit claire et non noye dans une masse dinformations inutiles. Le premier aspect de cette analyse concerne le choix de la symbologie pour un affichage simple des entits. Cest lors de cette tape que lon gre le rendu visuel de la superposition des couches( rendre lintrieur de certaines entits dune couche transparent afin de pourvoir visualiser les couches du dessous). Pour ce faire, on double-clique sur la couche en question ou bien on fait un clic-droit afin dafficher lensemble des proprits de la couche (layer properties).Cest longlet symbology qui est concern :

21

On peut changer la couleur de remplissage, la couleur du bord (outline) et la largeur de bord (width) en fonction du besoin ainsi quavoir accs plusieurs options daffichage travers le bouton Properties . Concernant le deuxime aspect de lanalyse thmatique cest--dire la mise en forme des donnes que lon veut ressortir de la carte, on doit respecter les rgles de la smiologie graphique. Ainsi pour reprsenter lensemble des donnes de la rgion de Casablanca-Settat nous avons eu recours aux analyses suivantes, qui vont changer selon le type de donnes reprsenter. a- Analyse thmatique dune carte valeurs uniques : Nous avons utilis cette analyse afin de reprsenter diffrentes donnes en loccurrence : Les types des cours deau (permanent ou temporaire) Les limites de la rgion, des provinces, des communes et des rgions environnantes, Les routes selon leur type (Auto Route, route nationale, Rgionale, provinciale, Piste)

Pour ce faire, on accde tout dabord aux proprits de la couche cours deau : 1. On clique sur longlet symbology . 2. On clique sur Categories . LArcMap slectionne automatiquement loption Valeurs uniques. 3. On indique le champ des valeurs reprsenter dans la liste droulante Value Field . 4. on clique sur Add all values pour ajouter toutes les valeurs ou sur Add values pour slectionner les lments reprsenter. 5. Ensuite, On a le choix entre appliquer une combinaison de couleurs choisit dans la liste droulante sur lensemble des valeurs la fois ou bien slectionnerune couleur diffrente pour chaque valeur.

22

23

b- Reprsentation de donnes quantitatives : Les donnes quantitatives dcrivent gnralement des nombres ou des quantits la diffrence des donnes catgorielles qui dcrivent des valeurs attributaires uniques telles que les noms. On peut les reprsenter soit avec des couleurs gradues, des symboles gradus ou des symboles proportionnels. En ce qui concerne les symboles gradus, Nous avons utilis ce type danalyse pour la reprsentation de diverses donnes telles que : - La population des villes - Les capacits des barrages - Les surfaces agricoles utiles - Les ports et les aroports selon leurs tailles. Prenons titre dexemple la reprsentation de la population des villes : On accde aux proprits de la couche Villes , ensuite : 1. On clique sur longlet Symbology . 2. On Clique sur Quantities puis sur Graduated symbols 3. On indique le champ contenant la valeur quantitative reprsenter dans la liste droulante Value Field . 4. On indique le symbole utiliser, 5. Ainsi que ses proportions minimales et maximales. 6. On indique le nombre de classes reprsenter puis on saisit les valeurs de ses classes travers le bouton Classify . 7. Dans la fentre de classification, on choisit la mthode souhaite. 8. En cas de besoin, on peut effacer des valeurs de classification laide du bouton Exclusion .

24

3 2 6 5 4

25

Pour les couleurs gradues, nous les avons utilis pour : Les Recettes globales communales en Dhs Les dpenses globales communales en Dhs Le taux de pauvret selon les communes La densit communale Les parts de lemprunt dans les dpenses dquipements par communes Les parts de dpenses du personnel et de lemprunt dans les dpenses de fonctionnement par communes Proportion des mariages internes en pourcentage par provinces Nombre de Km de routes par Km par provinces.

Pour ce faire, on refait les mmes tapes que prcdemment une diffrence prs : Au lieu de lutilisation dun symbole, on dfinit une combinaison de couleur(*).

26

c- Reprsentation des quantits par des diagrammes : On a recours ce type danalyse lorsquon est confront dimportants volumes de quantits. Par exemple : Pour la reprsentation de la rpartition de la population (en urbaine et rurale) en fonction de la population totale de chaque province. Ou encore, De la valeur ajoute totale par secteur (primaire, secondaire, tertiaire) Ainsi que, Des performances industrielles en Exportation et en production.

On a utilis un diagramme en camembert. Voici lensemble des tapes suivies : 1. 2. 3. 4. 5. 6. 7. 8. 9. On accde longlet Symbology dans les proprits de la couche concerne. On clique sur Charts et on choisit Pie . On indique dans Field selection lensemble des valeurs quantitatives reprsenter. On Clique sur la flche pour ajouter les champs la liste. Ensuite on a le choix entre choisir une combinaison de couleurs appliquer aux valeurs ou slectionner une couleur significative diffrente pour chaque champ. On coche la case afin dviter aux diagrammes de se superposer. On peut accder aux proprits du symbole pour laffichage en cas de besoin. On clique sur Size . On indique le type de variation souhait. On peut afficher toutes les valeurs avec la mme taille ou faire varier les diagrammes selon un champ particulier (cest ce que nous allons utiliser afin de reprsenter la population totale). On indique une taille pour le symbole.

10.

27

2 3

5 6 7 8

10

28

d- Analyse thmatique par attributs multiples : On a eu recours ce type danalyse pour la reprsentation de donnes variant selon plusieurs attributs (des donnes quantitatives qui varient selon des valeurs catgorielles) en loccurrence pour : La reprsentation du PIB par habitants par provinces selon le PIB total La reprsentation de lvolution du PIB par provinces selon le PIB total La reprsentation des recettes fiscales communales en Dhs par habitants selon la recette fiscale en Dhs. La reprsentation de la valeur du solde par provinces selon le solde migratoire. La reprsentation du pourcentage des migrants selon le nombre des migrants par provinces. La proportion des mariages externes en pourcentage selon le nombre de femmes par provinces. La reprsentation de lintensit du trafic externe selon son volume par provinces. La reprsentation de la nature de la relation inter-ville selon le volume du trafic tlphonique(fixe et mobile).

Pour traiter ce genre de donnes on a suivi les tapes de travail suivantes : 1. On accde longlet Symbology dans les proprits de la couche concerne. 2. On clique sur Multiple Attributes , ArcMap slctionne par dfaut Quantity by category . 3. On indique dans Value Fields lensemble des valeurs quantitatives reprsenter. 4. Ensuite on a le choix entre choisir une combinaison de couleurs appliquer aux valeurs ou slectionner une couleur significative diffrente pour chaque champ. 5. On accde au volet Variation by ou on choisit de faire varier la couleur ou la taille du symbole selon le besoin. 6. Dans notre cas on a eu recours Symbol Size. 7. On indique le champ reprsenter dans Value 8. On choisit le nombre de classes, on peut aussi modifier leurs donnes travers le bouton Classify comme on a vu prcedemment. 9. On indique la taille minimale et maximale du symbole.

29

1 3 2 4 5

6 7 8

30

3.4.

La mise en page :

Cette partie explique comment crer une carte pour prsenter les rsultats de votre analyse. Il est possible de faire apparatre plusieurs cartes sur une mme mise en page : chelles diffrentes, ou prsentant des critres diffrents. La carte inclut galement un texte explicatif, une flche du nord, des lgendes, des barres dchelle et un titre. La mise en page permet dditer une carte complte pour limprimer ou lexporter dans un format image standard(jpg,bmp,png) ou en format PDF La mise en page sous ArcGIS est assez complte et prsente une bonne qualit de prsentation reste. Si ncessaire, on peut changer le nom des couches en double cliquant sur chacune delles pour ouvrir les proprits de la couche, sous longlet gnral. On peut changer les couleurs et les symboles de tous les lments sous longlet symbology. On peut aussi slectionner la mise en page dans le menu File > Page and Print Setup. La mise en page est en mode portrait on peut la changer on mode paysage (landscape) et on clique sur OK. Pour ajouter les lments indispensables notre carte comme le titre, la flche du nord, lchelle, la lgende, ou une image. Dans le menu Insert on slectionne litem dsir. Exemple :

Lorsque la carte est termine, dans le menu File >Export Map. On choisit le format dexportation, le nom de la carte et on enregistre. Il est noter que les Items doivent tre proportionnels la carte, ils doivent pas tre trs imposants au point de dissimuler la carte mais ils doivent pas tre minuscule au point de ne pas pouvoir les voir clairement. Ajout dun titre : On clique sur Insert> Title Pour modifer le format du texte taille et police on utilise la barre ddition en bas de la fentre.

Cration dune lgende :

31

Pour crer une lgende : Insert > Legend Pour cela, il faut bien videmment se trouver sur laffichage en mode mise en page. 1. La premire fentre permet de slectionner les couches qui seront intgres dans la lgende et de faire varier lordre dapparition (organisation). Mais aussi le nombre de colonnes de la lgende. 2. La seconde permet de faire varier le titre de la lgende 3. Celle-ci organise laspect gnral (contour, fond) 4. Lintrt de la quatrime est de faire apparatre des entits autrement que par dfaut (par exemple, un polygone par un rectangle). 5. La dernire fentre modifie lespace entre les lments de la lgende Lorsquon appuie sur Terminer une nouvelle lgende apparat. Etapes de cration de lgende :

3
1

4
1

32

5
1

Pour grer les libells de la lgende, on se reporte aux proprits de la couche concerne. En effet, sous longlet General, on peut modifier le nom de la couche et sous longlet Symbology, on peut grer les tiquettes de chaque classe. Les styles de chaque lment de la lgende sont modifier dans les Proprits de la Lgende ellemme par un double-clic sur celle-ci.

33

Ajout dune barre dchelle : Chaque bloc de donnes est dessin dans sa propre chelle, nous devons donc ajouter une barre dchelle chacun. 1. On clique sur le menu Insert, puis sur Scale Bar. Le slecteur de barre dchelle saffiche. 2. On clique une barre dchelle qui nous convient, puis sur OK. La barre dchelle est ajoute la carte. 3. On clique sur la barre dchelle et on la dplace sous le bloc de donnes correspondant. ArcMap connat lchelle de chaque bloc de donnes et cre la barre en consquence.

Modles de la barre dchelle

Modification des proprits : nb de division, format, units (m, Km), format, police

Charger de nouveaux modles

Ajout dune flche du Nord : On place une flche du Nord pour montrer lorientation de la carte dans son ensemble. 1. Ouvrez le menu Insert > North Arrow. La bote de dialogue Slecteur de flche du Nord saffiche.

34

Modles de la flche Nord

Modification des proprits : taille, couleur, inclinaison

Charger de nouveaux modles

2. On clique sur une des flches du Nord, puis sur OK. La flche du Nord saffiche sur la carte. Ajout des coordonnes gographiques : On clique par le bouton droit sur Layers puis Proprieties Dans la boite de dialogue qui saffiche, on choisit longlet Grid On choisit New Grid On coche Mesured Grid divides map into a grid of map units pour afficher une grille avec les units des coordonnes utilises par la carte 5. On coche Tick an Labels et on configure les subdivisions 6. Et on affiche finalement la carte avec les coordonnes 1. 2. 3. 4.

35

Conclusion :
En guise de conclusion, nous pouvons affirmer que la ralisation de ce projet a constitu une application opportune et efficace de lensemble des connaissances acquises en cours en matire de systme dinformation gographique. Ce travail pratique a t bnfique et fructueux puisquil nous a permis dapprofondir nos acquis et nos comptences rcentes en la matire mais aussi nous a aids mettre le doigt sur nos lacunes et les corriger. Les cartes obtenues ont t une application de lensemble des rgles respecter en terme en mise en page, de symbologie et de smiologie graphique. Nous avons veill choisir des symboles ou couleurs significatifs compatible avec la nature des donnes reprsenter travers la carte. Voici lensemble des cartes ralises :

36