Vous êtes sur la page 1sur 4

dbutant | 90 min

Photoshop CS | Illustrator CS

46

.psd hors srie 01/2010

rveur

Rveur

univers des couleurs


L'image prsente dans ce tutoriel a t cre pour un concours organis par le magazine .psd (version polonaise). Elle m'a donn beaucoup de plaisir et j'espre bien qu'elle vous plaira galement. Vous allez apprendre utiliser les outils offerts par Illustrator et Photoshop. Vous allez mlanger une image vectorielle avec des photos. Une fois ce tutoriel termin, l'imagination sera la seule limitation de votre cration.

01 Dpart

Ouvrez une image choisie pour les besoins de ce tutoriel dans Illustrator. Rglez la transparence de l'image 50%. La premire chose faire consiste dessiner un contour autour des lments les plus importants de l'image. Pour cela, choisissez l'outil Plume (Pen Tool) avec les paramtres suivants : Contour (Stroke) 1 pt, Couleur (Colour) Noir.

03 tape suivante I

Supprimez le Contour (Stroke) de tous les objets Contour>Sans (Stroke>None). En mme temps, remplissez de blanc chaque lment Couleur>Blanc (Colour>White). Pour ajouter un contour la coquille de l'escargot et ses moustaches, choisissez l'outil Crayon (Pencil Tool) avec les paramtres suivants : Contour (Stroke) 2pt. Choisissez galement la pointe du crayon Fentre>Formes (Window> Brushes). J'ai choisi Pencil 1.

02 Principaux lments

Il est important d'utiliser les calques autonomes pour viter un dsordre inutile. J'ai cr 8 calques : garon, nuage, arc-en-ciel, cur, ballon, vague, escargot, octopus et rveur. Pour crer une nuage, choisissez l'outil Ellipse (Elipse Tool) : Largeur (W) 68 px, Hauteur (H) 68 px. Dessinez un cercle et dupliquez-le 8 fois. Slectionnez l'ensemble, choisissez Fentre>Tracs (Window>Paths) et appuyez sur Add to Shape Area.

04 tape suivante II

Remplissez l'escargot avec le dgrad linaire (Linear Gradient) et les paramtres suivants : Angle (Angle) -45, Couleur (Color) : R 255, G 232, B 0 jusqu' 255, 0, 0. Pour crer les joues, dessinez un cercle aux valeurs suivantes : Largeur (Weight) 0,975cm, Hauteur (Height) 0,975 cm, remplissez-le de rouge et choisissez l'option Effets> Flou>Flou gaussien (Effects>Blur>Gaussian Blur). Pour que les joues semblent tre rougetres, rglez la Transparence (Transparency) Densit couleur + (Color Burn).

.psd hors srie 01/2010

47

dossier

05 Octopus

Pour crer les autres lments de l'image, utilisez la mme mthode que dans le point tape suivante II. Comme l'octopus se trouve sur le plan principal, il faut donc faire en sorte qu'il soit intressant pour l'il du spectateur. Slectionnez le contour l'aide de l'outil Slection (Selection Tool) et remplissez le plan avec le dgrad linaire (Linear Gradient). Pour donner de la profondeur, choisissez Calque>Dupliquer (Layer>Duplicate) avec les valeurs suivantes : Produit (Multiply) 25% et Opacit (Opacity) 25%. Dupliquez l'escargot et remplissez avec l'outil Dgrad (Gradient Tool) avec les valeurs suivantes : R 152, G 182, B 0 jusqu' 255, 242, 63.

08 Mer

Pour crer de l'eau, dplacez les calques, sauf la vague et l'esquisse, vers le dossier Personnages. Slectionnez tous les calques et choisissez l'option Nouveau groupe de calques (New Group from Layers) avec les paramtres par dfaut. Dupliquez le calque vague environ 10 fois et positionnez-le conformment l'esquisse. Dessinez une chelle avec l'outil Pinceau (Brush Tool) 3 px.

0 6 Mise au point

Dessinez les yeux, les lvres et le nez de l'octopus via les outils Rectangle (Rectangle Tool) et Ellipse (Elipse Tool). Avec l'outil Pot de peinture (Paint Backet Tool), ajoutez les couleurs au ballon. J'ai choisi les couleurs de l'arc-en-ciel : rouge, bleu, jaune, violet avec les diffrentes valeurs de la saturation. Pour colorier les fentres, choisissez l'outil Dgrad (Gradient Tool) allant du bleu au blanc avec les paramtres suivants : Angle (Angle) -45. Dans un nouveau calque Calque>Nouveau calque (Layers>New Layer) avec la Transparence (Transparency) Normal et l'Opacit (Opacity) 32, dessinez un reflet de lumire l'aide de l'outil Plume (Pen Tool).

09 Arrire-plan I

Il est temps de se concentrer sur une apparence gnrale de l'arrire-plan. Pour cela, crez un Nouveau groupe de calques (New Group from Layers) et nommez-le Arrire-plan. Dans ce groupe, crez un nouveau calque couleur. Choisissez l'outil Ellipse (Elipse Tool) et dessinez un cercle au diamtre suivant Largeur (W : 11,67), Hauteur (H : 11,68). Ouvrez la palette Tracs Fentre>Tracs (Window>Paths), crez une slection (Make Selection). Dupliquez le calque 2 fois, rduisez sa taille et remplissez de couleur en allant du cercle plus grand au plus petit : #27908b, #f29a52, #9fcf56.

07 Composition

La plupart des lments sont dj prpars. Il faut maintenant les rpartir conformment l'esquisse. Ouvrez le fichier Rveur-univers des couleurs.jpg dans Photoshop. Rglez la rsolution 300 dpi, choisissez le mode de couleurs RGB et rglez l'opacit du calque (Opacity) 65%. Verrouillez le calque (Lock All). Ouvrez ensuite le fichier prpar dans Illustrator. Comme tous les lments sont disponibles sans arrire-plan, leur dtourage sera facile. Choisissez l'outil Lasso polygonal (Polygonal Lasso), dtourez chaque forme et glissez-la vers l'esquisse.

10 Arrire-plan II

Quel serait le monde sans Soleil ? Dupliquez les calques : couleur, couleur1 et couleur2. Rduisez l'ensemble et personnalisez en fonction de l'esquisse. Avec l'outil Baguette magique (Magic Wand), slectionnez chaque cercle et peignez l'aide de l'outil Pinceau (Brush Tool). J'ai utilis les couleurs suivantes : #facc07, #ed9309 et #e55109. Un petit arc-en-ciel est le dernier lment faire. Pour cela, dupliquez les calques : couleur1, couleur2, couleur3 en les rduisant et mettant derrire l'octopus.

48

.psd hors srie 01/2010

rveur

11 Arrire-plan III

Crez un nouveau calque dans le dossier Arrire-plan et nommez-le montagne. Ajoutez un contour via l'outil Plume (Pen Tool), allez dans l'onglet Tracs (Window>Paths) et crez une slection (Make Selection) en conservant les paramtres par dfaut. Appliquez la couleur l'aide de l'outil Dgrad (Gradient Tool). Dans la palette droulante, choisissez Noir, Blanc (Black, White) en remplaant le blanc par le bleu : #09d5e2. Glissez le dgrad vers le haut de l'image. Dupliquez le calque (Duplicate Layer) et mettez en conservant la symtrie au ct gauche de l'octopus.

14 Bruyres

Pour les crer, choisissez l'outil Ellipse (Elipse Tool). Ouvrez Fentre> Tracs (Window>Paths) et crez une slection de forme (Make Selection) avec les paramtres par dfaut. Remplissez la forme du pr avec l'outil Dgrad (Gradient Tool) allant de la couleur #0e6e37 la couleur #d6f11e. Dupliquez le calque et choisissez Image>Rglages>Niveaux (Image>Adiustments>Levels) avec les paramtres suivants : Niveau d'entre (Input Levels) 26, 1,00, 235, obscurcissez le calque.

12 Arrire-plan IV

Ouvrez le fichier lanterne.jpg, dtourez un lment partir de l'arrire-plan l'aide de l'outil Baguette magique (Magic Wand) avec la Tolrance (Tolerance) rgle +20 et dplacez l'lment dtour vers votre image. Faites la mme chose pour les autres fichiers : kiwi.jpg, singe.jpg et parapluie.jpg (tous les fichiers sont disponibles sur le DVD joint). Slectionnez le kiwi l'aide de l'outil Baguette magique (Magic Wand) avec la Tolrance (Tolerance) +20, ouvrez la fentre Dgrad (Gradient Editor), choisissez un chantillon Noir, Blanc (Black, White) en remplaant le noir par #069088 et le blanc par #aef11c. Procdez de la mme manire pour colorier le singe avec cette diffrence qu'il faut remplacer les couleurs par #146964 et #1eeaf1.

15 Ballons et Dernires corrections

Ouvrez la photo du ballon. Dtourez-le avec l'outil Baguette magique (Magic Wand) et la Tolrance (Tolerance) rgle 20. Rduisez et dupliquez le calque 7 fois. Choisissez l'option Fusionner avec le calque infrieur (Layers>MergeDown) et dupliquez Calque> Dupliquer (Layers>Duplicate). Modifiez la couleur Image>Rglages> Teinte/Saturation (Image>Adjustments>Hue/Saturation) avec la Teinte (Hue) -180 et la Saturation (Saturation) +20. Avec l'outil Polygone (Polygonal Tool) et les paramtres Sides 20, dessinez une toile et remplissez-la avec la couleur #8d8d8d. Dans un nouveau calque, crez un arrire-plan en glissant un dgrad (Gradient Tool) Noir, Blanc (Black, White) partir du bas vers le haut. Slectionnez la parapluie avec l'outil Baguette magique (Magic Wand) et la Tolrance (Tolerance) rgle 30 et appliquez un dgrad pour ajouter les couleurs. Dupliquez l'arc-en-ciel 4 fois Calque> Dupliquer (Layers>Duplicate Layer) et placez conformment l'esquisse. Slectionnez le calque de l'octopus et choisissez Ajouter un style de calque>Ombre porte (Add a Layer Style>Drop Shadow) avec les paramtres suivants: Opacit (Opacity) 47%, Angle (Angle) 120, Taille (Size) 51px.

propos de lauteur

13 Premier plan

Passons maintenant au premier plan. Pour cela, ouvrez le fichier mains.jpg et avec l'outil Baguette magique (Magic Wand) et la Tolrance (Tolerance) : +20, dtourez les mains pour les glisser ensuite vers l'image. Pour la main droite, choisissez l'option Edition> Transformation>Rotation (Edit>Transform>Rotate) avec la valeur de l'Angle (Angle) rgle + 15. Pour diter la main gauche, choisissez la mme option mais rglez l'angle de rotation -15.

Micha Przedlacki Graphiste et illustrateur. Il est le fondateur de l'agence graphique PIXELPolis Studio. Il collaborait avec le magazine Fantastyka en tant qu'illustrateur. Il s'occupe du graphisme depuis plus de 10 ans. Portfolio : http://www.michalgrafik.prdreammedia.com

.psd hors srie 01/2010

49

Vous aimerez peut-être aussi