Vous êtes sur la page 1sur 62

Sistema de Supervisão Vijeo Citect 7.0

Sistema de Supervisão Vijeo Citect 7.0
Sistema de Supervisão Vijeo Citect 7.0
Sistema de Supervisão Vijeo Citect 7.0
Sistema de Supervisão Vijeo Citect 7.0
IntroduIntroduççãoão Vijeo Citect POR v1.0 – EAS/FSD
IntroduIntroduççãoão
IntroduIntroduççãoão

Introdução

Vijeo Citect é o novo SCADA da Schneider Electric, desenvolvido pela Citect, oferecendo a você total integração com todos os demais equipamentos Schneider.

integração com todos os demais equipamentos Schneider. As características do Vi jeo Citect fazem-no adequado para

As características do Vijeo Citect fazem-no adequado para qualquer aplicação em qualquer mercado.

Energia e Infra-estrutura:adequado para qualquer aplicação em qualquer mercado. Aeroportos Túneis Óleo e Gás Saneamento Indústria:

Aeroportosaplicação em qualquer mercado. Energia e Infra-estrutura: Túneis Óleo e Gás Saneamento Indústria: Alimentos e

Túneisem qualquer mercado. Energia e Infra-estrutura: Aeroportos Óleo e Gás Saneamento Indústria: Alimentos e bebidas

Óleo e Gásmercado. Energia e Infra-estrutura: Aeroportos Túneis Saneamento Indústria: Alimentos e bebidas Mineração

SaneamentoEnergia e Infra-estrutura: Aeroportos Túneis Óleo e Gás Indústria: Alimentos e bebidas Mineração Siderurgia

Indústria:Infra-estrutura: Aeroportos Túneis Óleo e Gás Saneamento Alimentos e bebidas Mineração Siderurgia Petroquímica

Alimentos e bebidasAeroportos Túneis Óleo e Gás Saneamento Indústria: Mineração Siderurgia Petroquímica Vijeo Citect POR v1.0

MineraçãoTúneis Óleo e Gás Saneamento Indústria: Alimentos e bebidas Siderurgia Petroquímica Vijeo Citect POR v1.0 –

SiderurgiaÓleo e Gás Saneamento Indústria: Alimentos e bebidas Mineração Petroquímica Vijeo Citect POR v1.0 – EAS/FSD

PetroquímicaTúneis Óleo e Gás Saneamento Indústria: Alimentos e bebidas Mineração Siderurgia Vijeo Citect POR v1.0 –

Vijeo Citect POR v1.0 – EAS/FSD

e Gás Saneamento Indústria: Alimentos e bebidas Mineração Siderurgia Petroquímica Vijeo Citect POR v1.0 – EAS/FSD
ModeloModelo dede VendasVendas
ModeloModelo dede
VendasVendas

Modelo de Vendas

Licenças do Vijeo Citect

Licença de Avaliação ( download gratuito) - permite ao usuário desenvolver sua aplicação, e te

Licença de Avaliação (download gratuito) - permite ao usuário desenvolver sua aplicação, e testá-la por 15 minutos no modo online.

Licenças Server - são compradas conforme a quantidade de pontos de E/S a serem mostrados.

Licenças Server - são compradas conforme a quantidade de pontos de E/S a serem mostrados. Cada licença inclui um Display Client local e uma grande quantidade de drivers para comunicar com a maioria dos CLP´s de mercado.

Server Lite (standalone) 300, 600 ou 1200 pontos 300, 600 ou 1200 pontos

Server 75, 150, 500, 1500, 5000, 15000, ilimitados 75, 150, 500, 1500, 5000, 15000, ilimitados

Modelo de Vendas

Licenças do Vijeo Citect

Modelo de Vendas Licenças do Vijeo Citect Licenças Client - são vendidas com a mesma qu

Licenças Client - são vendidas com a mesma quantidade de pontos do Servidor ao qual estão conectados. Quatro tipos de licenças Client estão disponíveis:

Display Clients: usado pelos operadores que acessam o Servidor Vijeo Citect através de uma conexão local.

Manager Clients: usado pelos usuários que necessitam ter apenas uma visualização do Servidor Vijeo Citect através de uma conexão local, sem necessidade de controle. Web Display Clients: similar ao Display Clients, mas o acesso é através de conexão Web. Web Manager Clients: similar ao Manager Clients, mas o acesso é através de conexão Web.

Clients : similar ao Manager Clients , mas o acesso é através de conexão Web. Vijeo
Clients : similar ao Manager Clients , mas o acesso é através de conexão Web. Vijeo
Clients : similar ao Manager Clients , mas o acesso é através de conexão Web. Vijeo
Clients : similar ao Manager Clients , mas o acesso é através de conexão Web. Vijeo

Modelo de Vendas

Exemplos de Arquiteturas

Modelo de Vendas Exemplos de Arquiteturas Sistema StandAlone com 300 Pontos 1 x Pacote de Desenvolvimento

Sistema StandAlone com 300 Pontos

1 x Pacote de Desenvolvimento

1 x Licença Server Lite com 300 Pontos (Server Client local incluído)

Licença Client - Não é necessário, já está incluso na licença server

Modelo de Vendas

Exemplos de Arquiteturas

Modelo de Vendas Exemplos de Arquiteturas Sistema em rede (1500 Pontos) com 1 licença estática Display

Sistema em rede (1500 Pontos) com 1 licença estática Display Client

1 x Pacote de Desenvolvimento

1 x Chave USB adicional

1 x Licença Server com 1500 Pontos (Server Client local incluído)

1 x Licença Display Client com 1500 Pontos

Modelo de Vendas

Exemplos de Arquiteturas

Modelo de Vendas Exemplos de Arquiteturas Sistema em rede (5000 Pontos) com 5 Clientes dividindo 3

Sistema em rede (5000 Pontos) com 5 Clientes dividindo 3 licenças

1

x Pacote de Desenvolvimento

1

x Chave USB adicional

1

x Licença Server com 5000 Pontos (Server Client local incluído)

3

x Licenças Display Client com 5000 Pontos

Modelo de Vendas

Exemplos de Arquiteturas

Modelo de Vendas Exemplos de Arquiteturas Servidor redundante (5000 Pontos) com 2 licenças estáticas Display Clients

Servidor redundante (5000 Pontos) com 2 licenças estáticas Display Clients

1

x Pacote de Desenvolvimento

3

x Chaves USB adicionais

2

x Licenças Server com 5000 Pontos (Server Client local incluído)

2

x Licenças Display Client com 5000 Pontos

Vijeo Citect POR v1.0 – EAS/FSD

( Server Client local incluído) 2 x Licenças Display Client com 5000 Pontos Vijeo Citect POR
Configurando Configurando o o VJC VJC 7.0 7.0 Vijeo Citect POR v1.0 – EAS/FSD
Configurando Configurando o o VJC VJC 7.0 7.0 Vijeo Citect POR v1.0 – EAS/FSD

ConfigurandoConfigurando oo VJCVJC 7.07.0

Configurando Configurando o o VJC VJC 7.0 7.0 Vijeo Citect POR v1.0 – EAS/FSD

Criando um projeto

Criando um projeto Inicie o Vijeo Citect Explorer Vijeo Citect POR v1.0 – EAS/FSD

Inicie o Vijeo Citect Explorer

Criando um projeto Inicie o Vijeo Citect Explorer Vijeo Citect POR v1.0 – EAS/FSD

Criando um projeto

Criando um projeto . No Citect Explorer, clique no botão Novo Na caixa de diálogo que

.

No Citect Explorer, clique no botão NovoCriando um projeto . Na caixa de diálogo que aparece, digite o nome do projeto e

Na caixa de diálogo que aparece, digite o nome do projeto e uma descrição. descrição.

Novo Na caixa de diálogo que aparece, digite o nome do projeto e uma descrição. Vijeo

Definição de Cluster

Clusters definem onde os servidores de processos (IO, Alarmes, Tendências, etc) rodam, e como diferentes servidores interagem entre si nas de processos (IO, Alarmes, Tendências, etc) rodam, e como diferentes servidores interagem entre si nas situações de redundância.

Todo sistema deve ter pelo menos 1 cluster definido.interagem entre si nas situações de redundância. Um cluster pode ser usado para agrupar vários sistemas

Um cluster pode ser usado para agrupar vários sistemas e fornecer uma interface única. fornecer uma interface única.

Não é possível definir mais de um par de servidores redundantes de Alarmes, Relatórios e Tendências em um único cluster. par de servidores redundantes de Alarmes, Relatórios e Tendências em um único cluster.

Não é possível rodar mais de um IOServer em uma única máquina, mesmo que em diferentes clusters. máquina, mesmo que em diferentes clusters.

Definição de Cluster

Definição de Cluster Vijeo Citect POR v1.0 – EAS/FSD

Definindo um cluster

No Project Editor, clique no menu Servers | Clusters . Servers | Clusters.

Dê um nome ao cluster e adicione o registro.Definindo um cluster No Project Editor, clique no menu Servers | Clusters . Vijeo Citect POR

clique no menu Servers | Clusters . Dê um nome ao cluster e adicione o registro.

Vijeo Citect POR v1.0 – EAS/FSD

clique no menu Servers | Clusters . Dê um nome ao cluster e adicione o registro.

Definindo um endereço de rede

No Project Editor, clique no menu Servers | Network Addresses . Servers | Network Addresses.

No formulário, coloque o nome da rede, o IP e adicione. e da rede, o IP e adicione.

Servers | Network Addresses . No formulário, coloque o nom e da rede, o IP e

Definindo um I/O Server

No Project Editor, clique no menu Servers | I/O Servers . Servers | I/O Servers.

Selecione o cluster, dê um nome, selecione a rede e adicione. me, selecione a rede e adicione.

Servers | I/O Servers . Selecione o cluster, dê um no me, selecione a rede e

Definindo um Alarm Server

No Project Editor, clique no menu Servers | Alarm Servers . Servers | Alarm Servers.

Selecione o cluster, dê um nome, selecione a rede e adicione. me, selecione a rede e adicione.

| Alarm Servers . Selecione o cluster, dê um no me, selecione a rede e adicione.

Definindo um Trend Server

No Project Editor, clique no menu Servers | Trend Servers . Servers | Trend Servers.

Selecione o cluster, dê um nome, selecione a rede e adicione. me, selecione a rede e adicione.

| Trend Servers . Selecione o cluster, dê um no me, selecione a rede e adicione.

Definindo um Report Server

No Project Editor, clique no menu Servers | Report Servers . Servers | Report Servers.

Selecione o cluster, dê um nome, selecione a rede e adicione. me, selecione a rede e adicione.

| Report Servers . Selecione o cluster, dê um no me, selecione a rede e adicione.

Unity Speedlink

Speedlink é um protocolo de comunicação genérico para os CLPs Schneider. municação genérico para os CLPs Schneider.

Ele permite a importação/exportação de tags com uma aplicação Unity. É possível criar diferentes ligações com a aplicação Unity: É possível criar diferentes ligações com a aplicação Unity:

Estática: Unity Speedlink Staticcriar diferentes ligações com a aplicação Unity: Dinâmica: Unity Speedlink Dynamic (sincronização) Nota:

Dinâmica: Unity Speedlink Dynamic (sincronização)com a aplicação Unity: Estática: Unity Speedlink Static Nota: Somente variáveis tipo EDT são suportadas (DDT,

Nota:Static Dinâmica: Unity Speedlink Dynamic (sincronização) Somente variáveis tipo EDT são suportadas (DDT, FB e DFB

Somente variáveis tipo EDT são suportadas (DDT, FB e DFB não podem ser importadas) suportadas (DDT, FB e DFB não podem ser importadas)

Variáveis de alarmes e tendências podem ser importadas do Unity. s podem ser importadas do Unity.

Unity Speedlink Arquivos Unity para usar o Speedlink: Unity Speedlink Static: XSY, XEF Unity Speedlink

Unity Speedlink

Arquivos Unity para usar o Speedlink:

Unity Speedlink Static: XSY, XEFUnity Speedlink Arquivos Unity para usar o Speedlink: Unity Speedlink Dynamic: ST U, mapeado para um

Unity Speedlink Dynamic: STU, mapeado para um IO device U, mapeado para um IO device

Importando variáveis do Unity A coluna Custom do Unity pode ser usada para definir variáveis

Importando variáveis do Unity

A coluna Custom do Unity pode ser usada para definir variáveis de tendência e alarmes.

Custom do Unity pode ser usada para definir variáveis de tendência e alarmes. Vijeo Citect POR
Criando um I/O Device No Project Editor clique no menu Communication | Express Wizard Vijeo

Criando um I/O Device

No Project Editor clique no menu Communication | Express Wizard

Criando um I/O Device No Project Editor clique no menu Communication | Express Wizard Vijeo Citect

Criando um I/O Device

Esse assistente irá configurar o I/O Device.Criando um I/O Device Defina um nome para o I/O Server. Vijeo Citect POR v1.0 –

Defina um nome para o I/O Server.Criando um I/O Device Esse assistente irá configurar o I/O Device. Vijeo Citect POR v1.0 –

Device Esse assistente irá configurar o I/O Device. Defina um nome para o I/O Server. Vijeo
Device Esse assistente irá configurar o I/O Device. Defina um nome para o I/O Server. Vijeo

Criando um I/O Device

Dê um nome ao I/O Device.Criando um I/O Device Selecione o tipo externo Vijeo Citect POR v1.0 – EAS/FSD

Selecione o tipo externoCriando um I/O Device Dê um nome ao I/O Device. Vijeo Citect POR v1.0 – EAS/FSD

Criando um I/O Device Dê um nome ao I/O Device. Selecione o tipo externo Vijeo Citect
Criando um I/O Device Dê um nome ao I/O Device. Selecione o tipo externo Vijeo Citect

Criando um I/O Device

Selecione OPC como driver de comunicação.Criando um I/O Device Entre com o endereço do servidor OPC. Vijeo Citect POR v1.0 –

Entre com o endereço do servidor OPC.Criando um I/O Device Selecione OPC como driver de comunicação. Vijeo Citect POR v1.0 – EAS/FSD

Selecione OPC como driver de comunicação. Entre com o endereço do servidor OPC. Vijeo Citect POR
Selecione OPC como driver de comunicação. Entre com o endereço do servidor OPC. Vijeo Citect POR

Criando um I/O Device

Selecione Unity Speedlink Dinamic.Criando um I/O Device Clique em Browse para definir a base de dados. Vijeo Citect POR

Clique em Browse para definir a base de dados. Browse para definir a base de dados.

Selecione Unity Speedlink Dinamic. Clique em Browse para definir a base de dados. Vijeo Citect POR
Criando um I/O Device Selecione o projeto do Unity que servirá como base de dados.

Criando um I/O Device

Selecione o projeto do Unity que servirá como base de dados.

Criando um I/O Device Selecione o projeto do Unity que servirá como base de dados. Vijeo
Criando um I/O Device A última janela mostra um resumo das configurações. Vijeo Citect POR

Criando um I/O Device

A última janela mostra um resumo das configurações.

Criando um I/O Device A última janela mostra um resumo das configurações. Vijeo Citect POR v1.0
Configurando o OFS Defina um alias para conectar ao simulador do Unity. Vijeo Citect POR

Configurando o OFS

Defina um alias para conectar ao simulador do Unity.

Configurando o OFS Defina um alias para conectar ao simulador do Unity. Vijeo Citect POR v1.0

Adicionando parâmetros OPC

Adicionando parâmetros OPC No Citect Explorer, clique no menu Tools | Computer Setup Editor . Vijeo

No Citect Explorer, clique no menu Tools | Computer Setup Editor.

parâmetros OPC No Citect Explorer, clique no menu Tools | Computer Setup Editor . Vijeo Citect

Adicionando parâmetros OPC

Adicionando parâmetros OPC Depois de adicionar os parâmetros, salve o arquivo e feche o Editor. Adicione

Depois de adicionar os parâmetros, salve o arquivo e feche o Editor.

Adicione OPC,

UseOPC2, valor

1

e feche o Editor. Adicione OPC , UseOPC2 , valor 1 Adicione OPCAccessPaths , <IOServer> .
e feche o Editor. Adicione OPC , UseOPC2 , valor 1 Adicione OPCAccessPaths , <IOServer> .

Adicione OPCAccessPaths, <IOServer> .

<IODevice> =

<OFS Alias>

Vijeo Citect POR v1.0 – EAS/FSD

OPCAccessPaths , <IOServer> . <IODevice> = <OFS Alias> Vijeo Citect POR v1.0 – EAS/FSD

Criando telas

No Graphis Builder, clique no menu File | New | Page . File | New | Page.

Selecione o modelo da página.Criando telas No Graphis Builder, clique no menu File | New | Page . Vijeo Citect

No Graphis Builder, clique no menu File | New | Page . Selecione o modelo da
No Graphis Builder, clique no menu File | New | Page . Selecione o modelo da

Criando telas

Insira um retângulo na página.Criando telas Altere as propriedades de aparência conforme mostrado: Vijeo Citect POR v1.0 – EAS/FSD

Altere as propriedades de aparência conforme mostrado:Criando telas Insira um retângulo na página. Vijeo Citect POR v1.0 – EAS/FSD

Insira um retângulo na página. Altere as propriedades de aparência conforme mostrado: Vijeo Citect POR v1.0
Insira um retângulo na página. Altere as propriedades de aparência conforme mostrado: Vijeo Citect POR v1.0
Criando telas Na guia Fill | Level , selecione a variável e a cor de

Criando telas

Na guia Fill | Level, selecione a variável e a cor de fundo.

Criando telas Na guia Fill | Level , selecione a variável e a cor de fundo.
Criando telas Defina um valor máximo para a variável que vai animar o retângulo. Vijeo

Criando telas

Defina um valor máximo para a variável que vai animar o retângulo.

Criando telas Defina um valor máximo para a variável que vai animar o retângulo. Vijeo Citect

Criando telas

Usar a ferramenta Paste Symbol para criar um objeto slider.Criando telas Para saber até onde o slider vai se mover, basta observar a altura do

Para saber até onde o slider vai se mover, basta observar a altura do retângulo na barra de status. retângulo na barra de status.

onde o slider vai se mover, basta observar a altura do retângulo na barra de status.
onde o slider vai se mover, basta observar a altura do retângulo na barra de status.
Criando telas Na propriedade Slider do objeto inse rido, coloque a variável e o offset

Criando telas

Na propriedade Slider do objeto inserido, coloque a variável e o offset máximo (altura do retângulo).

do objeto inse rido, coloque a variável e o offset máximo (altura do retângulo). Vijeo Citect

Criando telas

Criando telas Salve e feche a página. Vijeo Citect POR v1.0 – EAS/FSD

Salve e feche a página.

Criando telas Salve e feche a página. Vijeo Citect POR v1.0 – EAS/FSD

Definição das tags de tendência

As variáveis de tendência foram criadas automaticamente, precisando apenas concluir sua definição. ram criadas automaticamente, precisando apenas concluir sua definição.

Compile o projeto.tendência fo ram criadas automaticamente, precisando apenas concluir sua definição. Vijeo Citect POR v1.0 – EAS/FSD

criadas automaticamente, precisando apenas concluir sua definição. Compile o projeto. Vijeo Citect POR v1.0 – EAS/FSD
criadas automaticamente, precisando apenas concluir sua definição. Compile o projeto. Vijeo Citect POR v1.0 – EAS/FSD

Definindo as configurações do computador

Definindo as configurações do computador Execute o Computer Setup Wizard Vijeo Citect POR v1.0 – EAS/FSD

Execute o Computer Setup Wizard

Definindo as configurações do computador Execute o Computer Setup Wizard Vijeo Citect POR v1.0 – EAS/FSD

Definindo as configurações do computador

Definindo as configurações do computador Selecione Express Setup e o projeto que será executado. Vijeo Citect

Selecione Express Setup e o projeto que será executado.

configurações do computador Selecione Express Setup e o projeto que será executado. Vijeo Citect POR v1.0
configurações do computador Selecione Express Setup e o projeto que será executado. Vijeo Citect POR v1.0

Definindo as configurações do computador

Definindo as configurações do computador Selecione Server and Display Client e o No networking . Vijeo

Selecione Server and Display Client e o No networking.

configurações do computador Selecione Server and Display Client e o No networking . Vijeo Citect POR
configurações do computador Selecione Server and Display Client e o No networking . Vijeo Citect POR

Definindo as configurações do computador

Definindo as configurações do computador Clique em Concluir e o projeto está pronto para rodar. Vijeo

Clique em Concluir e o projeto está pronto para rodar.

configurações do computador Clique em Concluir e o projeto está pronto para rodar. Vijeo Citect POR
Executando o projeto Clique com o botão direito no projeto e selecione Run . Vijeo

Executando o projeto

Clique com o botão direito no projeto e selecione Run.

Executando o projeto Clique com o botão direito no projeto e selecione Run . Vijeo Citect

Executando o projeto

Executando o projeto Tela criada: Vijeo Citect POR v1.0 – EAS/FSD

Tela criada:

Executando o projeto Tela criada: Vijeo Citect POR v1.0 – EAS/FSD

Mostrando a página de tendência

Mostrando a página de tendência Abra a página Single Trend e clique com o botão direito

Abra a página Single Trend e clique com o botão direito na pena para selecioná-la.

Abra a página Single Trend e clique com o botão direito na pena para selecioná-la. Vijeo

Mostrando a página de tendência

Mostrando a página de tendência Selecione a tag de tendência para essa pena. Vijeo Citect POR

Selecione a tag de tendência para essa pena.

Mostrando a página de tendência Selecione a tag de tendência para essa pena. Vijeo Citect POR
Process Analyst Abra a página do Process Analyst e clique no botão Add Pens pra

Process Analyst

Abra a página do Process Analyst e clique no botão Add Pens pra inserir penas de tendência e de alarme.

Analyst e clique no botão Add Pens pra inserir penas de tendência e de alarme. Vijeo

Process Analyst

Selecione o tipo Trends e clique no botão Search . Trends e clique no botão Search.

Clique no botão Add para adicionar a tag selecionada. Add para adicionar a tag selecionada.

e clique no botão Search . Clique no botão Add para adicionar a tag selecionada. Vijeo

Process Analyst

Selecione o tipo Alarms e clique no botão Search . Alarms e clique no botão Search.

Clique no botão Add para adicionar a tag selecionada. Add para adicionar a tag selecionada.

e clique no botão Search . Clique no botão Add para adicionar a tag selecionada. Vijeo
Process Analyst Para mudar as cores do painel e das penas, clique com o botão

Process Analyst

Para mudar as cores do painel e das penas, clique com o botão direito no meio do gráfico e selecione Properties.

e das penas, clique com o botão direito no meio do gráfico e selecione Properties .

Criando um usuário

No Project Editor, clique no menu System | Users . System | Users.

Defina um usuário <cit>, com senha <cit> e todos os privilégios. ha <cit> e todos os privilégios.

. Defina um usuário <cit>, com sen ha <cit> e todos os privilégios. Vijeo Citect POR
. Defina um usuário <cit>, com sen ha <cit> e todos os privilégios. Vijeo Citect POR

Disparando um alarme

Adicione um objeto animado na página para disparar um alarme.Disparando um alarme Use a ferramenta Symbol Set . Vijeo Citect POR v1.0 – EAS/FSD

Use a ferramenta Symbol Set . Symbol Set.

um objeto animado na página para disparar um alarme. Use a ferramenta Symbol Set . Vijeo
um objeto animado na página para disparar um alarme. Use a ferramenta Symbol Set . Vijeo

Disparando um alarme

Disparando um alarme Selecione os símbolos para OFF e para ON . Vijeo Citect POR v1.0

Selecione os símbolos para OFF e para ON.

Disparando um alarme Selecione os símbolos para OFF e para ON . Vijeo Citect POR v1.0
Disparando um alarme Insira a variável que irá animar o símbolo e o código para

Disparando um alarme

Insira a variável que irá animar o símbolo e o código para ligá-lo e desligá-lo.

Insira a variável que irá animar o símbolo e o código para ligá-lo e desligá-lo. Vijeo
Disparando um alarme Compile e rode o projeto. Clique no símbolo para disparar o alarme.

Disparando um alarme

Compile e rode o projeto. Clique no símbolo para disparar o alarme.

um alarme Compile e rode o projeto. Clique no símbolo para disparar o alarme. Vijeo Citect
Disparando um alarme Faça o login com o usuário criado para reconhecer o alarme. Vijeo

Disparando um alarme

Faça o login com o usuário criado para reconhecer o alarme.

Disparando um alarme Faça o login com o usuário criado para reconhecer o alarme. Vijeo Citect
Disparando um alarme Faça o login com o usuário criado para reconhecer o alarme. Vijeo Citect
Disparando um alarme Faça o login com o usuário criado para reconhecer o alarme. Vijeo Citect
erguntas e respostas Vijeo Citect POR v1.0 – EAS/FSD

erguntas e respostas

brigado pela atenção Vijeo Citect POR v1.0 – EAS/FSD

brigado

pela atenção