Vous êtes sur la page 1sur 4

Networking I| Luis Wilfredo Flor Gonza luis.flor@inacapmail.

cl 1
NO



Crear una vlan y asignarla a un puerto

Switch>enable
Switch#configure terminal
Switch(config)#vlan X
Switch(config-vlan)#name <nombre de vlan> //OPCIONAL
Switch(config-vlan)#exit
Switch(config)#interface fastEthernet 0/10
Switch(config-if)#switchport access vlan X

Configurar un puerto de switch en modo ruteado

Switch >enable
Switch #configure terminal
Switch(config)#interface fastEthernet 0/10
Switch(config-if)#no switchport
Switch(config-if)#ip address 1.1.1.1 255.255.255.0

Configurar 2 vlan de forma ruteada

Switch>enable
Switch#configure terminal
Switch(config)#vlan 10
Switch(config-vlan)#name <nombre de vlan> //OPCIONAL
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name <nombre de vlan> //OPCIONAL
Switch(config-vlan)#exit
Switch(config)#interface vlan 10
Switch(config-if)#ip address 1.1.1.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config)#interface vlan 20
Switch(config-if)#ip address 2.2.2.1 255.255.255.0
Switch(config-if)#no shutdown


Habilitar la function de ruteo en un switch de capa 3

Switch>enable
Switch#configure terminal
Switch(config)#ip routing

Habilitar la funcin de ruteo IPV6 tanto en Switch L3 como router

Router>enable
Router#configure terminal
Router(config)#ipv6 unicast-routing








COMANDOS ROUTING & SWITCHING




Networking I| Luis Wilfredo Flor Gonza luis.flor@inacapmail.cl 2

Configuracin de ruteo segn el diagrama

MLS1>enable
MLS1#configure terminal
MLS1(config)#ip routing
MLS1(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2


MLS2>enable
MLS2#configure terminal
MLS2(config)#ip routing
MLS2(config)#ip route 10.10.10.0 255.255.255.0 1.1.1.1
MLS2(config)#ip route 10.10.20.0 255.255.255.0 fa 0/0
MLS2(config)#ip route 10.10.30.0 255.255.255.0 1.1.1.1 20


Verificacin de rutas en MLS1

mls1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 1.1.1.2 to network 0.0.0.0

1.0.0.0/24 is subnetted, 1 subnets
C 1.1.1.0 is directly connected, FastEthernet0/1
10.0.0.0/24 is subnetted, 3 subnets
C 10.10.10.0 is directly connected, Loopback1
C 10.10.20.0 is directly connected, Loopback2
C 10.10.30.0 is directly connected, Loopback3
S* 0.0.0.0/0 [1/0] via 1.1.1.2

Verificacin de rutas en MLS2

mls2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/24 is subnetted, 1 subnets
C 1.1.1.0 is directly connected, FastEthernet0/0
10.0.0.0/24 is subnetted, 3 subnets
S 10.10.10.0 [1/0] via 1.1.1.1
S 10.10.20.0 is directly connected, FastEthernet0/0
S 10.10.30.0 [20/0] via 1.1.1.1






Networking I| Luis Wilfredo Flor Gonza luis.flor@inacapmail.cl 3









Configuracin port-channel en capa 3 con asignacin de VLAN

MLS1>enable
MLS1#configure terminal
MLS1(config)#interface range fastEthernet 0/1-2
MLS1(config-if-range)#channel-group 2 mode active
MLS1(config-if-range)#channel-protocol lacp
MLS1(config-if-range)#exit
MLS1(config)#vlan 100
MLS1(config)#interface port-channel 2
MLS1(config-if)#switchport access vlan 100


MLS2>enable
MLS2#configure terminal
MLS2config)#interface range fastEthernet 0/1-2
MLS2(config-if-range)#channel-group 3 mode active
MLS2(config-if-range)#channel-protocol lacp
MLS2(config-if-range)#exit
MLS2(config)#vlan 100
MLS2(config)#interface port-channel 3
MLS2(config-if)#switchport access vlan 100

Verificacin PO en MLS1

MLS1#show etherchannel summary
Flags: D - down P - in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 2
Number of aggregators: 2

Group Port-channel Protocol Ports
------+-------------+-----------+----------------------------------------------

2 Po2(SU) LACP Fa0/1(P) Fa0/2(P)














Networking I| Luis Wilfredo Flor Gonza luis.flor@inacapmail.cl 4

Comandos de verificacin

Verificar tabla de rutas IPv4 e IPV6

Router#Show ip route
Router#show ipv6 route

Verificar una ruta especifica ejm 8.8.8.8

Router#Show ip route 8.8.8.8

Verificar asociacion de puertos a vlan

Switch#Show vlan

Verificar estado de port-channel

Switch#show etherchannel summary

Vous aimerez peut-être aussi