Vous êtes sur la page 1sur 1

Atividade Semanal 2 Algoritmo que ler salário bruto mensal e duração do estágio em meses de uma pessoa e retorna alguns valores que foram solicitados pela atividade.

algoritmo "Calculo dias e desconto saláriio" // Função :

// Autor : Carlos Tafarel Davi Ricarto // Data : 27/10/2014 // Seção de Declarações var sal_mensal: real dur_estagio: inteiro inicio // Seção de Comandos

escreva ("Digite o valor do salario recebido mensalmente: ") leia(sal_mensal)

escreva ("Digite a duracao do estagio em meses: ") leia(dur_estagio)

escreval ("O estagio em dias durou: ", dur_estagio*30 ) escreval ("O salario bruto total e de: ", dur_estagio*sal_mensal) escreval ("O valor do desconto mensal e de: ", sal_mensal*(0.1)) escreval ("O salario liquido mensal e de: ", (sal_mensal-(sal_mensal*0.1)))

fimalgoritmo