Vous êtes sur la page 1sur 19

GUIDE PRATIQUE

Pour la prise en main rapide


Du logiciel COVADIS TOPO

CHAPITRE I

UTILISATION DU LOGICIEL
COVADIS 2000-5 POUR LACQUISITION
DES POINTS LEVES PAR G.P.S
Elabor par :

Mahmoud KAMMOUN
Technicien Ingnieur
Hydraulicien Amnagiste

Juin 2007

e mail : moud_kam@hotmail.com

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

Introduction
Ce document sert comme guide pour la prise en main rapide des principales fonctions
ncessaires l utilisation du logiciel Covadis pour l acquisition des points levs par GPS
(Global Positionning System).
Ce manuel dcrit l utilisation de la version Covadis 2000-5 compatible avec
AutoCAD 2002 .
I - Acquisition des points levs par G.P.S sur ordinateur :
Aprs avoir lev un nombre de points par G.P.S, on procde l acquisition de ces points
sur ordinateur comme suit :

Connecter le rcepteur GPS l ordinateur par le cble USB et on choisit la fonction


transfert de fichiers qui apparat sur l cran du GPS juste au moment de sa
connexion avec l ordinateur.
o

ordinateur ce moment l va considrer le GPS comme un flash


disque et on ouvre Poste de Travail pour accder au priphrique.

o On ouvre ce priphrique pour accder au dossier My POIs comme le


montre la figure suivante :
Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Dans le dossier My POIs on rcupre le fichier qui contient les points


levs : On le Copie pour le Coller dans un dossier prpar au
pralable dur le disque dur. Par exemple on cre un dossier appel :
Lev GPS .

o Le fichier tant sauv sur le disque dur, on peut dconnecter le GPS de


ordinateur.

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

II Transformation des points du systme gographique au systme UTM :


Par dfaut, les points levs sont enregistrs sur le GPS en Systme Gographique qui a
comme units de mesure degrs, minutes, secondes . On est alors appels transformer ces
point en un systme mtrique qui utilise le mtre comme unit. Ce systme n est autre que le
UTM qui est l abrviation de Universal Transverse Mercator .
Pour cette opration, on utilise le logiciel GPS Utility qu on peut tlcharger sa version
free (gratuite) sur internet.
o

On utilise le logiciel GPS utility dont l icne est la suivante :

On lance ce logiciel en cliquant deux fois sur son icne qui se trouve sur le Bureau.

On choisit la fonction Open du menu File

On va chercher notre fichier qui contient les points dans son emplacement et on
prcise la marque de notre GPS pour que le logiciel connaisse l extension de notre
fichier : Par exemple pour les GPS type Magellan , l extension du fichier de point
est .upt puis on choisit Ouvrir

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Le logiciel va ouvrir le fichier sous forme de tableau. Mais il faut


toutefois vrifier le type de donnes de sortie. Puisque le logiciel
Covadis est un logiciel qui fonctionne avec AutoCAD et que ce dernier
utilise le systme mtrique, on propose de choisir le quadrillage UTM
qui est un quadrillage topographique mtrique universel.

Altitude Z
Nom du point
o Une

Coordonne X (Est)
fois

Coordonne Y (Nord)

le logiciel est configur de cette manire (UTM/UPS,

WGS 84, Les valeurs de X, Y et Z bien affiches) on procde


Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

enregistrement du fichier sous la forme dun texte brut pour que le


logiciel Covadis puisse le lire.
o On choisit dans le Menu File la fonction Save As

o On choisit un nom pour le Fichier et un emplacement pour


enregistrement et choisir le type Text (txt) comme le montre la figure
suivante puis Enregistrer

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

III Nettoyage du fichier prparation pour Covadis :


o Une fois le nouveau fichier est enregistr au format texte (*.txt), on ferme
le logiciel gps utility et on lance le logiciel MicroSoft Excel

o Une fois le logiciel Microsoft Excel est lanc, on choisit la fonction


Ouvrir du Menu Fichier .

o Choisir le type de fichier Ouvrir Fichier texte


o Choisir le fichier qu on vient d enregistrer avec le logiciel GPS utility

Dossier qui contient le


fichier des points levs
Fichier des points levs

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Une procdure de 3 tapes se lance :


1re tape : Cliquer sur Suivant

2me tape : Utiliser l ascenseur pour se dplacer verticalement dans


le tableau et dplacer les flches de sparation pour qu elles
englobent les champs qu on dsire garder :

Ascenseur
Pour le
dplacement
de haut en bas

Largeur de la colonne des


coordonnes Y garder

Flches dplacer
droite et gauche
pour
dfinir
les
largeurs de colonnes
garder

Une fois les colonnes sont fixes, on vrifie si il y a du texte qui


dpasse les bordures des colonnes fixes. Sinon, on clique sur
Suivant .
La troisime tape consiste cliquer sur Terminer
Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o En cliquant sur Terminer , une feuille Excel s ouvre :

o On procde la suppression des colonnes et lignes non dsirables pour


arriver en fin un tableau comportant seulement 4 colonnes pour :
Nom du point, X (UTM), Y (UTM), Z (NGT)
o La figure qui suit montre les cellules liminer (colores en jaune) :
Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o La forme finale du tableau sera comme suit :

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

10

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o On procde l enregistrement du fichier : on clique sur Fichier puis


Enregistrer :

o Cliquer sur Oui :

o Fermer le logiciel Microsoft Excel : Une nouvelle fentre apparat :


o Cliquer sur Non

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

11

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

IV Phase Finale : Affichage du nuage de points :


o Une fois le logiciel Microsoft Excel est ferm, on lance le logiciel
Covadis 2000-5 en effectuant un double clic sur son icne qui se trouve
sur le Bureau :

o A l ouverture du logiciel, on obtient l interface suivante :

Fonctions ajoutes AutoCAD

On remarque que le logiciel Covadis n est autre que le logiciel AutoCAD 2002 auquel sont
ajoutes quelques fonctions (entoures en rouge dans la figure ci avant).

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

12

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

On procde par la suite l ouverture du fichier de points qu on vient de nettoyer et


enregistrer avec Microsoft Excel.
o On clique sur Covadis 2D ;
o On clique dur Points topographiques ;
o On clique sur Chargement se semis ;

o Une fentre intitule : Chargement de semis de points s ouvre ;


Cette fentre nous permet d effectuer des rglages sur notre semis de points avant de
afficher et permet aussi de dfinir le type de fichier qui contient le semis de points :

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

13

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

o Nom : cliquer sur le bouton :

Juin 2007

pour ouvrir le dossier qui contient

notre fichier de points, on slectionne ce fichier, puis on clique sur


Ouvrir .
o Format de fichier : utiliser l ascenseur et choisir dans la liste : Fichier de
points avec sparateur comme l indique la figure suivante.

o Fichier de paramtres : ne pas modifier ce champs il est configur par


dfaut.
o Dfinition du point topographique : ne pas modifier ce champs il est
configur par dfaut.

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

14

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Si votre configuration correspond la figure suivante, vous pouvez cliquer


sur OK pour ouvrir votre nuage de points.

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

15

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

Nuage de points

Si toutefois on remarque que les matricules des points (nom des points) ou les altitudes des
points ne sont pas suffisamment visibles, on peut modifier la grandeur de ces deux champs :

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

16

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Cliquer sur : Cov. Edition puis Points topographiques puis


Hauteur des matricules (si on veut changer la grandeur du texte
reprsentant le nom du point).

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

17

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

o Ou on choisit Hauteur des altitudes (pour changer la grandeur du


texte reprsentant l altitude du point topographique) comme le montre la
figure suivante :

Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

18

Utilisation du logiciel Covadis pour lacquisition des points levs par GPS

Juin 2007

A ce moment l, une fentre s ouvre pour vous permettre de modifier plusieurs


paramtres.
La figure suivante montre les diffrents champs de saisie des options :

On change chaque fois la valeur inscrite dans le champs Nouvelle hauteur jusqu
obtenir la hauteur dsire. Ceci est applicable pour le champ du nom de point et le champs de la
hauteur (cote) du point topographique.
Vous pouviez mme faire disparatre soit le champ de matricule ou celui de la hauteur en
choisissant la valeur 0 (Zro) dans la case Nouvelle hauteur
NB : veuillez ce que cette opration sintresse tous les points du dessin comme le
montre la figure ci avant.
On procde par la suite la liaison des diffrents points entre eux comme indiqu
sur votre esquisse ou votre manuscrit ralis sur terrain.
NB : Noubliez jamais de sauvegarder votre travail et il est prfrable que votre fichier
ralis avec Covadis soit enregistr dans le mme rpertoire qui contient le fichier des points
pour dventuelles modifications sur votre nuage de points.
BONNE CONTINUATION

Mahmoud KAMMOUN
Elabor par : Mahmoud KAMMOUN Technicien - Ingnieur Hydraulicien Amnagiste

19