Vous êtes sur la page 1sur 33

cara membuat karikatur dengan photoshop

Rhidona pratama efek foto, Photoshop


Setelah sebelumnya kita belajar tentang cara membuat karikatur dengan
corel draw, sekarang kita juga akan belajar cara membuat karikatur,
namun kali ini dengan aplikasi photoshop. masih menggunakan foto
pemain sepakbola profesional, tutorial ini kita akan memakai foto pemain
termahal dunia saat ini, dialah Gareth Bale. berikut adalah hasil akhir dari
tutorial cara membuat karikatur dengan photoshop.

Aplikasi : Adobe Photoshop CS5


Waktu : 1,2 Jam
Tingkat Kesulitan : sedang
Berikut foto yang kita gunakan dalam tutorial kali ini.

Sumber foto
Langkah 1
Open foto bale ke photoshop. klik kanan pada layer pilih duplicate atau
tekan ctrl + J di keyboard.

Aktifkan pen tool, buat path mengikuti gambar diri pemain real madrid ini,
lalu klik kanan didalam path pilih make selection, untuk menyeleksinya,
seperti berikut ini.

Sebelum diseleksi aktifkan dulu layer mask, dengan klik icon layer mask
dibawah layers box.

Disni kita rapikan dulu bagian seleksi yang masih kurang rapi, saya
menggunakan brush warna hitam dan kemudian disapukan pada ujungujung rambut.

Langkah 2
Aktifkan kembali pen tool. Lalu seleksi bagian kepalanya saja. Setelah
diseleksi klik kanan pilih layer via cut. Sehingga muncul layer yang baru,
seperti gambar dibawah.

Aktifkan layer badan kemudian klik menu filter pilih liquify. Pilih forward
warp tool untuk membuat gelombang atau lengkungan pada layer ini.

Buat lengkungan di beberapa titik agar membentuk pola badan yang kita
inginkan.

Untuk menambah lengkungan pada badan tekan Ctrl+T di keyboard untuk


mengaktifkan fungsi transform, lalu klik kanan pilih warp. Nah atur
sedemikian rupa dengan menarik titik sudut transform tadi.

Langkah 3
Duplikate layer kepala, untuk layer yang atas tambahkan mask dan layer
yang bawah tambahkan blur dengan tipe gaussian blur pada menu filterblur-gaussian blur.

Kemudian sapukan brush dengan rapi kebagian wajah foto bintang wales
ini, sehingga rapi dan bersih. Cara ini juga bisa kita percepat jika kita
mempunyai plugin Noisware profesional atau Topaz.

Sama seperti bagian badan, bagian wajah juga kita buat lengkungan
dengan cara yang sama seperti kita mengedit bagian badan.

Tambahkan warp transform.

Langkah 4
Buat layer baru diatas layer background dan beri gradient dengan warna
biru tua dan muda, atau warna kesukaan anda karena ini hanya sebagai
latar belakang saja.

Satukan bagian kepala dan badan, ingat ini dilakukan setelah posisi
keduanya sempurna alias pas. Lalu duplikate layer nya dan untuk layer
dibawah beri color overlay warna hitam, dan turunkan opacity layernya,
ini untuk memberi efek bayangan tubuh pada foto.

Inilah hasil yang kita dapatkan untuk saat ini.

Tekan ctrl+u pada keyboard untuk memunculkan hue/saturation. Atur


komposisi warna nya seperti gambar ini.

Diatas layer background tambah teks GARETH BALE.

Buat yang banyak namun dengan posisi,rotate, serta ukuran yang


berbeda.

Dan beri warna yang bagus sesuai dengan background yang kita buat.
Lalu tambahkan brush tepat di beakang kepala gareth bale.

Dan Congratulations, kita berhasil. Inilah hasil tutorial kita kesempatan ini.

Demikian postingan tentang tutorial membuat karikatur dengan


photoshop kita kali ini. Sekian terima kasih.

Cara Membuat Collage Foto dari satu Foto

Kali ini saya akan membagikan mtutorial mengenai cara membuat Collage foto
dari satu foto, dalam tutorial ini saya menggunakan 21 gambar berikut ini :

PAttern

Nabilah

Go to Step :
1. Buka Adobe Photoshop kalian dan buka gambar "Nabilah"nya

2. Ubah ukuran gambar dengan cara masuk ke Menu Image => Image Size.
kemudian ubah Resolution menjadi 150 dan klik OK. setelah itu tekan
tombol CTRL + 0 agar gambar Fit On Screen.

3. Sekarang Buat Layer baru dengan cara klik Icon New Layer. Setelah itu Pilih
Rectangular Marquee Tool kemudian Tekan SHIFT dan tarik untuk
membuat kotakan Persegi.

4. Sekarang Klik Pada Set Foreground Color. kemudian ganti B menjadi 50


% kemudian klik OK.

5. Sekarang Tekan ALT + Delete untuk memberi Fill pada seleksi. kemudian
Tekan CTRL dan klik New Layer Icon untuk membuat seleksi pada Layer baru.
Selanjutnya pilih Menu Select => Transform Selection dan atur posisinya
menjadi seperti dibawah ini.

Kemudian Tekan tombol CTRL + Delete untuk memberi warna putih pada kotak
seleksi. hasilnya seperti dibawah ini :

6. Sekarang klik kanan pada Add Layer Style kemudian pilih Drop Shadow.
dan atur Blend Mode : Multiply , Warna Hitam , Opacity 40% , Angle 135 ,
Distance : 16 dan Size : 10 seperti dibawah ini. kemudian klik OK.

7. Pilih kedua layer (kecuali layer background) menggunakan tombol SHIFT +


KLIK, kemudian Tekan CTRL + T untuk mentransform selection. lalu atur
posisinya seperti dibawah ini.

8. Sekarang pilih layer Kotak Abu2 saja. kemudian pilih Magic Tool dan klik
pada tengah-tengah kotak Abu-abu tersebut. setelah itu tekan CTRL + Klik
Thumbnail Layer untuk membuat Load selection. kemudian hapus Layer
Kotak Abu-abu tersebut dan pilih layer background kemudian Duplicate
Layer.

sekarang pindah Layer 3 diatas Layer 2.

dan hasilnya :

9. Sekarang pilih Layer 2 dan Layer 3 kemudian Duplikate Layer. setelah itu
pindah kedua Layer hasil duplicate tadi tepat diatas layer background.
kemudian atur dengan move tool sesuai keinginan kalian, misal seperti dibawah
ini.

10. sekarang Tekan CTRL + KLIK pada Thumbnail layer 3 Copy (layer
gambar) untuk meLoad Selection dan kemudian hapus layer tersebut, setelah
itu Pilih layer background dan Tekan CTRL +J untuk menduplicate layer,
setelah itu pindah Layer 4 (Layer hasil duplikasi tadi) ke atas layer 2 copy
(Layer bingkai putihnya) dan hasilnya menjadi seperti dibawah ini.

11. Gimana ? udach ada gambaran ? sekarang tinggal ulangi langkah 9 dan 10
tadi sampai hasilnya seprti ini :

12. Sekarang klik pada Layer diatas Layer Background, kemudian tekan
SHIFT + Klik pada Layer paling atas. kemudian Tekan CTRL + E. dan
Rename layer menjadi layer "Gambar". dan kemudian buat layer baru
diatas layer gambar.

13. Kemudian buka gambar Pattern nya, lalu Pilih Edit => Define PAttern.
kemudian klik OK.

14. Sekarang aktifkan layer baru yang sudah dibuat tadi dan klik di Create New
fill or Adjustment Layer. kemudian klik Pattern. kemudian atur Scale nya
seperti dibawah ini dan klik OK.

15. Hapus Layer BAckground Kemudian pilih layer Gambar and then pilih
menu Filter => Render => Ligthning Effect. dan atur seperti dibawah ini
kemudian klik OK

dan hasilnya menjadi seperti ini :

16. Sekarang tinggal save dech hasil editan sobat tadi, hehe maaf iah kalau
tutorialnya panjang ,, hehe

berikut beberapa hasil lain yang saya buat,,

selamat mencoba, terimakasih dan jangan lupa berkomentar iah,,

salam photoshop !