Vous êtes sur la page 1sur 72

DOKUZ EYLL NVERSTES

MAKNA MHENDSL BLM

RNEKLERLE

ANSYS WORKBENCHE
GR

Hazrlayan: Batuhan Ger - Mehmet Fatih ALPAN

Danman: Prof. Dr. Mehmet Zor

indekiler

GR BLGLER

1.1

Ansys Workbench Programnn Almas

1.2

Program Modllerinin Tantm

1.3

Analiz eitleri ve Seimi

1.4

Geometrik Model (DesignModeler) Ekrannn Tantm

1.5

Mechanical Penceresi ve levi

10

RNEK-1 YAPISAL, LNEER ELASTK GERLME ANALZ

12

2.1

Problemin Tantm

12

2.2

Yeni Projeye Balama

13

2.2.1 Model Aac (Tree Outline)

13

2.2.2 Undo-Redo

14

2.2.3 Seme (Select) Tular

14

2.2.4 Grnt Kontrol Tular

15

2.3

16

Sabit Kesitli Geometrik Model Oluturma (Design Modeler)

2.3.1 izim iin Dzlem Seimi

16

2.3.2 izimin lsz, Genel Hatlar ile Oluturulmas

17

2.3.3 Geometriye Gerekli Kstlamalar (Constrains) Verilmesi

18

2.3.4 llendirme (Gerek Boyutlarn Girilmesi)

19

2.3.5 Sabit Kesitli Hacim Oluturma (Extrude)

21

2.3.6 Kontrol Tularyla Uygulama

21

2.3.7 Kat Modelde Geometriyi Deitirme ilemi

22

2.3.8 Kat Modeli Bir Dzlemle Kesme ilemi (Slice)

24

2.4

28

Analiz ilemleri ve Sonularn Deerlendirilmesi

2.4.1 Her bir Hacmin Malzeme zelliklerinin Girilmesi

29

2.4.2 Elemanlara Ayrma (Meshing)

29

2.4.3 Snr Sartlarnn Girilmesi

32

2.4.4 D Yklerin Girilmesi

38

2.4.5 stenen Sonularn nceden Belirtilmesi

42

2.4.6 Sonularn Grntlenmesi

46

2.4.7 Grntleri Resim Dosyas Olarak Kaydetmek

48

3.

49

3.1

RNEK 2- KARARLI REJM DURUMUNDA,


ELASTO-PLASTK, ISIL GERLME ANALZ
Problemin Tantm

3.2

Paralarn Malzeme zelliklerinin Girilmesi

50

3.2.1 Elastik, Elasto-Plastik ve Isl Malzeme zelliklerinin Girilmesi

51

3.3

Dnel Simetrik (Silindirik) Hacim Oluturma (Revolve)

52

3.4

Isl Gerilme Analizi

62

3.4.1 Hacimlere isim verilmesi

62

3.4.2 Elastik, Elasto-Plastik ve Isl Malzeme zelliklerinin Girilmesi

63

3.5

63

Elemanlara Ayrma ilemi (Meshing)

3.5.1 Blme Metodu (Eleman Sekli) Atanmas

64

3.5.2. Elemanlara Ayrma

66

3.5.3 Yzeylere Scaklk Uygulanmas

67

3.5.4 zm

71

1. GR BLGLER
1.1 Ansys 12.1 Workbench Programnn Almas
Balat (Start )>Tm Programlar > ANSYS 12.1>Workbench

ekil-1 Microsoft Windows 7 iletim sistemi zerinde ANSYS 12.1 Mens

1.2 Program Modllerinin Tantm


Program aldnda ekil-2 de grld gibi modllerin bulunduu sayfa alr.

ekil-2

1.3 Analiz eitleri ve Seimi


Projeye hangi analizi yapacamz Analysis Systems butonuna bastktan sonra altta kan analiz
trlerinden bir tanesini seeriz. Setiimiz analiz eidini fare ile srkleyerek ekil-3 te grld
gibi saa tarz.(zerine ift tklayarak analiz eidini seebiliriz.)

ekil-3
Analiz eidini saa tadktan sonra ekil-4 teki gibi A penceresi alr.

ekil-4
Alan A penceresinde proje ile ilgili yaplacak olan ilemler grlmektedir. A penceresinin ismini
deitirmek ya da projeye yaplan analiz ilemini deitirmek iin pencerede sol st kutucua baslr.
Gerekli ilemler yaplr.(ekil-5)

ekil-5
Tekrar A penceresine dnersek 2. kutudaki Engineering Data butonunu tkladmzda projenin
verileri ile ilgili bir pencereler sistemi alr ve buradan malzeme zelliklerini Ansys programnn
atad gibi kullanabiliriz yada kendimiz yeni veriler girebiliriz (ekil-6).
6

ekil-6

Malzemenin zelliklerini sol tarafta bulunan Toolbox penceresinden grebiliriz ve gerekli


deiiklikleri yapabiliriz. Toolbox penceresinden yaptmz deiiklikleri sa alt taraftaki grafikte
girdiimiz deikenlere bal olarak program bize grafik verecektir.(ekil-7)

ekil-7

Engineering Data ya gerekli veriler girildiinde sa tarafnda yeil check iaretinin olutuunu
grrz.

1.4 Geometrik Model (DesignModeler) Ekrannn Tantm


A penceresinde Engineering Datann hemen altnda Geometry butonu yer alr. Programda herhangi
bir izim yapmadmz ve programa bir izim yklemediimiz iin sa tarafnda ? iaretini grrz.
Geometry butonuna tkladmzda ekil-8 deki yeni pencere alr. Bu pencere Ansys 12 Workbench
programnn Design Modeller penceresidir.

ekil-8

Bu pencerede hangi birim ile alacamz girdiimiz sekme alr ve birimimizi seeriz.(ekil-9)

ekil-9
(lerleyen sayfalarda yaplacak olan rnekte birim mm seilmitir!)

Birimimizi setikten sonra pencerenin sol tarafnda (alttaki resimde


Modelling ile Sketching arasnda gei yapabiliriz. (ekil-10)

ile gsterilen yerlerde)

(ekil-10)

izim yapmak iin atmz Modelling Designer sayfasnda Sketching Toolbox ile izimimiz iin
gereken elemanlar ile izimi yaparz. Toolbox ta bulunan Modify sekmesi ile izimimizde gerekli
9

deiiklikleri yaparz.(Sekmeyi aktif hale getirmek iin stne tklamamz yeterli olacaktr. Tekrar
Draw sekmesini tklayarak izime dnebiliriz.)

Dimensions sekmesi ile izimimizi llendirebiliriz. Bylece istediimiz boyutlardaki paray elde
etmi oluruz.

Constraints sekmesi ile izimimizde bize yardmc olan elemanlar kullanabiliriz.rnek olarak diklik,
paralellik, simetriklik, sabitlik(fixed),..

Settings butonu ile mikro ve makro alanda ayarlarmz yapabiliriz.

Design Modeller ile yaptmz izimi kaydettiimizde Ansys Workbench teki Geometry sekmesinin
yanndaki? aretinin yeil check iaretine dntn grrz.

A Penceresinde Geometry sekmesinin altndaki Model sekmesinide tklayarak Mechanical sayfas


alr. (ekil-11)

10

1.5 Mechanical Penceresi ve levi

(ekil-11)

Alan Mechanical sayfasnda proje yklendikten sonra

Solve iaretine basarak zm oluturulur.

Daha sonra Setup ve Solution yollar izlenerek Results ile sonulara ulalr.

Simdi yukarda anlatlanlar daha iyi anlamak iin Workbenchde kk bir uygulama
yapalm.

11

2.
RNEK 1
YAPISAL, LNEER ELASTK GERLME ANALZ

2.1 Problemin tantm:


ekil 12 de grlen ve alt ve st ksmlar lineer elastik iki farkl malzemeden olusan yapda,
gsterilen snr sartlar ve yklemeler altnda olusan gerilmeleri bulmaya alsacagz. Lineer Elastik
durumda Elastik ksm bir dogru ile tanmlanabilir ve tm Gerilmeler akma gerilmesinin altnda kalr
veya malzemenin plastik blgesi yoktur.

ekil-12

12

2.2 Yeni Projeye Balama


a-)Workbench i 1.1 admndaki gibi aalm.

b-)Toolbox mensnden Analysis sekmesi altnda bulunan Static Structural analiz eidini
seelim.(Analiz eidinin stne ift tklayarak ya da fare ile tutup Project Shematic penceresine
tayabiliriz.)
*2.4.1 ilemini okuyunuz

c-)Alan A penceresinden Geometry butonuna tklayalm. Ansys Workbench Design Modeler


penceresi ald. Bu sayfada geometriyi oluturacaz.

Ancak ilk nce bu sayfada kullanlan ksmlar tanyalm:

2.2.1
*) Tree Outline (Model Agac): Tree outline bize modelimizin gemisini veya baska bir
ifadeyle islem tarihini gsterir. Yaptgmz her islem burada agacn dallarna benzer bir
sekilde ayrlr. Bu zelligin en kullansl yan; daha nce yaplan bir islemde degisiklik
yaptgmzda, sonradan yaplan islemlerin bu degisiklige adapte olabilmesidir. Bu durum
rnekleri zdke daha iyi anlaslacaktr.

13

2.2.2
*)
Geri Al Yinele
Workbench de geometrik modeli olustururken izim srasndaki hatalar geri almak iin
undo, ileri almak yani yinelemek iin Redo tular byk bir pratiklik salar. Ancak
modellemenin her asamasnda bu komutlar kullanlamaz. Bu durumda model agacnn Tree
outline dan faydalanlr.

2.2.3
Seme (Select) Tular:
Ekranda geometrik geleri seerken bu tularda faydalanrz.

a-) :

Nokta seimi tuu.

b-) :

izgi Seimi tuu

c-) :

Alan seimi tuu

d-) :

Hacim seimi tuu

e-) :

Yeni bir seim yapmak iin kullanlr.

f-) :
Asada aklanan grnt kontrol tularnn aktif konumdan
pasif konuma getirilmesi gerektiginde ve benzeri durumlarda ie yarar. Box Select seilip
ekran zerinde fare ile bir ereve izilince bunun iinde kalan tm geler seilir.

14

2.2.4

15

2.3
Sabit Kesitli Geometrik Model Oluturma:
ncelikle asadaki kesit alann olusturup gerekli dzenlemeleri yaptktan sonra kesiti
normali dogrultusunda Extrude komutuyla uzatacagz. ekil-12 de grlen delii kesit
zerinde simdilik izmeyecegiz.

ekil-12
2.3.1 izim iin Dzlem Seimi
Sol stteki pencereden (XYPlane) seili iken, sa stteki Look At Face/Plane
Sketch tuuna basalm. Kesitimizi bu dzlemde olusturacagz.

ekil-13

16

2.3.2
izimin lsz, Genel Hatlar ile Olusturulmas
Yukarda Sekil 11 de grlen dzlem geometriyi Mouse kullanarak ncelikle genel hatlaryla
olusturalm. Asadaki admlar takip ediniz.

Sketching >Draw>Rectangle

ekil-14

Mouse ile boyutlar dikkate almadan A2 alan iin herhangi bir dikdrtgen olusturun.
(stteki A1 alan iin de ekranda yer kalmamssa sol stteki zoom tuu ile grnty
kltn)

Sketching >Draw> Polyline


komutu ile dikdrtgenin stndeki A1 alann olustururuz. Bunun iin dikdrtgenin st
izgisinde sekilde 1 ile gsterilen herhangi bir nokta ve srasyla rastgele diger nokta (2,
3 ve 4) tklayp sa tu mensnden open end i seelim. (1 ve 4 nolu noktalar st 5-8
izgisi renk degistirdiginde isaretleyin ki bu noktalar tam izgi zerinde olsun)

17

3
2
L1
1

L2
4

ekil-15

1.

ve 4. noktalar arasndaki dogru parasn kaldrmak iin;

Modify>Trim

komutunu seerek aradaki izgiye tklarz. (Tklarken st izginin tamam renk degistirse bile
yine 1-4 aras tklanr. Arada izgi kalmayana kadar tklamaya devam edilir.)
2.3.3
Geometriye Gerekli Kstlamalar (Constraints) Verilmesi
Ana hatlar ile olusturulan geometrimizi, kstlamalarla (Constraints) istenen sekilde bir
geometriye evirebiliriz. Burada bizim modelimiz iin izgilerin diklikleri ayarlanacaktr.
Sekil-15 de grlen L1 izgisini 1-8 izgisine, L2 izgisini 4-5 izgisine dik konuma
getirecegiz.
Sketching>Constraints>Perpendicular
komutunu setikten sonra L1 izgisine ve 1-8 izgisine (dikdrtgenin sol st izgisi) ayr ayr
tklanr. Bylece bu iki izgi dik hale gelir. Ayn islem sa st izgi ve L2 izgisi iin yaplr.
Constraints islemleri bittikten sonra simdi geometriye istedigimiz lleri verebiliriz.
llendirme (Gerek Boyutlarn Girilmesi)
Sketching>Dimensions> Horizontal
komutu ile yatay izgileri sembolleyelim 7-8 ve 5-6 dsey izgilerini srayla tklayarak bunlar
arasndaki yatay mesafe (H5) yi ekranda kan kalemle isaretleyiniz. Ayn islemleri (7-8, 1-2)
; (3-4, 5-6) dsey izgilerini isaretleyerek H6 ve H7 uzunluklar iin yapnz.
18

Sketching>Dimensions>Vertical
Komutu ile de dsey izgileri sembolleyelim. Sekil 15 de grlen izgilerden (6-7; 1-8) , (18; 2-3) , (2-3 ; 4-5) yatay izgilerini srayla isaretleyip her seferinde kalemle uygun yere
sembol yerlestiriniz.

ekil-16

Sketching>Dimensions> Display
komutuyla name seeneginin isaretini kaldrp, Value seenegini isaretleyelim. Artk
lnn ad yerine degeri gzkecektir.

2.3.4
Gerek Boyutlarn Girilmesi
Son olarak bu llere istedigimiz degerleri atayalm.(ondalkl saylarda nokta degil virgl
kullanmaya dikkat ediniz.) Sol alt ksede Details view blmnde Dimensions baslg
altnda lleri grebiliriz. Btn verdigimiz llerin degerlerini geometimize uygun olacak
sekilde degistirelim. Burada deger kutusuna tkladgmzda, izimde o l sar renk ile
belirginlesir. Bu sayede hangi lnn hangi degerde olacagn anlayabiliriz.(ekil-17)

19

ekil-17

ekil-18

Bu geometriyi Save As butonu ile sketch1 ismi vererek kaydedelim.

20

2.3.5

1)
2-

3-

2.3.6
Kontrol Tularyla Uygulama
Ekrann stnde bulunan ve yukardaki sayfalarda aklanan
kullanarak modelinize farkl alardan baknz.

grnt kontrol tularn

ekil-19
2.3.7
21

Kat Modelde Geometriyi Degistirme ilemi


Bu admda, unuttugumuz delik ama ve keskin kselerin yuvarlatlmas islemlerini
gereklestirecegiz.
Sketching blmne geri dnmeden nce izimi daha rahat yapmamz iin,
Tree Outline da 1 part, 1 body zerine ift tklayp altnda alan Solid e sa
tklayalm. Hide Body zelligini seelim. Bu zellik sayesinde modelimiz
grnmeyecektir.
Delik Ama ilemi
a-) Sketching>> Draw >>Circle (farenin kalemiyle iziniz)
Komutuyla altta kalan dikdrtgen alan iine bir ember izelim Sekil 20. (Yeri baslangta
rastgele olabilir)
b-) emberin merkezinin yan kenara yatay uzaklgn sembolleyelim:
Sketching >Dimensions > Horizontal
(emberin merkezi ve sa dsey izgi srayla tklanr, kalemle sembol uygun yere
koyulur H13.Bu sembol isimleri sizde farkl kabilir)
c-) emberin merkezinin alt kenara dsey uzaklgn sembolleyelim:
Sketching >Dimensions > Vertical
(emberin merkezi ve alt yatay izgi srayla tklanr, kalemle sembol uygun yere
koyulur.V14)
d-)emberin yarapn sembolleyelim:
Sketching >Dimensions >Radius
(emberin merkezi ve ember srayla tklanr, kalemle sembol uygun yere
koyulur.R15)

e-) sol alttaki Details view dan bu uzaklklarn gerek degerlerini girelim.
H13 = 20mm, V14=8mm, R15 = 4mm giriniz.

22

ekil-20

Keskin Kseleri yuvarlatma (Fillet)


a-) nce kse yarap (radyusu) belirlenir.

Sketching>Modify >Fillet>Radius>3 mm

b-) izimdeki her kseyi olusturan iki izgiyi srasyla tklayalm. Kseler 3mm lik
yarapta yuvarlatlms olur. Gerekirse farkl yaraplar kullanabilirsiniz.
(Yuvarlatma gereklesmezse Generate tuunu da kullanmanz gerekebilir.)
Buraya kadar Sketch iin yaptgmz tm bu islemleri solid modele aktarmak iin Generate
tuuna basnz.
Modelinge dnelim ve Tree Outline da Solid e sa tklayalm. Show Body dedigimizde
modelimizi grebiliriz.(ekil-21)

23

ekil-21

Sonu olarak Sketch Modlne geip Details View da Kesit boyutlarnda uygun
degisiklikler yapp Generate tuuna basarsak solid modele bu degisiklikleri yanstms
oluruz.

2.3.8
Kat Modeli Bir Dzlemle Kesme ilemi (Slice)
Slice komutu ile modelimizi istedigimiz bir dzlemden ya da yzeyden kesebiliriz.
Komutu uygulamadan nce yukardaki Tools mensnden Freeze i seerek
modelimizi dondurmamz gerekiyor.

Design Modeller>Tools>Freze

24

Kesme Dzleminin Tanmlanmas


imdi kesme dzlemini tanmlayalm. Bunun iin yeni bir dzlem ekleyecegiz.

ekil-22
Sekil-22 de grlen New Plane butonuna basalm. Tree outline da Plane4 olarak yeni
dzlemimiz eklendi. Ancak su an iin bu dzlem bizim temel dzlemimiz olan XY dzlemi
ile ayndr. Bu dzlemi istedigimiz yere tasmak iin sol alttaki Details View a gelelim
(Sekil-23).

ekil-23

Burada Type ksm From plane olarak seilmis, From Plane bir kere tklayp ve
From Face i seelim.Bu kesme dzlemini modelde mevcut bir dzlemle tanmlayacagz
manasna gelir. Base Face ksm sar olarak isaretlendi. Yzeyin tanmlanmadgn belirtiyor.
Buraya bir kez tklayp yandaki Sekil-24 deki modelde grlen yzeyi tklayarak seelim.
Simdi kesme dzlemimiz bu dzleme paralel ve onunla ayn ykseklikte oldu. Grlen
koordinatlar kesme dzlemimizin yerini gsterir. Daha sonra Base Face e gelip Apply
tuuna son olarakta Generate tuuna basalm. Artk modelimiz Slice islemi iin hazrdr.
Kesme (Slice) ilemi

st menuden

Create >Slice
25

Details View da Base Plane i, yani kesme islemi iin ana dzlemi soruyor. Tree
Outline dan Plane4 tklayp Apply tuuna basalm. Kesme dzlemimiz de tanmland.
Generate tuuna basabiliriz.

ekil-25

Bu sekilde modelimizi iki farkl hacimden olusturduk.

Bu geometriyi Save As butonu ile extrude1 ismi vererek kaydedelim.

26

2.4
Analiz ilemleri ve Sonularn Degerlendirilmesi

Ansys Workbench ana sayfasndaki A mensnde Geometry sekmesinin yannda check


iareti kt.Daha sonra bir sonraki sekme olan Model butonuna basyoruz ve Mechanical
sayfas alyor.(ekil-26)

ekil-26

Tree Outline ksmnda Geometry nin altnda iki ayr solid gzkr. Setigimiz solid modeli
yesil renk ile belirginlesecek. Alt para yesil renk iken ona ait solid yazsnn zerinde sa
tklayp Rename diyelim. Bu solid e alt para ismini verelim, ayn islemi diger solid
iin de yapp st para ismini verelim.
Bu ilem zmde paralar kartrmamza yardmc olacaktr.

27

2.4.1
Her bir Hacmin Malzeme zelliklerinin Girilmesi
Ansys 12.1 yeni bir arayze sahiptir. Bundan nceki Ansys srmlerinde malzeme zellikleri
sonradan girilebiliyordu. Ancak Ansys 12.1 de malzeme zelliklerini program ilk
atnzda Engineerin Datadan girmeniz gerekmektedir. Analizini yapacamz
malzemenin zelliklerini ve isimlerini Engineering Data sekmesinin altndaki Properties of
Outline Raw penceresinden yapacaz.
Alt para iin:
Young (Elastiklik) modlne 200000 MPa (N / mm2) , Poisson oranna 0,3 girelim. Analiz
tipine gre istenirse dier zellikler de girilebilir. Bizim rneimizde dier zellikleri
girmemize gerek yoktur. (Plastik ve Isl zelliklerin girilmesi rnek 2 de anlatlacaktr.)
st Para iin:
Bu malzeme zellikleri iin Young modlne 100000 MPa, Poisson oranna 0,4 girelim.
(ekil-27)

ekil-27

Bu konuyla ilgili bilgiler ekil-6 ve ekil-7 de

konuya giri blmnde anlatlmtr.

28

Ansys 12.1 Mechanical sayfasnda ekil-28 grld gibi her bir parann malzeme
atanmasn yapacaz. Details of Alt Para sayfasnda Material sekmesinin altndaki
Assigment blmndeki ok iaretine basyoruz ve orda kan malzemelerden Alt paray
seiyoruz.Ayn ilemleri st Para iinde tekrarlyoruz.

ekil-28

2.4.2
Elemanlara Ayrma (Meshing)

Outline penceresinin altndaki Mesh sekmesine fare ile sa tklyoruz.(ekil-29)

29

(ekil-29)

Details of Method ksmnda, Geometry ksm sar zeminli oldugundan


aktiftir. No Selection ksmn tklayp Apply tuuna basarz. Ctrl tuu basl iken her iki
paray da fare ile ekrandan seeriz.Bu sekilde iki hacmimiz de ayn tipten elemanlara
ayrlacaktr. Burada ayn modeldeki farkl hacimlerde farkl eleman tipi kullanabilecegimiz
sonucu da anlaslmaldr.(ekil-30)

(ekil-30)

30

Details of Method penceresinde Apply komutunu yaptktan sonra Scope sekmesinin altndaki
Geometry blmnde 2 Bodies yazsn grrz.(ekil-31)

ekil-31

Details of Method ksmnda Method butonunu tklayalm. Yanndaki kutucukta eleman tipleri
grlecektir. All Tetrahedrons seersek gen, Hex Dominant seersek drtgen sekilli
elemanlara bler. Biz bu rnekte Hex Dominant seelim.(ekil-32)

ekil-32

31

2.4.3
Snr artlarnn Girilmesi

Tree Outline daki Mesh in zerine tekrar sa tklayarak Insert > Sizing seelim. Details de
Geometry>No Selection kutucugunu tklayp Apply tuunun grnmesini saladktan sonra,
fare ile st para y ekrandan tklayp seelim. Element size a ise eleman
boyutunu girecegiz. Buraya da 10 (mm) girelim. (ondalkl saylarda nokta degil virgl
kullanmaya dikkat ediniz) Bu elemann bir kenarnn almas gereken maksimum uzunlugu
gsterir. Bylece st para elemanlara ayrlmaya hazr hale geldi.Ayn islemi Mesh>Insert
>Sizing den itibaren alt para iin tekrarlayarak bir tane daha Sizing ekleyelim. Alt para
y seip boyut olarak 5 (mm) girelim.(ekil-33 ve ekil-34)

ekil-33

32

ekil-34

Kontak Blgesinin ve Elemanlarnn Tanmlanmas


ki parann temas yzeylerindeki elemanlarn saysnn, zm hassasiyeti asndan daha
fazla olmasnda fayda vardr.
Bunun iin Mesh zerine sa tklayp, Insert > Contact Sizing seelim. Details ksmnda,
Contact Region sar zeminde ise None yazan kutucugu isaretleyelim ve Contact Region
konumuna getirelim.. Eleman boyutu olarak 1 (mm) girelim

ekil-35

Bu srada modelde kontak yzeyi farkl renkte grlmelidir. Eger Contact Region kmyorsa
Tree outlineda Contact zerinde sa tu> Create Auotomatic Contact tuuna basnz.
(Burada da kmazsa modelinizde bir problem olabilir)

33

Elemanlara Ayrma

Mesh girdi islemleri bitti. Tree Outline da Mesh zerine sa tklayp, Generate
Mesh i seersek modelimizi elemanlara ayrma islemini yaptrrz. (Bu islem bittiginde
elemanlar grnmyorsa Tree Outline daki Mesh butonuna basnz.) Resimde (ekil-37)
grldg gibi, Contact Sizing ekledigimiz temas yzeyleri daha kk boyutlu elemanlara
blnd.
Aadaki ekil-36 da Mesh ileminde kan ekran grlmektedir.Bu ilem parann
geometrisine gre farkl srelerde zaman alabilir.Bu ilemin baarl olabilmesi iin ilemin
bitmesi beklenmelidir.

ekil-36

34

ekil-37

Snr Sartlarnn Girilmesi


ekil-12 de grlen snr artlar ve d kuvvetleri modele girecegiz.

Alt parann sol ksmnda bulunan dik yzeyi ankastre yapalm.

Static Structural (sa tu) > Insert > Fixed Support

(ekil-38)

Sol yzeyi tklayp sol alttaki Details ksmnda apply tuuna basalm geometri olarak bu
yzeyi seelim.(ekil-39)

35

(ekil-38)

(ekil-39)

36

Delik evresindeki dgmleri radyal ynde sabitleyelim;

Static Structural (sa tu) > Insert > Cylindrical Support


Delik i yzeyini fare ile seip yine Details ksmndaki Apply tuuna basarz. (ncelikle
Details>Geometry> No Selection kutucugunu isaretleyip Apply tuunu grnr hale
getirmemiz gerekebilir.(ekil-40)

ekil-40

Outline>Static Structural tek tklarsak tm snr sartlarn asadaki gibi grebiliriz.


(ekil-41)

37

ekil-41

2.4.4
Ds Yklerin Girilmesi

Basn Uygulanmas;
st Parann st yzeyine P= 100 MPa siddetinde basn uygulayalm.

Static Structural (sa tu) > Insert > Pressure

(ekil-42)

38

(ekil-42)

Details ksmnda No Selection kutucugunu isaretleyip sonra bu yzeyi tklayarak seelim ve


Apply tuuna basalm., Magnitude olarakta 100 (MPa) degerimizi girelim.
(ekil-43)

39

ekil-43

Tekil Yk Uygulanmas

Alt para tabannda sa u noktaya F=100 N siddetinde tekil yk uygulayalm.

Static Structural (sa tu) > Insert > Force


Kuvveti bilesenleri cinsinden yazmak daha uygun olacaktr.
Details of Force >Defined By>Components
X Bileseni = -50N
Y bileseni = 100N
Z bileseni = 20N
olacak sekilde kuvvet bilesenleri asadaki gibi girilir.(ekil-44)

40

ekil-44

Bu durumda ekranda bileske kuvvet,yn ve siddetiyle birlikte grlecektir.

Static Structural tek tklayp tm snr sartlarn ve ds ykleri asadaki gibi grebiliriz.
(ekil-45)

41

ekil-45

zm ncesi, Outline ksmnda simdiye kadar yaptgmz admlar tek tek grebilir,
degisiklik yapabiliriz.(ekil-46)

ekil-46

2.4.5
zm (Soluton)
stenen Sonularn nceden Belirtilmesi
zm yapmadan nce Solution ksmnda ne tr sonular istedigimizi tanmlarz. Bu
rnekte Von-Mises (Esdeger) gerilmeleri, maksimum kayma gerilmeleri ve Esdeger Elastik
Birim Uzamalar zmde alalm.

42

ekil-47

Tm Model zm iin Sonularn istenmesi;


Solution (sa tu) > Insert > Stress > Equivalent ( Von-Mises)
Solution (sa tu) > Insert > Stress > Maximum Shear (maksimum kayma gerilmesi)
Solution (sa tu) > Insert > Strain> Equivalent Elastic Strain (Von-Mises)

2.4.5.1
Modeldeki Bir Para iin Sonularn zmden nce istenmesi;

a-) Sadece st paradaki Esdeger Gerilmeleri grmek iin;


-Solution (sa tu) > Insert > Stress > Equivalent ( Von-Mises)
-Details of Equivalent Stress2-Geometry>All Bodies-tkla>stpara y tkla >Apply
(ekil-48)

43

ekil-48

b-) Bu gerilmelere yeni bir isim verelim


Solution>Equivalent Stress2>sa-tu>Rename>Equivalent Stress-altparca

c-) Alt para iin de maksimum asal gerilmeyi ayn sekilde hesaplatalm.
-Solution (sa tu) > Insert > Stress > Maximum Principal Stress
-Details of Maximum Principal Stress -Geometry>All Bodies-tkla>altpara y tkla
>Apply

ekil-49
44

Bunun gibi farkl sonular modelin tamam veya bir paras iin grebiliriz.
d-) Asadaki sonular isteyelim.

ekil-50

Artk zm yapabiliriz.

zmn Yaplmas

Solution (sa tu) > Solve


komutuyla zmmz baslar. Asadaki gibi bir pencere zm srasnda gzkecektir.

ekil-51

45

2.4.6 Sonularn Grntlenmesi


Outline da Solution a ekledigimiz sonularn ( Von-Mises, Max.Shear, vs..) zerine
srasyla tklarsak modelde bu sonularn daglmn grebiliriz. Model zerinde her deger
farkl bir renk ile temsil edilir. Sol st ksede ise bu renk skalasn grebiliriz.

Sekil-52 Tm modelde Von-Mises Gerilmeleri (MPa)

ekil-53 Tm modelde Maximum Shear Stress (MPa)

46

ekil-54 Tm Parada Equivalent Elastic Strain

ekil-55 st Parada Equivalent Stress

47

ekil-56 Alt Parada Maximum Principal Stress

2.4.7 Grntleri Resim Dosyas Olarak Kaydetmek

ekil-57

Yukardaki ara ubuunda Figure tuuna basarak alt sekmelerde kan Image butonu ile ekrandaki
grnty resim dosyas olarak istediimiz yere ve istediimiz formatta kaydedebiliriz.

3.
48

RNEK 2
KARARLI REJM DURUMUNDA,
ELASTO-PLASTK, ISIL GERLME ANALZ
Kararl rejim (steady state) durumunda sistem zerindeki noktalarn scaklklar birbirlerinden farkl
olabilir ancak her bir noktann scakl zaman iinde deimez. Bir borudan sabit scaklkta akkan
getiinde oluan durum buna rnek olarak verilebilir. Ancak bir frndan karlp oda ortamnda
soumaya braklan bir cisimde ise her bir noktann scakl zamanla deieceinden kararl rejim
durumu sz konusu olmayacaktr. Bu problemi zamana bal (transient) zmemiz gerekir.

3.1 Problemin Tantm


inden 200C scaklkta akkann getii elik borunun bir ksm s izolasyon malzemesiyle
kaplanmtr. Sistem souk bir ortamda bulunmaktadr. Bu durumda her iki malzemede oluan
gerilmelerin ve deformasyonlarn hesaplanmas yaplacaktr.

ekil-58 izolasyonlu boru modeli

49

ekil-59 erisel plastik blge (boru)

ekil-60 dorusal plastik blge (izolasyon)

3.2 ema ve Malzeme zellikleri


1.1 Admndaki gibi ANSYS Workbench 12.1 programn aarz.
Isl Gerilme analizi karma bir analiz eidi olduundan ANSYS Workbenchde blok emasn birka
deiik ekilde oluturmak mmkndr. ema istenirse manuel olarak Engineering Data, SteadyState Thermal ve Static Structural bloklar birbirlerine eklenerek yaplabilir. Ya da ksa yntem
olarak Toolbox>Custom Systems>Thermal-Stress ift tklanarak hazr karma emaya ulalabilir.
Manuel yntem hazr yntemi kapsadndan manuel yntemi irdelemekte fayda vardr.
Analize Toolbox>Component Systems>Engineering Data esi ile ema oluturulmaya balanr.
Normalde bu e hazr analiz sistemlerinde gml olarak gelir ama sadece analiz sisteminde bize
gerekecek olan bilgileri kabul edecek ekilde zelletirilmitir. Bizim kullandmz e analizlerin
kullanabilecei btn zellikleri kapsar.

ekil-61stte (A-B-C) elle hazrlam ve altta (D-E) hazr zel emalar

50

3.2.1Elastik, Elasto-Plastik ve Isl Malzeme zelliklerinin Girilmesi


3.2.1.1 Boru malzemesinin zellikleri
Malzemenin zellikleri program ile hazr gelen yapsal elik malzeme zellikleri deitirilerek
ayarlanabilir. htiyacmz olan tek ey plastik blge zellikleridir. Hazr gelen structural steel
verisini Sa tu>Duplicate komutu ile oaltp zerinde oynama yapabiliriz. Kopyaladmz
zelliklerin ismine ift tklayp ismini deitirebiliriz. Yine malzememiz seili iken
Toolbox>Plasticity>Multilinear Isotropic Hardening ift tklanarak veriye eklenir ve ekil-62 deki
gibi veriler girilir.

ekil-62 Boru malzemesi zellikleri

51

ekil-63 Programda kullanlan plastik blge erisi

Workbenchte plastik blgenin tanmlanmas iin ekme deneyinden elde edilen - erisi dey
ekseni (yani ekseni) a noktasna kaydrlr. a noktas da dhil olmak zere erinin geri kalan ksm
plastik blge erisi olarak sisteme girilir. Yukardaki ekilleri dikkatlice inceleyiniz.
Erinin plastik blgesi zerinden eitli noktalar (i ; i) tespit edilir. Plastik blge erisinin ilk
noktas (a) yklemeye balanan noktadr. Dolaysyla bu noktann koordinatlar (0;0) olmaldr. kinci
nokta (y) ise akma gerilmesine karlk gelir ve koordinatlar ise (0, y) dir. Erinin dier
ksmlarndan eitli (i; i) noktalar okunarak aadaki tabloyu girilir ve plastik blge tanmlanm
olur.

3.2.1.2 zolasyon malzemesinin zellikleri


zolasyon malzemesi iin yeni bir malzeme girmemiz gerekir. Bunun iin Engineering Data
ekrannda malzeme tablosunda click here to add material yazan yere tklayp bir isim girdiimizde
yeni malzemeyi oluturmu oluruz. smine izolasyon diyor ve verileri girmeye balyoruz. Srasyla
Young modl, poisson oran, sl genleme katsays, iletim katsays, zgl s, younluk ve dorusal
plastik blge zellikleri girilir.
Dikkat edilmesi gerekenler Young modlnn zamana bal girilecei ve plastik blgenin dorusal
tanmlanacadr. Young modl iin Toolbox>Linear Elastic>Isotropic Elasticity ift tklanarak
verilere eklenir ve sa ste belirecek olan Table of Properties isimli tabloya scaklk, young modl
ve poisson oran verileri girilir. Bkz. ekil-64
Plastik blge iinse, Toolbox>Plasticity>Bilinear Isotropic Hardening ift tklanarak malzeme
verilerine eklenir ve sa stteki Table of Properties ksmna Yield Strength=100 MPa ve Tangent
Modulus 20000 MPa olarak girilir. Bkz. ekil-65
Bu ekilde Engineering Data blm tamamlanm olur. Bir sonraki admmz sl blok emas
semektir. Toolbox>Analysis Systems>Steady-State Thermal emaya eklenir ve oluturduumuz
Engineering Data blounun ayn isimli (A2) hcresi ile Steady-State Thermal blounun Engineering
Data (B2) hcresi ile paylatrlr. Bunu A2yi farenin sol tuuyla tutup B2ye ekerek yapabiliriz.
Bkz. ekil-61

52

ekil-64 zolasyon malzemesi zellikleri

ekil-65 zolasyon malzemesi plastik blge

53

3.3 Dnel Simetrik (Silindirik) Hacim Oluturma


Design Model sayfas aldnda eer birim seme ekran gelirse birimi mm olarak seiniz.
XY dzleminde alsalm

ekildeki kesiti oluturacaz. Bu kesit X ekseni etrafnda 360 dndrlerek silindirik hacimlerimiz
elde edilecek.

ekil-66 Dndrlecek geometri

Bunun iin kesiti nce genel hatlaryla izelim.


Borunun kesiti iin bir dikdrtgen izelim.
Sketch>Rectangle kalemle ekranda izilir.

ekil-67 Dikdrtgen

stteki dikdrtgen farkl malzemeden olduu iin farkl bir Sketchde izilir.

Sketch 2 >Rectangle kalemle ekranda izilir.


54

Sketch 1i gryorken dier dikdrtgeni izelim. (Alt dikdrtgenin st izgisinin rengi deitiinde
dikdrtgeni izmeliyiz ki noktalar izgi stnde olsun)

ekil-68 izim

Oluan kesitte uzunluklarna sembol verelim.


Sketch>Dimensions>Horizontal (veya Vertical)

ekil-69 Boyutlandrma
Alt dikdrtgenin gerek lleri aada grlen tablodaki gibi girelim.

ekil-70 Boyutlandrma

55

ekil-71 Boyutlandrma

ekil-72 Boyutlandrma

ekil-73 Geometri seimi


56

Eksen Etrafnda Dndrme (Revolve)


Sketch 1i (alt Dikdrtgeni) X ekseni etrafnda evirelim. Aadaki admlar takip ediniz.

Details View da Base Object olarak Sketch1 olmaldr.

X ekseni tklanr. (Dndrme ekseni X veya dier eksenlerle akmayabilir. Bu durumda dndrme
ekseni Sketching>Line komutu yardmyla bir izgi oluturularak tanmlanr ve o tklanr)

ekil-74 Dndrlm izim


57

Sketch-2yi (st dikdrtgen) X etrafnda 360 evireceiz.

ekil-75

**Tools>Freeze olmal
Bu durumda alt hacmin stne farkl bir hacim oluacaktr. Bu ekilde boru ve izolasyon farkl
hacimlerde tanmlanr. ( Operation> Add Materials olursa dier hacmin zerine ilave eder ve tek
hacmimiz olur)

ekil-76 Revolve
Borunun Ularndan Kesilmesi (Slice)
58

D ortamla temas eden yzeylerin scaklnn llebileceini dnrsek, bu yzeylere scaklk


snr art verebiliriz. Ancak u an iin modelimizde iteki borunun d silindirik yzeyi tek bir
yzeydir.

ekil-77 yekpare boru

Bu borunun izolasyonun dnda kalan n ve arka ksmlar kesilerek ayr birer hacim olarak
tanmlanacaktr. Bylelikle n ve arkadaki hacimlerin d yzeylerine snr art girilebilir.

ekil-78 para boru

Kesme ileminde aadaki admlar takip ediniz.


a-) st menden Tools>Freze

c-) Details View aadaki gibi ayarlanr

.
ekil-79 Dzlem zellikleri

d-) zolasyonun sol aln yzey kesitini tklaynz.

59

ekil-80 Yan yzey

h-) Details View>Slice Type>Slice by Plane


i-) Tree Outline dan Plane4 tklayp Apply tuuna basalm.

Bylece Sol utan boru kesildi ve farkl bir hacim ortaya kt.

ekil-81 Kesilmi boru


60

k-) Simdi ayn ilemleri sa utaki hacmi oluturmak iin yapacaz.


Sol taraftaki u iin yaplan ilemler aynen burada da yaplacaktr. Aradaki fark ise b admnda kesme
dzlemimizin ismi Plane5 olacak ve (d) admnda izolasyonun sadaki kesiti atanacaktr.

ekil-82 Kesilmi boru

Sonuta borudan 3 hacim, izolasyondan 1 hacim olmak zere 4 tane kat geometrimiz oluur.
Modelimizi Kaydedebiliriz.
Modelimiz tamamland. imdi zme geebiliriz.

3.4 Isl Gerilme Analizi


<Geometry> butonun altndaki <Model> butonuna basarak ilk rnekte olduu gibi <Mechanical>
sayfas ald.

ekil-83 Mechanical model


61

3.4.1 Hacimlere isim verilmesi


teki borunun orta hacmine boru orta, u hacimlerine aadaki grnty referans alarak
boru sol ve boru sa, st hacmimize izolasyon ismini verelim.
Outline>Geometry >solid> sa tu> rengi deien hacim iin >Rename>boru-sa
(bu ilemi 4 kat iinde uygulayalm)

ekil-84 Hacimlerin ismini deitirme

3.4.2 Elastik, Elasto-Plastik ve Isl Malzeme zelliklerinin Girilmesi


nce Boru-orta hacminin malzemesi zelliklerini girelim.
Outline>boru-orta>Details of boru-orta>Material>Assignment>boru malzemesi
Daha nce hazrladmz malzemeleri direk hacim zelliklerinden atyoruz.
Bu ilemi 4 para iinde uygularz.

ekil-85 Malzeme atama ilemi


62

3.5 Elemanlara Ayrma ilemi


Oluturduumuz hacimlerin rg modellerini, rg zellikleri tanmlayarak aadaki admlar takip
ederek yaparz.

3.5.1 Blme Metodu (Eleman Sekli) Atanmas


a-) Outline>Mesh>sa tu> Insert>Method

ekil-86 rg metodu ayarlanmas

c-) Fare ekrann zerinde iken sa tu>Select All


d-) <Geometry> ksmndaki <Apply> tuuna baslr. Tm hacimler ayn tipten elemanlara ayrlacaktr.
Method>Tetrahedrons seilir.

ekil-87 Metod seimi

63

3.5.1.1 Eleman Boyutu Ayar


a-) Outline>Mesh>Insert>Sizing>

ekil-88 Eleman boyutu ayar


b-.) Yine ekran zerinde iken sa tu>Select All>Geometry > Apply

ekil-89 Eleman Boyutu

Element Size 50 girelim. Bu bir elemann bir kenarnn maksimum alabilecei boydur. Kk
seilirse, geometrimiz daha fazla sonlu elemanlara ayrlacaktr. Bu ise zmn hassasiyetini artrr.
Ancak zm sresi uzayabilir ya da donanmn ilem gc yetmeyebilir.

3.5.1.2 Temas Yzeylerine Eleman Boyutu Atanmas


zellikle farkl malzemelerden oluan hacimlerin ara yzeylerindeki etkileim blgesini daha fazla
sayda elemanlarla tanmlamakta zm hassasiyete asndan fayda vardr. Modelimizdeki 4 farkl
hacmin birden fazla temas yzeyi vardr. Bizim modelimizde boru-orta ve izolasyon hacimleri
temas yzeylerini hassas tanmlamamz yeterlidir. Bu yzey izolasyon i yzeyi ve boru-orta d
yzeyidir. (Dier kontak yzeyleri ayn malzemeden oluan hacimleri birbirine balar.)
a-) Outline>Mesh>sa tu> Insert>Contact Sizing
64

nce izolasyon hacmimizi saklayalm.


b-) Geometry>izolasyon>sa tu>Hide Body

ekil-90 Boru hacmi


c-) Detail views aadaki gibi ayarlanr. Eleman boyutunu 15mm girelim.

ekil-91 Temas blgesi seimi

ekil-92 Temas blgesi

65

d-) Geometry>izolasyon>sa tu>Show Body


zolasyon hacmini tekrar grnr.

3.5.2 Elemanlara Ayrma


Outline>Mesh>sa tu>Preview Surface Mesh

ekil-93 rg yapsn n izleme

ekil-94 Sk rg yaps

Su an iin eleman saymz yeterli gibi grlyor. Bu durumda yeterince hassas zm yaplabilir.
Ancak zm sresi olduka uzun olabilir. Bu eitim srasnda ok fazla vakit kaybetmemek iin
imdilik modelimizi daha az sayda elemanlara ayralm.

66

Outline>Mesh>Sizing>Element Size =120


Outline>Mesh>Contact Sizing>Element Size =30
Bu durumda elemanlara ayrlm modelimiz;

ekil-95 rg yaps

3.5.3 Yzeylere Scaklk Uygulanmas


3.5.3.1 Boru i Yzeyine Scaklk Uygulanmas
a-) Outline>Steady-State Thermal>sa tu> Insert>Temperature

ekil-96 Scaklk art

67

b-) Details>Geometry>No Selection tklaynca Apply tuu grlr. Borunun tm


i yzeylerini ctrl tuuna basarak seip Apply tuuna basalm. Magnitute 200C girelim.
(Fare ile yzey degil hacim tklyorsak ekran zerinde sa tu>Cursor Mode>Face)

ekil-97 Scaklk art

3.5.3.2 zolasyon D Yzeylerine Scaklk Uygulanmas


Sistemin souk bir ortamda bulunduunu kabul edelim. D yzeylerin scakl d ortamn scakl
ile ayn veya yakn olabilir. Bu durumda izolasyon malzemesinin d yzeylerini -2 C ve T0
scakln da -4 girelim.

ekil-98 zolasyon d yzeyi scaklk art


68

3.5.3.3 Boru Ds Yzeylerine scaklk Uygulanmas


Borunun havayla temas eden yzeylerini (boru-sa ve boru-sol hacimlerinin d silindirik
yzeyleri) 5 C girelim.

eki-99 plak boru d yzeyi

3.5.3.4 Isl Sonularn Atanmas


stenilen
sl
sonular,
sl
analiz
blmnde
belirlenmelidir.
Bunun
iin
Solution>Insert>Thermal>Temperature komutuyla istenilen scaklk sonular belirtilir. Scaklk
sonularnda yzey semek iin Details>Geometry>Seilen yzeyler>Apply seimi yaplr.

3.5.3.5 Yapsal Analize Gei


Isl Gerilme analizini tamamlamak iin yaptmz sl analizin sonularn Yapsal Analiz Sistemini
ile paylamamz gerekir. Bunun iin Project Schematic>Steady-State Thermal>Solution>Sa
Tu>Transfer Data To New>Static Structural komutu ile ayarladmz sl analiz sistemiyle beraber
alacak yapsal analiz ksm oluturmu oluruz.
NOT: ema oluturma admlar (engineering data, steady-state thermal, static sturctural) veri
girmeden nce de yaplabilir. Tamamen kullancnn takdirindedir.

69

ekil-100 Yapsal analize gei

3.5.3.6 Yapsal Sonularn Atanmas


Yapsal analiz blounu emaya ekledikten sonra tek yapmamz gereken istediimiz yapsal sonular
semektir.
Solution>Insert>Stress>Equivalent (von-Mises)
Solution>Insert>Strain>Equivalent Plastic
Ayrca istediimiz hacimleri seerek izolasyon ve boru iin ayr ayr sonular alabiliriz.

ekil-101 Edeer gerilme ve gerinim sonular


70

3.5.4 zm
Outline>Solution>sa tu>Solve
Solution altndaki sonu isimlerini tklayp ekranda grebilirsiniz.
imdi tm sonular grebiliriz. Sadece Solution altndaki sonucun yazsn tklamamz yeterlidir.

ekil-102 Tm Modele Ait Scaklk Dalm

ekil-103 Tm Modele Ait Edeer Gerilmeler


71

ekil-104 Tm Modelin Plastik Gerinimi

ekil-105 Boruya Ait Plastik Gerinmeler


72