Vous êtes sur la page 1sur 6

FUNCION SI

Si Simple
=SI(ENUNCIADO,CONDICION 1,CONDICION 2)
Si Anidado

=SI(ENUNCIADO,CONDICION 1,SI(ENUNCIADO,CONDICION 1,..,SI(ENUNCIADO,CONDICION


Si con operadores Logicos
=SI(Y(ENUNCIADO 1,..,ENUNCIADO n),CONDICION 1,CONDICION 2)
=SI(O(ENUNCIADO 1,..,ENUNCIADO n),CONDICION 1,CONDICION 2)
Donde
ENUNCIADO

Es la celda que se compara con otra celda, texto o valor; si es


texto va entre comillas

CONDICION 1
CONDICION 2

Son las respuestas que se obtendran de acuerdo al enunciado.


Las condiciones pueden ser de 3 tipos: a)Texto: va siempre entre
comillas, b)Numerica: valor o formula y c)Funcion: cualquier
funcion

..,SI(ENUNCIADO,CONDICION 1,CONDICION 2))))))

CASO 1

Meta

Vendedor Ventas
Rosario
Paul
Julio L.
Julio M.
Gonzalo
Erika
Silvia

55,000.00
65,436.00
54,365.00
57,673.00
32,567.00
25,757.00
67,357.00

45000

=SI(B4<50000,B4*5%,B4*10%)

Comision

Bono

5,500.00
6,543.60
5,436.50
5,767.30
1,628.35
1,287.85
6,735.70

500.00
500.00
500.00
500.00
50.00
50.00
500.00

=SI(B4>=$C$1,500,50)

Supuesto
Si las ventas son menores a 50,000 la comision sera del 5%, caso contrario la comisin ser del 10%
Si alcanz la meta recibir un Bono de 500; sino, 50
CASO 1.1
Nombre
Angel
Elisa
Pedro
Sofia
Edgard

Estarn aprobados aquellos alumnos que obtengan al menos 14 como Nota Final
Nota Final
12
13.5
11
16
14

Estado
Desaprobado
Desaprobado
Desaprobado
Aprobado
Aprobado

=SI(B19>=14,"Aprobado","Desaprobado")

CL

CASO 2
Sueldo
Categoria
1,500.00
A
3,420.00
B
1,800.00
C
750.00
A
2,000.00
C
2,450.00
B

Bono
150.00
513.00
360.00
75.00
400.00
367.50

=SI(B29="A",A29*10%,SI(B29="B",A29*15%,A29*20%))

CL
CL

Supuesto
Si la categoria es A, el bono ser del 10%
Si la categoria es B, el bono ser del 15%
Si la categoria es C, el bono ser del 20%
CASO 3

Sueldo
Categoria
1,500.00
C
3,420.00
B
1,800.00
C
750.00
C
6,500.00
A
2,450.00
C

=SI(A45>5000,"A",SI(A45<2500,"C","B"))
=SI(A45>5000,"A",SI(Y(A45>=2500,A45<=500)"B","C"))

Supuesto
Si el sueldo es mayor a 5000, la categoria es A

Si el sueldo esta entre 2500 y 5000, la categoria es B


Si el sueldo es menor a 2500, la categoria es C

0,B4*5%,B4*10%)

n ser del 10%

Desaprobado")

B29="B",A29*15%,A29*20%))

5<=500)"B","C"))

siempre es x-1