Vous êtes sur la page 1sur 4

R1

Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.200.100.1 255.255.255.0
Router(config-if)#no shutdown

Router(config)#interface Serial0/0/0
Router(config-if)#ip address 110.120.10.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#exit
Router(config)#interface Serial0/0/1
Router(config-if)#ip address 110.120.30.2 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#exit
Router(config)#ip route 140.150.20.0 255.255.255.0 110.120.10.0
Router(config)#ip route 140.150.20.0 255.255.255.0 110.120.30.0
Router(config)#ip route 192.168.81.0 255.255.255.0 110.120.10.0
Router(config)#ip route 192.168.81.0 255.255.255.0 110.120.30.0
Router(config)#

R2

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 140.150.20.1 255.255.0.0
Router(config-if)#no shutdown
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 110.120.20.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#exit
Router(config)#interface Serial0/0/1
Router(config-if)#ip address 110.120.10.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 192.200.100.0 255.255.255.0 110.120.10.0
Router(config)#ip route 192.200.100.0 255.255.255.0 110.120.20.0
Router(config)#ip route 192.168.81.0 255.255.255.0 110.120.10.0
Router(config)#ip route 192.168.81.0 255.255.255.0 110.120.20.0
Router(config)#

R3

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.81.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 110.120.30.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#exit
Router(config)#interface Serial0/0/1
Router(config-if)#ip address 110.120.20.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 192.200.100.0 255.255.255.0 110.120.20.0
Router(config)#ip route 192.200.100.0 255.255.255.0 110.120.30.0
Router(config)#ip route 140.150.20.0 255.255.255.0 110.120.20.0
Router(config)#ip route 140.150.20.0 255.255.255.0 110.120.30.0
Router(config)#