Vous êtes sur la page 1sur 7

Travaux pratiques 3.5.

1 : Configuration de base des rseaux locaux


virtuels
Schma de topologie

Tableau dadressage
Priphrique
(Nom dhte)

Interface

Adresse IP

Masque de sous-rseau

Passerelle par
dfaut

S1
S2
S3
PC1
PC2
PC3
PC4
PC5
PC6

VLAN 99
VLAN 99
VLAN 99
Carte rseau
Carte rseau
Carte rseau
Carte rseau
Carte rseau
Carte rseau

172.17.99.11
172.17.99.12
172.17.99.13
172.17.10.21
172.17.20.22
172.17.30.23
172.17.10.24
172.17.20.25
172.17.30.26

255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0

S/O
S/O
S/O
172.17.10.1
172.17.20.1
172.17.30.1
172.17.10.1
172.17.20.1
172.17.30.1

Affectation initiale des ports (Commutateurs 2 et 3)


Ports
Fa0/1 0/5
Fa0/6 0/10
Fa0/11 0/17
Fa0/18 0/24

Affectation
Agrgations 802.1q (VLAN 99 natif)
VLAN 30 Guest (Default)
VLAN 10 Faculty/Staff
VLAN 20 Students

Rseau
172.17.99.0 /24
172.17.30.0 /24
172.17.10.0 /24
172.17.20.0 /24

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 1 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

Objectifs pdagogiques
lissue de ces travaux pratiques, vous serez en mesure deffectuer les tches suivantes :

Installer un rseau conformment au schma de topologie

Supprimer la configuration initiale et recharger un commutateur pour revenir aux paramtres par
dfaut

Excuter des tches de configuration de base sur un commutateur

Crer des rseaux locaux virtuels

Affecter des ports de commutateur un rseau local virtuel

Ajouter, dplacer et modifier les ports

Vrifier la configuration VLAN

Activer lagrgation sur les connexions entre commutateurs

Vrifier la configuration de lagrgation

Enregistrer la configuration VLAN

Tche 1 : prparation du rseau


tape 1 : installation dun rseau similaire celui du schma de topologie
Vous pouvez utiliser nimporte quel commutateur durant les travaux pratiques, pourvu quil soit quip
des interfaces indiques dans la topologie.
Remarque : si vous utilisez les commutateurs 2900 ou 2950, les rsultats peuvent tre diffrents.
Certaines commandes peuvent galement tre diffrentes ou non disponibles.
tape 2 : suppression des configurations existantes sur les commutateurs et initialisation de tous
les ports dsactivs
Si ncessaire, reportez-vous aux Travaux pratiques 2.5.1, Annexe 1, pour consulter la procdure de
suppression des configurations des commutateurs.
Il est recommand de dsactiver tous les ports non utiliss sur les commutateurs. Dsactivez tous les
ports sur les commutateurs :
Switch#config term
Switch(config)#interface range fa0/1-24
Switch(config-if-range)#shutdown
Switch(config-if-range)#interface range gi0/1-2
Switch(config-if-range)#shutdown

Tche 2 : configuration de base des commutateurs


tape 1 : configuration des commutateurs conformment aux instructions suivantes

Configurez le nom dhte du commutateur.

Dsactivez la recherche DNS.

Configurez le mot de passe class pour le mode dexcution.

Configurez le mot de passe cisco pour les connexions console.

Configurez le mot de passe cisco pour les connexions vty.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 2 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

tape 2 : ractivation des ports utilisateur sur S2 et S3


S2(config)#interface range fa0/6, fa0/11, fa0/18
S2(config-if-range)#switchport mode access
S2(config-if-range)#no shutdown
S3(config)#interface range fa0/6, fa0/11, fa0/18
S3(config-if-range)#switchport mode access
S3(config-if-range)#no shutdown

Tche 3 : configuration et activation des interfaces Ethernet


tape 1 : configuration des ordinateurs
Vous pouvez raliser ces travaux pratiques laide de deux ordinateurs uniquement. Il suffit de modifier
ladressage IP des deux ordinateurs devant raliser un test. Par exemple, pour tester la connectivit entre
PC1 et PC2, configurez les adresses IP pour ces ordinateurs en vous rfrant au tableau dadressage au
dbut des travaux pratiques. Vous pouvez aussi configurer les six ordinateurs avec les adresses IP et les
passerelles par dfaut.

Tche 4 : configuration des rseaux locaux virtuels sur le commutateur


tape 1 : cration de rseaux locaux virtuels sur le commutateur S1
Utilisez la commande vlan id-vlan en mode de configuration globale pour ajouter un rseau local virtuel
pour le commutateur S1. Quatre rseaux locaux virtuels sont configurs pour ces travaux pratiques :
VLAN 10 (faculty/staff) ; VLAN 20 (students ; VLAN 30 (guest) et VLAN 99 (management). Aprs avoir
cr le rseau local virtuel, vous pouvez utiliser le mode de configuration vlan pour nommer le rseau
local virtuel via la commande name nom vlan.
S1(config)#vlan 10
S1(config-vlan)#name
S1(config-vlan)#vlan
S1(config-vlan)#name
S1(config-vlan)#vlan
S1(config-vlan)#name
S1(config-vlan)#vlan
S1(config-vlan)#name
S1(config-vlan)#end
S1#

faculty/staff
20
students
30
guest
99
management

tape 2 : vrification de la cration des rseaux locaux virtuels pour S1


Utilisez la commande show vlan brief pour vrifier que les rseaux locaux virtuels ont t crs.
S1#show vlan brief
VLAN Name
Status
Ports
---- ------------------------------- --------- ----------------------------1
default
active
Fa0/1, Fa0/2, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 3 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

10
20
30
99

faculty/staff
students
guest
management

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

active
active
active
active

tape 3 : configuration et affectation dun nom aux rseaux locaux virtuels pour les
commutateurs S2 et S3
Crez et nommez les rseaux locaux virtuels 10, 20, 30 et 99 pour les commutateurs S2 et S3 laide
des commandes de ltape 1. Vrifiez la configuration correcte avec la commande show vlan brief.
Quels sont les ports actuellement affects aux quatre rseaux locaux virtuels que vous avez crs ?
_______________________________
tape 4 : affectation des ports de commutateur aux rseaux locaux virtuels sur S2 et S3
Reportez-vous au tableau daffectation des ports de la page 1. Les ports sont affects aux rseaux
locaux virtuels en mode de configuration dinterface, via la commande switchport access vlan id-vlan.
Vous pouvez affecter chaque port individuellement ou utiliser la commande interface range pour
simplifier cette tche, comme indiqu ici. Les commandes sont indiques pour S3 uniquement mais vous
devez configurer S2 et S3 de la mme faon. Enregistrez votre configuration lorsque vous avez termin.
S3(config)#interface range fa0/6-10
S3(config-if-range)#switchport access vlan 30
S3(config-if-range)#interface range fa0/11-17
S3(config-if-range)#switchport access vlan 10
S3(config-if-range)#interface range fa0/18-24
S3(config-if-range)#switchport access vlan 20
S3(config-if-range)#end
S3#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
[OK]
tape 5 : dtermination des ports ayant t ajouts
Utilisez la commande show vlan id numro-vlan sur S2 pour identifier les ports affects au VLAN 10.
Quels sont les ports affects au VLAN 10 ?
_______________________________________________________
Remarque : la commande show vlan name nom-vlan affiche la mme sortie.
Vous pouvez galement afficher les informations daffectation VLAN laide de la commande show
interfaces interface switchport.
tape 6 : affectation dun rseau local virtuel de gestion
Un rseau local virtuel de gestion est un rseau local virtuel que vous configurez pour accder aux
fonctions de gestion dun commutateur. Si vous ne dfinissez aucun autre rseau local virtuel, le VLAN 1
fait office de rseau local virtuel de gestion. Affectez une adresse IP et un masque de sous-rseau au
rseau local virtuel de gestion. Un commutateur peut tre gr via HTTP, Telnet, SSH ou SNMP.
tant donn que la premire configuration dun commutateur Cisco prsente le VLAN 1 comme rseau
local virtuel par dfaut, il nest pas recommand dutiliser le VLAN 1 comme rseau local virtuel de
gestion. Vous ne souhaitez pas quun utilisateur arbitraire se connectant un commutateur soit dirig par
dfaut vers le rseau local virtuel de gestion. Noubliez pas que vous avez configur le rseau local
virtuel de gestion en tant que VLAN 99 prcdemment dans ces travaux pratiques.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 4 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

En mode de configuration dinterface, utilisez la commande ip address pour affecter ladresse IP de


gestion aux commutateurs.
S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
S2(config)#interface vlan 99
S2(config-if)#ip address 172.17.99.12 255.255.255.0
S2(config-if)#no shutdown
S3(config)#interface vlan 99
S3(config-if)#ip address 172.17.99.13 255.255.255.0
S3(config-if)#no shutdown
Laffectation dune adresse de gestion permet la communication IP entre les commutateurs, ainsi que la
connexion aux commutateurs de nimporte quel hte connect un port affect au VLAN 99. tant donn
que le VLAN 99 est configur en tant que rseau local virtuel de gestion, tout port affect ce rseau
local virtuel est considr comme un port de gestion et doit tre scuris pour contrler les priphriques
autoriss se connecter ce port.
tape 7 : configuration de lagrgation et du rseau local virtuel natif pour les ports agrgs sur
tous les commutateurs
Les agrgations sont des connexions entre les commutateurs leur permettant dchanger des
informations pour tous les rseaux locaux virtuels. Par dfaut, un port agrg appartient tous les
rseaux locaux virtuels, contrairement un port daccs qui ne peut appartenir qu un seul rseau local
virtuel. Si le commutateur prend en charge lencapsulation VLAN ISL et 802.1Q, les agrgations doivent
spcifier la mthode utilise. tant donn que le commutateur 2960 ne prend en charge que
lagrgation 802.1Q, il nest pas spcifi dans ces travaux pratiques.
Un rseau local virtuel natif est affect un port agrg 802.1Q. Dans la topologie, le rseau local virtuel
natif est le VLAN 99. Un port agrg 802.1Q prend en charge le trafic provenant de plusieurs rseaux
locaux virtuels (trafic tiquet), ainsi que le trafic ne provenant pas dun rseau local virtuel (trafic non
tiquet). Le port agrg 802.1Q place le trafic non tiquet sur le rseau local virtuel natif. Le trafic non
tiquet est gnr par un ordinateur connect un port de commutateur configur avec le rseau local
virtuel natif. Une des spcifications IEEE 802.1Q pour les rseaux locaux virtuels natifs consiste
conserver la compatibilit amont avec le trafic non tiquet commun aux scnarios de rseau local
existants. Pour les besoins de ces travaux pratiques, un rseau local virtuel natif fait office didentificateur
commun aux extrmits dun lien agrg. Il est recommand dutiliser un rseau local virtuel autre que le
VLAN 1 comme rseau local virtuel natif.
Utilisez la commande interface range en mode de configuration globale pour simplifier la configuration
de lagrgation.
S1(config)#interface range fa0/1-5
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#no shutdown
S1(config-if-range)#end
S2(config)# interface range fa0/1-5
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if-range)#no shutdown
S2(config-if-range)#end

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 5 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

S3(config)# interface range fa0/1-5


S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if-range)#no shutdown
S3(config-if-range)#end
Vrifiez que les agrgations ont t configures via la commande show interface trunk.
S1#show interface trunk
Port
Fa0/1
Fa0/2
Port
Fa0/1
Fa0/2

Mode
on
on

Encapsulation
802.1q
802.1q

Status
trunking
trunking

Native vlan
99
99

Vlans allowed on trunk


1-4094
1-4094

Port
Fa0/1
Fa0/2

Vlans allowed and active in management domain


1,10,20,30,99
1,10,20,30,99

Port
Fa0/1
Fa0/2

Vlans in spanning tree forwarding state and not pruned


1,10,20,30,99
1,10,20,30,99

tape 8 : vrification de la communication entre les commutateurs


partir de S1, envoyez une requte ping ladresse de gestion sur S2 et S3.
S1#ping 172.17.99.12
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.99.12, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/9 ms
S1#ping 172.17.99.13
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.17.99.13, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/1 ms
tape 9 : envoi dune requte ping vers plusieurs htes depuis PC2
Envoyez une requte ping de lhte PC2 lhte PC1 (172.17.10.21). La tentative de requte ping a-t-elle
abouti ? _________
Envoyez une requte ping de lhte PC2 ladresse IP 172.17.99.12 du commutateur VLAN 99. La
tentative de requte ping a-t-elle abouti ? _________
tant donn que ces htes se trouvent sur des sous-rseaux diffrents et sur des rseaux locaux virtuels
diffrents, ils ne peuvent pas communiquer sans un priphrique de couche 3 qui les achemine entre les
diffrents sous-rseaux.
Envoyez une requte ping de lhte PC2 lhte PC5. La tentative de requte ping a-t-elle abouti ?
_________
tant donn que PC2 se trouve sur le mme rseau local virtuel et le mme sous-rseau que PC5, la
requte ping a abouti.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 6 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
Rseaux locaux virtuels

Travaux pratiques 3.5.1 :


Configuration de base des rseaux locaux virtuels

tape 10 : dplacement de PC1 sur le mme rseau local virtuel que PC2
Le port connect PC2 (S2 Fa0/18) est affect au VLAN 20, et le port connect PC1 (S2 Fa0/11) est
affect au VLAN 10. Affectez de nouveau le port S2 Fa0/11 au VLAN 20. Vous navez pas besoin de
supprimer un port dun rseau local virtuel pour modifier son appartenance au rseau local virtuel. Aprs
avoir raffect le port un nouveau rseau local virtuel, il est automatiquement supprim de son ancien
rseau local virtuel.
S2#configure terminal
Enter configuration commands, one per line.
S2(config)#interface fastethernet 0/11
S2(config-if)#switchport access vlan 20
S2(config-if)#end

End with CNTL/Z.

Envoyez une requte ping de lhte PC2 lhte PC1. La tentative de requte ping a-t-elle abouti ?
_________
Mme si les ports utiliss par PC1 et PC2 se trouvent sur le mme rseau local virtuel, leurs sousrseaux sont diffrents. Ils ne peuvent donc pas communiquer directement.
tape 11 : modification de ladresse IP et du rseau de PC1
Remplacez ladresse IP de PC1 par 172.17.20.21. Le masque de sous-rseau et la passerelle par dfaut
peuvent rester identiques. Envoyez de nouveau une requte ping de lhte PC2 lhte PC1, en utilisant
la nouvelle adresse IP affecte.
La tentative de requte ping a-t-elle abouti ? _________
Pourquoi ?
____________________________________________________________________________________
____________________________________________________________________________________

Tche 5 : enregistrement des configurations des commutateurs


Sur chaque commutateur, il est conseill de capturer la configuration courante dans un fichier texte et de
lenregistrer pour pouvoir la rutiliser.

Tche 6 : remise en tat


Supprimez les configurations et rechargez les commutateurs. Dconnectez le cblage et stockez-le dans
un endroit scuris. Reconnectez le cblage appropri et restaurez les paramtres TCP/IP pour les htes
PC connects habituellement aux autres rseaux (LAN de votre site ou Internet).

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 7 sur 7