Vous êtes sur la page 1sur 68
Building Plan Grid system and storey Data Definitions will be displayed after selecting ‘No’ button.

Building Plan Grid system and storey Data Definitions will be displayed after selecting ‘No’ button.

will be displayed after selecting ‘No’ button. Set the grid line and spacing between two grid
will be displayed after selecting ‘No’ button. Set the grid line and spacing between two grid

Set the grid line and spacing between two grid lines. Set the storey height data using Edit storey Data command.

Note: You can change Grid spacing by choosing Custom Grid spacing, for column varying spacing
Note: You can change Grid spacing by choosing Custom Grid spacing, for column varying spacing

Note: You can change Grid spacing by choosing Custom Grid spacing, for column varying spacing then click Edit Grid you can also change any storey height by choosing Custom Storey Data, then click on Edit Storey Data.

Go to Main menu Edit Storey data Edit Storey.

STEP 3: (Define Material Properties) From Main menu  Define  Material Property  Add

STEP 3: (Define Material Properties)

From Main menu Define Material Property Add new material Material Name =M30 Concrete cubic comp. strength fck =30 Bending Reinforcement yield strength fy =415 Shear Reinforcement yield strength fy =415 Ok Ok.

fck =30 Bending Reinforcement yield strength fy =415 Shear Reinforcement yield strength fy =415  Ok
STEP 4: (Define Frame section)
STEP 4: (Define Frame section)

STEP 4: (Define Frame section)

STEP 4: (Define Frame section)
STEP 4: (Define Frame section)
Define Column : From Main menu  Define  Frame section  Add rectangular 

Define Column:

From Main menu Define Frame section Add rectangular Material name =M30 (select) section Name =C600x300M30 Dimensions :

Depth (3) = 600mm

Width (2)

=300mm

 Material name =M30 (select)  section Name =C600x300M30 Dimensions : Depth (3) = 600mm Width
Bar size =25 d Corner bar =25 d  Reinforcement to be designed  Ok

Bar size =25 d Corner bar =25 d Reinforcement to be designed OkOk.

=25 d  Reinforcement to be designed  Ok  Ok. Define Beam : From Main

Define Beam:

From Main menu Define Frame section Add rectangular Material name =M30 (select) Section Name=B230x700M30 Dimensions:

Depth (3) =700mm

Width (2)

=300mm

Select  Beam  Define Slab : From Main menu  define  Wall/Slab /Deck
Select  Beam  Define Slab : From Main menu  define  Wall/Slab /Deck

Select Beam

Select  Beam  Define Slab : From Main menu  define  Wall/Slab /Deck section

Define Slab:

From Main menu define Wall/Slab /Deck section Add New slab

Section name

= S1

Material name

= M30.

Membrane

Membrane =125 mm

=125mm

Select Membrane Ok Ok.

Bending

S1 Material name = M30.  Membrane Membrane =125 mm =125mm Select  Membrane  Ok
STEP 5: (Drawing Columns, Beams, and Slabs) Drawing Columns : From Main menu  Draw

STEP 5: (Drawing Columns, Beams, and Slabs) Drawing Columns:

From Main menu Draw Draw line objects Create column in region Property = C600x300M30 Select or Click on the column joints in Plan view (Left window) with similar storeyoption. If necessary change angle =90 Change Property corresponding to column designation and click on respective column joints Close.

Drawing Slab : From Main menu  Draw  Draw area objects  Create areas

Drawing Slab:

From Main menu Draw Draw area objects Create areas at click (Draw areas) (Plan) Property =S1 Click on the periphery of column joints and press enter (With similar storey option).

STEP 6:(Assigning Support Condition) Set Base floor Plan view in left window Set Column points (with mouse) From Main menu Assign Joint/Point Restraints (supports) Select Fixed Ok.

points (with mouse) From Main menu  Assign  Joint/Point  Restraints (supports)  Select Fixed
points (with mouse) From Main menu  Assign  Joint/Point  Restraints (supports)  Select Fixed
points (with mouse) From Main menu  Assign  Joint/Point  Restraints (supports)  Select Fixed

To view Support assigned

From top Tool bar Set Building view option

Visible in view

Supports Ok.

Go to Elevation view 1 and view . For other views click   arrow at top of tool bar.

STEP 7: (Defining Loads)

1.Gravity Loads (Dead Load & Live Load)

From Main menu Define Static Load Cases

From Main menu  Define  Static Load Cases  Load = SIDL (Super Imposed Dead

Load = SIDL (Super Imposed Dead Load) Type = Dead Self weight multiplier =0 Add New Load Ok. Load = Wall Type= Dead Self weight multiplier =0 Add New Load Ok.

Note:

For Self weight multiplier will be 1 for beams and columns of dead load. For all other loads, it will be zero.

Assigning the Loads : Activate left window and set to Plan view  Activate or

Assigning the Loads:

Activate left window and set to Plan view Activate or select similar storey option (at bottom) and select all slabs From Main menu Assign Shell / Area loads Uniform Load case name =SIDL

Uniform load

Load = 1.50 Kn/m 2

Direction Gravity Ok.

(units Kn.m)

Load = 1.50 Kn/m 2 Direction Gravity  Ok. (units Kn.m) In the same manner assign

In the same manner assign Load case name = Live

Uniform load

Load = 2.0 Kn/m 2

Direction : Gravity Ok.

(units Kn.m)

Assigning Wall loads : 9” wall load = 11.176Kn/m (First to fourth floor) Ground floor
Assigning Wall loads : 9” wall load = 11.176Kn/m (First to fourth floor) Ground floor

Assigning Wall loads:

9” wall load = 11.176Kn/m (First to fourth floor) Ground floor =14.224Kn/m. Terrace floor=4.508Kn/m. In left side window select the beams in first to fourth floor by setting similar storey options and view the status bar to know no. of beams selected

From Main menu Assign Frame /Line loads

Distributed Load case name = wall.

Forces

Direction Gravity Uniform load=11.176 Kn/m

Replace existing loads Ok.

In the same manner apply Ground floor and terrace floor wall loads by setting “single storey option” and assign the wall loads.

Unit Kn.m

To see the load assigned :

Right click the particular member corresponding load Ok.

Note:

For point load :

From Main menu Assign Joint/Point loads

Load case name =Dead.

Replace existing loads

Forces Global =10 Kn Ok.

Units Kn.m.

 Joint/Point loads  Load case name =Dead.  Replace existing loads Forces Global =10 Kn
2. Wind Loads : In ETABS there are two ways to define lateral loads (Wind,

2. Wind Loads :

In ETABS there are two ways to define lateral loads (Wind, earth quake). Built in option will automatically calculate lateral loads as per available design codes. Define wind load parameters as per IS 875 --Part 3 (1987) From Main menu Define Static Load cases

Load = X

Type = Wind Self weight multiplier =0 Auto Lateral load =IS 8751987   Add New Load Select wind X load and click on modify lateral loads to specify required wind load parameter. As per IS 875 Ok Ok.

or Y

Creating dummy areas with property =None Set required elevation view in right window From Main menu Draw Draw area objects Draw rectangular areas Property = None Click on the perimeter of area and press enter.

Foot Note: Apply wind load for selections. To select wind area Main menu Select By area object type select none Ok.

Assigning wind loads Select drawing area of required elevation From Main menu Assign Shell/area loads Wind Pressure coefficients Wind load case name =Wind X Coefficient Cp= - (Change if required) Ok.

To see wind load selection

Set Building view option

Area section

Line section Ok.

option   Area section  Line section  Ok. 3. Earthquake Analysis In building, slab
option   Area section  Line section  Ok. 3. Earthquake Analysis In building, slab

3.Earthquake Analysis In building, slab is considered as single rigid member during earthquake analysis. Select left side window.

Select all slabs by setting all floors/ similar storey option From Main menu Define

Diaphragms Select D1 Modify/ Show diaphragms Select Rigid Ok

Ok.

Define Mass Source As per IS 1893-->2002 25% of Live load is considered on all

Define Mass Source As per IS 1893-->2002 25% of Live load is considered on all floors of building. From Main menu Define Mass source select From Loads Load =Dead; Multiplier -->1.0 Add Load = Live; Multiplier =0.25 Add Load =SIDL; Multiplier =1.0 Add Load = Wall; Multiplier =1.0 Add Ok.

= Live; Multiplier =0.25  Add Load =SIDL; Multiplier =1.0  Add Load = Wall; Multiplier

Define Earthquake Load (Static Method) From Main menu Define Static Load cases Load =EQX Type = Quake Default Multiplier =0 Auto Lateral load = IS 18932002  

Add New Load Select the load EQX Modify lateral load If required change values as per IS 1893 Select X Direction

Select Program calc

per code =0.36 (change as per requirement) Ok Ok.

code =0.36 (change as per requirement)  Ok  Ok. Assigning Diaphragms Set all storey option

Assigning Diaphragms Set all storey option and select all slabs From Main menu Assign Shell area Diaphragms D1 Ok.

To view the Diaphragm Go to Set Building View objects Diaphragm