Vous êtes sur la page 1sur 8

TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU

PROF. ABREGU GELLYNA VANESSA AÑO: 2010

Utilizaremos las posibilidades de presentación de diapositivas para el desarrollo de temas


coordinados con las otras asignaturas.

La pantalla principal nos presenta cuatro opciones de trabajo.

Asistente para auto contenido

Se plantea un conjunto de temas por parte del software, con un esquema preestablecido, y
en dicho esquema se introducen nuevos datos en los espacios establecidos que nos permiten
armar nuestra presentación. Su uso es muy básico y es adecuado para trabajos formales con
poca elaboración, siguiendo las instrucciones de los cuadros de diálogo se completa con
facilidad. Y por último introducir la información del tema.

Plantilla de Diseño
Se plantea una presentación en blanco con una serie de diseños en colores y formatos que
nos permite armar el trabajo deseado.

Presentación en blanco
Comienza la presentación con valores preestablecidos que podemos modificar durante el
proceso de creación, es el cuadro con que finaliza la opción anterior.

Abrir presentación existente


Se abre un cuadro que nos permite la búsqueda de trabajos ya realizados con anterioridad.
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

COMPONENTES DE LA PANTALLA

Barra De Títulos: Indica el nombre del documento, como aún no se ha guardado ningún
archivo, aparece el nombre Presentación 1 que le da PowerPoint por defecto.
Barra De Menús: Está compuesta por las diferentes opciones de que dispone PowerPoint.
Barras De Herramientas: Las barras de herramientas son conjuntos de botones que al ser
pulsados ejecutan una acción, la imagen de cada botón es una representación gráfica de la
acción que ejecuta. Se utilizan a los efectos de tener un acceso directo a las diferentes
opciones que se encuentran en los menús desplegables a los que se accede por medio de la
barra de menús.

Para hacerla visible, se deber ir a la opción Ver / Barra de Herramientas, y seleccionar la


deseada.

* Vista Normal
Es la que nos presenta al iniciar el programa, esta se presenta con todas la ventana
desplegada

* Vista Diapositivas
De esta forma podemos trabajar tanto en el diseño de colores y formas en las áreas
seleccionadas, es la vista mas cómoda de trabajar.

* Vista Esquema
Esta ventana se presenta con una identificación numérica para cada diapositiva, con una
línea para el texto principal (cuadro de texto) así como para el título de la misma, nos
permite sólo el ingreso de textos básicos no permitiéndonos ninguna otra operación, se
trabaja de la misma forma que si se construyera un esquema.

* Vista Clasificador
Nos permite visualizar el total de las dispositivas creadas, donde le podemos modificar
el orden asó como la inserción de efectos a las mismas.

* Vista Presentación
Es la ejecución de la presentación a pantalla completa de las secuencias definidas por
nosotros donde se puede apreciar todos los efectos y atributos definidos.

DISEÑO

Para introducir texto se puede hacer por la vista esquema o con cuadro de texto ubicado
en la Barra de Dibujo

Para insertar una nueva diapositiva se puede usar la opción Insertar /


Nueva Diapositiva, o usar el botón correspondiente
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

Para poder diseñar los diferentes fondos que nuestra la diapositiva se debe ir al menú
Formato / Fondo de la diapositiva, donde nos presenta un cuadro de diálogo con las
diferentes opciones que nos permite el programa, debemos seleccionar el estilo de
sombreado y la variante que queremos que se vea. Se debe tener cuidado si dicho diseño lo
queremos para la diapositiva en que estamos trabajando, que en ese caso se presiona
Aplicar, o para todo el trabajo que en ese caso se selecciona Aplicar a todas.

También nos permite modificar los atributos de todos los objetos en la diapositiva, se debe
ir al menú Formato / Combinación de colores de la diapositiva, donde nos da la opción
de personalizar las combinaciones o elegir una predeterminar por PowerPoint, se debe tener
en cuenta las precauciones dadas anteriormente.

A su vez podemos seleccionar una de las plantillas de diseño que el software nos trae en su
galería, para eso debemos elegir en el menú Formato / Aplicar Plantilla de diseño, donde
en el cuadro de la izquierda nos presenta una serie de archivos a seleccionar a medida que
los vamos marcando, en el cuadro ubicado en el extremo derecho, se muestra el diseño de
la misma para saber si estamos de acuerdo con ella o no, en caso de estarlo basta con
presionar Aplicar.

En la barra de dibujos disponemos de una serie de Auto formas como ser cuadrados,
flechas, etc. A los que les podemos modificar los atributos tanto de color, relleno o línea,
basta con solo tenerla marcada y elegir el atributo deseado en la misma barra.
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

Para insertar imágenes, ir al botón correspondiente o ir al menú Insertar / Imágenes


prediseñadas.

A su vez podemos transformar las propiedades de los dibujos de la galería de imágenes,


basta con desagruparlos para poder convertirlos en dibujos de PowerPoint, modificar sus
atributos, moverlos, usar parte de ellos, etc. A su vez puede agrupar diferentes objetos para
tratarlos como a un único objeto.
También los objetos pueden ser transportados adelante o atrás de otros según se necesite,
con solo marcar el objeto y pulsar el botón correspondiente, la misma opción se tiene en
caso de desear rotar los objetos.

ARCHIVAR

Existen dos formas: Por medio del botón de la Barra de Herramientas Estándar, donde en el
caso de existir la presentación, éste cumple la función de almacenar cambios realizados; por
el contrario despliega la misma ventana de la opción de menú, dónde debe asignar nombre,
directorio y unidad de almacenamiento. O por la opción del menú Archivo / Guardar o
Guardar como en el caso de desearle cambiarle alguna característica a la presentación.
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

PRESENTACIÓN AUTOMÁTICA

En caso de que la presentación vaya a ser mostrada en otra computadora diferente a la que
la estamos creando y puede que no tenga el programa, existe una opción que nos permite
empaquetar la misma, se deber ir al menú Archivo / Guardar como, y seleccionar Guardar
como tipo: Presentación con diapositivas de Power Point.

Configurar

Para configurar las diferentes opciones de la presentación se debe ir a Presentación /


Configurar presentación. En el cuadro de dialogo nos permite configurar la misma para
diferentes formas de presentarla: orador, individual o exposición.
A su vez según la ocasión nos permite reformular su forma de visualización, quitarle
efectos, continua, sin narración.
Nos permite a su vez si queremos mostrar toda la presentación o parte de la misma y la
forma de transición que deseamos aparte de la configurada.

ANIMACIÓN

Los diferentes elementos que componen a una presentación pueden ser personalizados en
su inserción al cuerpo de la diapositiva, se puede determinar el momento de su ingreso, la
forma y el tiempo en que lo va a realizar.
Para realizar dicha tarea se debe ir a Presentación / Personalizar animación, donde en la
ficha Orden e intervalos se nos da la opción de seleccionar los objetos, ordenarlos en el
orden de presentación con las Flechas Mover, cuando se inicia la animación, manual con
un clic o automática fijando el tiempo.
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

En la ficha Efectos, se nos da la opción para seleccionar la animación y el lugar en que se


va a originar la misma, a su vez puedo establecer sonidos, y efectos luego de su
presentación. La vista previa me permite ver el efecto provocado o su reacción en la
presentación.
En el caso de los cuadros de texto se va a habilitar el recuadro de la derecha con opciones
que solo podrán ser usadas en ese caso

La ficha Efectos de gráficos contiene las mismas opciones que la anterior pero solo puede
ser aplicado a gráficos, y la última Configuración multimedia, permite la ejecución de
programación de música y video, en el caso de la música nos permite detenerla después de
la diapositiva en que fue insertada o realizarlo según nuestro deseo

BOTONES DE ACCIÓN
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010

Se puede insertar botones programables que nos permitan saltar de un lugar a otro de la
presentación o ejecutar programas dentro de la misma, estos funciona con el sistema de
hipervínculos.
Para insertar uno debemos ir a Presentación / Botones de acción, aparece los mismos
dibujados, debiendo seleccionar el lugar y colocarlo de la misma forma que una auto-
forma. Cuando se suelta el botón del Mouse se abre un cuadro de diálogo que nos permitirá
programar la función y destino de la vinculación

TRANSICIÓN

Permite la configuración de la introducción inicial de la dispositiva y la salida de la


anterior, permitiendo así configurar efectos entre ellas, para realizarlo se debe ir a
Presentación / Transición de la diapositiva, donde puedo seleccionar el efecto, y la forma
de avance de las mismas pudiéndole agregar un sonido pregrabado

IMPRIMIR
Una vez finalizada la presentación, la misma se puede imprimir, es aconsejable hacerlo por

La opción del menú Archivo / Imprimir.

En la misma poseemos cuatro opciones:

1º.- Diapositiva: Se imprime una por página en papel común o transparencia.


2º.- Documentos: Se imprime 2, 3 o 6 diapositivas por página según seleccione.
3º.- Esquema: Se imprime los esquemas como se ven en la pantalla.
4º.- Página de notas: Se imprime por página la diapositiva con las notas correspondientes.
TECNOLOGIA DE LA INFORMACION Y LA COMUNICACIÓN PROMEDU
PROF. ABREGU GELLYNA VANESSA AÑO: 2010