Vous êtes sur la page 1sur 35

Referencia de CiberControl 4.

Inicio
Instalación de la llave HASP 4
Acceso al programa 5
Actualizar desde versiones anteriores 5
Descripción del escritorio 6
Menú Ver 7

¿Cómo...?

Configurar el programa
Configuración de puestos 8
Configuración de parámetros generales 9
Alta de cuentas de usuario 10
Alta de códigos de tiempo 10
Apertura d e puestos 11
Tarifas 11
Configuración de franjas 11
Configuración de Bonos de tiempo 12
Configuración de recargas en metálico 12
Tickets 12
Configurar impresora de tickets 14
Configuración de IVA/Tasas 14
Configurar turnos de caja 14
Configuración de Logs 15
Servidor d e Logs 15
Servidor d e Informes 16
Configuración de artículos de TPV 16
Configuración de operadores 16

Utilizar los comandos


Abrir puesto... 17
Cerrar puesto... 18
Incrementar prepago... 18
Intercambiar puestos... 18
Apagar puesto... 18
Venta TP V... 19
Abrir cajón portamonedas... 20

Utilizar listados e informes


Listado de tickets 21
Listado de actividad en puestos 21
Listado de cuentas de clientes 21
Listado de movimientos en cuenta 21
Informe de caja 22

Página 2
Cuentas de cliente
Descripción 23
Crear cuentas de cliente 24
Modificar el crédito disponible 25

Códigos de tiempo
Descripción 26
Crear códigos de tiempo 27
Modificar el crédito disponible 27

Base de datos
Utilizar las herramientas administrativas de base de datos 28
Proteger la base de datos 29
Copias de seguridad 29

Referencia de CiberPuesto 4.0

¿Cómo...?
Bloquear CiberPuesto 30
Desbloquear CiberPuesto 30
Configuración de Opciones 30
Shell de CiberPuesto 32
Habilitar permisos para NT/2000/XP 33

Seguridad del puesto


Niveles de seguridad 34
Elementos del escritorio 34
Internet Explorer 35
Explorer 36
Otros 36

Página 3
Instalación de la llave HASP
La licencia de uso de CiberControl 4.0 está asociada a la conexión de la llave HASP que acompaña al producto
en el puerto paralelo del ordenador en donde instale CiberControl 4.0

Encontrará esta llave HASP dentro de la caja en la que se le ha suministrado el producto.

Por lo tanto para poder ejecutar CiberControl 4.0, deberá asegurarse de:

Haber instalado los drivers de la llave HASP que encontrará en


el CD de instalación

Localizar el puerto paralelo de su ordenador que encontrará en


la parte posterior de la CPU, y conectar ahí la llave HASP.

Atención: Si hay un cable de impresora conectado al puerto paralelo, simplemente desconecte este cable,

conecte la llave HASP al puerto paralelo y a continuación conecte el cable de impresora a la llave HASP.

Página 4
Acceso al programa
En el momento de iniciar la aplicación, nos encontraremos en primer lugar con la pantalla de control de accesos.
Para poder continuar deberemos seleccionar nuestro nombre de usuario haciendo click en la lista de usuarios, e
introducir nuestra password de usuario.

Si la password introducida no corresponde al usuario seleccionado, el programa rechazará el acceso del


mismo.

Si el acceso al programa lo realiza un usuario, desde esta pantalla entrará directamente a la aplicación.

Si el acceso al programa lo realiza el administrador (Usuario ADMIN) tendrá la posibilidad de acceder al


mantenimiento de la base de datos del programa en el área de Herramientas administrativas de la base de datos.

Si no necesitamos utilizar ninguna de las herramientas administrativas bastará con pulsar de nuevo Aceptar para
acceder a la aplicación.

Actualizar desde versiones anteriores


A tención: Esta opción sólo estará disponible en las versiones de actualización de CiberControl 4.0

Para poder actualizar datos de versiones anteriores de CiberControl a la versión 4.0, deberemos hacer lo
siguiente:

? Ejecutar CiberControl 4.0


? Acceder como usuario A DMIN al área de Herramientas administrativas de base de datos
? En el menú Archivo del área de herramientas administrativas, seleccionar Actualizar a la
versión 4.0 de CiberControl
? En el submenú desplegable, seleccionar la versión desde la que nos queremos actualizar
? En el cuadro de diálogo Abrir, debemos seleccionar la ubicación de la base de datos de la
versión que queremos actualizar. P.e. si queremos actualizar CiberControl 3.21 PRO, deberemos
localizar y seleccionar la base de datos ciber.mdb correspondiente a esa versión del programa
? Una vez localizada esta base de datos, pulsamos el botón Abrir y el programa procederá a
actualizar los datos de esta base de datos para que sean compatibles con CiberControl 4.0

Página 5
Descripción general del escritorio
Dentro del escritorio de CiberControl 4.0 podemos distinguir dos áreas principales. En el lado izquierdo podemos
apreciar el listado de puestos que previamente hemos configurado. En este área recibiremos información sobre el
estado de cada puesto, tiempo de conexión, cliente, importe, etc...

Área de puestos
Para desplazarnos por la lista de puestos, bastará con pinchar con el ratón sobre uno de ellos, o bien
introducir en el teclado numérico el puesto al que queremos desplazarnos y a continuación pulsar la tecla
INTRO.

La mayoría de los comandos como Abrir Puesto..., Cerrar puesto..., Incrementar prepago, etc... actúan
sobre el puesto que actualmente aparece seleccionado en el listado de puestos.

Área de ventanas anclables


En el lado derecho del escritorio de la aplicación tendremos la posibilidad de anclar las ventanas que utilicemos
con más frecuencia dependiendo de nuestro modo de trabajo. En este área se pueden anclar las siguientes
ventanas: Cuentas de cliente, Códigos de tiempo, Cola de puestos, Cola de mensajes, Cola de movimientos de
cuentas.
En el menú Ver disponemos de una opción: Restaurar escritorio predeterminado que reordena nuestro
escritorio para anclar de forma predeterminada las ventanas de Cuentas de cliente, Cola de puestos y Cola de
mensajes.

Para anclar una ventana eneláreadeanclaje:


Desplegamos con el ratón el menú Ver y hacemos click en la ventana que queremos acoplar. Si la ventana ya
estaba anclada, simplemente se hará visible en el lugar en donde se encuentra anclada. Si la ventana no estaba
anclada, se mostrará como flotante. Entonces bastará con arrastrar la ventana (manteniendo pulsado con el ratón
la barra de título de la ventana) sobre el área de anclaje.

Los posibles lugares de anclaje se mostrarán con un perfil de la ventana. Para finalizar el anclaje, bastará con
soltar el ratón y la ventana quedará acoplada automáticamente.
Todas las ventanas que se encuentran en el área de anclaje se pueden modificar en su tamaño y posición,
optimizando de esta forma su posición en el escritorio.

Página 6
Menú Ver
El menú Ver de CiberControl nos permite mostrar u ocultar diversas ventanas de trabajo. Las ventanas visibles
actualmente se muestran en el menú Ver con una marca.

Cuentas de usuario: en esta ventana encontraremos el listado completo de las cuentas de usuario disponibles
actualmente.

Códigos de tiempo: Listado de todos los códigos de tiempo disponibles.

Cola de mensajes: En esta cola se almacenan todos los mensajes recibidos desde los puestos de la sala, así
como los enviados desde el puesto de control.

Cola de puestos: Registro de los últimos tickets generados cuando un puesto es ocupado por un cliente
anónimo.

Cola de movimientos de cuentas: Registro de los últimos movimientos realizados en las cuentas de clientes o
códigos de tiempo.

Restaurar escritorio predeterminado: Mediante esta opción se reordena el escritorio de la aplicación a un


estado predeterminado.

Página 7
Configuración de puestos
Los puestos soportados por CiberControl deben ser configurados de la siguiente forma:
1.- Click en Configuración... del menú Archivo
2.- Seleccionar la opción Puestos... para acceder a la pantalla [Configuración de puestos]
3.- Para añadir un puesto: Seleccionar como queremos identificar los puestos (Dirección IP o nombre de Host) y
pulsar el botón “Añadir puesto”de la ventana [Configuración de puestos]
4.- Introducir el número de puesto y su dirección IP o nombre de Host en la ventana [Parámetros de puesto]
5.- Pulsar Aceptar para guardar los cambios.

CiberControl permite identificar cada puesto por un número (Nº de


puesto) y su dirección IP o su nombre de Host. Tanto la identificación por
dirección IP como por nombre de Host son perfectamente válidas para el
correcto funcionamiento de CiberControl. Sin embargo, la identificación
por nombre de Host nos permite configurar los puestos para que su
dirección IP sea asignada dinámicamente. Esto es importante si en la
red local está activado DHCP, o bien si disponemos de un router con
una configuración predeterminada para la asignación dinámica de
direcciones IP

Atención: Para que CiberControl pueda establecer comunicación


con los puestos, es necesario que cada equipo tenga instalado el
protocolo de red TCP/IP.

Atención: Si queremos identificar cada puesto según su dirección IP, debemos asegurarnos de que cada uno de los
equipos tenga configurada una dirección IP fija. Un ejemplo:

Atención: Si queremos identificar cada puesto según su nombre de Host, debemos averiguar el nombre de cada PC en
el grupo de Trabajo de nuestra red local. Este nombre se encuentra en la carpeta "Identificación" de la ventana "Red":

Página 8
Configuración de parámetros generales
Dentro de la configuración de parámetros generales de la aplicación, distinguiremos una serie de apartados que
nos permitirán adaptar el funcionamiento de la aplicación a nuestras necesidades particulares.

Configurar Opciones Generales


Dentro de la configuración de opciones generales de CiberControl, podemos encontrar los siguientes
parámetros:

1.- Redondeo: Especifica a qué cantidad redondea CiberControl el coste calculado para un tiempo de
conexión determinado. (Sólo se aplica en tarifas fijas para clientes anónimos). La finalidad del redondeo es
eliminar en los cobros de caja el uso de monedas "menores".

2.- Alarmas y avisos: Se puede configurar una alarma de tiempo de fin de prepago, que se aplicará a
prepagos de clientes anónimos y a cuentas de cliente que tarifiquen por bonos de tiempo, y una alarma de
mínimo crédito en metálico disponible para clientes con cuenta.

3.- Intervalo de ping: Este parámetro establece cada cuanto tiempo CiberControl e nvía y recibe
información de los terminales. El rango válido está comprendido entre 1 y 60 seg. Si el parámetro está establecido
en 1 seg, CiberControl se comunica con cada puesto de la sala 60 veces por minuto. Si el parámetro está
establecido a 6 seg, CiberControl se comunica con cada puesto de la sala 10 veces por minuto, lo que reduce
notablemente el tráfico de la red local.

4.- Numeración de tickets: Nos indica el p róximo número de ticket. Se puede variar de tal forma que el
siguiente ticket coincida con el establecido en este campo. Este parámetro nunca podrá ser menor que el "Ultimo
número de ticket emitido"

Página 9
Altas de Cuentas de usuarios
Se permite configurar los valores de alta de cuentas de cliente. De esta forma, las opciones configuradas en
Parámetros generales se reflejarán en el momento de crear una cuenta de cliente.

Podemos configurar los siguientes parámetros:


Generar un login de usuario aleatorio con un número determinado de dígitos.
La configuración predeterminada del password de usuario.
El valor de crédito inicial en metálico, en tiempo o ambos simultáneamente.
El tipo de escritorio disponible para el usuario de la cuenta en CiberPuesto.
El tipo de consumo de crédito predeterminado para la cuenta.
El valor de caducidad de las cuentas.
Si se imprimirá automáticamente un ticket al confirmar el alta de la cuenta.

Altas de Códigos de tiempo


Se permite configurar los valores de alta de los códigos de tiempo. De esta forma, las opciones configuradas en
Parámetros generales se reflejarán en el momento de vender un código de tiempo.

Podemos configurar los siguientes parámetros:


Generar un login aleatorio con un número determinado de dígitos.
La configuración predeterminada del password de usuario.
El valor de crédito inicial en tiempo.
El tipo de escritorio disponible en CiberPuesto para este código de tiempo.
El valor de caducidad de los códigos de tiempo.
Si el código se generará automáticamente al pulsar Vender código en [Códigos de tiempo]
Si se imprimirá automáticamente un ticket al confirmar el alta del código.

Página 10
Aperturas de puesto
Se permite configurar los valores predeterminados que se reflejan en la apertura de puestos para clientes
anónimos. Podemos configurar los siguientes parámetros:

El modo por defecto que aparece seleccionado en la pantalla [Abrir puesto]


La tarifa seleccionada
El valor de coste de prepago si configuramos el modo de apertura en "Prepago"
El intervalo de tiempo si la tarifa seleccionada es del tipo "Por intervalos"

Tarifas
Existen dos tipos de tarifas básicas soportadas por CiberControl:

Tarifas fijas: constan de un precio/hora fijo y de un coste mínimo de apertura


Tarifas por intervalos: permiten declarar precios diferentes para intervalos de tiempo definidos en minutos:

Para añadir una tarifa hacer lo siguiente:

A) Para añadir una tarifa fija: Seleccionar la carpeta Tarifas de coste/hora en Parámetros Generales y
pulsar el botón Añadir. Introducir el precio/hora y el coste mínimo y pulsar Aceptar.
B) Para añadir una tarifa por intervalos: Seleccionar la carpeta Tarifas de coste / intervalo minutos en
Parámetros Generales y pulsar el botón A ñadir tarifa variable. Introducir el nombre de la tarifa y pulsar
Aceptar. A continuación introducir los intervalos en minutos de que consta la tarifa, asignándole un precio a
cada intervalo. El precio de cada intervalo debe ser acumulativo, es decir debemos introducir el precio
que abonará el cliente si utiliza el puesto durante x minutos

Configuración de franjas
La configuración de franjas horarias permite asignar una tarifa automáticamente en función de la hora del día.
Para declarar las franjas horarias hacer lo siguiente:

1.- Click en Configuración... en el menú Archivo.


2.- Seleccionar la opción Franjas...
3.- Para añadir una franja, pulsar A ñadir franja en la ventana [Franjas horarias]
4.- Establecer la hora final de esa franja y seleccionar la tarifa que se aplicará. CiberControl completará
automáticamente la hora de inicio de esa franja.
5.- Pulsar Aceptar para guardar los cambios.

Atención: La opción

nos permite configurar si un puesto ocupado por un cliente cambiará automáticamente su tarifa al cambiar de
franja horaria. Es decir, tomando como ejemplo las franjas de la imagen superior, si un cliente inicia su sesión a
las 19:30 y finaliza a las 20:45 :

a.) Si está activada la opción "Puestos ocupados cambian..." el calculo del coste del cliente se hará de la
siguiente forma: 30 minutos por tarifa 'NORMAL' + 45 minutos por tarifa 'REDUCIDA’

b.) Si no está activada la opción "Puestos ocupados cambian..." el calculo del coste del cliente se hará de la
siguiente forma: 75 minutos por tarifa 'NORMAL' , es decir el cliente tarifica siempre según la tarifa con la
que ha iniciado su sesión, a pesar del cambio de franja producido durante su tiempo de conexión.

Los clientes con cuenta cuyo tipo de tarifa asignada sea "Según franja horaria", tarifican de forma similar en
función del parámetro "Puestos ocupados cambian..."

CiberControl no permite que el cambio automático de tarifas se produzca entre tarifas fijas y tarifas por intervalos.
Sólo es posible utilizar el cambio automático si se produce entre tarifas fijas.

Página 11
Configuración de bonos de tiempo
Los bonos de tiempo pueden ser adquiridos por un cliente con cuenta para disponer de un crédito de tiempo igual
al tiempo del bono. El crédito de tiempo de un cliente con cuenta sólo puede aumentar adquiriendo un bono.
También se utilizan para vender códigos de tiempo.

1.- Seleccionar la opción Bonos tiempo en Parámetros generales


3.- Para añadir un bono, pulsar Añadir
4.- Establecer el código, descripción, precio y el crédito de tiempo (hh:mm) del bono.
5.- Pulsar Aceptar para guardar los cambios

Atención: El crédito de tiempo de las cuentas de clientes sólo se podrá incrementar a través de bonos
previamente creados

Configuración de recargas en metálico


Para agilizar las recargas de crédito en metálico de los clientes con cuenta, podemos crear previamente las
recargas más utilizadas. De esta forma cuando necesitemos incrementar el saldo del cliente, bastará con
seleccionar una de las opciones existentes en "Recargas". Para crear las recargas más habituales haga lo
siguiente:

1.- Seleccionar la opción Recargas metálico en Parámetros generales


2.- Para crear una recarga, pulsar Añadir
3.- Establecer el código, nombre que identifica la recarga y su precio.
4.- Pulsar Aceptar para guardar los cambios.

Al incrementar el crédito en metálico de un usuario, bastará con seleccionar una de las recargas ya creadas. De
esta forma este paso será más rápido y ágil...

Configuración de tickets
CiberControl PRO permite la emisión de tres tipos de ticket:

1.- Ticket de TPV: Este ticket se utiliza en las ventas directas por TPV, en la venta de bonos a clientes y en
el incremento de crédito en metálico del cliente.

2.- Ticket de saldo en cuenta: Este tipo de ticket se utiliza para justificar el saldo en cuenta del cliente,
tanto de tiempo como en metálico. Se puede emitir al confirmar una venta de bono de tiempo o un incremento de
crédito en metálico pulsando el botón Comprobante.

También se puede imprimir un ticket de saldo en cuenta al finalizar la sesión del cliente, pulsando el botón Print en
la ventana de Cola de movimientos de cuentas.

3.- Ticket de ciber: Este es el ticket que se puede emitir para justificar un prepago o contador de un cliente
anónimo. Se imprime pulsando el botón Print en la ventana Cola de puestos finalizados.

Página 12
Para acceder a la configuración de tickets, seleccionamos la opción Tickets en Parámetos generales

Impresora de tickets: Para poder imprimir tickets, debemos seleccionar previamente una impresora de tickets de
la lista de impresora instaladas.

IVA / Tasas: En este apartado seleccionaremos el tipo de IVA (o impuestos en general) aplicable al uso de puestos
y si queremos que al imprimir tickets se desglose el apartado correspondiente a impuestos aplicados.

El tipo de IVA aplicable al uso de puestos se tendrá en cuenta al imprimir tickets y comprobantes de:
Venta de Códigos de tiempo
Venta de Bonos de tiempo a cuentas de clientes
Venta de Recargas en metálico a cuentas de clientes
Tickets de Ciber (clientes anónimos)

Tickets de TPV asociados a puestos: Nos permite configurar si los tickets de venta TPV que se asocian a un
puesto ocupado por un usuario que dispone de cuenta de cliente, se cargarán automáticamente en el crédito en
metálico de su cuenta al finalizar su sesión. Esta opción no es válida para códigos de tiempo, puesto que estos no
disponen de crédito metálico

También podemos configurar si en la Cola de mensajes recibiremos un aviso indicándonos que un puesto
ocupado por un usuario con código de tiempo o cuenta de cliente con un ticket de TPV asociado, ha finalizado su
sesión.

Los textos de encabezado y pie de los tickets de Venta por TPV, Saldo en cuenta y Comprobante de Ciber se
pueden personalizar. Para esto bastará con que seleccionemos cada una de las pestañas correspondientes a
estos tickets y configuremos estos textos.

Página 13
Configuración de impresora de tickets
Para configurar su impresora de tickets debe hacer lo siguiente:

1.- Vaya a la carpeta impresoras de Windows y haga doble click en el Icono Agregar Impresora
2.- Cuando el asistente le pregunte como está conectada la impresora al equipo, seleccione Local
3.- Cuando el asistente le pregunte el fabricante y modelo de impresora, seleccione

Fabricante : Genérico
Modelo: Genérico / sólo texto

4.- A continuación el asistente le pedirá que seleccione el puerto que desea utilizar con la impresora.

Si la impresora es de tipo PARALELO, debería seleccionar LPT1:


Si la impresora es de tipo SERIE, debería seleccionar COM1: o COM2:

Atención: Si no sabe con seguridad si su impresora es SERIE o PARALELO, consulte al fabricante de la


misma.
5.- Cuando el asistente le pregunte si desea imprimir una página de prueba, seleccione Sí. Si todo está
correctamente instalado, la página de prueba se imprimirá y podrá finalizar el asistente. Si la página de
prueba no se imprime, consulte la ayuda de Windows y el manual de la impresora.
6.- Una vez haya finalizado el asistente para instalación de la impresora, en la carpeta Impresoras de
Windows, se habrá creado una impresora con el nombre : Genérico / sólo texto Finalmente deberemos
indicarle a CiberControl cual es la impresora de tickets. Para ello debemos hacer lo siguiente:

1.- Seleccionar la opción Tickets en Parámetros generales


2.- En el combo desplegable Impresora de tickets seleccione Genérico / sólo texto
3.- Pulsar Aceptar para guardar los cambios. A partir de este momento ya podrá imprimir tickets
directamente desde CiberControl

Atención: Para imprimir tickets no son válidas impresoras Láser o Inyección de tinta. Debe tratarse
específicamente de una impresora de tickets.

IVA / Tasas
Para poder desglosar en los tickets de caja que entrega a sus clientes los impuestos aplicados, debe configurar
estos impuestos en Parámetros generales

Se trata simplemente de crear y asignar los valores de tipos de IVA o impuestos adaptados a cada país o
región.

Turnos de caja
Se pueden configurar uno o más turnos de caja. Esto nos permite sacar el informe de caja para cada turno. Para
configurar un turno de caja:

1.- Seleccionar la opción Turnos de caja en Parámetros globales


2.- Para añadir un turno, pulsar Añadir
3.- Introducir el nombre del turno y las horas de inicio y finalización
4.- Pulsar Aceptar para guardar los cambios.

Página 14
Configuración de Logs
Se puede programar el envío de ciertos eventos a la dirección de correo electrónico que se especifica en
"Servidor para Logs"

Logs automáticos

Son aquellos en los que no se puede configurar la frecuencia de envío. Estos logs se envian
Al iniciar CiberControl. La información enviada incluye hora y operador.
Al cerrar CiberControl. La información enviada incluye hora y operador.
En el cambio de operador. Se envía información correspondiente a la hora, operador actual y nuevo operador.

Logs programados

Son aquellos en los que no se puede configurar la frecuencia de envío.


Estado de los puestos de la sala: se envía a la cuenta de e-mail especificada en "Servidor para Logs" el estado
de los puestos de la sala, en formato HTML, incluyendo la misma información que aparece reflejada en
CiberControl. (Estado, usuario, tiempo, coste y ticket)
Informe de caja resumido: se envía a la cuenta de e-mail especificada en "Servidor para Logs" un resumen del
informe de caja en formato HTML .

Configuración del Servidor de Logs


Para el envío de Logs a través de e-mail es necesario indicar los datos de la cuenta de correo electrónico en
donde se recibirán los eventos, así como los datos del servidor smtp (correo de salida) a través del que serán
enviados.

La información necesaria para configurar el nombre del servidor de correo saliente y el puerto del servidor debe
proporcionárselas su proveedor de acceso a Internet. Si ud. ya dispone de alguna cuenta de correo configurada
en clientes de correo como Microsoft Outlook o Outlook Express, podrá encontrar esta información en las
propiedades de su cuenta.

Página 15
Configuración del Servidor de Informes de caja
Es posible enviar el informe de caja diario de CiberControl a una determinada cuenta de e-mail. Para esto bastará
con pulsar el botón Enviar como e-mail en [Informe de caja]

La dirección de correo electrónico a la que se enviará el informe de caja debe configurarse en la pestaña
"Servidor para informe de caja" de [Parámetros generales]
La información necesaria para configurar el nombre del servidor de correo saliente y el puerto del servidor debe
proporcionárselas su proveedor de acceso a Internet. Si ud. ya dispone de alguna cuenta de correo configurada
en clientes de correo como Microsoft Outlook o Outlook Express, podrá encontrar esta información en las
propiedades de su cuenta.

Configuración de artículos de TPV


CiberControl 4.0 permite disponer de un listado de artículos a los que se podrá acceder de forma rápida en la
venta por TPV.

1.- Click en Configuración... en el menú Archivo.


2.- Seleccionar la opción Artículos de TPV...
3.- Para añadir un artículo, pulsar Añadir en la ventana [Listado de productos de TPV]
4.- Introducir un código que identifique al artículo, y su descripción
5.- Si pretendemos que en los tickets de TPV aparezcan desglosados los valores de IVA ( o cualquier impuesto,
tasa...) debemos especificar también para cada artículo el tipo de impuesto aplicable, seleccionándolo del combo
desplegable Impuesto . Si en este combo no aparece ningún valor predefinido, debemos ir a Configuración de
IVA / Tasas, y declarar previamente los valores de IVA
6.- Por último introducimos el Precio Final (Precio del artículo impuestos incluidos)

Configuración de operadores
CiberControl permite administrar las restricciones de los operadores que manejan el programa.
Atención: Estas restricciones sólo pueden ser configuradas por el único operador con acceso total: ' ADMIN' . El
operador 'ADMIN' no puede ser eliminado y tampoco se puede crear ningún otro operador con el nombre de
'ADMIN'.

Para crear un nuevo operador:

1.- Click en Configuración... en el menú Archivo.


2.- Seleccionar la opción Operadores...
3.- En la ventana [Operadores de CiberControl], pulsar el botón Añadir
4.- Introducir el nombre del operador y la password que utilizará para acceder al programa
5.- Configurar sus permisos de acceso al programa
6.- Pulsar Aceptar para guardar los cambios o Cancelar para anularlos. A l acceder al programa el operador
deberá seleccionar su nombre y teclear su password. Si esta no es correcta se denegará su acceso.

Página 16
Utilizar los comandos
Comando "Abrir puesto...”

Para poder desbloquear un puesto y permitir el acceso de un cliente anónimo:

1.- Seleccionar el puesto (debe estar libre)

2.- Seleccionar la opción A brir puesto del menú Comandos (tecla de acceso rápido F1)

3.- En la pantalla [Abrir puesto...] seleccionar el modo de apertura (contador o prepago)

4.- Si seleccionamos el modo Contador y está activado el uso de franjas horarias para clientes anónimos, el
programa selecciona automáticamente la tarifa correspondiente a la franja horaria actual. Si no está activado el
uso de franjas horarias deberemos seleccionar la tarifa a aplicar.

5.- Si seleccionamos el modo Prepago y el tipo de tarifa es fija:

A.) Podemos introducir el importe del prepago y el programa calculará automáticamente el tiempo de
prepago.

B.) Podemos introducir el tiempo del prepago, pero en este caso para calcular el importe correspondiente a
este tiempo debemos pulsar el botón “Calcular importe”

6.- Si seleccionamos el modo Prepago y el tipo de tarifa es variable se habilitará el botón Siguiente>> para
permitirnos seleccionar el intervalo del prepago:

Una vez confirmada la apertura del puesto:

1.- Si el modo es contador (jugar y pagar) la linea de puesto nos indicará a partir de ese momento el tiempo
acumulado y el coste correspondiente.

2.- Si el modo es prepago (pagar y jugar) la linea de puesto nos muestra el importe del prepago y el tiempo
que resta para la finalización del mismo: El prepago genera automáticamente un ticket que podemos ver en
la Cola de Puestos. Desde esta misma ventana el ticket se puede modificar o imprimir como un recibo para
el cliente

Página 17
Comando "Cerrar puesto..."
Para cerrar o bloquear un puesto:

1.- Seleccionar el puesto (debe estar ocupado en modo prepago o contador)


2.- Seleccionar la opción Cerrar puesto del menú Comandos (tecla de acceso rápido F2)
3.- En la pantalla [Confirmar cierre de puesto] pulsar Aceptar
4.- Si se trataba de un cliente anónimo en modo contador, el programa genera un ticket que se refleja en la
cola de puestos, correspondiente al tiempo acumulado y coste que debe abonar el cliente.
5.- Si se trataba de un cliente con cuenta, en la Cola de movimientos de cuentas se refleja el movimiento
de su cuenta con indicación del saldo final de la misma.

Atención: Los movimientos en la cuenta del cliente no son ingresos en caja, por lo que no generan un ticket.
Podemos sin embargo imprimir un justificante de saldo seleccionando el movimiento en la Cola de movimientos
de cuentas y pulsando el botón Imprimir comprobante de saldo

Comando “Incrementar prepago”


Si un puesto está actualmente en modo prepago, podemos incrementar el tiempo de prepago de la siguiente
forma:

1.- Seleccionar el puesto (debe estar en modo prepago)


2.- Seleccionar la opción Incrementar prepago... del menú Comandos (tecla de acceso rápido F3)
3.- Si el tipo de tarifa actual del puesto seleccionado es fija, en la pantalla [Incrementar prepago...]
introducir el importe del nuevo prepag
4.- Si el tipo de tarifa actual del puesto seleccionado es variable, en la pantalla [Incrementar
prepago...] deberá seleccionarse el intervalo de incremento del prepago.

Atención: Una vez confirmado el incremento, esta variación se reflejará en el ticket del prepago en la Cola de
puestos

Comando “Intercambiar puestos”


Un puesto ocupado puede intercambiarse con otro libre. También pueden intercambiarse dos puestos ocupados
entre sí:

1.- Seleccionar el puesto.


2.- Seleccionar la opción Intercambiar puestos... del menú Comandos (tecla de acceso rápido F5)
3.- En la pantalla Intercambio de puestos, seleccionar el puesto de destino y pulsar Aceptar

Comando “Apagar puesto”


Los subcomandos disponibles en a pagar puesto nos permitirán de forma remota actuar sobre el puesto
seleccionado:

1.- Cerrar sesión: Actúa sobre el puesto seleccionado finalizando la sesión de usuario actual e iniciando
una nueva.
2.- Apagar equipo: Apaga el equipo seleccionado .
3.- Reiniciar : Reinicia el equipo seleccionado.
4.- Finalizar CiberPuesto: Finaliza la aplicación de CiberPuesto en el equipo seleccionado, desbloqueando
el equipo.

Página 18
Comando "Venta de TPV..."
CiberControl incorpora una pantalla auxiliar de TPV. Su función básica es la de crear tickets de venta. Estos
tickets pueden cobrarse directamente o bien pueden anotarse a un puesto para que sean abonados por el cliente
conjuntamente al importe de su sesión de Internet, juegos...

Caso 1: Realizar la venta, cobrar directamente e imprimir ticket.

1.- Seleccionar Venta de TPV... en el menú Comandos (tecla de acceso rápido F7)
2.- Para nueva venta, pulsar el botón Nuevo (tecla de acceso rápido F1)
3.- Para vender un artículo codificado, teclear su código o pulsar F5 para buscarlo en la lista de artículos.
4.- Para vender un artículo no codificado, introducir descripción, cantidad y precio.
5.- Pulsar el botón [F10] Añadir al ticket para añadir la linea al ticket:
6.- Una vez finalizada la venta, pulsar F2 para confirmar o F3 para anular.

Página 19
Caso 2: Realizar la venta y anotar el ticket en un puesto ocupado en modo contador.

Una vez confirmada la venta, el ticket generado puede anotarse a un puesto ocupado en modo contador, de
tal forma que el cliente abone al mismo tiempo el importe del ticket y el consumo que haya realizado en su
puesto. Para anotar el ticket en un puesto

1.- Seleccionar el puesto al que se quiere anotar el ticket

2.- Desde la pantalla de [Tickets...] pulsar el botón [F7] A notar en puesto o bien seleccionar la opción
A notar en puesto... [F7] del menú Comandos

3.- En la pantalla principal de CiberControl se mostrará para el puesto seleccionado el número de


ticket en la columna Ticket

4.- Cuando el cliente finalice su sesión de CiberPuesto, el importe que debe abonar se cargará en el
ticket que tenía asignado.

Caso 3: Anotar una venta en un puesto ocupado en modo prepago.

Al tratarse de un prepago, CiberControl genera automáticamente el ticket de prepago al abrir el puesto. Por
lo tanto a este puesto no se le podrá asignar un nuevo ticket, pero sí podemos hacer directamente la venta
sobre el ticket de prepago:

1.- Seleccionar el ticket de prepago en la Cola de puestos.

2.- Pulsar el botón Modificar ticket

3.- En la pantalla [Ticket abierto...] sumar los artículos de la venta como en el Caso 1

Caso 4: Realizar la venta y anotar el ticket en un puesto libre.

En este caso al abrir el puesto pueden ocurrir dos cosas: Si el puesto se abre en modo prepago, el ticket de
prepago se incluye en el ticket anotado en ese puesto. Si el puesto se abre en contador, el ticket se asocia
al puesto igual que en el Caso 2

Caso 5: Realizar una venta y cargar el importe del ticket en la cuenta de crédito en metálico de un cliente.

1.- Realizar la venta y anotar el ticket en el puesto en donde se sitúa el cliente.

2.- Cuando el cliente finalice su sesión, si en Parámetros generales hemos marcado la opción "Para
cuentas de cliente, cargar automáticamente en el crédito al finalizar sesión" dentro de Tickets, el
importe del ticket se cargará en el crédito en metálico de la cuenta de cliente.

Comando "Abrir cajón portamonedas”


Para poder abrir un cajón portamonedas directamente desde CiberControl es necesario disponer de:

1.- Una impresora de tickets


2.- Un cajón portamonedas conectado a la impresora de tickets a través de un cable RJ-45 (cable de tipo
telefónico)

Página 20
Listados e Informes
Listado de tickets
Con el listado de tickets podemos obtener un informe de tickets emitidos entre dos fechas. Puede ser de totales o
de detalle.

1.- Click en Listados en el menú Utilidades.


2.- Seleccionar la opción Tickets...
3.- En la pantalla [Listado general de Tickets] seleccionar las fechas entre las que queremos hacer la
consulta.
4.- Pulsar Aceptar para obtener el informe.

Listado de actividad en puestos


El listado de actividad en puestos nos permite monitorizar la utilización de los puestos entre dos fechas
determinadas.

1.- Click en Listados en el menú Utilidades

2.- Seleccionar la opción Actividad en puestos...

3.- En la pantalla [Listado de actividad en puestos] seleccionar las fechas entre las que queremos hacer
la consulta.

4.- Pulsar Aceptar para obtener el informe.

Listado de cuentas de clientes


Podemos obtener dos tipos de listado de cuentas: Listado de crédito disponible y listado de datos personales.

1.- Click en Listados en el menú Utilidades.

2.- Seleccionar la opción Cuentas de clientes...

3.- En la pantalla [Listado de cuentas de clientes...] seleccionar el orden según el cual se imprimirá el
listado, y el tipo de listado.

4.- Pulsar Aceptar para imprimir el informe.

Listado de movimientos de cuentas


Este informe nos permite conocer los movimientos efectuados en las cuentas de clientes, ya sean abonos o
cargos.

1.- Click en Listados en el menú Utilidades.

2.- Seleccionar la opción Movimientos en cuentas...

3.- En la pantalla [Listado de movimientos de cuentas...] seleccionar las fechas de la consulta, el tipo de
movimiento y si el listado incluye a todas o a una cuenta determinada.

4.- Pulsar Aceptar para imprimir el informe.

Página 21
Informe de caja
El informe de caja permite conocer el importe de los tickets emitidos durante un turno de caja.

1.- Click en Informes en el menú Utilidades.


2.- Seleccionar la opción Caja diaria...
3.- En la pantalla [Informe de caja...] seleccionar la fecha y el turno para el cual se imprimirá el informe. Se
debe seleccionar también si el informe incluirá sólo el total de los tickets o también el detalle de los mismos.
4.- Pulsar Aceptar para imprimir el informe.
5.- Pulsar enviar cómo e-mail, para enviar el informe de caja a una cuenta de e-mail configurable desde
Parámetros Generales.

Atención: Si un turno se inicia en la fecha seleccionada en el campo Dia pero finaliza al día siguiente (por ejemplo
un turno que se inicia el día 01-01-200 a las 15:00 y finaliza el 02-01-2000 a las 3:00) bastará con seleccionar en
el campo Hasta la hora de finalización del turno sin tener que variar el campo Dia para obtener el informe
comprendido entre esas dos horas.

Página 22
Cuentas de cliente

Descripción
Las cuentas de cliente permiten a los usuarios con cuenta acceder directamente a un puesto simplemente
tecleando el Login de su cuenta y su password.

Cuando un cliente se sitúa en un puesto y teclea su Login y Password, esta información se envía al servidor para
que CiberControl pueda realizar las siguientes comprobaciones:

La cuenta de cliente existe


La cuenta de cliente no está caducada
La password proporcionada es correcta
No hay dos clientes utilizando la misma cuenta
La cuenta de cliente dispone de crédito suficiente para iniciar su sesión.

Si la validación de la cuenta se realiza correctamente, el usuario iniciará su sesión en CiberPuesto

Página 23
Crear cuentas de cliente

Para crear una cuenta de cliente, pulsamos el botón A ñadir cuenta o hacemos click en el menú Archivo- A ñadir
cuenta de [Cuentas de clientes]

A continuación nos encontraremos con la pantalla Nueva cuenta de cliente en la que podemos ver las pestañas
General y Tarifas y crédito

General
Introduciremos los datos necesarios para que el usuario pueda utilizar su cuenta: Login y Password. El valor de
password puede asignarse directamente en el alta de la cuenta, o puede ser el usuario el que personalice su
propia password de acceso si marcamos la casilla "Debe introducir la contraseña la próxima vez que utilice
CiberPuesto"
Podemos complementar la cuenta de cliente con sus datos personales y dirección de e-mail.

Tarifas y crédito
Dentro de esta pestaña configuraremos los datos correspondientes al tipo de tarifa y crédito que utiliza la cuenta
de usuario. En Consumo de crédito seleccionaremos en el combo desplegable entre Bonos de tiempo, franjas
horarias o alguna de las tarifas fijas que previamente hayamos creado en Parámetros generales

También podremos establecer el crédito inicial de tiempo o en metálico disponible para la cuenta.

En Tipo de escritorio podemos configurar si esta cuenta tendrá acceso a cualquier escritorio configurado en
CiberPuesto, o bien estará limitada a un determinado escritorio.

También podemos establecer si la cuenta de usuario tendrá un descuento sobre los precios de tarifa. (Sólo si
utiliza tarifas fijas)

Página 24
Configuración del crédito disponible en cuentas de cliente

Las cuentas de cliente permiten la utilización de dos tipos de crédito: en metálico y por tiempo.

Para modificar el crédito en metálico de una cuenta:

1.- Click en Cuentas de cliente en el menú Ver en la pantalla principal de CiberControl


2.- Seleccionar en [Cuentas de clientes...] la cuenta en la que se va a modificar el crédito.
3.- Pulsar el botón Modificar crédito en metálico o bien seleccionar la opción Crédito en metálico del
menú A rchivo: (Tecla de acceso rápido F5)
4.- Inicialmente la ventana [Modificar crédito en metálico] muestra el saldo actual de la cuenta de crédito
seleccionada. Pulsar Salir [Esc] para cancelar o el botón Nuevo [F1] para modificar el crédito.
5.- Podemos seleccionar una recarga previamente creada, o bien introducir la descripción, cantidad e
importe del incremento de crédito y pulsar Confirmar [F2] para confirmar el movimiento en la cuenta o
Anular [F3] para anular el movimiento.
6.- Una vez confirmado el movimiento de crédito, se genera un ticket de caja que podemos imprimir
pulsando Ticket [F5]
7.- Si lo que queremos imprimir es un comprobante del movimiento realizado en la cuenta del cliente,
pulsamos el botón Comprobante [F6]

Para modificar el crédito de tiempo en una cuenta:

1.- Click en Cuentas de cliente en el menú Ver en la pantalla principal de CiberControl


2.- Seleccionar en [Cuentas de clientes...] la cuenta en la que se va a modificar el crédito.
3.- Pulsar el botón Modificar crédito de tiempo o bien seleccionar la opción Crédito de tiempo del menú
Archivo: (Tecla de acceso rápido F6)
4.- Inicialmente la ventana [Modificar crédito de tiempo] muestra el saldo actual en tiempo de la cuenta de
crédito seleccionada. Pulsar Salir [Esc] para cancelar o el botón Nuevo [F1] para modificar el crédito.
5.- Seleccionar un bono de tiempo previamente creado y automáticamente el programa indicará el saldo de
tiempo resultante en la cuenta.
6.- Pulsar Confirmar [F2] para confirmar el movimiento en la cuenta o Anular [F3] para anular el
movimiento.
7.- Una vez confirmado el movimiento de crédito, se genera un ticket de caja que podemos imprimir
pulsando Ticket [F5]
8.- Si lo que queremos imprimir es un comprobante del movimiento realizado en la cuenta del cliente,
pulsamos el botón Comprobante [F6]

Página 25
Códigos de tiempo

Descripción
Las códigos de tiempo son una simplificación de las cuentas de cliente que permiten a los usuarios acceder
directamente a un puesto simplemente tecleando el Login de su código de tiempo y su password.

Cuando un cliente se sitúa en un puesto y teclea su Login y Password, esta información se envía al servidor para
que CiberControl pueda realizar las siguientes comprobaciones:

El código de tiempo existe


El código de tiempo no ha caducado
La password proporcionada es correcta
No hay dos clientes utilizando el mismo código
El código de tiempo dispone de crédito suficiente para iniciar su sesión.

Si la validación de la cuenta se realiza correctamente, el usuario iniciará su sesión en CiberPuesto

Página 26
Crear códigos de tiempo

Para crear un código de tiempo, pulsamos el botón Vender código o hacemos click en el menú Archivo - Vender
código de [Códigos de tiempo]

A c ontinuación nos encontraremos con la pantalla [Crear códigos de tiempo] en la que se definen los valores del
código:

Login y Password
Introduciremos los datos necesarios para que el
usuario pueda utilizar su cuenta: Login y Password.
El valor de password puede asignarse directamente
en el alta del código, o puede ser el usuario el que
personalice su propia password de acceso si
marcamos la casilla "Se establece al acceder la 1ª
vez”

Bono
Seleccionamos en el combo desplegable el bono de
tiempo correspondiente al crédito inicial del código de
tiempo. Es necesario haber declarado previamente
algún bono de tiempo en Parámetros generales

Escritorio

Nos permite establecer si el usuario de este código de


tiempo tendrá acceso a cualquier escritorio
configurado en CiberPuesto.

Modificar el crédito disponible en códigos de tiempo

1.- Click en Códigos de tiempo en el menú Ver en la pantalla principal de CiberControl

2.- Seleccionar en [Códigos de tiempo...] el código en el que se va a modificar el crédito.

3.- Pulsar el botón Aumentar tiempo disponible o bien seleccionar la opción Aumentar tiempo
disponible del menú A rchivo: (Tecla de acceso rápido F6)

4.- Inicialmente la ventana [Aumentar tiempo en código] muestra el saldo actual en tiempo del código de
tiempo seleccionado. Pulsar Salir [Esc] para cancelar o el botón Nuevo [F1] para modificar el crédito.
5.- Seleccionar un bono de tiempo previamente creado y automáticamente el programa indicará el saldo de
tiempo resultante en el código.
6.- Pulsar Confirmar [F2] para confirmar el movimiento en la cuenta o Anular [F3] para anular el
movimiento.

7.- Una vez confirmado el movimiento de crédito, se genera un ticket de caja que podemos imprimir
pulsando Imprimir [F6]

Página 27
Bases de datos

Herramientas administrativas
Si el acceso al programa lo realiza el administrador (Usuario ADMIN) tendrá la posibilidad de acceder al
mantenimiento de la base de datos del programa en el área de Herramientas administrativas de la base de
datos.

Herramientas administrativas de la base de datos

En este área podemos ver la información referida a la base de datos que actualmente utiliza el programa y el
tamaño de esta base de datos. Si el tamaño supera los 10 Mb, es recomendable proceder a compactar la base de
datos. Para esto haremos uso en el menú Herramientas de Compactar y reparar base de datos en Utilidades
de la base de datos.

Si aún después de compactar la base de datos el tamaño de la misma supera los 10 Mb, es recomendable
proceder a realizar una Replica de la base de datos actual. Esta opción se encuentra también en el menú
Herramientas, y nos permitirá conservar una copia de nuestra base de datos actual con todos sus datos y
continuar trabajando con la base de datos actual en la que se han descargado los registros históricos acumulados
de las tablas de tickets, movimientos de cuentas y movimientos de puestos.

Esto quiere decir que en cualquier momento podremos acceder a consultar esos datos históricos simplemente
seleccionando la copia que hemos realizado de la base de datos en el menú Archivo/Seleccionar otra base de
datos

Cómo realizar una réplica de nuestra base de datos para reducir su tamaño

Supongamos que el programa nos informa que la base de datos en la que se registran actualmente nuestros
datos, supera los 25 Mb. En este caso, la opción de Compactar y reparar base de datos en el menú
Herramientas no será capaz de disminuir el tamaño de la base de datos por debajo de los 10 Mb. Procederemos
entonces a realizar una réplica de la misma haciendo click en la opción Replica del menú Herramientas .
En primer lugar introduciremos el nombre del fichero de copia que conservará todos los datos existentes
actualmente en el programa. Este fichero de copia se almacenará en el subdirectorio \database de nuestra
aplicación, y podremos consultarlo en cualquier momento. Pulsamos el botón "Siguiente"

A c ontinuación debemos seleccionar aquellas tablas en las que se descargarán los registros históricos
acumulados. De forma predeterminada se descargarán registros en las tablas Tickets, Movimientos de cuentas de
clientes y Actividad en puestos. Esta operación no supone ningún problema para la integridad de sus datos,
puesto que estos se conservarán en su totalidad en la copia que hemos indicado en el paso anterior. Por
contra supondrá el que la base de datos actual disminuya drásticamente su tamaño (En Mb) y por lo tanto que el
funcionamiento del programa no se ralentize. Pulsamos el botón "Siguiente"

Por último, el programa nos informará de que todo el proceso de replicación ha finalizado con éxito. Al cerrar la
ventana de réplica, podremos comprobar como el tamaño de nuestra base de datos actual ha disminuido
drásticamente.

Atención: Si necesitamos consultar una copia realizada mediante el proceso de réplica, bastará con que en el
menú Archivo del área de Herramientas administrativas hagamos click en la opción Seleccionar otra base de
datos...

Página 28
Proteger la base de datos de la aplicación
Todos los datos que maneja el programa CiberControl 4.0 se almacenan en los ficheros *.mdb, que se
encuentran en el subdirectorio database de la aplicación:

Esta base de datos es editable si dispone del programa Microsoft Access 2000. Si no dispone de este programa
no podrá acceder al contenido de la base de datos. Para evitar que un usuario no autorizado pueda acceder a la
base de datos mediante Access 2000 debe protegerla con una contraseña. Para proteger la base de datos haga
lo siguiente:

1.- Debe disponer del programa Microsoft Access 2000. Si no dispone de este programa no puede proteger
la base de datos.
2.- Inicie el programa Microsoft Access. Seleccione la opción Abrir... del menú Archivo.

3.- En el cuadro de diálogo Abrir seleccione ciber.mdb y en el botón Abrir seleccione la opción 'Abrir en

modo exclusivo’

4.- Una vez abierta la base de datos, seleccione la opción Seguridad en el menú Herramientas.

5.- Seleccione el submenú Establecer contraseña para la base de datos... :

6.- Introduzca la contraseña de la base de datos.

7.- La próxima vez que alguien intente abrir para edición la base de datos ciber.mdb deberá introducir la
contraseña que la protege:

Copia de seguridad de la base de datos

Aunque CiberControl no proporciona ninguna herramienta específica para la realización de copias de seguridad,
el simple hecho de copia los fiicheros *.mdb en un disquette o bien en otro directorio resulta una medida efectiva
contra la pérdida fortuita de los datos del programa. Se recomienda realizar esta copia con la frecuencia suficiente
para minimizar la pérdida de datos en caso de producirse esta.

Atención: Una forma rápida de reducir el tamaño de la base de datos para poder copiarla en un disquette, es la
creación de un fichero zip:

Atención: En caso de que necesite instalar el programa CiberControl en otro equipo, bastará con copiar o mover
los ficheros contenidos en el subdirectorio database a su nueva ubicación. Podrá seguir trabajando normalmente
sin necesidad de volver a configurar ningún dato adicional o parámetro.

Página 29
Referencia de CiberPuesto 4.0
Bloquear CiberPuesto
Una vez instalado CiberPuesto dispondrá de un acceso directo a través del menú de Inicio de Windows. Haga clic
en este menú para bloquear CiberPuesto:
Para que CiberPuesto bloquee el equipo automáticamente al inicio de Windows, debe configurar "Inicio
automático" dentro de "Opciones" . Para poder acceder a la configuración de opciones haga lo siguiente:

1.) Una vez bloqueado CiberPuesto Pulse F2 o haga clic en el menú "Administrador":

2.)Introduzca su password de administrador para el desbloqueo. ( Si acaba de instalar CiberPuesto, esta


password es "admin"):

Desbloquear CiberPuesto
Para desbloquear un puesto bloqueado por CiberPuesto, debe hacer lo siguiente: Pulse F2 e introduzca su
password de administrador para el desbloqueo. ( Si acaba de instalar CiberPuesto, esta password es "admin"):

Configuración de Opciones
Las opciones generales de configuración de CiberPuesto 4.0 son las siguientes:

Iniciar automáticamente CiberPuesto: En modo "Activado" CiberPuesto se carga automáticamente en el inicio


de Windows, bloqueando el equipo. Al instalar CiberPuesto, este parámetro se encuentra por defecto en modo
"Desactivado", por lo que debemos activarlo si queremos bloquear automáticamente los puestos.
Contadores de Usuario: Permite elegir entre mostrar u ocultar los paneles de información del usuario (en dónde
se indica el tiempo de conexión y el coste acumulado )

Escritorio de Usuario: Permite seleccionar la interfaz que utilizará el usuario al desbloquearse CiberPuesto
.
1.) Si seleccionamos "Windows", el usuario tendrá acceso al botón de Inicio de Windows, al menú de
Inicio, a la barra de tareas y a los iconos del escritorio. Podemos configurar aquellos elementos que
queremos ocultar al usuario a través de los niveles de seguridad de CiberPuesto.
2.) Si seleccionamos "CiberPuesto", todos los elementos del Escritorio de Windows serán eliminados,
y el usuario podrá ejecutar únicamente aquellos programas previamente configurados en el Escritorio
de CiberPuesto

Apagado del Monitor: Este parámetro configura el tiempo que transcurre desde el bloqueo del puesto hasta que
se apaga el monitor del mismo.
Idioma de administrador: Permite seleccionar el idioma que utiliza el administrador de CiberPuesto cuando se
encuentra configurando las opciones del programa.
Idioma de usuario: Este es el idioma predeterminado que adopta CiberPuesto siempre que un usuario finaliza su
sesión.

Página 30
Icono de fin de tiempo: Nos permite seleccionar el icono que mostrará en el aviso que CiberPuesto realiza
cuando está a punto de finalizar el tiempo de prepago o el crédito de un código de tiempo o cuenta de cliente.
Modo de bloqueo: Las tres posibilidades son

1.) Bloquear y reiniciar el equipo (opción recomendada) : En lugar de forzar el cierre de


aplicaciones, al bloquear el equipo este se reinicia automáticamente, quedando en perfectas
condiciones para la utilización por parte del siguiente usuario.
2.) Bloquear el equipo y cerrar los programas abiertos por el usuario Al bloquear el puesto, todos
los programas que están ejecutándose cerrar forzados por CiberPuesto a cerrarse. Esta opción podría
provocar en algún caso el bloqueo del equipo.
3.) Bloquear el equipo sin cerrar los programas abiertos por el usuario Los programas abiertos
por el usuario durante su sesión no se cerrarán, por lo que esta opción no será válida con juegos, ya
que estos permanecerán abiertos por encima de la pantalla de bloqueo de CiberPuesto.

Imagen de bloqueo: Nos permite seleccionar la imagen que ocupará la pantalla de bloqueo de CiberPuesto. Si
seleccionamos la opción Predeterminada, se restaurará la imagen de bloqueo predeterminada de CiberPuesto.

Página 31
Shell de CiberPuesto
Utilización del shell de CiberPuesto. Esta opción permite seleccionar entre el escritorio de Windows y un
escritorio propio de CiberPuesto. Es decir, el menú Inicio, la barra de tareas y los iconos de escritorio de Windows
pueden sustituirse por un menú de Inicio de CiberPuesto:

Para poder configurar el menú de inicio de CiberPuesto, haremos lo siguiente:


1.- Debemos acceder a CiberPuesto en modo "Administrador"
2.- En el Menú administrador hacemos clic en la opción "Me nú programas..."
3.-Nos encontraremos entonces con un asistente en dos pasos denominado [Asistente del menú
Programas]

En el primer paso del asistente, simplemente seleccionaremos en el combo desplegable el escritorio que
pretendemos configurar, y seleccionamos la ruta en la cual se encontrarán los Accesos Directos para este
escritorio.
Pulsamos el botón "Siguiente" para ir al paso 2 del Asistente:

Página 32
En este paso nos encontraremos con una ventana en la que se muestran los subdirectorios, archivos y accesos
directos que se encuentran en la ruta que hemos seleccionado previamente.
En esta ventana podremos:crear nuevas subcarpetas que nos permitan por ejemplo distinguir entre distintas
categorías de Juegos, utilizando el botón "Nueva carpeta"
Arrastrar o copiar accesos directos desde cualquier aplicación que se encuentre en el Explorer de Windows.
Para que los cambios realizados sean efectivos, deberemos pulsar el botón Finalizar Una vez hayamos finalizado
el proceso de configuración del Escritorio de CiberPuesto, podemos sustituir el escritorio de Windows de tal forma
que el usuario únicamente pueda acceder al botón de Inicio de CiberPuesto. Bastará con configurar en
"Opciones" el parámetro "Escritorio de Usuario" a "CiberPuesto"

Habilitar los permisos necesarios para ejecutar


CiberPuesto 4.0 en una cuenta de usuario
restringido de W2000 Professional / NT workstation
Teclee directamente la siguiente URL en la barra de direcciones de su navegador y encontrará toda la información
necesaria para establecer estos permisos.

Http://www.lucioperri.com/sop/0504.htm

Habilitar los permisos necesarios ejecutar


CiberPuesto 4.0 en una cuenta de usuario invitado
de Windows XP Home
Teclee directamente la siguiente URL en la barra de direcciones de su navegador y encontrará toda la información
necesaria para establecer estos permisos.

http://www.lucioperri.com/sop/0114.htm

Página 33
Niveles de seguridad configurables
CiberPuesto incorpora varios niveles de seguridad, cada uno de ellos configurable. El administrador puede aplicar
en cualquier momento un determinado nivel. Pulsando el botón "Aplicar" las opciones de seguridad se aplican al
puesto. Cada equipo puede utilizar su propio nivel de seguridad

En cada nivel de seguridad pueden personalizarse los siguientes elementos

Elementos del Escritorio de Windows:


Mostrar - ocultar
Internet Explorer:
Desactivar elementos, comprobar página de inicio... (Internet Explorer 5.0 ó superior)
Explorer:
Activar o desactivar descargas, establecer un directorio de descargas predeterminado...
Otros:
Deshabilitar Ctrl+Alt+Supr, deshabilitar regedit.exe...

Elementos del escritorio de Windows


Dentro de esta carpeta podremos configurar las siguientes opciones correspondientes al Escritorio deWindows

Ocultar el icono del entorno de red


Ocultar todos los iconos del Escritorio
Ocultar el botón de Inicio: esta opción se activará al desbloquear CiberPuesto para la utilización de un
cliente. El botón no es accesible tampoco a través de las teclas de acceso rápido de W95
Eliminar Active Desktop: evita que se produzcan errores en el "Active Desktop" al bloquear CiberPuesto
Ocultar los accesos directos en la barra de tareas de Windows
Ocultar el menú contextual de la barra de tareas: Menú emergente al que se accede después de pulsar con
el botón derecho del ratón sobre la barra de tareas, y que da acceso a las propiedades de tareas y el menú
de Inicio
Ocultar el menú contextual del Escritorio de Windows: Evita que al pulsar con el botón derecho sobre los
iconos del Escritorio el usuario pueda acceder al menú contextual

Página 34
Internet Explorer
Importante: Las opciones de esta carpeta sólo funcionarán correctamente en Microsoft Internet Explorer versión
5.0 ó superiores

En Internet Explorer podemos configurar lo siguiente:

Ocultar el menú "Archivo" de Internet Explorer: Esta opción también oculta el menú "Archivo" en las
ventanas de directorios.
Impedir el acceso a "Opciones de Internet": Evita que los usuarios puedan acceder a "Opciones de
Internet": ( Pagina de Inicio, Seguridad, Contenido, Conexiones...)
Deshabilitar el menú contextual del Explorador: Accesible a través del botón derecho del ratón al
pulsar sobre la ventana de Internet Explorer.
Comprobación de página de Inicio: Cada vez que se desbloquea el puesto, la página de Inicio de
Internet Explorer se establece a una de las opciones elegidas.
Dowloads desde Internet: Si están desactivados, no podrá realizar ningún tipo de descarga desde
Internet.
Directorio predeterminado para downloads: Si los downloads desde Internet están activados, al iniciar
la descarga al usuario se le mostrará una ruta predeterminada para descargas. Esta ruta puede ser
incluso una carpeta de red: "\\servidor\d:\descargas"

Página 35
Explorer

A través de esta pestaña podremos actuar sobre los siguientes elementos del Explorer de Windows:

Unidades: En esta carpeta podemos marcar aquellas unidades que deseamos ocultar en Mi PC.

Cuadros de diálogo: Permite ocultar ciertos elementos de los cuadros de diálogo comunes de Windows

Otros
En esta carpeta podemos configurar las siguientes opciones:
Deshabilitar lista de tareas: Para impedir que el acceso tenga acceso a través de "Ctrl+Alt+Supr" a la lista de
tareas del PC
Deshabilitar "Regedit.exe": Impide el acceso al Editor del registro de Windows.
Restringir aplicaciones: permite restringir las aplicaciones que se pueden ejecutar en el equipo según el
nombre asociado a su programa ejecutable. Esto quiere decir que si el usuario intentar arrancar una aplicación
cuyo nombre de ejecutable sea diferente a alguno de los especificados en esta lista, recibiría un mensaje del
sistema indicándole que existe esa restricción.

Página 36