Vous êtes sur la page 1sur 34

ROBOT Millennium Version 13.0.

3 Page 31

2 MANUEL BATIMENT

ROBOT BATIMENT estle regroupementdes modules :

• RobotDescente De Charges
• RobotDalle
• RobotRadier
• RobotMur
• RobotMillenium BA (Poutres,Poteaux etSemelles)

2 .1 Robot Descente De Charges

Dans Descente De Charge,vous allez:


• Modéliser votre bâtiment
• Pré dimensionner (ou vérifier suivantsi les dimensions des éléments sontbloqués ou
débloqués)les poutres,poteaux,voiles,dalle etfondations
• Calculer un métré etquantitatifglobal

2.1.1 Menu Fichier

• Nouveau : vous permetde créer une nouvelle structure


• Ouvrir : vous permetd’
aller chercher une étude enregistrée. Les extensions des fichiers
Descente De Charge sontCHG
• Im porter du DXF : vous permetd’ importer des fichiers au formatDXF. Cette option vous
évite de faire deux fois la modélisation de votre bâtiment. En effet,si vous possédez les
plans de chaque étages,vous pouvez importer directementchaque étages. Pour cela,
dans le logiciel de CAO-DAO vous devez travailler par calque etmettre les éléments
structuraux de Descente De Charge dans des calques indépendants :
- le calque co_poutre pour les poutres (type lignes)
- le calque co_poteau pour les poteaux (type points)
- le calque co_dalle pour les dalles (type polylignes)
- le calque co_trémie pour les trémies (type polylignes)
- le calque co_grille pour les grilles (type ligne)
- le calque co_axe pour les axes (type ligne)
Descente De Charge importera des éléments avec les sections par défaut. Par exemple,un
poteau modélisé par un pointen DAO sera importer comme un poteau carré de 15x15. Une
poutre dessinée sous forme de ligne en DAO sera importée avec une section de 15x30. Les
modifications sur les caractéristiques des sections se fontuniquementdans Descente De
Charge. De plus,dans le logiciel de DAO,vous devez exporter votre Etage 1 (par exemple)
en le nommant1.DXF. Pour les utilisateurs d’ AutoCAD,nous vous conseillons d’utiliser le
formatDXF pour R14 ou AutoCAD LT.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 32 ROBOT Millennium Version 13.0.3

Enfin,pour importer plusieurs étages d’


un seul coup,vous devez tous les placer dans le
même répertoire :

En sélectionnantle fichier 1.dxf,les fichiers de 2 à 6 s’


importerons automatiquement

• Ferm er : ferme la fenêtre active


• Enregistrer : sauvegarde la structure de la fenêtre active (équivautà Enregistrer sous la
première fois)
• Enregistrer sous : ouvre une fenêtre qui vous permetde choisir le nom ainsi que le
répertoire ou vous voulezsauvegarder votre structure
• Im prim er : imprime la vue active à l’
écran
• Quitter : quitte le logiciel

Remarque : les numéros avec le nom des fichiers en bas de la fenêtre


Fichier vous permetd’
aller chercher rapidementune des quatre dernières
structures étudiée

2.1.2 Menu Edition

• Annuler : vous permetd’


annuler la dernière action
• Curseurs ponctuelet fenêtre : en mode « ponctuel » vous pouvez aj outer ou modifier
un élémenten cliquantdessus. En mode « fenêtre »,ce sonttous les éléments dans la
fenêtre définie qui serontmodifiés. Ce mode la vous permetpar exemple de libérer le
blocage des sections des poteaux de toute un étage en une seule opération
• Grilles cartésiennes ou polaires :

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 33

Grille cartésienne :

Selon X et Y représente la
position du début de la grille
cartésienne par rapport à la
position de repère global

L’
angle de rotation est l’
angle
entre les lignes des
décompositions en Y et l’ axe
horizontal (O,X)

La décomposition suivant X
est composée de distances
entre les axes etd’un nombre
de répétitions pour chaque
intervalles. Le même principe
estappliqué pour Y

Grille polaire :

Selon X etY représente la position du


débutde la grille cartésienne par rapport
à la position de repère global
L’angle de départ est l’angle entre la
première radiale et l’
axe (O,X). Si cet
angle est nul, la première radiale sera
horizontale
Le rayon de départ représente la
distance à partir de laquelle la radiale
sera dessinée
La décomposition circulaire est
composée d’ une valeur angulaire etd’
un
nombre de répétitions
La décomposition radiale estcomposée
de distance par rapport au centre de
rotation etde quantités de répétition de
cette distance.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 34 ROBOT Millennium Version 13.0.3

Astuce :à toutmomentvous pouvezdéplacer le repère global. Vous n’


avez donc pas à vous
soucier du déplacementselon X etY.

L’ intérêtdes lignes de constructions estqu’elles sontdes points d’ accrochages pour saisir


des éléments. Si vous avez une trame régulière sur une partie de votre étage,vous pouvez
vous aider de ces lignes pour placer des éléments structuraux à leurs intersections. Bien sur
ce n’ estqu’
une aide. Vous pouvez aussi modéliser votre structure sans vous aider de ces
lignes mais en entrantles coordonnées des éléments (voir plus loin).

L’
icône avec les ciseaux permetde supprimer uniquementles grilles saisies.

• Axes :

Vous permet de saisir des axes (aide au repérage). Vous pouvez choisir le type
d’
implémentation. Par exemple A1,A2,A3 etc…

• Poteaux : toutes les options du sous menu Poteaux se retrouventdans la barre d’


outils
Poteaux.

Saisie par curseur : cette option ouvre une fenêtre ou le logiciel vous demande les
dimensions b (suivantX)eth (suivantY)de votre poteau. Ensuite vous pouvez créer
votre poteau graphiquement en cliquant sur les intersections des grilles ou aux
extrémités des éléments existants
Saisie par coordonnées : Cette option vous ouvre une fenêtre qui vous demande b h
ainsi que x et y qui sont les coordonnées de votre poteau. Ces coordonnées
dépendentde la position du repère global
Rotation par curseur : vous permetde tourner la section de votre poteau et ainsi
d’
orienter la face b par rapportà un élémentexistant
Rotation par définition de l’angle : vous permetde choisir l’
angle de rotation de la
face b
Suppression : vous permetde supprimer les poteaux,ponctuellementsi le curseur est
en mode ponctuel ou par fenêtre
Modification des sections : vous permet de modifier les sections de poteaux déj
à
modélisés
Blocages des sections : vous permetde bloquer ou débloquer les dimensions b et/ou
h de vos poteaux. Lors de l’
affichage des sections des poteaux,si la lettre F apparaît,
c’estque la dimension estbloquée. Par exemple,la désignation suivante signifie que
le poteau 1 de l’
étage 1 a pour dimension b=0.30m eth=0.15m etque seul b est
bloqué. Lors du pré dimensionnement, le logiciel, si besoin est, changera
uniquementh
Sections rectangulaires ou circulaires : vous permet de choisir le type de section.
Attention,quand vous voulez modifier les sections des poteaux circulaires,pensez à
activer l’
icône Poteau circulaire. De même si vous voulez libérer les dimensions ou
supprimer des poteaux circulaires ou carrés. Il y a donc un filtre et ces types
d’
éléments sonttraités différemment.

• Poutres :toutes les options du sous menu Poutres se retrouventdans la barre d’


outils
Poutres.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 35

Saisie par curseur :cette option ouvre une fenêtre ou le logiciel vous demande les
dimensions b (largeur de l’âme)eth (hauteur de la section)de votre poutre. Ensuite
vous pouvez saisir votre poutre graphiquementen cliquantsur les intersections des
grilles ou aux extrémités des éléments existants. Vous devez saisir les deux points
extrémités de la file. Le logiciel reconnaîtra automatiquement tous les appuis
intermédiaires
Saisie par coordonnées :Cette option vous ouvre une fenêtre qui vous demande b h
ainsi que x et y du premier et second nœ ud. Ces coordonnées dépendent de la
position du repère global
Poutre fictive :une poutre déclarée comme fictive servira à distribuer les charges. Elle
ne sera pas pré dimensionnée etne rentrera pas en compte dans le quantitatif. Vous
pouvez utiliser cette fonction pour reprendre les charges d’ un poteau (ou d’ un voile)
qui n’estsupporté que par une dalle etou vous ne voulez pas aj outer de poutre
noyée. Cette poutre distribuera les charges sur les points d’ appuis de la dalle. Vous
pouvez aussi utiliser cette fonction quand vous voulez que votre voile travaille en
Poutre Voile dans le module RobotMur ;une poutre fictive sous un voile dans DDC
ne sera pas exportée dans RobotMur etles charges que reprenaitcette poutre seront
transférées à la base du voile.
Suppression :vous permetde supprimer les poutres,ponctuellementsi le curseur est
en mode ponctuel ou par fenêtre
Modification des sections : vous permet de modifier les sections de poutres déj
à
modélisés
Blocages des sections :vous permetde bloquer ou débloquer les dimensions b et/ou
h de vos poutres. Lors de l’ affichage des sections des poutres,si la lettre F apparaît,
c’est que la dimension est bloquée. Robot Descente de Charge, par défaut, pré
dimensionne travée par travée. Donc sur une même file, vous pouvez avoir des
travées avec des sections différentes. Si vous voulez que la poutre ai la même section
sur toutes les files ,vous devezactiver l’
icône Uniformisezles sections des travées.

Astuce :vous pouvez saisir graphiquementetpasser en mode de saisie par coordonnée sur
la même poutre. Par exemple,vous activez Saisie par curseur etvous cliquez le premier
pointde votre poutre. Vous verrez alors l’
icône Saisie nœ ud poutre s’
activer. Si vous cliquez
dessus,une boite de dialogue vous propose de saisir le nœ ud 2 par coordonnée absolue
(par rapportà la position du repère globale) ou par coordonnée relative (par rapportau
nœ ud 1)

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 36 ROBOT Millennium Version 13.0.3

• Voiles : toutes les options du sous menu Voiles se retrouventdans la barre d’


outils
Voiles.

Saisie par curseur : cette option ouvre une fenêtre ou le logiciel vous demande la
largeur b de votre voile. Les valeurs DB1 etDB2 sontles débords à l’ origine età
l’
extrémité de votre voile. Les valeurs de DB1 etDB2 peuventêtre positives ou
négatives. Ensuite vous pouvezsaisir votre voile graphiquementen cliquantsur les
intersections des grilles ou aux extrémités des éléments existants. Vous devez
saisir les deux points extrémités. Le logiciel reconnaîtra automatiquementtous les
appuis intermédiaires
Saisie par coordonnées : Cette option vous ouvre une fenêtre qui vous demande b
ainsi que x ety du premier etsecond nœ ud. Ces coordonnées dépendentde la
position du repère global
Modification des ouvertures : Cette option vous permetde saisir des ouvertures
quelconques dans les voiles. Activer l’option etcliquez sur un voile déj
à saisie.
Une nouvelle fenêtre apparaît.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 37

Vous retrouvez l’ élévation de votre voile ainsi que la longueur (ici 10m) et la
hauteur (ici 3m). Le repérage ethautà gauche de la fenêtre vous indique le sens
de saisie de votre voile (ici de gauche à droite). Ce sens estimportantcar les
positions des ouvertures en dépendent. Vous pouvez choisir des ouvertures type
rectangulaires,rondes,en arc ou arbitraires. Attention,vous ne pouvez pas laisser
une des valeur nulle. Par exemple,si vous saisissez une porte,vous ne pouvez
pas laisser Y=O car,le logiciel doitmailler aux éléments finis le voile etle contour
doit être fermé. Laissez par exemple un minimum de 10cm. Vous pouvez
supprimer ou multiplier des ouvertures. Pour cela, sélectionnez l’ ouverture en
cliquantdessus (elle doitapparaître en rouge)etcliquez sur Multiplication.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 38 ROBOT Millennium Version 13.0.3

Vous pouvezalors choisir la distance par rapportau pointorigine de l’ ouverture


sélectionnée ou l’entre axe entre les ouvertures ainsi que le nombre de répétitions.
Si une ouverture dépasse du voile,vous aurez un message d’ avertissementetle
logiciel ne mettra que ce qui estpossible.

Suppression :vous permetde supprimer les voiles,ponctuellementsi le curseur


esten mode ponctuel ou par fenêtre
Sélection des matériaux :cette option vous permetde changer les matériaux de
votre voile. Par défaut, le voile est en béton (matériaux 0). Il sera alors pré
dimensionné suivantles hypothèses du menu Expert(que l’ on verra plus loin). Si
vous changez le matériaux O pour un matériaux utilisateur (d’ après la base crée
dans Option /Bibliothèque des voiles ,le voile ne sera plus pré dimensionné,
aucun ration d’
acier ne sera calculé pour cetélément. Il servira j
uste à transiter les
charges
Modification des épaisseurs : vous permet de changer l’
épaisseur des voiles
sélectionnés
Blocage des épaisseurs :vous permetde bloquer ou libérer l’ épaisseur des voiles
sélectionnés. Le logiciel se contentera de vérifier que le voile peutreprendre les
charges appliquées (nous verrons plus loin les hypothèses de pré
dimensionnement)
Astuce :vous pouvez saisir graphiquementetpasser en mode de saisie par coordonnée sur
le même voile. Par exemple,vous activez Saisie par curseur etvous cliquez le premier point
de votre voile. Vous verrezalors l’
icône Saisie nœ ud voiles s’
activer. Si vous cliquez dessus,
une boite de dialogue vous propose de saisir le nœ ud 2 par coordonnée absolue (par
rapportà la position du repère globale)ou par coordonnée relative (par rapportau nœ ud 1).
C’ estle même principe que pour les poutres.

• Dalles : toutes les options du sous menu Dalles se retrouvent dans la barre d’
outils
Dalles.

Saisie par curseur :cette option ouvre une fenêtre où le logiciel vous demande
l’
épaisseur de la dalle. Ensuite vous définissez graphiquementle contour de cette
dalle. Ilfautfermer le contour;le pointfinal estle pointinitial
Saisie du plancher à poutrelles :cette option ouvre une fenêtre ou vous permetde
paramétrer les caractéristiques de votre plancher poutre. Vous y entrez la largeur
de table,la hauteur de la dalle,la hauteur de la retombé etla largeur de l’ âme.
Ensuite vous définissez le contour du plancher et le logiciel met en place
automatiquementles poutrelles. Le pré dimensionnementse faitsuivantl’ article Art
B.6.8,424 du BAEl 91
Suppression :vous permetde supprimer des dalles,ponctuellementsi le curseur
esten mode ponctuel ou par fenêtre

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 39

Désactivation du sens des appuis :cette option vous permetde libérer des appuis
du contour de la dalle. Il vous suffitde cliquer sur le bord à libérer
Définition des dalles avec sens de portée : cette option permet de libérer
automatiquementtous les appuis parallèles au sens de pose sélectionné
Sélection des matériaux :cette option vous permetde changer le matériaux par
défaut des dalles (béton). Vous pouvez aj outer des dalles avec leurs
caractéristiques dans Option / Bibliothèque des dalles. Toutes dalles dont le
matériaux sera différentde 0 ne sera pas pré dimensionné
Modification des épaisseurs : vous permet de changer l’
épaisseur des dalles
sélectionnées
Blocage des épaisseurs :vous permetde bloquer (pour vérifier)ou libérer (pour
pré dimensionner)des épaisseurs de dalle
Groupe de dalles :cette option vous permetde grouper des dalles d’ un même
niveau. Ces dalles,qui peuventêtre d’épaisseurs différentes serontexporter d’
un
seul bloc dans RobotDalle. Attention,seules des dalles avec des sens de portés
compatibles peuventêtre regroupées ;en effetun bord commun ne peutdans un
cas porter etdans l’
autre cas,être
Saisie des nœ uds par cordonnées :comme pour les poutres ou les voiles,vous
pouvez commencer la saisie du contour graphiquementetpasser en saisie par
cordonnées

• Trém ies : le principe de saisie des trémies estle même que pour les dalles. Comme
pour les ouvertures,la trémie ne peutarriver sur le bord de la dalle car la dalle est
maillée aux éléments finis et le contour doit être fermé. Si c’
est le cas, dessinez le
contour de la dalle en incluantla trémie

• Cloisons : le principe de saisie des cloisons est le même que pour les voiles. Une
cloison estun éléments non porteur mais portée. Cela veutdire qu’ une cloison saisie sur
l’
étage 1 sera porté par les dalles,poutres,poteaux ou voiles de cetétage.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 40 ROBOT Millennium Version 13.0.3

• Charges :toutes les options du sous menu Charges se retrouventdans la barre d’


outils
Charges.

Charge concentrée: cette option ouvre une fenêtre ou vous devez entrer la valeur
de la charge ainsi que sa position par rapportau repère global
Charge linéaire : cette option vous permetde saisir graphiquementune charge
linéaire inclinée

Charge linéaire par coordonnées : cette option, comme la précédente vous


permetde saisir des charges linéaires mais en entrantles coordonnées des points
origine etextrémité par rapportà la position sur repère global
Charge rectangulaire : vous permet de saisir par coordonnées une charge
rectangulaire

Charge polygonale : vous permetde saisir graphiquementune charge surfacique


suivant une zone que vous définissez sur le même principe que la saisie des
contours des dalles ou trémies
Charge sur dalle : permetde charge uniformémentune dalle. Vous entrez la valeur
de la charge surfacique puis vous cliquezsur la dalle concernée

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 41

Suppression : vous permetde supprimer des charges déj à saisie


Modification des charges : vous permetde modifier la valeur des charges saisie
suivantla nature que vous choisissez(ponctuel,linéaire ou surfacique)
Définition du séisme et du vent : vous permet d’ entrer les hypothèse pour les
efforts horizontaux

Pour le séisme,vous pouvez entrer deux directions de sollicitations. Ensuite vous entrez
les hypothèses conformémentau PS 92 :

- Accélération nominale (article 3.3 page 18). Cette valeur est déterminée
automatiquementcar elle dépend de la Zone de Séismicité (Zonage de 1985)et
de la classe de risque de l’
ouvrage (Annexe B p.215)

-Type de site (article 5.2.2 p.27)

-Coefficientde comportementdu béton (article 11.7 p.123)

-Coefficientd’
amplification (article 5.2.4 p.31 topographie)

-Coefficientpour les charges d’


exploitation (art6.2.1 p.33)

-BâtimentRégulier (art6.6.1.2 p.47). Utilisation de la méthode simplifiée

-Bâtimentmoyennementrégulier (art6.6.1.3 p.53). Utilisation de la méthode de


Rayleigh

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 42 ROBOT Millennium Version 13.0.3

Pour le vent, vous pouvez entrer deux directions de sollicitations. Ensuite vous entrez les
hypothèses conformément au NV 65 ; DDC utilise la méthode simplifiée des constructions
courantes à base rectangulaire.

Les pressions dynamiques sontconstantes sur toute la hauteur de la construction et


sontdonnées par la formule :
q 0 = (0.46+ 0.7h)k r k s daN/m²(NV65 art2,92 p129)

Coefficientde région :

kr Pression normale Pression extrême


(1.75xbase normal)
Région I 1.00 1.75
Région II 1.40 2.45
Région III 1.80 3.15

Coefficientde site :

ks Région I Région II Région III


Site protégé 0.80 0.80 0.80
Site normal 1.00 1.00 1.00
Site exposé 1.35 1.30 1.25

Vitesse ou Pression. Vous pouvez entrer la vitesse du ventou la pression dynamique.



La relation entre les deux valeurs estq = (art1,21 p45)
16.3
La valeur de la pression prise par DDC est:

q1 = q 0 × C × α × δ
avecα =coefficientde maj
oration donné par l’
utilisateur
C=Ce-Ci
δ =coefficientde réduction pour les grandes surfaces
Force appliquée à l’
étage i :

Fi = q1 × Bi × H i
avecBi =largeur de la surface portante de l’
étage i
H i =hauteur de la surface portante de l’étage i

Voiles et poteaux sans charges horizontales : vous permetde considérer que certains
éléments sélectionnés (voiles ou poteaux)ne reprennentpas d’ efforts horizontaux

• Sem elles :toutes les options du sous menu Semelles se retrouventdans la barre d’
outils
Semelles.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 43

Dimension des semelles sous poteaux:cette option vous permetde choisir la section
etla hauteur des semelles isolées
Dimension des semelles sous voiles :cette option vous permetde choisir la section et
la hauteur des semelles filantes
Suppression :vous permetde supprimer des fondations,ponctuellementsi le curseur
esten mode ponctuel ou par fenêtre
Blocage :vous permetde bloquer (pour vérifier)ou libérer (pour pré dimensionner)
des dimensions des fondations.

Remarque importante :Le logiciel génère automatiquementles fondations sur le premier niveau. Si
vous avez des fondations sur plusieurs niveaux,vous devez mettre manuellementune semelle
sous les poteaux ou voiles non repris dans l’
étage inférieur.

• Modifications : toutes les options du sous menu Modifications se retrouvent dans la


outils Modifications.
barre d’

Copie: cette option vous permet de copier ou déplacer des éléments d’ un même
étage. Vous pouvez copier des éléments un à un (curseur en mode ponctuel)ou d’ un
seul coup (curseur en mode fenêtre). Le vecteur (X,Y)que vous donnez dépend de la
position du repère globale. Vous pouvez à toutmomentle déplacer (voir plus loin)et
ainsi travailler en relatifou absolu
Copie multiple :cette option vous permetde copier avec répétitions suivantX et/ou Y.
N1 correspond aux répétitions suivantX etN2 suivantY. Vous pouvez copier des
éléments un à un (curseur en mode ponctuel)ou d’ un seul coup (curseur en mode
fenêtre). Le vecteur (X,Y)que vous donnez dépend de la position du repère globale.
Vous pouvez à toutmomentle déplacer (voir plus loin)etainsi travailler en relatifou
absolu
Rotation :cette option vous permetde copier ou déplacer en rotation des éléments.
Vous devez entrer un angle de répétition etun nombre. Attention,l’ angle està l’axe
(0,X). Ildépend donc de la position du repère globale
Suppression : vous permet de supprimer des éléments d’ un même étage, soit
ponctuellementsi le curseur esten mode ponctuel soitpar fenêtre
Copie parallèle :vous permetde copier etétirer un élément. Vous devez,cliquer sur
l’
élément à copier (il apparaît alors en rouge) puis cliquer sur les éléments
symbolisantles extrémités de l’ élémentcopié
Etirer :vous permetd’ étirer ou ajuster des éléments. Pour étirer,vous devez cliquer
sur l’élémentà modifier (il apparaîten rouge)etsur l’ élémentterminal. Pour aj uster,
vous devezcliquer sur la partie que vous voulezconserver etsur l’ axe d’
ajustement
Copie dans l’autre étage : Cette fonction vous de copier des éléments sélectionnés
(par curseur ponctuel et/ou fenêtre)dans d’ autres étages. Les éléments sélectionnés
apparaissenten rouge. Il vous suffitalors de cliquer sur le numéro des étages ou vous
voulez les copier

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 44 ROBOT Millennium Version 13.0.3

Espacement : cette fonction vous permet de connaître les distances horizontales,


verticales etdéveloppées entre deux points. Il vous suffitde cliquer les deux points
sur votre plan de l’
étage. Les distances sontcalculées par rapportà la position du
repère global

• Modification des contours :

Déplacement ou saisir d’un nœ ud : Cette fonction vous permet de mofier


graphiquementou par cordonnée un des points du contour d’ une dalle,d’une trémie
ou d’une charge surfacique. Il vous suffitd’ activer l’option,cliquer sur une ligne de
bord etensuite de déplacementgraphiquementou d’ entrer les cordonnées du vecteur
déplacement
Suppression d’un nœ ud : cette option vous permetde supprimer un pointde contour
de votre dalle,voile ou charge surfacique. Il vous suffitde cliquer sur un des coins

• Elévation :cette option vous permetde déclarer une élévation en vue de l’


exportvers le
module RobotMur

Saisie : Cette fonction vous permetde déclarer l’


élévation. Une fenêtre s’ ouvre,vous
propose un numéro (vous pouvez aussi entrer du texte) et ensuite vous devez
graphiquementcliquezles deux points extrémités de votre élévation
Suppression : vous permetde supprimer une élévation déclarée
Renommation : vous permetde changer le nom d’ une élévation. Il vous suffitd’
entrer
le nouveau nom etde cliquer sur l’
élévation à modifier

• Radier : toutes les options du sous menu Radier se retrouventdans la barre d’


outils
Radier.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 45

Saisie par curseur : cette option ouvre une fenêtre ou le logiciel vous demande
l’
épaisseur du radier. Ensuite vous définissez graphiquementle contour. Il fautfermer
le contour ;le pointfinal estle pointinitial
Suppression : vous permetde supprimer des radiers,ponctuellementsi le curseur est
en mode ponctuel ou par fenêtre
Modification des épaisseurs : vous permet de changer l’ épaisseur des radiers
sélectionnées
Blocage des épaisseurs : vous permetde bloquer (pour vérifier)ou libérer (pour pré
dimensionner)des épaisseurs de radiers
Saisie des nœ uds par cordonnées : comme pour les poutres ou les voiles, vous
pouvez commencer la saisie du contour graphiquement et passer en saisie par
cordonnées

2.1.3 Menu Calcul

Cette barre d’
outils contientles options mentionnées ci dessous.

• Calculde l’étage courant :le logiciel calcul uniquementl’ étage actif,sans tenir compte
des étages supérieurs. Cette option permetde vérifier si la géométrie de l’
étage courant
estcorrecte

• Calculdu bâtim ent :faitle cumul des charges de chaque étages. Cette option implique
préalablementle calcul de chaque étages

• Recalculez tout :cette option lance les deux précédentes :calcul de chaque étage et
descente de charges. Vu la vitesse de calcul de Robot Descente De Charges, afin
d’
éviter toute erreur éventuelles,nous vous conseillons de touj
ours utiliser cette fonction.
Vous avez aussi cette option sur le bouton droitde la souris

• Note de Calcul:vous ouvre un premier modèle de note de calcul :les résultats sous
forme de diagramme pour les éléments linéaires ettableau pour les éléments ponctuels.
Par défaut, le logiciel divise chaque travée en 10 parties. Vous pouvez lisser ces
diagrammes en changeant le nombre de pas. Vous pouvez aussi imprimer la page
courante,l’
étage courant,l’ élémentcourantou toutle bâtiment

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 46 ROBOT Millennium Version 13.0.3

• Note de calcul(form at RTF):vous permetd’ éditer les résultats sous forme de tableau
au formatRTF (Rich TextFormat). Vous pouvez faire un filtre sur ce que vous voulez voir
ou masquer. Vous pouvezaussi exporter les résultats sous EXCEL

• Note de calcul(form at TXT):vous permetd’


éditeur les résultats sous forme de tableau
au formatTXT

• Quantité et prix : cette option vous permet d’ avoir un détail complet des quantités,
volumes etprix de votre proj et. Une fenêtre s’
ouvre avec une demande de prix pour le
béton,l’acier etle coffrage de chaque éléments structuraux. Une fois les prix entrés,en
cliquantsur Confirmer,vous obtenezle détail du bâtimentcompletou étages par étages

• Exportation :cette option active une fenêtre ou plusieurs choix sontpossibles :

Onglet Robot BA : vous permetd’ avoir le plan d’ exécution d’


un élémentou d’ une liste
d’éléments sélectionnés. Vous pouvez aussi lancer le calcul d’ exécution de tous les
éléments Poutres, Poteaux, Semelles vers Robot Millennium BA. L’ option Activer
Roboten fond de tache permetd’ exporter vers RobotMillennium BA etde ré importer
les résultats avec mise à j our du quantitatifautomatiquement. Vous pouvez ainsi avoir
un ratio d’ acier d’
exécution au lieu d’ un ratio de pré dimensionnement. Vous avez
aussi la possibilité de j uste voir les plans d’ exécutions des éléments sélectionnés.
RobotMillennium BA sera automatiquementlancé,les éléments chargés etcalculés
Onglet Dalle : En cliquantsur une dalle (ou un radier)d’ un étage,le module Robot
Dalle sera automatiquementlancé etla dalle courante importée. Toutes les données
concernantla géométrie etparamètres de niveau serontautomatiquementimportés. Il
vous suffira de lancer les calculs
Onglet Mur : En cliquant sur une élévation, le module Robot Mur sera
automatiquement lancé et l’ élévation importée. Toutes les données concernant la
géométrie etles caractéristiques (mur béton,maçonnerie… )serontautomatiquement
importés. Ilvous suffira de lancer les calculs
Onglet Tout dans Fichier : RobotDDC va créer,dans le répertoire d’ exportation (Port
par défaut),un répertoire du nom de l’ affaire. Dans ce répertoire,vous trouverez tous
les fichiers correspondantaux éléments du bâtiment. Les poutres sontdes fichiers
type .poi,les poteaux .pot,les semelles filante .slv,les semelles isolées .sel,les dalles
.dai,les élévations .sti etles radiers .rad

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 47

2.1.4 Menu Zoom

• Zoom : vous permetde faire un zoom fenêtre. Vous retrouvez aussi l’


option sur le bouton
droitde la souris

• Plein écran : revientà une vue globale de l’


étage. Vous retrouvez aussi l’
option sur le
bouton droitde la souris

• Augm enter les sym boles : vous permet d’


augmenter la taille des symboles de
désignation des éléments

2.1.5 Menu Repère


• Translation : vous permetde déplacer graphiquement le repère global. Il vous suffit
d’activer l’
option etde cliquer sur la position ou vous voulez placer votre repère. Vous
retrouvezaussi l’option sur le bouton droitde la souris

• Rotation : vous permet de tourner votre repère sur lui même et de l’


orienter
graphiquement

• Translation + Rotation :vous permetde translater etde tourner votre repère en entrant
un vecteur déplacementainsi qu’
un angle de rotation

REMARQUE :ces fonctions sonttrès pratiques car elles permettentde travailler en coordonnées
relative,sans vous souciez de la position globale des éléments. N’ hésitez
pas à utiliser ces options lors de la modélisation.

2.1.6 Menu Bâtim ent


Vous pouvez yparamétrer les caractéristiques de votre bâtiment:

• Niveau du sol: cote à partir de laquelle serontgénérés des charges horizontales de


vent

• Niveau d’arase des fûts : cote du hautdu fûtde la semelle (niveau bas du poteau ou
voile supérieur)

• Niveau du fond de fouille :cote de la base de la semelle. La distance entre le niveau


d’
arase etle niveau de fond de fouille représente la hauteur de la semelle

• Type de structure : vous pouvez choisir le type de contreventement. Par portique


signifie que seul les poteaux reprendrons des efforts horizontaux,par refend signifie que
seuls les voiles reprendrons des efforts horizontaux etmixte signifie que les poteaux ainsi
que voiles participerontau contreventementdu bâtiment

• Elasticité du solKZ :permetd’


entrer la résistance du sol (model de winkler)

KZ=P/e (T/m3)
Avec
P -résistance du sol sous la fondation (T/m²)
e – tassementdu sol

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 48 ROBOT Millennium Version 13.0.3

• Contrainte du sol:vous permetd’ entrer les valeurs de résistance du sol à l’


ELU ou ELS
ou la contrainte de rupture sachantque :

q Rupture = 2q ELU = 3q ELS

• Caractéristique du sol:vous permetd’ entrer les caractéristiques de votre sol (


γ ,Φ
et
C). La contrainte de sol sera calculée suivantces caractéristiques (conformémentau
DTU 13.12)

• Matériaux :vous permetd’


entrer les valeurs des de béton etnuance d’
aciers pour les
éléments structuraux

2.1.7 Menu Etages

• Etage courant: vous permet d’ aller à un étage donné. Vous pouvez aussi cliquer
directementsur le numéro dans la barre d’
étages

• Caractéristiques de l’étage : vous permetd’ entrer les caractérises de chaque étage.


Vous pouvez aussi activer cette fenêtre par simple clic sur le numéro de l’
étage dans la
barre d’
étages

• Copie :vous permetde copier l’


étage courantde l’
étage i à l’
étage j
. Toutes les données
de l’
étage serontcopiés

• Insertion d’un étage vide :vous permetd’


insérer un étage vide sous l’
étage courant

• Suppression :vous permetde supprimer l’


étage courant

• Suppression + déplacem ent : vous permet de supprimer l’


étage courant et de
descendre les étages supérieurs d’
un niveau

• Suppression de plusieurs étages :vous permetde faire les deux options précédentes
mais non plus sur l’
étage courantmais sur une liste d’
étages

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 49

2.1.8 Menu Chargem ents

Les options dans ce menu se retrouventdans la barre Charges

• Perm anent :si vous voulez entrer des charges de nature permanentes,cette icône doit
être activé. Lors des résultats,vous verrez graphiquementles valeurs des charges de
cette nature si l’
option estactivée

• Exploitation :si vous voulez entrer des charges de nature d’exploitations,cette icône
doitêtre activé. Lors des résultats,vous verrez graphiquementles valeurs des charges
de cette nature si l’
option estactivée

• Accidentelle :si vous voulez entrer des charges de nature accidentelles,cette icône doit
être activé. Lors des résultats,vous verrez graphiquementles valeurs des charges de
cette nature si l’
option estactivée

• Cloisons :si vous voulez entrer des charges de nature « cloisons »,cette icône doitêtre
activé Lors des résultats,vous verrez graphiquementles valeurs des charges de cette
nature si l’
option estactivée

• Séism e 1 :vous permet,après calcul de voir les résultats des charges dues au séisme
dans la première direction

• Séism e 2 :vous permet,après calcul de voir les résultats des charges dues au séisme
dans la seconde direction

• Vent 1 :vous permet,après calcul de voir les résultats des charges dues au ventdans la
première direction

• Vent 2:vous permet,après calcul de voir les résultats des charges dues au ventdans la
seconde direction

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 50 ROBOT Millennium Version 13.0.3

2.1.9 Menu Affichage

• Retracem ent : permet de régénérer la vue quand vous avez demandé de voir ou
masquer une donnée

• Poteaux -num éros et section :vous permetde masquer ou afficher le numéro etles
dimensions des sections de ces éléments

• Poteaux -charge appliquée :vous permetde voir le symbole de la charge appliqué sur
cetélément

• Poteaux -valeurdes charges appliquées : vous permetde voir en plus du symbole,la


valeur de la charge

• Poutres -num éros et section :vous permetde masquer ou afficher le numéro etles
dimensions des sections de ces éléments

• Poutres -charge appliquée :vous permetde voir le symbole de la charge appliqué sur
cetélément

• Poutres -valeur des charges appliquées :vous permetde voir en plus du symbole,la
valeur de la charge

• Voiles -num éros et épaisseur :vous permetde masquer ou afficher le numéro etles
dimensions des sections de ces éléments

• Voiles -charge appliquée :vous permetde voir le symbole de la charge appliqué sur
cetélément

• Voiles -valeur des charges appliquées :vous permetde voir en plus du symbole,la
valeur de la charge

• Dalles -num éros et épaisseur :vous permetde masquer ou afficher le numéro etles
dimensions des sections de ces éléments

• Dalles -charge appliquée :vous permetde voir le symbole de la charge appliqué sur
cetélément

• Dalles -valeur des charges appliquées :vous permetde voir en plus du symbole,la
valeur de la charge

• Dim ension des sem elles :permetde masquer ou voir les dimensions des semelles

• Cloisons -num éros et dim ensions :vous permetde masquer ou afficher le numéro et
les dimensions ces éléments

• Radier -num éros et dim ensions :vous permetde masquer ou afficher le numéro etles
dimensions ces éléments

• Barre échelle :vous permetde masquer ou afficher la barre d’


échelle

• Axes :vous permetde masquer ou afficher les axes

• Elévations :vous permetde masquer ou afficher les élévations

• Résultats de calcul de l’étage courant : vous permet de voir graphiquement les


résultats de calcul de l’
étage actif

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 51

• Résultats de calculdu bâtim ent :vous permetde voir graphiquementles résultats de la


descente de charges

• Résultats -charges verticales :vous permetde voir graphiquementles charges dues


aux sollicitations verticales

• Résultats - charges horizontales : vous permet de voir graphiquement les charges


dues aux sollicitations horizontales

• Etage précédent :vous permetde superposer l’


étage précédentà l’
étage courant

• Etage suivant :vous permetde superposer l’


étage suivantà l’
étage courant

• Echelle des charges :vous permetde changer l’


échelle entre les charges ponctuelles et
les charges linéaires

2.1.10 Menu Options

• Accrochage : permet de régler la précision d’


accrochage obj
et en mode de saisie
graphique par curseur ponctuel

• Précision de calcul:vous permetde choisir une précision de maillage

• Bibliothèque de voiles :vous permetcréer de nouveaux voiles ou murs en maçonnerie.


Vous pouvez utiliser la base déjà entrée ou la compléter. Pour cela,vous devez cliquer
sur Nouveau etentrer les données :
- Nom
- L’ épaisseur
- Le poids
- La solidité (pour le module RobotMur)
- Le prix

• Bibliothèque de dalles :vous permetcréer de nouvelles dalles . Vous pouvez utiliser la


base déj à entrée ou la compléter. Pour cela,vous devez cliquer sur Nouveau etentrer
les données :
- Nom
- L’ épaisseur
- Le poids
- Le prix

• Expert :vous permetde paramétrer vos hypothèses de pré dimensionnement. Les


pourcentages minimum etmaximum sontprisenten compte lorsque les dimensions d’ un
élémentsontbloquées. Le logiciel va calculer la section d’acier théorique,la comparer à
la section de béton. Si ce rapportestcompris entre les pourcentages mini etmaxi alors il
n’ yaura pas de message d’ avertissement. Si ce rapportesten dehors de ce domaine,le
logiciel vous signalera que les dimensions de cetéléments sonttrop faibles. Si vous
libérerezdes dimensions (b et/ou h pour les poutres etpoteaux etb pour les voiles et
S acier
dalles),le logiciel se basera sur le pourcentage optimal ( )pour pré dimensionner
S béton
les sections. Vous pouvezaussi paramétrer la section minimale ainsi que le pas
d’accroissementdes sections

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 52 ROBOT Millennium Version 13.0.3

• Unités de m esure :vous permetde paramétrer unités

• Chem in d’accés pour l’exportation : vous permet de choisir un répertoire pour les
fichiers crées lors de l’
exportvers les modules d’
exécution

• Blocage : par défaut,les éléments que vous saisissez ontdes dimensions bloquées. Si
vous changez une des options de ce menu,les sections des éléments saisies à partir de
ce momentserontdébloquées (ou bloquées). Par exemple :

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 53

• Langues :vous pouvezchoisir votre langue de travail etd’


édition

• Protection :concerne la protection par la clé HASP

• Groupes de com binaisons des


chargem ents : Par défaut, pour le
pré dimensionnement, le logiciel
utilise les combinaisons du BAEL91.
Cette fenêtre vous permetde choisir
d’autres coefficients etd’entrer ainsi
votre propre règlement.

• Couleurs : cette fenêtre vous permet de changer les couleurs des éléments et
diagrammes dans la vue 3D. Il vous suffitde cliquer sur la case correspondant

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 54 ROBOT Millennium Version 13.0.3

2.1.11 Menu Fenêtre

• Passer à :vous permetde passer à :


- la vue 3D du bâtimentetchoisir de voir toutou une partie
- le plan de coffrage de l’étage courant
- le plan des semelles
Ces options se retrouventdans les icônes suivant:

Remarque :dans la vue 3D,vous ne pouvezpas dessiner

• Fenêtre nouvelle :affiche une nouvelle fenêtre pour une nouvelle structure

• Cascade :dispose les fenêtres en cascade

• Mosaïque :dispose les fenêtres en mosaïque

• Barres d’outils : vous permet d’ activer ou de désactiver les barres d’


outils qui
regroupenttoutes les options que nous avons vu précédemment.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 55

2.1.12 Exem ple

• Prem ière grille : cartésienne

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 56 ROBOT Millennium Version 13.0.3

• Seconde grille : polaire

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 57

• Troisièm e grille : cartésienne avec rotation du repère

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 58 ROBOT Millennium Version 13.0.3

• Saisie des voiles

Vous pouvezutiliser les fonctions :

• Continuer pour que le pointextrémité soitle pointorigine du voile suivant


• Etirer
• Ajuster
• Copie parallèle des éléments

• Saisie des poteaux

Vous pouvezutiliser les fonctions :

• Saisie par curseur ou fenêtre


• Modification des poteaux rectangulaires en poteaux circulaires

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 59

Saisie des poutres

Mettez des poutres hyperstatiques etisostatiques.

Vous pouvez utiliser la fonction de rotation avec répétition pour les poutres sur la partie
courbe. Pensez à déplacer le repère global. Une astuce pour le remettre comme à l'
origine est
de passer en vu 3D etde revenir en plan.

• Saisie de la dalle

Faites un contour sur toutle bâtiment(dalle unique).

• Saisie d’une trém ie

Saisissez une trémie par coordonnée. Ca permettra de montrer les différents types de
modélisation (grille et/ou cordonnée). Trémie de 1.5x1.5 à X=Y=1m du coin

• Saisie des charges

Mettez une charge uniforme sur la dalle de 0.3T/m²en permanentet0.25T/m²en exploitation.

Vous avez alors terminé votre étage 1

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 60 ROBOT Millennium Version 13.0.3

• Etage 2 :

Faites une copie de l’


étage 1 et remplacer certains poteaux par des voiles. Supprimer
certaines poutres :

Aj
outezaussi des ouvertures :

• Fenêtres sur l’
étage 2 (rectangulaire etcirculaire)
• Portes sur l’
étage 1 (rectangulaire)

Vous pouvezensuite copier l’


étage 2 de l’
étage 3 à l’
étage 9 :

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 61

• Modification de l’étage 9

Allezsur l’
étage 9 etsupprimezdes éléments.
Pour modifier le contour de la dalle,utilisez l’
option

En cliquantles coins vous les supprimez.

La géométrie estfinie. Aj
outez des charges de vents,puis calculez

Dans une seconde partie,nous allons apporter des modifications etrelancer le calcul.

Les modifications seront:

• Niveaux décalés pour les semelles


• Copie d’
un voile de l’
étage 2 avec modification du contour de la dalle
• Croisementde poutre

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 62 ROBOT Millennium Version 13.0.3

• Niveau décalé des sem elles

Allezsur l’
étage 1 etsupprimeztoute une zone.

• Copie d’un voile de l’étage 2 avec m odification du contourde la dalle

Utilisezla fonction Copie élémentavec X=-6 etY=0. Attention,vérifiez que le repère global est
bien horizontal.
Ensuite,avec la fonction Modification des contours,modifiezla dalle.
Enfin,vous devez déclarer des semelles isolées sous les poteaux dans le vide ainsi que des
semelles filantes sous les voiles dans le vide

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
ROBOT Millennium Version 13.0.3 Page 63

• Croisem entde poutre

Aj
outezdes poutres sur l’
étage 2 en utilisantles fonctions Copier etAj
uster.

Vous pouvezalors relancer les calculs.

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr
Page 64 ROBOT Millennium Version 13.0.3

© RoboBAT – Service Technique – 2,rue Lavoisier – 38330 MONTBONNOT – France


Tél :04 76 41 38 90 Fax :04 76 41 22 61 -W eb :http://www.robobat.com e-mail :service@ robobat.fr