Vous êtes sur la page 1sur 6

FSR-Rabat Mohammed Laaroussi Brahim Akbil Matire : Rseau Mobile

Lab N 1:
Atoll, Analyse et planification de rseau mobile

Anne : 2010/ 2011 Partie Pratique Dure: 6 heures Classe: Licence Professionnelle

Ce laboratoire nous permettra de prendre en main un logiciel daide la planification des rseaux mobile de diffrentes gnration : GSM, GPRS, UMTS, HSPA, LTE. Le logiciel utilis est Atoll, distribu par Forsk, est un logiciel professionnel destination des oprateurs. TP 1, permet d'apprendre les barres d'outils, les barres de taches et la scne de logiciel Atoll Le deuxime TP permet de comprendre les problmatiques pratiques de dploiement d'un rseau mobile que ce soit celle des antennes, de la propagation, de la couverture radio ou bien compltement celle larchitecture cellulaire. Le troisime TP, ce divise en 2 parties: La partie 1 contient quelques questions dont vous trouverez les rponses dans le cours ou dans les annexes. Il est souhaitable dy rpondre avant de venir en TP. La partie 2 contient un ensemble de questions destines vous aider prendre en main le logiciel. Les questions sont l pour vous aider, mais ne devront pas tre rendues dans le rapport. La TP4 contient le cur du travail qui vous est demand. Un rapport devra tre rendu la fin des ces sances, dans lequel vous proposerez un dploiement cellulaire.

TP N 1: ATOLL
A/Cration d'un document Atoll 1- Vous pouvez crer un nouveau document atoll a partir de Template dlivres par Atoll pour diffrentes technologies. Pour crer ce nouveau document : a. Slectionner File > New > From a Document Template. Une fentre de dialogue apparatre. b. Slectionner la Template dsire puis appuyer sur OK. Atoll crera un document bas sur la Template slectionne. 2- Vous pouvez aussi crer un document Atoll a partir d'une base de donnes. Atoll peut se connect avec diffrents BD : Microsoft Access Microsoft SQL Server Oracle Sybase Microsoft Data Link files Pour crer un nouveau document partir de MS Access database: 1. Slectionner File > New > From an Existing Database. 2. Slectionner "Microsoft Access" dans la liste de type de database: 3. Slectionner le nom de database puis appuyer sur OK.

B/Cration d'une carte gographique de donnes Dans le document Atoll il existe plusieurs type de carte gographique de donnes. Carte gographique de donnes utilise dans les calcules de propagation: - Digital terrain model - Clutter classes - Clutter heights Carte gographique de donnes utilise dans dimensionnement: - Traffic maps Carte gographique de donnes utilise dans statistique: - Population maps - Custom maps 1- Importation d'une carte gographique de donnes Format Raster Format Vector Planet MSI Format Raster WMS a. Slectionner File > Import. b. Slectionner la carte gographique de donnes importer c. Click Open. 2- Enregistrement d'une carte gographique de donnes 1. Slectionner Tools > User Configuration > Export. 2. Dans User Configuration dialogue, slectionner le "Geographic Data Set" 3. Cliquer sur OK 4. Nommer la carte 5. Cliquer nouveau sur OK. C\ Cration de polygone "Clutter" a. Cliquer sur "Geo" dans la fentre principale b. Cliquer droite sur "Clutter Classes". c. Slectionner "Edit" dans le menu. d. Dans la liste, choisir le polygone dsir. e. Cliquer sur le logo de polygone f. Cliquer sur la carte et tracer le polygone NB: pour supprimer un polygone!!!? D\ Mme chose pour : Contours, lines, et points Population maps Geoclimatic maps Traffic data maps Custom data maps. E\ Antennes et quipements 1- Cration d'un Antenne a. Cliquer sur "Data" dans la fentre. b. Cliquer droite sur "Antennas". c. Slectionner New. d. Cliquer sur "General". Remplir les informations ncessaires: Name, - Manufacturer: Fabricant. Gain: Le gain de l'antenne Pattern Electrical Tilt:

Comments: Autres informations ou commentaires e. Cliquer sur "Horizontal Pattern". (Description en termes d'attenuation en dB par Angle et la reprsentation graphique de modle) f. Cliquer sur "Vertical Pattern". (Description en termes d'attenuation en dB par Angle et la reprsentation graphique de modle) g. Cliquer sur "Other Properties". Vous pouvez dfinir les informations suivants : Beamwidth: la direction de lobe maximal, l'angle entre deux directions. FMin: la frquence minimale de l'antenne FMax: la frquence maximale de l'antenne h. Cliquer sur OK. 2- Choix de type de modulation a. Cliquer sur "Data"dans la fentre d'Explorateur b. Drouler le lien "Microwave Radio Links". c. Cliquer avec le bouton droit sur "Links" d. Choisir Equipment > New . e. Sur l'tiquette General, mettre les paramtres suivants : Entrer "Model" : descriptif de l'quipement. Entrer "Frequency Band" que cet quipement utilisera. Entrer "Number of States" et choisir la modulation dans la liste de Modulation (QAm, QPSK, FSK,) F\ Gestion de Calculs dans Atoll 1- Calcul de diffraction dans Atoll

TP N 2: GSM/GPRS/EDGE
Vous pouvez commencer un document Atoll par une Template sans sites, ou une base de donnes avec une liste des sites. Le logiciel Atoll vous permet de crer, supprimer ou modifier des sites : A\ Cration dune station de base GSM/GPRS/EDGE : Station de Base : Sites (Nom, position, Altitude et commentaires) Emetteurs (General : Nom, ID, Site. Transmitter : Active, Transmitter type, Transmission, Antennas. ) Sous-cellules I. Cration et Modification A Cration de site : a. Cliquer sur data dans la fentre Explorrer b. Clique droite sur Site. c. Selectionner New B Modification dEmetteur a. Cliquer sur data dans la fentre Explorrer b. Drouler le bouton Transmitters c. Clique droite sur Transmitter. d. Slectionner Properties. II. Etude et Analyse A tude de Couverture de Niveau de Signal a. Cliquer sur data dans la fentre Explorrer b. Clique droite sur Transmitter c. Choisir les paramtres de propagation utilis dans la prdiction de couverture : o Drouler Transmitter o Cliquer droit sur le groupe des Emetteurs tudier. o Slectionner Open Table dans le menu. o Slectionner Propagation Model et entrer le rayon radius et la rsolution resolution d. Cliquer droit sur le groupe des Emetteurs tudier. e. Slectionner Calculations > Create a New Study f. Slectionner Coverage by Signal Level et cliquer sur OK. g. Charger les informations puis cliquer sur calculat dans le menu Tools B Etude dune station de base 1. Matrices Path Loss

a b c d

Cliquer sur data dans la fentre Explorrer Clique droite sur Predictions Slectionner Properties Dans les proprits de Prdictions, vous pouvez mettre l'emplacement pour votre matrice Path Loss prive et l'emplacement pour les matrices Path Loss partages : Private Directory: charger votre matrice de Path Loss prive Shared Directory: charger la matrice de Path Loss partage Cliquer sur OK

2. Modle de Propagation Etudiez les 12 modles existent Donnez les formules mathmatique de chaque modle 3. Cration d'une Zone de Calcul a Cliquer sur Geo dans la fentre Explorrer. b Drouler Zones folder. c Cliquer droit sur Computation Zone folder. d Slectionner Draw. e Tracer la zone crer 4. Prdictions de Couverture de Niveau de Signal a Cliquer sur data dans la fentre Explorrer b Clique droite sur Predictions c Slectionner New d Slectionner Coverage by Signal Level puis OK. e Dans General (Nom, Rsolution, Folder) , dans Condition (info sur signal) et dans Display ( choisir le paramtre calculer) f Appliquer puis Ok g Appuyer sur F7 5. tude d'Interfrence Entre metteurs a Cliquer View > Sector-to-Sector Interference Tool. The Sector-to-Sector Interference Tool window appears. b Dans Transmitters: Slectionner le site victim et le site c Dans Coverage Conditions, choisissez sur quoi vous allez baser le calcul d'interfrence (Signal Level: Seuil de signal , Based on Study: slectionner un type) d Cliquer sur Calculate

TP N 3: GSM/GPRS/EDGE