Vous êtes sur la page 1sur 19

Universit du Qubec

cole de technologie suprieure


Dpartement de Gnie de la construction

HEC-RAS River Analysis System

Guide de laboratoire
HEC-RAS Version 3.1.1 Mars 2005
CTN-537 Gestion des ressources hydriques

Guide de laboratoire pour HEC-RAS

Table des matires


1 2 Introduction................................................................................................................. 1 Un aperu de HEC-RAS ............................................................................................. 2 2.1 Terminologie utilise .............................................................................................. 2 2.2 Fonctionnement de HEC-RAS................................................................................ 3 3 tapes de la modlisation............................................................................................ 8 3.1 Projet ....................................................................................................................... 8 3.2 Gomtrie des sections ........................................................................................... 9 3.3 Dbits et conditions limites................................................................................... 13 3.4 Simulation hydraulique......................................................................................... 14 4 Visualisation des rsultats......................................................................................... 15 5 Rfrences................................................................................................................. 17

Page ii

Guide de laboratoire pour HEC-RAS

Introduction

Dans le cadre du cours de Gestion des ressources hydriques, le laminage hydrologique a prcdemment t utilis pour tudier la propagation du dbit dans un cours d'eau. Les avantages et limites de cette approche ont d'ailleurs t prsents au chapitre 6 des notes de cours, de mme que quelques mthodes de laminage hydrologique. Toutefois, les niveaux d'eau sont parfois un lment primordial pour la prvision des inondations, la gestion des cours d'eau et des plaines inondables, ainsi que pour la conception de certains ouvrages en milieu hydrique. L'approche hydraulique, dont la thorie est prsente au chapitre 7 des notes de cours, devient alors ncessaire afin de calculer la hauteur d'eau atteinte par l'coulement dans des conditions spcifiques. HEC-RAS est un logiciel intgr pour l'analyse hydraulique qui permet de simuler les coulements surface libre. Il a t conu par le Hydrologic Engineering Center du U.S Army Corps of Engineers. Il s'agit d'une nouvelle version d'un modle hydraulique auparavant nomm HEC-2, qui comporte maintenant un interface graphique permettant d'diter, modifier et visualiser les donnes d'entre, de mme qu'observer les rsultats obtenus. Il est prsentement utilis dans plusieurs firmes d'ingnierie et organismes gouvernementaux. La version 3.1.1 de HEC-RAS permet de simuler les coulements permanents et non permanents, le transport de sdiments et certaines fonctions facilitant la conception d'ouvrages hydrauliques. Ce guide d'utilisation est destin la ralisation de l'tude hydraulique requise l'intrieur du projet de session effectu par les tudiants dans le cadre du cours CTN-537, Gestion des ressources hydriques. Il ne constitue pas un guide d'utilisation exhaustif pour l'emploi de HEC-RAS, mais bien un rsum des principales fonctions qui seront utiles aux tudiants pour la ralisation de leur projet. Volontairement, peu de notions thoriques sont intgres dans ce document, dans le but dallger le contenu de ce document. Toutefois, avant dutiliser un logiciel de calcul des coulements surface libre, il est primordial de connatre certaines notions thoriques qui sont notamment prsentes dans les notes de cours. Des ouvrages plus complets sont numrs en rfrence et pourront aussi tre consults pour plus de dtails. Ce guide prsente d'abord le principe de fonctionnement de HEC-RAS et les principaux menus du logiciel. Par la suite, les principales tapes requises pour la modlisation hydraulique sont numres, tout en ralisant un exemple d'application. Finalement, diffrentes possibilits pour consulter les rsultats obtenus sont proposes la dernire section.

CTN-537 Gestion des Ressources Hydriques

Page 1

Guide de laboratoire pour HEC-RAS

Un aperu de HEC-RAS

Aprs avoir utilis HEC-HMS, vous tes maintenant familiers avec certains aspects de la modlisation et certaines similitudes peuvent d'ailleurs tre faites entre ce logiciel et HECRAS. Tout comme pour HEC-HMS, HEC-RAS utilise le concept de Projet afin de raliser une simulation du comportement hydraulique dun cours deau. Tel que dfini par HECRAS, un projet est un ensemble de fichiers permettant de simuler le comportement hydraulique d'un cours d'eau pour diverses conditions. La notion de Projet comprend galement un ensemble d'autres termes qui lui sont associs et ceux-ci sont expliqus la premire section. Par la suite, l'environnement de HEC-RAS est prsent brivement, soit les principales fentres et les menus. 2.1 Terminologie utilise

Avec HEC-RAS, un ensemble de fichiers, que l'on nomme Projet, sont requis pour effectuer l'analyse hydraulique d'un cours d'eau. Une terminologie particulire est employe pour dfinir chacune de ces composantes. Les dfinitions sont prsentes la page suivante et la figure ci-dessous illustre la hirarchie des fichiers d'un projet.

Schma des fichiers d'un projet

CTN-537 Gestion des Ressources Hydriques

Page 2

Guide de laboratoire pour HEC-RAS

Projet (Project) : Le fichier Projet contient le titre et la description du projet, le systme d'unit utilis et les liens vers tous les fichiers qui lui sont associs. Il contient aussi les variables par dfaut qui peuvent tre dfinies par l'usager et une rfrence au dernier Plan utilis (voir la description d'un Plan plus bas). Il comporte l'extension .PRJ. Gomtrie (Geometry) : Ce fichier contient toutes les informations gomtriques sur le cours d'eau analys, soit le schma arborescent, les sections transversales, la distance entre chaque section, les coefficients de Manning et s'il y a lieu, les structures prsentes (ponts, ponceaux). Un projet peut comporter plusieurs gomtries afin d'analyser diffrentes variantes (par exemple avec ou sans obstruction dans la rivire). Les fichiers peuvent ainsi comporter l'extension .G01 G.99. Dbit (Flow) : Le fichier Dbit est utilis pour simuler les coulements permanents. Il contient le nombre de Profile devant tre calculs, les donnes de dbit pour chacun d'eux et les conditions limites pour chaque tronon. Un Profile dsigne l'ensemble des niveaux d'eau calculs pour des conditions particulires de dbit. De la mme faon que prcdemment, l'extension du fichier peut tre de .F01 .F99. Plan (Plan) : Un fichier Plan contient un titre et une description du plan, de faon similaire aux informations d'un Projet. Il contient de plus la rfrence aux fichiers Gomtrie et Dbit associs ce Plan. Le concept de Plan permet ainsi de simuler diffrentes combinaisons de Gomtrie et de dbit qui peuvent tre ncessaires dans le cadre dune tude hydraulique. Il y a un fichier .P** pour chaque Plan et ceux-ci peuvent comporter l'extension .P01 .P99. Simulation (Run) : Le fichier simulation contient toutes les donnes ncessaires l'xcution d'une simulation, dfinie l'intrieur d'un Plan. Ce fichier est automatiquement cr par HEC-RAS lorsqu'une simulation est lance. Son extension peut tre .R01 .R99. Par exemple, le fichier .R01 correspond au Plan .P01 Rsultats (Output) : Tous les rsultats d'une simulation sont contenus dans le fichier Output. Les fichiers de rsultats possdent l'extension . O01 . O99 et leur numrotation est galement associe celle des fichiers Plan. Tous les fichiers crs l'intrieur d'un mme projet comportent le mme nom, soit celui dfinit au dpart par l'usager. Seule l'extension diffre et les diffrentes extensions des fichiers sont automatiquement cres par HEC-RAS et ne doivent pas tre modifis. Pour les fichiers dont l'extension inclus un nombre, celui-ci correspond l'ordre dans lequel les fichiers ont t sauvegards. La numrotation des fichiers Plan, Run et Output est galement lie entre eux. 2.2 Fonctionnement de HEC-RAS

Cette section prsente maintenant l'environnement gnral de HEC-RAS, soit les diffrents menus et options qu'il comporte. Le module principal et les diffrentes fonctions qui lui sont associes sont introduits aux pages suivantes, alors que les modules spcifiques certaines fonctions seront prsents au chapitre suivant.
CTN-537 Gestion des Ressources Hydriques Page 3

Guide de laboratoire pour HEC-RAS

Dmarrage de HEC-RAS plac sur le Bureau, ou Pour dmarrer HEC-RAS, double-cliquez sur l'icone suivant bien allez dans le menu Dmarrer et choisissez le programme HEC-RAS 3.1.1. Fait important noter, HEC-RAS utilise comme symbole dcimal le point, et non la virgule utilise habituellement dans notre systme d'unit. Un message d'erreur peut apparatre lors du dmarrage de HEC-RAS si le symbole dcimal spcifi pour votre ordinateur n'est pas le point. Vous pouvez changer ce symbole dans le Panneau de configuration de Windows, l'item Paramtres rgionaux, l'onglet Nombre. Les menus de HEC-RAS Suite au dmarrage de HEC-RAS, vous devez obtenir la fentre principale de HEC-RAS qui est illustre la figure ci-dessous, sans toutefois les donnes qui y sont inscrites. Elle comporte une barre de menu qui est situe dans le haut de la fentre, ainsi qu'une barre de boutons situe juste au-dessous. Ces deux lments importants sont prsents un peu plus loin. Parmi les autres lments de la fentre principale, on retrouve des espaces prvus pour afficher les donnes prsentement utilises, soit le titre du Projet en cours, une description du Plan, de la gomtrie et des donnes de dbits utilises. Le nom et le chemin du fichier de chacun de ces lments est indiqu dans la deuxime colonne.

Fentre principale de HEC-RAS La barre de menu comprend toutes les fonctions disponibles de HEC-RAS et la figure de la page suivante prsente son contenu. Le menu File permet d'ouvrir, de crer et de sauvegarder un Projet (fichiers avec l'extension .prj). Les autres options permettent de modifier le titre du Projet ou d'effacer tous les fichiers relis un projet. Utilisez cette dernire option avec prcaution! Outre le menu File, le menu Edit est galement important et permet de spcifier les donnes de base dcrivant le systme hydrographique devant tre modlis ainsi que les conditions de dbit dans ce systme.

CTN-537 Gestion des Ressources Hydriques

Page 4

Guide de laboratoire pour HEC-RAS

Barre de menu HEC-RAS La principale tape de la cration d'un projet de modlisation avec HEC-RAS est de dfinir la gomtrie de notre cours d'eau, au moyen de sections transversales. Cette tape, qui sera vue plus en dtail la section 3.2, est ralise en choisissant l'option Geometric Data... Toutes les donnes relies la gomtrie du cours d'eau sont sauvegardes dans les fichiers dont l'extension est .G** o ** dsigne des chiffres reprsentant une numrotation squentielle. Une autre option disponible dans le menu Edit pour l'tude des coulements permanents dans le cours d'eau est Steady Flow Data... Cette option permet de spcifier la ou les valeurs de dbits dans le cours d'eau qui devront tre modliss, ainsi que les conditions limites de l'coulement. Un Profile dsigne l'ensemble des niveaux d'eau calculs pour des conditions particulires de dbit. Les informations qui sont spcifies avec cette option sont contenues dans les fichiers .F**. Les options Unsteady Flow Data... (coulements nonpermanents) et Sediment Data... (Transport de sdiments) ne seront pas utilises dans le cadre du cours.

CTN-537 Gestion des Ressources Hydriques

Page 5

Guide de laboratoire pour HEC-RAS

L'autre lment important de la fentre principale pour la cration d'un projet et la ralisation de simulations est le menu Run. Trois options y sont disponibles: Steady Flow Analysis... , Unsteady Flow Analysis et Hydraulic Design... Tout comme pour l'tape prcdente, seulement l'option coulements permanents (Steady Flow Analysis) sera utilise. Cette option permet ici de dfinir le Plan, qui contient la rfrence au rgime d'coulement modlis, la gomtrie du cours d'eau et aux dbits simuls (voir la figure de la page 2). Aprs avoir ralis une simulation, vous pouvez consultez le menu View. Il permet de consulter les diffrents rsultats obtenus, soit graphiquement avec les fonctions de la partie suprieure du menu, ou bien de faon tabulaire avec les autres. Mme s'il n'y a pas de rsultats calculs, les fonctions graphiques peuvent tre utilises pour visualiser de faon schmatique les donnes entres et ainsi percevoir certaines incohrences, s'il y a lieu. Le menu Options contient certains paramtres de fonctionnement de HEC-RAS. Dans Program Setup, allez Set Time for Automatic Backup... Cette option permet de spcifier l'intervalle de temps qui sera utilis pour la sauvegarde automatique des donnes de votre projet. Dans le mme menu, vrifiez que Automatically Backup Data est coch. Ainsi, par mesure de scurit, toutes vos donnes seront sauvegardes dans le fichier RasBackup.prj, situ dans le rpertoire d'installation de HEC-RAS. La fonction Default Parameters permet de spcifier les coefficients d'expansion et de rtrcissement utiliss par dfaut pour chaque nouvelle section transversale. Unit System permet de spcifier quel systme d'unit est utilis pour le projet en cours (actuellement US customary) et permet aussi de changer le systme d'unit utilis par dfaut pour chaque nouveau projet. Finalement, la dernire fonction, Convert Project Units..., permet de convertir un projet d'un systme d'unit un autre. Le dernier item de la barre de menu, Help, peut tre consult pour obtenir de l'aide sur diffrents sujets d'intrt. Il contient une version en ligne des principaux lments contenus dans le document HEC-RAS User's Manual, cit en rfrences. En plus du prsent guide, l'aide en ligne, bien qu'en langue anglaise seulement, est suffisante pour bien comprendre et utiliser efficacement HEC-RAS. La documentation cite en rfrence est aussi disponible sur chaque poste de travail, dans le dossier HEC situ sur le Bureau Windows de chaque poste de travail.

CTN-537 Gestion des Ressources Hydriques

Page 6

Guide de laboratoire pour HEC-RAS

Barre de bouton HEC-RAS Finalement, la barre de bouton constitue un accs aux fonctions utilises le plus couramment dans HEC-RAS. La figure ci-dessus prsente leur description. En plaant le curseur de la souris au-dessus d'un bouton, la description est affiche dans la barre de titre de la fentre ainsi que dans un lment textuel. L'icne utilis est aussi reprsentatif de cette fonction. Elles ont pour la plupart t abordes prcdemment ou seront vus ultrieurement lors de la ralisation d'un exemple. Fait noter, les lments de la barre de boutons sont placs dans un ordre logique de ralisation d'un Projet avec HEC-RAS, mais ce ne sont pas toutes ces fonctions qui doivent ncessairement tre utilises dans un projet. Le chapitre suivant prsente justement, travers un exemple simple, les principales tapes de la modlisation hydraulique avec HEC-RAS. Finalement, dans le coin infrieur droit de la fentre principale, le systme d'unit utilis est indiqu en permanence.

CTN-537 Gestion des Ressources Hydriques

Page 7

Guide de laboratoire pour HEC-RAS

tapes de la modlisation

Vous tes maintenant familiers avec les menus et les diffrentes fonctions de HEC-RAS et aussi suffisamment renseigns pour crer vous mme votre propre Projet. Les principales tapes requises pour la cration d'un projet avec HEC-RAS sont dcrites ici travers un cas simple. Le bassin versant de la Rivire du Loup est nouveau utilis titre d'exemple. Toutefois, les valeurs utilises ici ne reprsentent pas le systme hydrographique rel. 3.1 Projet

Dans le menu File, choisir l'option New Project pour obtenir une fentre similaire celle illustre plus bas. La premire tape est de choisir le dossier de travail o le projet sera sauvegard. Un nouveau rpertoire peut d'ailleurs tre cr avec le bouton Create Directory. Le titre du projet sera par la suite spcifi dans la ligne du haut et un nom de fichier doit aussi tre indiqu dans la case suivante, tout en conservant l'extension .prj . Entrez les informations suivantes dans un dossier de votre choix : Title: Riviere du Loup - partie aval ; File name : rivduloup.prj . Vous ne devez pas utiliser les accents lorsque vous indiquez un Titre car cette information n'apparatra pas la prochaine fois que vous ouvrirez le projet, mme si toutes les autres informations seront prsentes. Aussi, il ne faut pas utiliser les accents pour un nom de fichier. Aprs avoir appuy sur OK, un message apparat pour confirmer les informations soumises. Appuyez nouveau sur OK et les donnes seront sauvegardes dans le fichier et le rpertoire indiqu. Au bas de la fentre principale de HEC-RAS, vous pouvez maintenant entrer des informations supplmentaires sur votre projet l'item Project Description. Appuyez sur le bouton "..." droite pour largir cette fentre et indiquez des renseignements tels que le titre du cours, la date, les membres de votre quipe...

Fentre New Project

CTN-537 Gestion des Ressources Hydriques

Page 8

Guide de laboratoire pour HEC-RAS

Avant d'entrer les informations relies la gomtrie et aux dbits, il faut spcifier le systme d'unit utilis. Dans le menu Options, allez Units System et choisissez System International (Metric System). Vous pouvez aussi indiquer que ce systme d'unit sera utilis par dfaut pour tous les nouveaux projets. galement dans le menu Options, il peut galement tre utile de spcifier ce stade-ci les coefficients d'expansion et de rtrcissement qui seront utiliss par dfaut pour toutes les nouvelles sections, puisque pour la plupart des sections o il n'y a pas de changement brusque de gomtrie, ces valeurs ne changent pas. Allez Default Parameters, Expansion and Contraction Coef. pour entrer les valeurs utiliser (N'oubliez pas, le symbole dcimal utilis est le point): Cross Section flow Contraction Coeff = 0.1 ; Cross Section flow Expansion Coeff = 0.3 . 3.2 Gomtrie des sections

Aprs avoir dfini les principaux paramtres du projet, la deuxime tape est de dfinir les caractristiques gomtriques du systme modlis. Slectionnez Edit / Geometric Data... et la fentre Base Geometry Data apparat. Augmentez cette fentre sa taille maximale. Pour vous aider tracer le tronon de rivire l'tude, vous pouvez ajoutez une image de fond cette fentre. Appuyez sur le bouton Add/Edit background pictures... et appuyez sur Add afin de slectionner le fichier rivduloup.jpg. Aprs avoir appuy sur Close, un message apparat car la taille de l'image est plus grande que la taille actuelle de l'cran. Il est possible d'ajuster l'chelle en choisissant dans le menu View l'option Full Plot (Afficher l'image en entier). La fentre illustre la page suivante devrait correspondre ce que vous obtenez, sans toutefois le tronon de rivire qui y est dessin. Pour sauvegarder les tapes accomplies jusqu' maintenant, allez File / Save Geometry Data as.... Sauvegardez les donnes de la gomtrie avec les informations suivantes: Title: Riv. du Loup - Geometrie initiale La partie de la rivire qui sera tudie est en effet reprsente d'un trait fin sur cette figure; elle va du barrage de Rivire-du-Loup jusqu'au fleuve St-Laurent. Pour reprsenter ce tronon, cliquez sur le bouton River Reach. Le curseur se transforme en crayon et vous pouvez alors dessiner le tronon de rivire l'aide d'une suite de points qui vont de l'amont vers l'aval, en suivant le centre de la rivire sur l'image de rfrence. Vous double-cliquez pour indiquer la fin du tronon. A ce moment, une fentre apparat vous demandant d'indiquer le nom de la rivire et le nom du tronon. Indiquez les informations suivantes: River: Riviere du Loup ; Reach: Aval Dans un but de simplification, l'exemple prsent ici de mme que le projet raliser ne comportent qu'un seul tronon. En pratique, le systme modlis comporte bien souvent plusieurs tronons et parfois mme plus qu'une rivire. Dans cette situation, les caractristiques des points de confluence (bouton Junction) doivent tre spcifies. Cette fonction ne sera toutefois pas utilise ici.

CTN-537 Gestion des Ressources Hydriques

Page 9

Guide de laboratoire pour HEC-RAS

Fentre Base Geometry Data Les autres caractristiques gomtriques ncessaires cette tape sont les sections transversales diffrents endroits de la rivire. Les sections transversales sont reprsentes au moyen de points reprsentant des coordonnes X-Y, o X est la distance par rapport un point de rfrence arbitraire plac sur la rive et Y est l'lvation du fond de la rivire.

Fentre Cross Section Data Editor

CTN-537 Gestion des Ressources Hydriques

Page 10

Guide de laboratoire pour HEC-RAS

Pour entrer les donnes, vous devez cliquer sur le bouton Cross-Section dans la partie gauche pour obtenir une fentre similaire celle illustre ci-haut, sans toutefois les donnes qui y sont prsentes. Dans le menu Options, choississez Add a new Cross Section... Il vous est alors demand de dfinir la station (River Station) de cette section transversale, qui est en fait un identificateur numrique. HEC-RAS place sur un tronon de rivire les stations en ordre dcroissant de la partie amont vers la partie aval. Gnralement, la distance depuis l'embouchure est utilise comme station. Inscrivez donc ici 10.0 comme identificateur. Inscrivez pour cette premire section transversale les valeurs qui sont indiques la figure prcdente. La signification de chacun des termes que l'on y retrouve est dcrite ci-dessous. River: Nom de la rivire sur laquelle la nouvelle section sera ajoute; Reach: Nom du tronon de rivire sur laquelle la nouvelle section sera ajoute; River station: Identification numrique de la section transversale; Description: Commentaires de l'utilisateur sur cette section; Cross-section coordinates: Coordonnes relatives dans le plan X-Y des points dfinissant la section transversale; Downstream Reach Lengths: Distance en mtres jusqu' la prochaine section transversale situe en aval. Left Overbanks (LOB) signifie la partie gauche de la plaine inondable, Right Overbanks (ROB) sa partie droite, alors que Channel dsigne le lit principal de la rivire; Manning's n values: Coefficients de Manning de chaque portion de la section transversale; Main channel bank stations: Coordonnes, dans le plan X seulement, des limites gauches et droites du lit principal (Channel) de la rivire. Les valeurs fournies doivent correspondre une valeur dj prsente dans la partie Cross-section coordinates. Sinon, un message apparatra demandant si vous dsirez que la valeur X spcifie soit calcule par interpolation et ajoute aux autres coordonnes. Aprs avoir entr les donnes, cliquez sur Apply Data. Vous pourrez alors visualiser la section transversale que vous venez de dfinir dans la partie adjacente de la fentre. Vous devriez obtenir le mme rsultat qu' la figure prsente plus haut. Certains des termes qui viennent d'tre dfinis y sont d'ailleurs illustrs. Les parties de la section transversale de la rivire, soit LOB, Channel et ROB sont dlimites dans le haut de la section, accompagnes de la valeur du coefficient de Manning correspondant chacune d'elles. Vous tes maintenant familiers avec la faon d'entrer la gomtrie d'une section transversale. Pour l'exemple vu ici, les prochaines sections seront bases sur une gomtrie similaire, o huit points sont utiliss pour reprsenter de faon simplifie la gomtrie de chaque section transversale. Dans la ralit, un plus grand nombre de points peuvent tre ncessaires afin que les caractristiques relles de la section (Primtre mouill et aire de la section) soient bien reprsentes dans le modle. Le tableau la page suivante prsente les valeur de Station et Elevation pour les quatres autres sections transversales que vous devrez crer, soit les sections 7 , 6 , 4 et 0. On rptera alors l'tape Add a new Cross Section... dans le menu Options quatre reprises pour entrer le nom de chaque section (River station) et la gomtrie de chacune d'elles.

CTN-537 Gestion des Ressources Hydriques

Page 11

Guide de laboratoire pour HEC-RAS

Tableau des donnes de sections transversales


River station: Station 100 108 LB 164 172 188 RB 196 252 260 7 Elevation 31 21 19 11 12 20 22 31 River station: Station 100 108 164 172 188 196 252 260 6 Elevation 30 20 18 10 11 19 21 30 River station: Station 100 110 180 190 210 220 290 300 4 Elevation 23 13 11 3 4 12 14 23 River station: Station 100 110 180 192 216 228 298 308 0 Elevation 20 10 8 0 1 9 11 20

Les valeurs pour Main Channel Bank Stations, Left Bank (LB) et Right Bank (RB), sont en gras dans le tableau. Les valeurs pour Downstream Reach Lengths, LOB, Channel et ROB, sont fonction de la distance (m) de la section en aval. Ainsi, les valeurs seront de 1000 pour la section 7, puisque la station 6 est 1000 m en aval. Pour une mme section, on considre ici que les trois valeurs (LOB, Channel et ROB) sont les mmes. Pour augmenter la stabilit des calculs de niveau par le modle, il est recommand d'avoir une distance raisonnable entre deux sections transversales. En assumant que la pente et les proprits des sections varient de faon linaire entre deux sections conscutives, la fonction XS Interpolation dans le menu Tools permet d'ajouter par interpolation de nouvelles sections entre deux sections existantes. Choisissez la fonction Between 2 XS's... Vous choisissez alors la section amont o dbute l'interpolation ainsi que la section aval. Choisissez respectivement les sections 10.0 et 7.0 et spcifiez une distance maximale de 50 m. Cliquez sur Interpolate pour ajouter les nouvelles sections. Procdez de la mme faon pour toutes les autres sections conscutives. Toutefois, entre les sections 7.0 et 6.0, entrez une distance maximale de 10 m. Dans les autres cas, utilisez 50 m. En terminant, vous pouvez vrifier les donnes spcifies avec le menu Tables. Les mmes paramtres pour toutes les sections y sont regroups l'intrieur d'un mme tableau et peuvent y tre modifis. Cela peut tre utile pour changer rapidement certains paramtres lorsque l'on effectue une analyse de sensibilit du modle. Vous avez utilis jusqu' prsent Reach Lengths, mais observez aussi le tableau Manning's n ou celui des River Stations. Avant de quitter la fentre Geometric Data, sauvegardez les informations que vous avez entres.

CTN-537 Gestion des Ressources Hydriques

Page 12

Guide de laboratoire pour HEC-RAS

3.3

Dbits et conditions limites

L'tape suivante de la modlisation hydraulique avec HEC-RAS est de spcifier les dbits utiliss pour calculer les profils d'coulement. Dans la fentre principale, cliquez sur le bouton Steady Flow Data. Les rsultats d'une analyse de frquence des dbits maximums sont utiliss ici pour calculer les profils d'coulement correspondants. Les valeurs obtenues sont tabules la figure suivante. Pour entrer ces valeurs de dbits, indiquez d'abord Number of Profiles: 4. Par la suite, dans le menu Options, allez Edit Profile Names... et indiquez les noms de profils appropris. Les valeurs de dbit qui sont entres aux cases correspondantes sont reprsentatives de la section amont (River Station 10.0) et sont considrs valides sur tout le tronon de rivire, c'est dire que le dbit ne change pas dans le tronon. HEC-RAS permet toutefois de reprsenter des changements de dbits aux sections transversales, lorsquun affluent important entrane un changement de dbit dans le tronon.

Fentre Steady Flow Data Lorsque les dbits correspondants aux diffrents profils devant tre calculs sont spcifis, il faut par la suite dfinir les conditions limites de l'coulement en cliquant sur le bouton Reach Boundary Conditions. Les conditions limites sont ncessaires pour calculer la hauteur d'eau initiale aux extrmits de chaque tronon. Pour un coulement infracritique, seulement les conditions la section aval sont ncessaires, tandis que pour un coulement supercritique, les conditions limites l'amont seulement sont utilises. Selon le rgime d'coulement modlis, une seule des deux conditions limites peut tre indique. Pour cet exemple, l'coulement simul est infracritique, c'est--dire qu'il y a une obstruction ou une perturbation dans la gomtrie du cours d'eau, ou encore un niveau d'eau lev l'aval, qui provoque des ondes de gravit qui se propagent en partie vers l'amont. Pour la section aval (Downstream), slectionnez la case approprie et appuyez sur Known WS (Niveau d'eau connu) pour spcifiez un niveau de 7,0 m. Ceci reprsente en fait le niveau approximatif du fleuve St-Laurent cet endroit. C'est donc dire que le niveau du fleuve va influencer les niveaux d'eau qui seront calculs en rivire. Avant de passer l'tape suivante, sauvegardez ces donnes avec File / Save Flow Data As... Entrez le titre : Periodes de retour et quittez cette fentre pour revenir au menu principal de HEC-RAS.

CTN-537 Gestion des Ressources Hydriques

Page 13

Guide de laboratoire pour HEC-RAS

3.4

Simulation hydraulique

La dernire tape ncessaire la modlisation avec HEC-RAS est de dfinir le Plan utilis. Cliquez sur le bouton Perform a Steady Flow Simulation pour obtenir la fentre prsente plus bas. Le Geometry File et Steady Flow File que vous avez crs y sont indiqus. Dans le menu File, choisissez New Plan. Lorsque requis, entrez le titre et l'identificateur indiqu sur la figure ci-dessous. Ce premier Plan sera sauvegard dans le fichier rivduloup.p01, nom qui est dtermin par le logiciel.

Fentre Steady Flow Analysis Choisissez le rgime d'coulement infracritique (Subcritical) et appuyez sur Compute pour dbuter la simulation. Une fentre montrant la progression de la simulation s'ouvrira et les calculs s'effectueront. Lorsque le programme a termin, vous pouvez fermer la fentre Hydraulic Computation, ainsi que la fentre Steady Flow Analysis. Vous tes maintenant de retour la fentre principale de HEC-RAS. Pour visualiser les rsultats obtenus, diffrentes fonctions seront prsentes au chapitre suivant.

CTN-537 Gestion des Ressources Hydriques

Page 14

Guide de laboratoire pour HEC-RAS

Visualisation des rsultats

A la suite de la simulation, les rsultats sont automatiquement sauvegards dans le fichier rivduloup.o01. Un des rsultats intressant consulter est la vue en profil du tronon simul. Cette fonction, View Profiles, est situe dans la barre de boutons. La figure suivante montre un exemple de vue en profil des rsultats. Allez galement dans le menu Options de cette fentre. Vous y trouverez les options d'affichage, telles que Zoom et Pan. Il y a galement d'autres options qui permettent d'afficher les rsultats d'un ou plusieurs Plans, d'ajouter ou supprimer l'affichage de certains Profiles, de changer le tronon (Reaches) dont les rsultats sont actuellement affichs. Ce menu Options est d'ailleurs similaire pour les diffrentes fentres graphiques permettant de visualiser les rsultats.

Fentre Profile Plot Une autre option graphique intressante est accessible via le bouton View 3D multiple cross section plot. Un exemple est montr la figure suivante. Les sections transversales de dbut et de fin peuvent tre modifies pour n'afficher qu'une partie du tronon l'tude. Rotation et Azimuth permettent quant eux de modifier l'angle de vue. Pour ne voir qu'une seule section, il est prfrable d'utiliser le bouton View Cross Sections qui a t utilis prcdemment. Vous retrouvez nouveau le menu Options dans la fentre Cross Sections, mme s'il diffre lgrement du prcdent.

CTN-537 Gestion des Ressources Hydriques

Page 15

Guide de laboratoire pour HEC-RAS

Fentre X Y Z Perspective Plot Deux autres boutons, View detailed Output at XS... et View Output at Multiple..,, permettent de voir les rsultats sous forme tabulaire. La fonction Summary of Errors... devrait aussi tre consulte aprs chaque simulation pour prendre connaissance, s'il y a lieu, de certains problmes rencontrs lors de la simulation.

Fentre Cross Section Output


CTN-537 Gestion des Ressources Hydriques Page 16

Guide de laboratoire pour HEC-RAS

Finalement, comme on peut voir dans le tableau des rsultats des sections transversales, il y a plusieurs variables qui sont calcules par HEC-RAS en plus des niveaux d'eau. Dans certains cas, on s'intressera aux vitesses afin de quantifier les possibilits d'rosion ou de voir dans quelles conditions de dbit il y aura dbut de la formation d'un couvert de glace, dans quelles conditions le couvert de glace sera stable, etc...

Fentre General Profile Plot

Rfrences

This manual is a guide to using HEC-RAS. The manual provides an introduction and overview of the modeling system, installation instructions, how to get started, simple examples, * Disponible la rserve de la detailed descriptions of each of the major modeling components, and how to view graphical and tabular output. bibliothque de l'TS User's Manual * HEC, (2002) Hydraulic Reference Manual HEC, (2001) This manual describes the theory and data requirements for the hydraulic calculations performed by HEC-RAS. Equations are presented along with the assumptions used in their derivation. Discussions are provided on how to estimate model parameters, as well as guidelines on various modeling approaches. This document contains a series of examples that demonstrate various aspects of the HEC-RAS. Each example consists of a problem statement, data requirements, general outline of solution steps, displays of key input and output screens, and discussions of important modeling aspects.

Applications Guide HEC, (2001)

CTN-537 Gestion des Ressources Hydriques

Page 17