Vous êtes sur la page 1sur 7

Adobe

Illustrator - Lisez-moi
Bienvenue dans Adobe Illustrator CS4. Ce document contient des informations de dernire minute, des mises jour et des conseils de dpannage qui ne figurent pas dans la documentation dIllustrator CS4. Configuration minimale requise Installation du logiciel Dsinstallation du logiciel Achat suite un essai Licence lectronique Informations denregistrement Installation des polices Polices supplmentaires Problmes connus Assistance clientle Autres ressources Configuration minimale requise Windows Processeur de 2 GHz ou plus* Microsoft Windows XP avec Service Pack 2 (Service Pack 3 conseill) ou Windows Vista dition Familiale Premium, dition Professionnel, Intgrale ou Entreprise avec Service Pack 1 (certifi pour les ditions 32 bits Windows XP et Windows Vista) 512 Mo de RAM (1 Go conseill) 2 Go despace disque disponible pour linstallation ; espace supplmentaire requis pendant linstallation (ne peut tre install sur des priphriques de stockage bass sur flash) Ecran 1 024 x 768 (1 280 x 800 conseill) avec carte vido 16 bits ou plus Lecteurs de DVD-ROM Connexion Internet haut dbit requise pour les services en ligne Mac OS Processeur PowerPC G4, G5 ou Intel Mac OS X v10.4.1110.5.4 512 Mo de RAM (1 Go conseill) 2 Go despace disque disponible pour linstallation, espace supplmentaire requis pendant linstallation (ne peut tre install sur un volume qui utilise un systme de fichiers sensible la casse ou sur des priphriques de stockage bass sur flash) Ecran 1 024 x 768 (1 280 x 800 conseill) avec carte vido 16 bits ou plus Lecteur de DVD-ROM QuickTime 7 requis pour les fonctions multimdias Connexion Internet haut dbit requise pour les services en ligne Pour les mises jour de la configuration systme, consultez la page http://www.adobe.com/go/illustrator_systemreqs_fr.

29/08/2008

Lisez-moi Adobe Illustrator

1 sur 7

Si vous disposez dune connexion Internet haut dbit, vous pouvez tendre la fonctionnalit de ce produit en accdant certaines fonctions hberges en ligne ( services en ligne ). Les services en ligne et certaines de leurs fonctions peuvent ne pas tre disponibles dans tous les pays, toutes les langues et/ou monnaies et ne plus tre assurs en tout en ou en partie sans avis pralable. Lutilisation des services en ligne est rgie par des conditions dutilisation distinctes et par la politique de confidentialit des donnes en ligne dAdobe ; laccs ces services peut ncessiter lenregistrement de lutilisateur. Certains services en ligne, notamment les services initialement offerts gratuitement, peuvent faire lobjet de frais supplmentaires. Pour plus de dtails et pour lire les conditions dutilisation et la politique de confidentialit des donnes en ligne, consultez le site www.adobe.com/fr/. Installation du logiciel 1. Avant dinstaller le logiciel, fermez toutes les applications en cours dexcution sur le systme, y compris les autres applications Adobe, les applications Microsoft Office et les fentres de navigateur. Il est galement conseill de dsactiver temporairement la protection antivirus lors du processus dinstallation. 2. Vous devez disposer des droits dadministration ou tre en mesure de valider des oprations en tant quadministrateur. 3. Utilisez lune des mthodes suivantes : Windows : o Insrez le DVD dans le lecteur et suivez les instructions qui saffichent lcran. Si le programme dinstallation ne se lance pas automatiquement, accdez au dossier Adobe Illustrator CS4 situ la racine du disque, puis cliquez deux fois sur Setup.exe pour lancer linstallation. o Si vous avez tlcharg le logiciel partir du Web, ouvrez le dossier correspondant, accdez au dossier Adobe Illustrator CS4, cliquez deux fois sur Setup.exe, puis suivez les instructions qui saffichent lcran. Macintosh : o Insrez le DVD dans le lecteur et suivez les instructions qui saffichent lcran. Si le programme dinstallation ne se lance pas automatiquement, accdez au dossier de lapplication situ la racine du disque, puis cliquez deux fois sur Setup (Mac OS) pour commencer linstallation. o Si vous avez tlcharg le logiciel partir du Web, ouvrez le dossier correspondant, accdez au dossier de lapplication, cliquez deux fois sur Setup, puis suivez les instructions qui saffichent lcran. 4. Si vous installez une mise niveau, le programme dinstallation vrifie le systme pour trouver une mise niveau valide du produit. Sil nen trouve aucune, le systme vous invite saisir le numro de srie du produit pour lequel vous installez la mise niveau. Vous pouvez galement installer une version dessai du logiciel, puis saisir le nouveau numro de srie et le numro prcdent dans lcran correspondant lors du lancement. 5. Pour obtenir de laide sur linstallation de la CS4, consultez le site www.adobe.com/go/cs4install_fr/.

29/08/2008

Lisez-moi Adobe Illustrator

2 sur 7

Problmes connus Sous Mac, une fois linstallation termine, les performances du systme peuvent tre ralenties. Redmarrez le systme aprs linstallation pour rsoudre le problme. (#BG063142) Lorsque vous installez le logiciel sur Vista 64 bits, un emplacement dinstallation par dfaut incorrect apparat. Lapplication sera installe lemplacement qui convient : C:\program files(x86). (#BG064131) La taille totale affiche dans lcran Options du programme dinstallation inclut lespace ncessaire aux composants requis pour linstallation mais napparaissant pas dans la liste des composants ; il est donc possible que le total indiqu ne corresponde pas la taille des composants rpertoris. (#BG059229) Linstallation peut prendre de 20 minutes plus dune heure selon le produit et le nombre de composants installer. (#BG050030) Pour obtenir des informations plus dtailles, accdez au site Web : http://www.adobe.com/support/loganalyzer/

Remarque : pour installer dautres composants ou rinstaller votre logiciel aprs la premire installation, vous devez accder au programme dinstallation dorigine (CD, DVD ou version tlcharge partir du Web). Loption de rparation nest pas disponible.

Dsinstallation du logiciel 1. Avant de dsinstaller le logiciel, fermez toutes les applications en cours dexcution sur le systme, y compris les autres applications Adobe, les applications Microsoft Office et les fentres de navigateur. 2. Utilisez lune des mthodes suivantes : o Sous Windows XP, ouvrez le Panneau de configuration et cliquez deux fois sur Ajout/Suppression de programmes. Slectionnez le produit dsinstaller, cliquez sur Modifier/Supprimer, puis suivez les instructions qui saffichent lcran. o Sous Windows Vista, ouvrez le Panneau de configuration et cliquez deux fois sur Programmes et fonctionnalits. Slectionnez le produit dsinstaller, cliquez sur Dsinstaller/Supprimer, puis suivez les instructions qui saffichent lcran. IMPORTANT : Mac OS dispose dune nouvelle fonctionnalit de dsinstallation. NE faites PAS glisser les applications vers la corbeille pour les dsinstaller. Pour dsinstaller en toute scurit le logiciel sous Mac OS X, cliquez deux fois sur le programme dinstallation du produit dans Applications/Utilities/Adobe Installers ou cliquez deux fois sur le raccourci Dsinstaller dans le dossier Application. Identifiez-vous en tant quadministrateur, puis slectionnez Dsinstaller des composants et suivez les instructions qui saffichent lcran.

Problmes connus
Windows seulement : si Illustrator a t install dans le cadre de Creative Suite, certains fichiers et dossiers ne seront pas supprims au cours de la dsinstallation. Les dossiers concerns sont les suivants : \Program files\\Adobe\Adobe Illustrator CS4\Modules externes \Program files\\Adobe\Adobe Illustrator CS4\Scripts

29/08/2008

Lisez-moi Adobe Illustrator

3 sur 7

Windows Vista seulement : si la version CS4 est installe sur des systmes o sont dj prsentes des applications CS3, le registre Windows CS3 peut se corrompre si CS4 est dsinstalle. Aprs avoir dsinstall Ai CS4, au lancement dAi CS3, un message saffiche et indique que le registre Windows ne prsente pas ltat attendu et vous demande dexcuter le programme dinstallation pour corriger le problme. Pour y remdier, excutez Ai CS3 en tant quadministrateur.

Achat suite un essai Lorsque vous lancez lapplication, saisissez le numro de srie qui vous a t attribu lachat du logiciel dans lcran correspondant. Vous pouvez saisir le numro de srie propre lapplication ou un numro de srie de la suite Creative Suite contenant lapplication. Si le produit que vous avez achet fait partie de Creative Suite, vous pouvez saisir le numro de srie Creative Suite pour nimporte quelle application contenue dans Creative Suite. Les autres applications installes dans le cadre de Creative Suite reconnatront le nouveau numro de srie lors du prochain lancement des applications. Seules les applications qui utilisent une version dessai reconnatront le nouveau numro de srie. Si lune des applications a dj t installe avec un numro de srie diffrent, elle continuera dutiliser ce numro jusqu ce que vous supprimiez lancien en slectionnant loption approprie dans le menu Aide > Dsactiver. Le nouveau numro de srie sera ensuite reconnu au lancement suivant de lapplication. Le numro de srie que vous avez achet permet lutilisation du logiciel dans une langue spcifique et sera reconnu par un produit install dans cette langue uniquement. Les clients qui souhaitent acheter des licences en volume ne peuvent pas les obtenir directement partir dune version dvaluation. Toutefois, un numro de srie de licence en volume peut tre saisi dans la version dessai. Contactez votre revendeur ou le centre de licence agr par Adobe pour commander une licence en volume. Pour rechercher un revendeur dans votre rgion, accdez au site Web : http://partners.adobe.com/resellerfinder/na/reseller.jsp. Licence lectronique Ce produit est offert sous rserve de lacception du contrat de licence inclus avec le support et soumis des conditions de garantie limite. Pour plus de dtails, consultez le contrat de licence du logiciel Adobe. Le logiciel peut tenter de sactiver automatiquement sur Internet. Aucune information personnelle ne sera transmise, en dehors des adresses IP qui, dans certaines juridictions, peuvent tre considres comme telles. Pour plus de dtails, consultez le site Web dAdobe ladresse http://www.adobe.com/go/activation_fr. Remarque : si vous souhaitez installer le produit sur un autre ordinateur, vous devez le dsactiver au pralable sur lordinateur source. Pour ce faire, choisissez la commande Aide > Dsactiver. Informations denregistrement Lorsque vous installez le logiciel, enregistrez-le pour bnficier dinformations actualises, de formations, de bulletins dinformation et dinvitations aux vnements et sminaires Adobe. Installation des polices Toute la documentation lie aux polices est disponible en ligne. Visitez la page http://www.adobe.com/type/browser/landing/creativesuite/creativesuite4.html pour consulter notre guide de lutilisateur OpenType (OpenType User Guide), notre fichier Lisez-moi OpenType (OpenType ReadMe), les liens vers des fichiers Lisez-moi sur les polices, des listes de polices installes par les divers produits CS4 et des listes de polices incluses sur le DVD pour chaque produit CS4.

29/08/2008

Lisez-moi Adobe Illustrator

4 sur 7

Le programme dinstallation Illustrator CS4 installe les polices dans un rpertoire de polices par dfaut. Parmi ces polices, plusieurs sont de nouvelles versions de polices installes par Creative Suite 3 ou Illustrator CS3. Si le programme dinstallation dtecte danciennes versions de ces polices dans le rpertoire des polices par dfaut du systme, il dsinstalle ces anciennes versions et les enregistre dans un nouveau rpertoire. Vous trouverez ci-dessous le rpertoire de polices par dfaut : Apple Macintosh : <Disque systme>/Bibliothque/Fonts Windows : <Disque systme>:\Windows\Fonts Les anciennes polices sont enregistres dans un nouveau rpertoire : Apple Macintosh : <Disque systme>/Bibliothque/Application Support/Adobe/SavedFonts/current Windows : <Disque systme>:\Program Files\Fichiers communs\Adobe\SavedFonts\current Ce nouveau rpertoire contient galement un fichier Lisez-moi.html qui rpertorie les polices enregistres et les numros de version du nouveau et de lancien fichier de polices. Vous pouvez rinstaller les anciennes polices en supprimant les nouveaux fichiers du rpertoire des polices par dfaut et en dplaant les anciens fichiers dans ce rpertoire. Polices supplmentaires Les polices Pr6N suivantes ne sont pas installes mais figurent sur le DVD dIllustrator CS4 (vente au dtail) ou dans le fichier de tlchargement (si vous avez tlcharg Illustrator CS4 depuis Adobe Store). Pour les utilisateurs dune version dvaluation, ces polices supplmentaires ne seront disponibles quaprs lachat du produit. Adobe Kozuka Gothic Pr6N Bold Adobe Kozuka Gothic Pr6N Extra Light Adobe Kozuka Gothic Pr6N Heavy Adobe Kozuka Gothic Pr6N Light Adobe Kozuka Gothic Pr6N Medium Adobe Kozuka Gothic Pr6N Regular Adobe Kozuka Mincho Pr6N Bold Adobe Kozuka Mincho Pr6N Extra Light Adobe Kozuka Mincho Pr6N Heavy Adobe Kozuka Mincho Pr6N Light Adobe Kozuka Mincho Pr6N Medium Adobe Kozuka Mincho Pr6N Regular

Pour plus de dtails sur linstallation de ces polices, consultez le site Web : http://www.adobe.com/go/learn_fontinstall_fr. Problmes connus
Lorsque vous utilisez lun des nouveaux formats dpreuve de loption Daltonisme, laperu des surimpressions ne saffiche pas de la faon habituelle. Ainsi, alors que le mode Aperu des surimpressions affiche le rendu le plus exact possible de la surimpression, laperu de loption Daltonisme ne reprsente pas le rsultat rel.

29/08/2008

Lisez-moi Adobe Illustrator

5 sur 7

Mac uniquement : les fichiers PDF crs partir dune application CS4, ainsi que tous les fichiers .AI CS4, provoqueront un arrt brutal du programme lors de leur ouverture dans Adobe Illustrator 10. Les fichiers qui nont pas t enregistrs dans une application CS4 au format Illustrator 10 (.ai ou .eps) souvrent sans problme. Il existe un moyen de modifier manuellement les fichiers PDF dans Acrobat sans quaucun problme ne survienne lorsquils sont ouverts dans Illustrator 10.

1. Ouvrez le fichier PDF Ai dans Acrobat. 2. Slectionnez la commande Options avances > Optimisation PDF. 3. Dslectionnez toutes les options de paramtres dans la partie gauche de la bote de dialogue
Optimisation PDF.

4. Slectionnez loption Ignorer les donnes utilisateur. 5. Slectionnez la case cocher situe en regard de loption Ignorer les mtadonnes et les
informations sur le document.

6. Enregistrez le fichier.
Lenregistrement des fichiers au format Adobe Illustrator CS3 ou au format des versions antrieures (.ai et .eps) peut donner lieu la pixellisation de certains objets sils contiennent des dgrads avec de nouveaux attributs, comme les dgrads transparents ou elliptiques (avec un format de pixels diffrent de zro). Ces objets seront pixelliss selon les paramtres des effets de pixellisation du document dfinis dans le menu des effets de CS4. Dans certains cas, les objets ne sont pas pixelliss et un masque dopacit est cr la place. Pour plus de dtails sur ce sujet, consultez le site Web : http://www.adobe.com/fr/support/. Certaines nouvelles options de masque Adobe Photoshop CS4 peuvent changer daspect lors de limportation du fichier PSD dans Adobe Illustrator CS4. Dans ce cas, utilisez loption

Fusionner les calques en une seule image de la bote de dialogue dimportation.


Mac uniquement : si lapplication est installe dans un chemin alphanumrique deux octets, les scripts accessibles depuis Fichier > Scripts ne fonctionneront pas.

Consultez le site Web Support Adobe pour obtenir des informations de dernire minute et des renseignements sur des problmes connus pour toutes les applications Creative Suite 4.

Prise en charge de la norme GB 18030 - Windows XP Pour que laffichage de tous les caractres de la norme chinoise GB 18030 soit compatible avec les systmes Windows XP, Adobe recommande dinstaller la prise en charge Microsoft GB 18030. Cette prise en charge met jour les systmes XP, notamment en ce qui concerne les polices et le programme de saisie des caractres chinois appel IME (input-method-editors), pour leur permettre dafficher correctement les caractres GB 18030. Cette prise en charge est disponible par tlchargement depuis le site Web Microsoft. (#BG061690) Assistance clientle Service clientle Le service clientle dAdobe propose une assistance sur les produits, la vente, lenregistrement et dautres sujets non techniques. Pour contacter le service clientle dAdobe, consultez la page du site Adobe.com correspondant votre rgion ou pays et cliquez sur Contact.

29/08/2008

Lisez-moi Adobe Illustrator

6 sur 7

Options du programme de support et ressources techniques Si vous avez besoin dune assistance technique pour votre produit, notamment des informations sur lassistance gratuite et prpaye, ainsi que les ressources de dpannage, vous trouverez plus de dtails sur http://www.adobe.com/go/support_fr. En dehors de lAmrique du Nord, consultez le site Web : http://www.adobe.com/go/intlsupport et cliquez sur loption Change en regard du nom de pays pour slectionner votre rgion. Vous trouverez des ressources gratuites de dpannage dans notre base de connaissances, sur les forums dutilisateurs Adobe, etc. Nous vous proposons en permanence des outils et des informations supplmentaires accessibles en ligne afin que vous disposiez des moyens adapts pour rsoudre vos problmes dans les meilleurs dlais. Si vous rencontrez des problmes lors de linstallation ou de la dsinstallation dIllustrator CS4, essayez de redmarrer votre ordinateur avant de contacter notre assistance. Pour obtenir de laide sur linstallation de la CS4, consultez le site www.adobe.com/go/cs4install_fr/. Autres ressources Documentation Commandez la documentation imprime sur www.adobe.com/go/buy_books_fr. Ressources en ligne Pour obtenir une aide complte ainsi que des instructions ou une assistance de la part de la communaut des utilisateurs, visitez le site www.adobe.com/go/creativesuite4_community_help_fr. Illustrator Accueil Produits Illustrator Prise en main Illustrator Principales nouveauts Illustrator Sminaires Illustrator Exchange Illustrator Forum Illustrator Ple de cration Illustrator SDK Illustrator Scripts Illustrator Support Site Web dAdobe Adobe TV Ple de cration Adobe Ple de dveloppement Forums dutilisateurs Formations Programme de certification Adobe Programmes de partenariat Adobe Trouver un centre de formation agr Adobe Trouver un flasheur/imprimeur agr Adobe 2008 Adobe Systems Incorporated. Tous droits rservs.

29/08/2008

Lisez-moi Adobe Illustrator

7 sur 7