Vous êtes sur la page 1sur 4

TUTORIEL PHOTOSHOP

CRER UN EFFET DE DCOUPAGE DYNAMIQUE


D
ans ce tutoriel, nous dtaillerons le processus complet ncessaire la ralisation dun effet dcoupage dynamique en travaillant sur la couverture dun album de Tintin. partir des lments exposs, vous serez en mesure deffectuer un montage qui vous permettra de donner de la fracheur vos documents print.

Lauteur

Quentin Sautour
M1 Cration et dition numriques Paris 8 - Novembre 2011

lments du tutoriel
Le fichier PSD et limage ncessaire la ralisation de ce print sont sur le CD.

TAPES PAR TAPES

Pour commencer Ouvrez la couverture de On a march sur la Lune dans lenvironnement de travail de Photoshop. Comme vous pouvez le constater, limage nest pas de trs bonne qualit. Avant toute chose, nous allons donc la retoucher en crant un calque de rglage pour les niveaux, puis pour les courbes ensuite. Pour ce faire, allez dans Calque>Nouveau calque de rglage>Niveaux. Vous pouvez alors rgler vos niveaux en une seule opration ou bien couche par couche. Ne pas travailler directement sur limage permet de pouvoir faire des modifications sans altrer limage de base. Il sera donc possible de revenir en arrire tout moment.

Slectionner lessentiel Avant de passer la ralisation proprement parler, il va nous falloir analyser limage de dpart afin den faire ressortir les lments essentiels. De cette premire de couverture, nous nallons garder que les personnages, la fuse et la Terre. Il nous faudra ensuite quilibrer les couleurs et lharmonie afin de maximiser lambiance que nous souhaitons crer.

Dtourer les sujets principaux Avant de commencer le dtourage, prenez toujours soin de faire un copie de votre calque de dpart. De cette faon, vous pourrez revenir en arrire si vous le dsirez. Loutil quil vous faut absolument matriser est loutil Plume. Pour un dtourage plus prcis, travaillez toujours au moins 200% de la taille de limage. Une fois le trac dun lment termin, renomez-le pour ne pas vous perdre dans votre travail.

Rgler la courbe Une fois le rglage des niveaux effectu, il est ncessaire de faire de mme avec la courbe. Cet outil nous sera utile pous ajuster le contraste et lexposition de limage. Pour ce faire, allez dans Calque>Nouveau calque de rglage>Courbe. Comme vous pouvez le voir ci-dessous, nous allons utiliser pour notre image une configuration en S , ce qui va nous permettre doffrir un rendu plus intense.

Importer les tracs dans un nouveau document Une fois le dtourage des lments effectu sparment, nous allons les importer dans un nouveau document qui sera notre document final. Celui-ci doit avoir les mmes dimensions que loriginal. Une fois ce nouveau document cr, retournez sur le document 1 et allez dans Fentre>Tracs et cliquez sur la vignette de lun de vos tracs tout en appuyant sur la touche CTRL (PC) ou (Mac) de votre clavier. Une fois llment slectionn, faites un copi-coll dans le nouveau document. Aprs avoir import vos cinq images, disposez les sur votre document comme sur loriginal. Vous pouvez vous aider de votre image dorigine pour cela.

Crer leffet dcoupage Pour cet effet, nous allons avoir besoin de crer un nouveau calque dans le menu Calque>Nouveau>Calque. Placez ce nouveau calque sous limage laquelle vous souhaitez incorporer leffet. Pour commencer le contour blanc, veuillez vous munir de loutil Lasso polygonal et faites le tour de votre image en essayant de ne pas tre trop rgulier et davoir une bonne marge despace par rapport celle-ci. Veillez ne pas faire trop de points de manire ne pas tre trop brute. Essayez aussi de conserver la mme marge entre limage et le contour. Enfin, remplissez ce nouveau calque de blanc en appuyant sur les touches ALT et DEL.

Crer du volume Afin de mieux faire ressortir nos lments nous allons lui donner un peu de volume. Pour ce faire, dfinissez la slection en cliquant sur la vignette du calque de leffet dcoupage tout en appuyant sur sur la touche CTRL ou de votre clavier. Crez ensuite un nouveau calque puis allez dans le menu Slectionner>Modifier>Contour progressif et entrez 15 comme valeur. Remplissez avec de la couleur noire et passez le calque en mode Produit pour ne pas avoir un rendu trop fonc. Rglez enfin lopacit 30% environ.

Ajouter une ombre Nous allons maintenant crer les ombres qui vont nous permettre de poser notre dcoupage. Dupliquez la forme de contour blanc et rduisez-la ensuite laide de loutil Transformation manuelle situ dans le menu dition et faites en sorte de la faire fuir vers la droite. Dfinissez la slection, mettez la valeur du contour progressif 10 (Slection>Modifier>Contour progressif) et supprimez la couleur. tirez ensuite un dgrad du noir vers la transparence sur la forme, passez en mode Produit pour lintgrer avec le fond et rglez lopacit 60% environ.

Ajouter des arrire-plans Pour les arrire-plans, il nous faut respecter la composition de limage originale. Nous allons donc la diviser en quatre parties qui auront chacun une couleur particulire. Dans un soucis dharmonie et dambiance, les couleurs doivent correspondre aux lments qui viennent se superposer. Pour cela, laide de la pipette choisissez une couleur dun lment de limage et remplissez un nouveau calque avec dgrad de la couleur vers le noir. Vous pourrez ensuite modifier la composition dans le menu Image>Rglages>Teinte/Saturation. laide de loutil de Transformation manuelle, agencez ensute les quatre calques de manire bien symboliser lenvironnement dorigine.

10

Finaliser le projet Pour terminer notre projet nous allons intgrer des toiles dans larrire plan de couleur bleue afin dajouter une petite touche de fantaisie. Pour cela, servez-vous de loutil Baguette magique dans limage dorigine et slectionnez les toiles que vous souhaitez intgrer. Copiez-les ensuite dans votre document de travail et ajustez leur luminosite au maximum (Image>Rglages>Teinte/Saturation) pour les rendre intgralement blanches. Faites de mme avec les textes prsents sur votre image de dpart. Une fois copis et blanchis, ajoutezleur un contour de couleur noire et denviron 3px et ajustez lopacit de ce contour environ 40%. Enfin, ralisez nouveau ltape 7 sur la cration de volume, pour les textes et pour les arrire-plans cette fois-ci.