Vous êtes sur la page 1sur 9

Comment créer des brush de qualité pour photoshop :

Matos requis :

-Adobe Photoshop
-Adobe illustrator
(Tutoriel effectué à partir de Illustrator CS3 et Photoshop CS4 donc il se peut que sur les autres
versions cela soit un poil différent)

Explications :

Nous allons utiliser illustrator pour augmenter une image de base de façon énorme (2500 pixels ) et
ensuite créer le brush avec photoshop.

Tutoriel :

1) Trouvez un logo, dessin ou autre qui vous semble sympa à transformer en brush :

Bon cette image est jolie en petit mais dès que l’on zoome ça se pixellise et cela n’est jamais bon
pour un montage photo en grande résolution. Donc pour résoudre ce problème nous allons pixelliser
celle-ci .
2) Ouvrez Illustrator (ne créez pas de nouveau document) et faites glisser votre image
(.jpg,.png, etc …) sur Illustrator

*Si jamais l’image est vraiment bof , n’hésitez pas à améliorer celle-ci sur photoshop pour avoir des contours bien nets et
précis grâce aux contrastes et autres outils pour faciliter et rendre la vectorisation plus précise.

Une fois importé sur illustrator, je choisis l’outil de sélection (Raccourci clavier : V ) , je sélectionne
mon image, comme vous pouvez le voir un cadre bleu l’entoure, si pour vous le cadre n’est pas bleu
ce n’est rien la couleur est juste un système pour mieux s’y retrouver dans les calques sur illustrator.
Donc une fois l’objet sélectionné, cliquez sur le bouton «Vectorisation Dynamique » .

Des options vont s’afficher, je vous conseille de ne pas spécialement toucher à cela mais bon vous
pouvez un peu regarder ce que cela donne en y touchant pour peut-être améliorer la qualité de la
vectorisation .

Une fois la vectorisation parfaite, cliquez sur « Décomposer ».


Maintenant comme vous pouvez le voir, il y a plein de points partout etc., … C’est maintenant que
vous pouvez retoucher de façon simple l’image. Dans mon cas je trouve que le nez est bizarre et que
dans l’œil il y a du blanc inutile. Pour modifier l’image il faut jouer avec les points (les déplacer, les
supprimer, etc.,…) avec l’outil de sélection direct (Raccourci clavier : A )

Donc hop je zoome et je sélectionne la partie inutile et je presse sur la touche de mon clavier
Supprimer (en règle générale 2 fois pour tout bien supprimer :
Ensuite je déplace un peu les point de la pique du nez pour rendre cela plus graphique et moins
flashant .

Les traits bleus sont aux emplacements avant la modification.


Voila maintenant ça donne mieux :
Maintenant nous allons agrandir cette image pour arriver aux fameux 2500pixels même plus si vous
le désirer…Pour cela prenez l’outil de sélection ( V ) et sélectionner tout votre logo ou alors cliquez
sur le rond vide à droite de l’image de votre calque.


Une fois tout sélectionné, avec l’outil de sélection agrandissez la taille globale de l’image (pour que
l’image reste proportionnée il faut en même temps maintenir la touche Maj de votre clavier ).
Faites cela jusqu'à arriver à une taille comme celle-ci :

Observez bien la taille du rectangle en bas à gauche qui représente une feuille A4 ainsi que le
nombre de % du zoom.

Maintenant zoomez à + de 3000% et vous allez voir que la qualité reste parfaite, chose qui est
impossible à faire sur Photoshop puisque Photoshop c’est du bitmap et Illustrator du vectoriel…Bref
je ne donne pas un tuto sur qu’est que ce que le vectoriel mais bien sur les brushs 

Bon maintenant que c’est agrandi et que votre objet est toujours sélectionné, appuyez sur les
touches de votre clavier CTRL+C (copier) ou allez dans Edition>Copier .
3) Lancez photoshop et créez un nouveau document qui automatiquement va prendre des
dimensions énormes et cliquez sur OK.

Une fois le nouveau document ouvert, appuyez sur les touches de votre clavier CTRL+V (Coller) ou
allez dans Edition>Coller .Photoshop va vous demander de coller en tant que quoi, choisissez en
pixels et cliquez sur OK. Dès que l’objet est là, cliquez sur la touche Entrée de votre clavier et cliquez
sur Importer.

Voila notre objet vectorisé a été importé avec une résolution aux alentours de 3000 pixels .
Maintenant il faut supprimer le blanc pour ne plus que laisser le contour noir, pour cela je vais
utiliser la baguette magique (W) qui est très pratique pour les images en noir et blanc ou avec de
fortes différences dans les couleurs et appuyer sur la touche Supprimer du clavier. Pour bien voir si je
supprime bien tout le blanc je vais remplir le calque 1 d’une couleur vert flash à l’aide de l’outil pot
de peinture ( G ) .

*Si jamais ça ne veux pas se supprimer avec la baguette magique, c’est parce que vous n’êtes pas en mode pixel, pour cela
clique droit sur le calque avec la forme et cliquez sur Pixelliser le calque.

Maintenant vous devez redimensionner votre image pour que sa dimension maximum soit de 2500
pixels, si vous avez plus il ne voudra pas créer un brush… Pour cela allez dans Image >Taille de
l’image.

Maintenant allez dans Edition>Définir une forme prédéfinie et donnez un nom à votre brush .
Voila mon brush est dans ma liste.

Pour sauvegarder les brushs, cliquez sur la boule avec une flèche dedans en haut à droite de cette
fenêtre et cliquez sur Enregistrer les formes.

Avec tout ceci vous pouvez créer vos propres brush perso mais pour cela vous devez maitriser
Illustrator …Ou créer des brush à partir de photo etc…Soyez créatif ! 

Tutoriel by Aurel″
www.aurel.be.ma