Vous êtes sur la page 1sur 101

Professor Fenelon Portilho

INFORMTICA PARA CONCURSOS


BB e CAIXA

EXCEL XP x 2007 x 2010 x Calc

O Excel XP x CALC
ATENO: FAA DOWNLOAD DO ARQUIVO PRINCIPAIS DIFERENAS ENTRE BROFFICE E MSOFFICE NO SITE DO PROFESSOR E ESTUDE AS DIFERENAS.

A JANELA DO EXCEL XP

Ala de preenchimento

Clicando com o boto direito do mouse na palavra soma temos outras opes

Alguns botes importantes


1 2 3 4 5 6 7 8

9
1 Pincel Copia estilo 2 - Hyprlink Cria um link

10

11

12

13

14

3 AutoSoma Soma clulas selecionadas 4 Euro Conversion Executa um programa de converso de moedas dos membros do MCE 5 Classificar crescente Organiza os dados em ordem crescente 6- Classificar decrescente Organiza os dados em ordem decrescente 7 Assistente de grfico ajuda a criar um grfico 8 Desenho Ativa/Desativa a ferramenta desenho 9 Euro Formata a clula no estilo Euro No converte 10 Estilo Moeda Formata a clula no estilo moeda de acordo com as especificaes do Painel de controle, Config. Regionais 11 Estilo Porcentagem Formata a clula no estilo de porcentagem 12 Separador de milhares Formata a clula no estilo contbil, colocando os pontos e a vrgula para separar os dgitos. 13 Aumentar casas decimais Aumenta a quantidade de casas depois da vrgula 14 Diminuir casas decimais Diminui a quantidade de casas depois da vrgula

Excel 2007

A JANELA DO EXCEL 2007

A grade do Office Excel 2007 de 1.048.576 linhas por 16.384 colunas, o que significa 1.500% de linhas e 6.300% de colunas a mais em relao ao Microsoft Office Excel 2003. As colunas agora ter minam em XFD, e no em IV em 255 planilhas.

Mais opes da barra de status 2007

O BOTO MSOFFICE 2007

O BOTO MSOFFICE 2007

10

O BOTO MSOFFICE 2007

11

O BOTO MSOFFICE 2007

12

As guias Incio, Inserir, layout de Pgina e Frmulas

13

As guias DADOS, REVISO e EXIBIO

14

O Excel 2010

A guia Arquivo substituiu o Boto MsOffice

A guia Incio se transformou em Pgina Inicial


2007

2010

A recuperao de arquivos excludos

Compartilhando online

Documentos Recentes

Novo

Imprimir

Salvar e enviar

Docs.com

Os tipos de arquivos do Excel 2007 e 2010

Tipo de arquivo XML Pasta de trabalho Pasta de trabalho habilitada para macro Modelo Modelo habilitado para macro Pasta de trabalho binria no-XML Suplemento habilitado para macro

Extenso .xlsx .xlsm .xltx .xltm .xlsb .xlam


25

TIPOS DE FUNES

26

CALC - AVISO IMPORTANTE

Algumas funcionalidades s estaro disponveis se o documento j tiver sido salvo pelo usurio.

27

BrOffice.org
Algumas extenses
Formato do documento Extenso do arquivo

Texto e Modelo de Texto do OpenDocument

*.odt e *.ott

Documento mestre do OpenDocument

*.odm

Documento HTML

.html

Modelo de documento HTML

*.oth

Planilha e Modelo de Planilha do OpenDocument

*.ods e *.ots

Desenho e Modelo de Desenho do OpenDocument

*.odg e *.otg

Apresentao e Modelo de Apresentao do OpenDocument

*.odp e *.otp

28

A tela de abertura do Calc

29

O MENU DE ATALHO DO EXCEL

30

FORMATANDO CLULAS NO EXCEL

31

FORMATAES Algumas possibilidades do Excel

32

O MENU DE ATALHO 2007 2010

33

COMENTANDO UMA CLULA 2007 2010

Pode-se usar tambm o boto direito do mouse sobre a clula


34

CLULAS CONTENDO TEXTO

35

CLULAS CONTENDO TEXTO 2007 2010

36

OS TIPOS DE FORMATAO DE CONTEDO DE CLULAS 2007 2010

37

OS OPERADORES DO EXCEL E CALC + (sinal de adio) Adio (sinal de subtrao) Subtrao * (asterisco) Multiplicao / (sinal de diviso) Diviso % (sinal de porcentagem) Porcentagem ^ (acento circunflexo) Exponenciao = (sinal de igual) Igual a > (sinal de maior que) Maior que < (sinal de menor que) Menor que =(3+3) =(31) =(3*3) =(3/3) =(20%) =(3^2) (A1=B1) (A1>B1) (A1<B1)
38

<>(sinal de menor e maior que) Diferente (A1<>B1)

Representaes 2007 2010

39

Operadores do Excel e Calc


& (E comercial) Conecta, ou concatena, dois valores para produzir um valor de texto contnuo ("mal"&"sucedido) : (dois-pontos) Operador de intervalo, que produz uma referncia para todas as clulas entre duas referncias, incluindo as duas referncias (B5:B15) ; (ponto e vrgula) Operador de unio, que combina diversas referncias em uma referncia (SOMA(B5:B15;D5:D15)) (espao) Operador de interseo, que produz sobre referncia a clulas comuns a duas referncias no Excel (B7:D7 C6:C8) No Calc o espao foi substitudo por ! (Exclamao) (B7:B7!C6:C8) ! (Exclamao) No Excel serve para separar a clula da planilha quando o clculo indica uma clula em outra planilha (Soma(B2;Plan1!C1)) No Calc o sinal deve ser substitudo por . (ponto) (Soma(B2;Planilha1.C1))
40

Os botes do Calc

41

Clulas contendo texto no Calc

42

AS PRIORIDADES NO EXCEL E CALC

1) POTENCIAO ^ 2) MULTIPLICAO E DIVISO * / 3) SOMA E SUBTRAO + =5+3*2-4^2/2*3-5 =5+3*2-16/2*3-5 =5+6-16/2*3-5 =5+6-8*3-5 =5+6-24-5 -18
43

ALTERANDO AS PRIORIDADES

=5+(3*(2-4)^((2/2)*3)-5) =5+(3*(2-4)^(1*3)-5) =5+(3*-2^3-5) =5+(3*-8-5) =5+(-24-5) =5+(-29) =5-29 = -24


44

ENTENDENDO EXPRESSES =SOMA(A1:A5) =SOMA(A1;A5;B2) =SOMA(A1:A5;B2) =SOMA(A:A;D:D) =SOMA(D4;45) =SOMA(D4;D4)


SOME O CONTEDO DAS CLULAS A1 AT A5 SOME O CONTEDO DAS CLULAS A1, A5 E B2 SOME O CONTEDO DAS CLULAS A1 AT A5 E EM SEGUIDA ADICIONE O VALOR DE B2 SOME O CONTEDO DAS COLUNAS A e D

SOME O CONTEDO DA CLULA D4 COM O NMERO 45 SOME O CONTEDO DA CLULA D4 COM ELA MESMA SOME AS CLULAS C3 DA PLANILHA 2 AT PLANILHA 5 ( s possvel com : - escreva Plan e no PLAN e no se esquea que no Calc a ! vira . ) SOME O CONTEDO DAS CLULAS BATIZADAS COM O NOME DE XUXA E SZAFIR (coloque o resultado na clula SACHA)

=SOMA(Plan2:Plan5!C3)

SACHA=SOMA(XUXA;SZAFIR)

45

ENTENDENDO EXPRESSES =SOMA(IV:IV;D:D) =SOMA(AB:AB;333:333) =SOMA(P:GA;222:333)


SOME O CONTEDO DAS COLUNAS IV e D SOME O CONTEDO DA COLUNA AB e LINHA 333 SOME O CONTEDO DAS COLUNAS P AT GA COM LINHAS 222 AT 333 SOME O CONTEDO DAS CLULAS FORMADAS PELA LINHA 1 E COLUNA 1 COM A CLULA FORMADA PELA LINHA 3 E COLUNA 3 (somente se referncia L1C1 ativada) SOME O CONTEDO DAS CLULAS FORMADAS POR UMA LINHA ABAIXO DESTA CLULA DA COLUNA 1 COM A CLULA TRS LINHAS ACIMA DESTA DA COLUNA 3 (somente se referncia L1C1 ativada)
46

=SOMA(L1C1;L3C3)

=SOMA(L[1]C1;L[-3]C3)

NO PODE

=SOMA(4+3) @(2+8)
PODE: =SOMA(A1:A3;5+8)
Somente no Excel podemos ter, ainda: +SOMA(5;3) @SOMA(2;8) +2+8

47

OS INTERVALOS DE CLULAS

48

Algumas funes
Soma - =Soma(A1;A2) Soma(5;3) 8 Aceita : e ; Mdia - =Mdia(A1:A5) - Mdia(5;3) 4 Aceita : e ; Moda Modo - = Modo(A1;A5) Modo(5;8;3;8) = 8 - Aceita : e ; #n/d amodal bimodal(menor) Mnimo =Mnimo(A1;A5) - =Mnimo(2;3;5) 2 Aceita : e ; Mximo =Mximo(A1;A5) =Mximo(2;4;5) 5 Aceita : e ; Menor =Menor(A1:A5;2) - Cuidado com repeties S aceita : com ; Maior =Maior(A1:A5;2) - Cuidado com repeties - S aceita : com ; Mediana =Med(A1:A5) =Med(2;5;4) 4 Aceita : e ;
49

Algumas funes
Multiplicao Mult(A1;A5) - =Mult(2;5) 10 Aceita : e ; Potncia =Potncia(A1;2) - =Potncia(A1;A5) Os nmeros podem ser inteiros, fracionrios ou decimais) S aceita ; AGORA - =AGORA() - 6/07/2010 21:00 HOJE - =HOJE() 6/07/2010 INT(6,89) 6 ARRED(6,85;1) 6,9 - ARRED(86,85;-1) 90 ARRED(8,68;-1) 10 CONT.VALORES(intervalo) Conta quantas clulas contm algum contedo no intervalo. CONT.NUM(intervalo) Conta quantas clulas contm nmeros no intervalo. CONTAR.VAZIO(intervalo) Conta quantas clulas esto vazias no intervalo.
50

As funes aninhadas

= 8*(SOMA(A1;MULT(C3:C8)))

51

RASTREANDO PRECEDENTES 2007 2010

52

RASTREANDO DEPENDENTES 2007 2010

53

O BOTO AUTOSOMA 1 Caso

Sem especificar as clulas da soma

Excel aguarda confirmao (Enter)

2 Caso
Sem especificar as clulas da soma

O resultado aparece sem confirmao 54

O BOTO AUTOSOMA 2007 2010

AS BORDAS REPRESENTAM AS CLULAS QUE FORAM SELECIONADAS ANTES DA AO AUTOSOMA

55

A AJUDA

56

A AJUDA 2007

57

A Ajuda 2010

OUTRA QUESTO

59

APLICANDO PROTEO Ferramentas proteger proteger planilha

60

APLICANDO PROTEO 2007 2010


61

AS LISTAS

1 TRIMESTRE 2 TRIMESTRE

3 TRIMESTRE

62

OPES DO MENU DAS LISTAS

63

OPES DO MENU DAS LISTAS

64

OS ERROS

Quando o programa no reconhece o texto em uma frmula

Ocorre quando usado o tipo errado de argumento ou operando.

Ocorre com valores numricos invlidos em uma frmula ou funo. Ocorre quando um valor no est disponvel para uma funo ou frmula.

Ocorre quando um nmero dividido por zero (0).

####
Ocorre quando uma referncia de clula no vlida. Ocorre quando voc especifica uma interseo de duas reas que no se interceptam. O operador de interseo um espao entre referncias. Ocorre quando uma coluna no larga o bastante ou quando usada uma data ou hora negativa.

Operador

=MDIA(A2:A5)

NOME

Argumentos

65

As Sries No Calc as listas recebem o nome de sries

66

A REFERNCIA CIRCULAR

67

COPIANDO E COLANDO CLULAS

=SOMA(B3;C3) copiado =SOMA(B4;C4) quando colado

Se a expresso fosse =SOMA($B3;C$3) indicaria valor absoluto, ou seja $B no sofreria alterao quando colado, bem como $3. Tambm no sofrem alteraes as clulas com rtulos: =SOMA(FGTS;B5)

Ao se recortar e colar, a expresso no se altera

68

EDITAR COLAR ESPECIAL NO EXCEL

69

Editar colar especial no Calc

70

PRATICANDO COPIAR E COLAR VAMOS SUPOR QUE UMA PESSOA COPIE O CONTEDO DA CLULA D5 QUE CONTENHA A FRMULA = B3 + F12 E COLE EM H8 D5 = B3 + F12 SE FOSSE: H8 = F6 + J15
SE QUISERMOS COLAR EM B1, FICAR:

D5 = B$3 + $F12 + $C$3 H8 = F$3 + $F15 + $C$3

D5 = B3 + F12

SE FOSSE: D5 = B$3 + XUXA + $C$3

B1 = ?? + D8
O que resultaria em erro de referncia #REF!

H8 = F$3 + XUXA + $C$3


Os nomes de clulas tambm no se alteram
71

COLAR ESPECIAL 2007 2010

72

TIPO DE QUESTO COM COPIAR E COLAR


57) No MS-Excel, a frmula =$B1+A$2 colocada na clula A1, ao ser copiada para a clula C2 ficar, nesta ltima, igual a (A) =$B2+C$2. (B) =B$2+C$1. (C) =$B2+C$1. (D) =$B1+$C1. (E) =$B2+C$2

A1=$B1+A$2

C2=$B2+C$2

73

Excluindo contedo com tecla delete no Calc (j que no Excel a tecla Del serve apenas para limpar contedo de clulas)

74

INSERINDO FUNO

75

ASSISTENTE PARA INSERIR FUNO

76

TIPOS DE FUNES 2007

77

INSERINDO FUNO 2007

78

As funes continuao 2007

79

Inserindo Funo com novos nomes e nomes antigos 2010


Algumas funes foram renomeadas, mas os nomes antigos continuam sendo invocados atravs da opo Compatibilidade.

O COMANDO ATINGIR META 2007 Menu Dados Tesre de hipteses Atingir meta

QUANDO CLICAR EM OK O VALOR DA CLULA E4 PASSAR A SER 9 PARA QUE A META SEJA ATINGIDA

81

A FUNO SOMASE

82

A FUNO SOMASE 2007 2010

83

A FUNO SE

84

A FUNO SE 2007 2010

So possveis at 64 argumentos

=SE(TESTE LGICO;VALOR SE VERDADEIRO;VALOR SE FALSO)

85

A FUNO CONT.SE

86

A FUNO CONT.SE 2007 2010

87

CRIANDO GRFICOS INSERIR - GRFICO

88

GRFICO CRIADO

89

COM DUAS VARIVEIS

90

COM TRS VARIVEIS

91

CRIANDO GRFICOS INSERIR GRFICO NO CALC

92

CRIANDO GRFICOS 2007 2010

93

AS NOVAS GUIAS COM GRFICO SELECIONADO 2007 2010

94

COM DUAS SRIES 2007 2010

95

COM TRS SRIES 2007 2010

96

Os Minigrficos 2010

05 Considere, a seguir, as duas linhas e as quatro colunas de uma planilha MS-Excel 2000 e o grfico padro original elaborado automaticamente a partir do contedo dessas clulas: (GESTOR FAZENDRIO TRIBUTAO E ARRECADAO (TRAR) - SECR. DE EST. DE FAZENDA-MG - 2007 NCE)

Sabe-se que um novo grfico padro original, a seguir, foi gerado automaticamente a partir de uma modificao no contedo das clulas da planilha:

correto afirmar que foram feitas modificaes:.. (A) nas clulas A1, A2, C1 e D2, apenas. (B) nas clulas A2, B1, B2 e D1, apenas. (C) nas clulas C1 e C2, apenas. (D) nas clulas A2, B2 e D2, apenas. (E) em todas as clulas.
98

QUESTO DA PROVA MTE

99

O MENU ARQUIVO

100

Configurar pgina

101

PERSONALIZANDO O CABEALHO

102

No Calc, encontra-se no menu Formatar


Formatando pgina
103

Configurar pgina 2007 2010

104

Configurar pgina 2007 2010

105

SALVANDO O TRABALHO 2007 - 2010

106

VISUALIZANDO IMPRESSO 2007

107

Visualizar impresso 2010

Menu EDITAR

109

MENU EXIBIR

110

GUIA EXIBIO 2007

O PAINEL DE NAVEGAO 2010

111

MENU INSERIR

112

GUIA INSERIR

113

MENU FORMATAR

114

GUIA INCIO

115

Exemplo de questo
Prova GESTOR FAZENDRIO TRIBUTAO E ARRECADAO (TRAR) - SECR. DE EST. DE FAZENDA-MG - 2007 - NCE

02 - Observe a seguinte caixa de dilogo extrada do MS-Excel 2000:

Assuma que o resultado da primeira seleo (condio1) azul, o da segunda (condio2) vermelho e que o branco a cor padro. Se o valor da clula em questo for 0 (zero), sua cor de fundo ser: .. (A) azul; (B) branco; (C) vermelho; (D) imprevisvel; (E) o MS-Excel vai gerar um erro porque o valor da clula no foi previsto.

116

A formatao condicional no Calc

117

A formatao condicional 2007

118

Mais Formatao Condicional 2007

119

MENU FERRAMENTAS
120

O MENU FERRAMENTAS - OPES

121

O MENU FERRAMENTAS - OPES

122

O MENU FERRAMENTAS - OPES

123

AS OPES DO EXCEL 2007

124

CRIANDO UMA LISTA 2007

125

MENU DADOS

126

CLASSIFICANDO

127

O AUTOFILTRO DADOS-FILTRAR-AUTOFILTRO

128

CLASSIFICAR E O AUTOFILTRO 2007 PELA GUIA INCIO

129

CLASSIFICAR E O AUTOFILTRO 2007 PELA GUIA DADOS

130

O AUTOFILTRO 2007

131

CLASSIFICANDO 2007

132

IMPORTANDO DADOS EXTERNOS 2007

133

IMPORTANDO DADOS EXTERNOS 2007

134

IMPORTANDO DADOS EXTERNOS 2007

135

MENU JANELA

136

CONGELANDO PAINIS

137

CONGELAN DO PAINIS 2007

138

Visualizando vrias telas simultaneamente

139

Questo de concurso anterior

140

141

142

143

144

=/= do Excel

145

146

Errado
=/= do Excel

Certo
147

BrOffice.org Calc

AVISO IMPORTANTE
Algumas funcionalidades s estaro disponveis se o documento j tiver sido salvo pelo usurio.

BrOffice.org
Algumas extenses
Formato do documento Extenso do arquivo

Texto e Modelo de Texto do OpenDocument

*.odt e *.ott

Documento mestre do OpenDocument

*.odm

Documento HTML

.html

Modelo de documento HTML

*.oth

Planilha e Modelo de Planilha do OpenDocument

*.ods e *.ots

Desenho e Modelo de Desenho do OpenDocument

*.odg e *.otg

Apresentao e Modelo de Apresentao do OpenDocument

*.odp e *.otp

A tela de abertura

A janela inicial

Os botes

Clulas contendo texto

Os operadores

Os operadores

Verso 3.0

ENTENDENDO EXPRESSES
=SOMA(A1:A5) =SOMA(A1;A5;B2) =SOMA(A1:A5;B2)
SOME O CONTEDO DAS CLULAS A1 AT A5 SOME O CONTEDO DAS CLULAS A1, A5 E B2 SOME O CONTEDO DAS CLULAS A1 AT A5 E EM SEGUIDA ADICIONE O VALOR DE B2

=SOMA(Planilha1.A1;Planilha2.B5) SOME A CLULA A1 DA PLANILHA 1 COM A CLULA B5 DA PLANILHA 2

=SOMA(XUXA;SZAFIR)

SOME O CONTEDO DAS CLULAS BATIZADAS COM O NOME DE XUXA E SZAFIR (coloque o resultado na clula SACHA) SOME A CLULA IV444 COM D5 SOME O QUE FOR COMUM NA SELEO DAS CLULAS CITADAS

=SOMA(IV444;D5) =SOMA(F8:G3!G1:H9)

As intersees

A ajuda

Tipos de funes

Formatando e protegendo clulas

As Sries

Os cdigos de erros

Os cdigos de erros

Os erros
Ocorre tambm com clulas vazias

Copiando e colando clulas

Editar colar especial

TIPO DE QUESTO COM COPIAR E COLAR


57) No Calc, a frmula =$B1+A$2 colocada na clula A1, ao ser copiada para a clula C2 ficar, nesta ltima, igual a (A) =$B2+C$2. (B) =B$2+C$1. (C) =$B2+C$1. (D) =$B1+$C1. (E) =$B2+C$2

A1=$B1+A$2

C2=$B2+C$2

O COMANDO ATINGIR META


Ferramentas Atingir meta

QUANDO CLICAR EM OK O VALOR DA CLULA D2 PASSAR A SER 5 PARA QUE A META SEJA ATINGIDA

Excluindo contedo com tecla delete

Inserindo funo

A funo SOMASE

Se localizar um valor de A1 at A4 que seja maior que 160000, ento somar o valor correspondente de B1 at B4

A Funo SE

10 Num processo de produo, o produto final a composio de 2 tipos de materiais. So feitas anlises dos produtos finais para o controle de qualidade. Se, no resultado da anlise, a quantidade de Material 1 for maior do que de Material 2, o produto considerado Adequado. Se a quantidade de Material 1 for menor do que de Material 2, o produto considerado Inadequado e dever ser descartado. E se a quantidade de Material 1 e Material 2 for igual, o produto dever ser corrigido, aumentando a quantidade de Material 1. Utilizando o calc, pretende-se criar uma planilha que, na ltima coluna, seja sinalizado o status do produto final com as palavras: Adequado, Inadequado e Corrigir. A funo correta a ser inserida na clula D3 da tabela acima, para que isto seja efetuado corretamente, : ...

A)=SE(B3>C3;'Adequado';'Inadequado';Corrigir) B)=SE(Maior(B3,C3);'Adequado';'Inadequado';Corrigir) C)=SE(B3>C3;"Adequado";SE(B3=C3;"Corrigir";"Inadequado")) D)=SE(B3>C3,'Adequado';B3=C3,'Corrigir';B3<C3,'Inadequado') E)=SE(B3>C3;'Adequado');SE(B3=C3;'Corrigir');SE(B3<C3);'Inadequado')

RASTREANDO PRECEDENTES Ferramentas Detetive Rastrear precedentes

RASTREANDO DEPENDENTES Ferramentas Detetive Rastrear dependentes

CRIANDO GRFICOS INSERIR - GRFICO

Com duas variveis

Com trs variveis

05 Considere, a seguir, as duas linhas e as quatro colunas de uma planilha Calc e o grfico padro original elaborado automaticamente a partir do contedo dessas clulas:
(GESTOR FAZENDRIO TRIBUTAO E ARRECADAO (TRAR) - SECR. DE EST. DE FAZENDA-MG - 2007 NCE - modificado)

Sabe-se que um novo grfico padro original, a seguir, foi gerado automaticamente a partir de uma modificao no contedo das clulas da planilha:

correto afirmar que foram feitas modificaes:.. (A) nas clulas A1, A2, C1 e D2, apenas. (B) nas clulas A2, B1, B2 e D1, apenas. (C) nas clulas C1 e C2, apenas. (D) nas clulas A2, B2 e D2, apenas. (E) em todas as clulas.

O menu Arquivo

O menu Editar

O menu Editar

O menu Editar

Suporte apenas para Unix - Linux


As clulas de texto sero realadas pela cor preta, as clulas numricas, pela cor azul e todos os demais tipos de clula (como, frmulas, valores lgicos e datas), pela cor verde.

O menu Exibir

(Planilha)

O menu Inserir

O menu Inserir

O menu Inserir

Menu Formatar

Prxima projeo

Formatando pgina

A formatao condicional

Continuao menu Formatar

O menu Ferramentas

Ferramentas Gerenciador de extenso

Ferramentas personalizar

Ferramentas - Opes

Menu Dados

Menu Janela