Vous êtes sur la page 1sur 5

ERouting OSPF PT Practice SBA

A few things to keep in mind while completing this activity:


1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button to submit your work.

Introduction
In this practice Packet Tracer Skills Exam, you will:

finish the configuration of a partially configured network

establish connectivity to the East Region and the Internet through the use of static and
dynamic routing

Addressing Table
Device

Interface

Address

Subnet Mask

S0/0/0

172.16.100.245

255.255.255.252

S0/0/1

172.16.100.241

255.255.255.252

S0/1/0

209.165.201.2

255.255.255.252

S0/1/1

192.0.0.1

255.255.255.252

Lo0

10.0.0.4

255.255.255.255

Fa0/0

172.16.100.1

255.255.255.128

n/a

S0/0/0

172.16.100.246

255.255.255.252

n/a

Lo0

10.0.0.1

255.255.255.255

n/a

Fa0/0

172.16.100.129

255.255.255.192

n/a

Fa0/1

172.16.100.225

255.255.255.240

n/a

S0/0/0

172.16.100.242

255.255.255.252

n/a

Lo0

10.0.0.2

Fa0/0

172.16.100.193

255.255.255.224

n/a

Fa0/1

172.16.100.226

255.255.255.240

n/a

Lo0

10.0.0.3

255.255.255.255

n/a

WPC1

NIC

172.16.100.126

255.255.255.128

172.16.100.1

WPC2

NIC

172.16.100.190

255.255.255.192

172.16.100.129

NetAdmin

NIC

172.16.100.130

255.255.255.192

172.16.100.129

Payroll

NIC

172.16.100.194

255.255.255.224

172.16.100.193

WestHQ

W-Branch1

W-Branch2

ServerFarm

Default Gateway

Fa0/1

255.255.255.255

n/a

Note: The password for user EXEC mode is cisco. The password for privileged EXEC mode
is class.

Step 1: Finish the IP Addressing.


Note: Initially, you can only access router W-Branch2 through the console connection on
NetAdmin.
a. Configure and verify interface addressing on W-Branch2.

Configure and activate all interfaces for W-Branch2 that are listed in the
addressing table.

configure terminal
interface fa0/0
ip address 172.16.100.129 255.255.255.192
no shutdown
exit
interface fa0/1
ip address 172.16.100.225 255.255.255.240
no shutdown
exit
interface se0/0/0
ip address 172.16.100.242 255.255.255.252
no shutdown
interface loopback 0
ip address 10.0.0.2 255.255.255.255

b. Configure the correct IP addresses on WPC2 and W-Branch1.

Configure WPC2 with the last IP address in the subnet.

172.16.100.129 255.255.255.192  direccin de la interfaz


en el router

/26
172

10 10|000001
0
AND
255 25 25 11|000000
5
5
Direccin
172 16 10 10|000000
0
de red
172.16.100.128  direccin de red
26 = 64
Subred 1  172.16.100.128  broadcast 172.16.100.191
Rango ips 172.16.100.129 - 172.16.100.190
Subred 2  172.16.100.192
16

WPC2  172.16.100.190 255.255.255.192


Default Gateway 172.16.100.129

Configure the Fa0/1 interface on W-Branch1 with the last IP address in the
subnet.

172.16.100.225 255.255.255.240  direccin de la interfaz


en el router WB2

/28
1110|0001
172
16
100
AND
1111|0000
255
255 255
1110|0000
100
172
16
Direccin de red
172.16.100.224  direccin de red
24 = 16
Subred 1  172.16.100.224 broadcast 172.16.100.239
Rango ips 172.16.100.225 - 172.16.100.238
Subred 2  172.16.100.240
WB1 en fa0/1  172.16.100.238 255.255.255.240
c. Verify connectivity.

Step 2: Discover the Network.

Explore the network to determine the IP addressing of the serial interfaces that WestHQ
shares with W-Branch1 and W-Branch2.

En WB2 la interface se0/0/0 tiene la ip 172.16.100.242


255.255.255.252
WHQ IP 172.16.100.241

Remotely access WestHQ.

WB2#telnet 172.16.100.241

Step 3: Configure Static and Default Routing.


a. Configure connectivity to the East Region.

Using the next hop address 192.0.0.2, configure one summary static route on
WestHQ for the entire East Region. The East Region subnets are listed in the
following table:

East Region Subnets


192.168.0.0/25
192.168.0.128/25
192.168.1.0/26
192.168.1.64/26
192.168.1.128/26
192.168.1.192/27
192.168.1.224/28
192.168.1.240/30
192.168.1.244/30

192.168.1.248/30
192.168.1.252/30
Se coloca en binario el o los octetos que cambian se deja igual hasta lo comn y de resto todo en
cero. La mascara es hasta lo comn.
Direcciones originales

192
192
192
192
192
192
192
192
192
192
192
192

168
168
168
168
168
168
168
168
168
168
168
168

0000000|0
0000000|0
0000000|1
0000000|1
0000000|1
0000000|1
0000000|1
0000000|1
0000000|1
0000000|1
0000000|1
000000000

00000000
10000000
00000000
01000000
10000000
11000000
11100000
11110000
11110100
11111000
11111100
00000000

Direccion de red sumarizada  192.168.0.0 /23 255.255.254.0


Ruteo estatico por siguiente salto para direccin sumarizada
ip route 192.168.0.0 255.255.254.0 192.0.0.2

Configure a default route on WestHQ to send to the Internet all other traffic for
destinations that are not found in the WestHQ routing table. Use the outbound
interface argument.

ip route 0.0.0.0 0.0.0.0 se0/1/0


b. Verify static and default routing.
Probar ruteo -- Todas deben dar ok
WHQ#ping 64.100.1.1
WHQ#ping 192.168.1.66
WHQ#ping 192.168.0.1
WHQ#ping 192.168.0.129
WHQ#ping 192.168.1.1

Step 4: Configure OSPF Routing.


a. Configure OSPF on WestHQ, W-Branch1, and W-Branch2.

Use OSPF process ID 1 and area 0.

router ospf 1

Advertise each subnet individually with its corresponding wildcard mask. On


WestHQ, do not advertise the subnet to the Internet or the subnet to East
Region.

255.255.255.255
255.255.255.252
0.

0.

0.

network 172.16.100.245 0.0.0.3 area 0


network 172.16.100.241 0.0.0.3 area 0
network 10.0.0.4 area 0

Disable OSPF updates out interfaces where there are no OSPF neighbors
available.

WB1(config)#route ospf 1
WB1(config-router)#passive-interface fa0/0
WB2(config)#route ospf 1
WB2(config-router)#passive-interface fa0/0

Configure WestHQ to send the default route to W-Branch1 and W-Branch2 in


OSPF updates.

Default information
b. Modify the default OSPF operation.

Configure W-Branch1 to always be the DR by using a priority of 100.

Configure W-Branch2 to always be the BDR by using a priority of 50.

Change the hello interval to 20 seconds on W-Branch1 and W-Branch2 for the
LAN that these two routers share with ServerFarm.

Verify OSPF neighbor status.

c. Verify that OSPF is fully operational.

Verify that the routing tables on W-Branch1, W-Branch2, and WestHQ contain
all the expected routes. It may be necessary to shutdown and then reactivate
interfaces to force OSPF to converge.

Step 5: Verify Full Connectivity.


Although these are not scored, the following connectivity tests should be successful.

To test the static route to East Region, successfully ping between WestHQ and EPC1.

To test the OSPF neighbor establishment with ServerFarm, successfully ping between
WPC1 and Payroll.

To test end-to-end connectivity between the East and West Regions, successfully ping
between WPC2 and EPC3.

To test the default route, successfully ping the Cisco Server from NetAdmin.