Vous êtes sur la page 1sur 28

Instituto Profesional CIISA 2013

Ingeniera en Telemtica

Servicios Modulares

Institucin: CIISA Asignatura: Direccin de productos y servicios. Docente: Ricardo Foronda Alumnos: Fecha:

Direccin de productos y servicios

Pgina 1

Instituto Profesional CIISA 2013

INDICE
Introduccin Requerimiento Cliente Oferta Tcnica DIRECCIONAMIENTO IP PARA DATOS, ENLACES PRNCIPAL Y RESPALDOS 3 4 6 8

DIRECCIONAMIENTO IP PARA TELEFONIA NGN Y NUMERACION ASOCIADA A CONCENTRADORES DEL PROVEEDOR ISP 9 DIRECCIONAMIENTO TELEFONIA IP Y ANEXOS IPMPARA TELEFONIA PRIVADA CONFIGURACIONES TIPO ENLACE RESPALDO Restricciones y Consideraciones Tcnicas Especficas. DIAGRAMA DE SOLUCION CASA MATRIZ SUCURSAL TIPO Plan de Instalacin Carta Gantt. Control de Cambios. 11 13 14 19 23 24 25 26 27 27 28

Direccin de productos y servicios

Pgina 2

Instituto Profesional CIISA 2013

Introduccin

La tecnologa est cambiando la forma de hacer negocios y es el momento de convertir estos cambios en nuevas oportunidades. Hoy por hoy usted puede extender su negocio y aprovechar las nuevas tecnologas antes y mejor que sus competidores. Las comunicaciones generan muchas oportunidades de negocio. Hemos crecido con el mundo de la tecnologa y sabemos cul es la forma adecuada de enfrentar los cambios. Le diremos en qu reas de su negocio, los productos y servicios pueden aportar valor agregado a su empresa. En definitiva le ayudamos a ampliar los horizontes de sus mercados.

Direccin de productos y servicios

Pgina 3

Instituto Profesional CIISA 2013

Requerimientos del Cliente


Distribuidora Acme, cuenta con una red de tiendas y bodegas lo largo del pas con diferentes proveedores de servicios. Los servicios materia de esta invitacin, se considerarn como un conjunto nico y corresponde a los siguientes: Telefona Local Telefona de Larga Distancia Redes de Datos (nivel WAN) y Acceso a Internet Corporativo

El servicio deber constituir en s, un upgrade tecnolgico que permita en el mediano plazo: Dar sustentabilidad y garantice el crecimiento Incorporacin de nuevos servicios y tecnologas Mejorar y facilitar el control de gestin Facilite el manejo e interaccin con clientes Permita proyeccin de futuro Asegure el uptime de los servicios

Se definen 3 tipos de redes para la propuesta: Red de Datos, Red de Respaldo y Red de Telefona. A continuacin se detallan los requerimientos para estas tres redes.

RED DE DATOS.
Se requiere una red de altas prestaciones con equipamiento Router, Switches, y Gateways de marca Cisco, a fin de asegurar el ptimo desempeo de la solucin ofrecida y adems ser compatible con el equipamiento Cisco CallManager versin 4.1que requiere ser incorporado completamente a la solucin. La solucin deber implementarse de tal forma de no solo cumplir con las expectativas bsicas del cliente y sus consultores, sino que proveer al Cliente de una plataforma capaz de brindar la mejor infraestructura para las actuales y futuras aplicaciones. Para casa matriz se ha considerado mantener los 2 accesos Gigas existentes en Alameda y Providencia con 100 Mbps, instalando Routers Cisco 2821, los cuales soportan enlaces hasta Giga en caso que sea necesario nuevos crecimientos en futuro. Para las sucursales se consideraron accesos de 2Mbps y 10Mbps como enlaces principales. En la mayora de los casos se emplearan Router Cisco 1841 y 2801 respectivamente, los cuales soportan enlaces de mayor ancho de banda en caso de ser requeridos, de esta forma nos aseguramos a futuro de no tener que hacer cambios de equipamiento para eventuales crecimientos en este aspecto. Direccin de productos y servicios Pgina 4

Instituto Profesional CIISA 2013 RED DE RESPALDO DATOS.


Se requiere considerar respaldos para cada uno de los puntos de presencia del cliente. Adicionalmente se recomienda considerar opcin de respaldo va acceso conmutado

RED DE TELEFONA.
Se requiere la provisin de una propuesta de ltima generacin de suministro de solucin de Telefona a travs de un SISTEMA TELEFNICO FULL IP. La oferta debe considerar realizar un upgrade tecnolgico total a la actual plataforma de telefona. Esto abarca el reemplazo de todas las PBX que funcionan en modalidad TDM. El Cliente desea implementar un sistema de comunicaciones slido, estructurado y con un uptime consecuente con los requerimientos de sus usuarios internos y servicios externos. La propuesta deber soportar todas las aplicaciones de datos, voz y video para los diferentes puntos que posee el.

Direccin de productos y servicios

Pgina 5

Instituto Profesional CIISA 2013

Oferta Tecnica
Solucin Telmex Propuesta.

Descripcin.

La solucin contempla los siguientes tems: Solucin red de Datos: Se emplear como respaldo la actual red y como principal los nuevos acceso en fibra ptica. Protocolo de respaldo: BGP en conjunto con VRRP. Provisin de un rack de en cada una de las sucursales y bodega donde se instalarn todos los equipos de comunicacin (routers, switches, gateway y otros equipos menores). Esto tiene como finalidad el disponer de un centro de distribucin de comunicaciones ordenado y aislado, de manera tal de evitar cadas de servicio producto de un descuido o accidente en esta rea. Solucin de Telefona: Considera el cambio de numeracin.

El router a considerar en cada una de las tiendas y bodega operar como gateway y CPE. Se instalarn IAD para usar en alarmas y POST. Se realizar upgrade del Callmanger a 4.2 y para soportar un mnimo de 2000 usuario. Esta actualizacin estar configurada en modalidad clster redundante emplendose 4 servidores. La plataforma de telefona IP de Cisco permitir a ACME contar con una red privada de anexo a nivel nacional, por lo que las llamadas entre cualquier sucursal es a nivel de red y no de larga distancia, empleando el transporte de la red IP.

La solucin no contempla:
El sistema de cableado en cada una de las localidades que conforman la red ACME. Se espera que estas se encuentren debidamente instaladas de acuerdo a los estndares que indican un sistema de cableado estructurado cat 5e o 6. El dimensionamiento, provisin e instalacin de UPS tanto en casa Matriz como en las sucursales.

Direccin de productos y servicios

Pgina 6

Instituto Profesional CIISA 2013


Red de Datos y Respaldo
Casa Matriz, Alameda y providencia. Para estas localidades, los anchos de banda se mantendrn en los actuales, es decir, Casa Matriz con dos servicios de 1 Gbps, Estado 57 y La Vara con 100 Mbps. Tiendas, Bodegas y Comercio Asociado La solucin consiste en proporcionar en cada una de las tiendas y bodegas de ACME un servicio principal de 10 Mbps con acceso en fibra ptica. Las siguientes corresponden a las direcciones con acceso en 10 Mbps. En total son 20 direcciones. Para cada una de ellas se considera un respaldo de 2 Mbps.

Suc. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

Direcccion Alameda #2880 Local 13 Eyzaguirre 629 M.A.Matta 2551 21 de mayo 455-459 E.Ramirez 1942-1954 Cordovez 571 Aldunate 1411 Prat # 209 Merced 25 Condell 1227 Independencia 763 M. Rodriguez 995 Uno Sur 1546 Maipu 679 Coln # 501 Manuel Montt 764 Arauco 680 Picarte 498 Colon 459 E. Ramirez # 1102

Nombre Alameda San Bernardo Antofagasta Arica Calama La Serena Coquimbo San Felipe Quillota Valparaiso Rancagua San Fernando Talca Concepcion Talcahuano Temuco Chillan Valdivia Los Angeles Osorno

Velocidad Velocidad Enlace Enlace Principal Secundario 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB 2MB

En estas tiendas y bodegas se instalar un router Cisco 2801 que administrar el enlace principal, mientras que para el enlace secundario se usar el actual router que posee ACME. El equipo usado en este enlace corresponde en la mayora de los casos a un Cisco 1841. Esta solucin permite obtener un mayor up-time por cuanto no se est dependiendo de un nico equipo para acceder a la red.

Direccin de productos y servicios

Pgina 7

Instituto Profesional CIISA 2013


En los casos anteriores el mtodo de respaldo consiste en la configuracin del protocolo BGP que controlar en forma dinmica los dos enlaces de cada una de las tiendas. Los routers estarn interconectados entre ellos a travs de un switch Catalyst 2560 de 8 puertas 10/100 a travs del protocolo HSRP de manera que los usuarios slo vern un router lgico.

DIRECCIONAMIENTO IP PARA DATOS, ENLACES PRNCIPAL Y RESPALDOS

Suc. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

Direcccion Alameda #2880 Local 13 Eyzaguirre 629 M.A.Matta 2551 21 de mayo 455-459 E.Ramirez 1942-1954 Cordovez 571 Aldunate 1411 Prat # 209 Merced 25 Condell 1227 Independencia 763 M. Rodriguez 995 Uno Sur 1546 Maipu 679 Coln # 501 Manuel Montt 764 Arauco 680 Picarte 498 Colon 459 E. Ramirez # 1102

Nombre Alameda San Bernardo Antofagasta Arica Calama La Serena Coquimbo San Felipe Quillota Valparaiso Rancagua San Fernando Talca Concepcion Talcahuano Temuco Chillan Valdivia Los Angeles Osorno

Direccion IP LAN 192.9.1.200 192.2.66.200 192.2.22.200 192.2.11.200 192.2.24.200 192.2.41.200 192.2.42.200 192.15.22.2 192.15.26.2 192.2.55.200 192.2.75.200 192.2.67.200 192.2.79.200 192.2.88.200 192.14.66.200 192.2.91.200 192.2.81.200 192.2.93.200 192.2.64.200 192.11.75.200

Wan Enlace Principal 172.23.14.50 172.23.12.190 172.23.12.78 172.23.12.66 172.23.12.82 172.23.12.114 172.23.12.118 172.23.14.118 172.23.14.134 172.23.12.162 172.23.12.210 172.23.12.194 172.23.12.226 172.23.12.246 172.23.14.234 172.23.13.6 172.23.12.234 172.23.13.14 172.23.12.182 172.23.15.18

Velocidad Enlace Principal 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB 10MB

Velocidad Wan Enlace Enlace secundario Secundario 172.23.5.50 2MB 172.23.3.190 2MB 172.23.3.78 2MB 172.23.3.66 2MB 172.23.3.82 2MB 172.23.3.114 2MB 172.23.3.118 2MB 172.23.5.118 2MB 172.23.5.134 2MB 172.23.3.162 2MB 172.23.3.210 2MB 172.23.3.194 2MB 172.23.3.226 2MB 172.23.3.246 2MB 172.23.5.234 2MB 172.23.4.6 2MB 172.23.3.234 2MB 172.23.4.14 2MB 172.23.3.182 2MB 172.23.7.18 2MB

Se considera mascara barra 30 para IPs de RED WAN y mascara barra 24 para IPs RED LAN

Direccin de productos y servicios

Pgina 8

Instituto Profesional CIISA 2013


DIRECCIONAMIENTO IP PARA TELEFONIA NGN Y NUMERACION ASOCIADA A CONCENTRADORES DEL PROVEEDOR ISP Centro Conmutacin
SANTIAGO LIBER BERNARDO O`HIGGINS 2880

Cabecera
02-8997570

Numero Telfono
02-8997570

IP WAN TLF
172.18.178.100/30

IP LAN TLF
192.168.157.196

02-8997571

02-8997572 02-8997573 SAN BERNARDO Eyzaguirre 699658 02-8997790 02-8997790 02-8997791 02-8997792 02-8997793 M.A. MATTA 2551 055-530751 055-530752 055-530753 ARICA 21 DE MAYO 455-459 058-350460 058-350460 058-350461 058-350462 058-350463 CALAMA E. RAMIREZ 1942-1954 055-530710 055-530710 055-530821 055-530822 055-530823 LA SERENA GREGORIO CORDOVEZ 571 LOS ANDES MAIPU 205 034-370630 051-470920 051-470920 051-470921 034-370630 034-370631 034-370632 034-370633 QUILLOTA MERCED 25 VALPARAISO CONDELL 1227 032-3142840 033-470710 033-470710 033-470711 032-3142840 032-3142841 032-3142842 032-3142843 RANCAGUA INDEPENDENCIA 763 072-741330 072-741330 072-741331 072-741332 072-741333 172.18.178.168/30 192.168.184.178 172.18.178.152/30 192.168.156.92 172.18.178.160/30 192.168.155.236 172.18.178.184 172.18.178.176/30 172.18.178.172/30 192.168.184.90 192.168.184.90 192.168.156.52 172.18.178.128/30 192.168.184.58 172.18.178.124/30 192.168.199.114 172.18.178.120/30 192.168.184.54 172.18.178.104/30 192.168.192.106

Direccin de productos y servicios

Pgina 9

Instituto Profesional CIISA 2013

Centro Conmutacin
CONCEPCION MAIPU 679

Cabecera
041-2568120

Numero Telfono
041-2568120 041-2568121 041-2568122 041-2568123

IP WAN TLF
172.18.178.140/30

IP LAN TLF
192.168.184.210

TALCAHUANO COLON 501 TEMUCO MANUEL MONTT 764

041-2568150

041-2568150 041-2568151

172.18.178.180/30

192.168.157.44

045-946320

045-946320 045-946321 045-946322 045-946323

172.18.178.136/30

192.168.184.222

CHILLAN ARAUCO 680

063-360460

063-360460 063-360461 063-360462 063-360463

172.18.178.144/30

192.168.184.230

VALDIVIA PICARTE 498 VALDIVIA COLON 942 OSORNO ELEUTERIO RAMIREZ 1102

063-360450

063-360450 063-360451

172.18.178.132/30 172.18.223.124/30

192.168.192.226

065--561340

065--561340 065--561341

192.168.157.148

064-450710

064-450710 064-450711 064-450712 064-450713

172.18.178.148/30

192.168.192.234

SAN FERNANDO M. RODRIGUEZ 995

072-741350

072-741350 072-741351 072-741352 072-741353

172.18.178.164/30

192.168.156.164

TALCA UNO SUR 1546

071-340720

071-340720 071-340721 071-340722 071-340723

172.18.178.156/30

192.168.156.204

Para la redes LAN se considera mascara barra 29 para toda las sucursales

Direccin de productos y servicios

Pgina 10

Instituto Profesional CIISA 2013


DIRECCIONAMIENTO TELEFONIA IP Y ANEXOS Centro Local Mvil LDN LDI 700 600 800 Conmutacion
SANTIAGO LIBER BERNARDO O`HIGGINS 2880 No SI No SI Si No No

No

SI

No

SI

Si

No

No

No No SAN BERNARDO Eyzaguirre 699658 No No No No M.A. MATTA 2551 No No No ARICA 21 DE MAYO 455-459 No No No No CALAMA E. RAMIREZ 1942-1954 No No No No LA SERENA GREGORIO CORDOVEZ 571 No No

SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI

No No No No No No No No No No No No No No No No No No No

SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI

Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si

No No No No No No No No No No No No No No No No No No No

No No No No No No No No No No No No No No No No No No No

LOS ANDES

No

SI

No

SI

Si

No

No

MAIPU 205

No No No

SI SI SI

No No No

SI SI SI

Si Si Si

No No No

No No No

Direccin de productos y servicios

Pgina 11

Instituto Profesional CIISA 2013


Centro Local Mvil LDN LDI 700 600 800 Conmutacion
QUILLOTA MERCED 25 VALPARAISO CONDELL 1227 No No No No No No RANCAGUA INDEPENDENCIA 763 No No No No SAN FERNANDO M. RODRIGUEZ 995 No No No No TALCA UNO SUR 1546 No No No No CONCEPCION MAIPU 679 No No No No TALCAHUANO COLON 501 TEMUCO MANUEL MONTT 764 No No No No No No CHILLAN ARAUCO 680 No No No No VALDIVIA PICARTE 498 VALDIVIA COLON 942 OSORNO ELEUTERIO RAMIREZ 1102 No No No No No No No No SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI SI Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si Si No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No No

Direccin de productos y servicios

Pgina 12

Instituto Profesional CIISA 2013


IPMPARA TELEFONIA PRIVADA

Suc. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20

Direcccion Alameda #2880 Local 13 Eyzaguirre 629 M.A.Matta 2551 21 de mayo 455-459 E.Ramirez 1942-1954 Cordovez 571 Aldunate 1411 Prat # 209 Merced 25 Condell 1227 Independencia 763 M. Rodriguez 995 Uno Sur 1546 Maipu 679 Coln # 501 Manuel Montt 764 Arauco 680 Picarte 498 Colon 459 E. Ramirez # 1102

Nombre Alameda San Bernardo Antofagasta Arica Calama La Serena Coquimbo San Felipe Quillota Valparaiso Rancagua San Fernando Talca Concepcion Talcahuano Temuco Chillan Valdivia Los Angeles Osorno

LAN TLF PRIVADA 10.190.125.0 10.190.123.0 10.190.117.0 10.190.110.0 10.190.113.0 10.190.122.0 10.190.120.0 10.190.124.0 10.190.112.0 10.190.111.0 10.190.115.0 10.190.129.0 10.190.121.0 10.190.126.0 10.190.116.0 10.190.128.0 10.190.118.0 10.190.119.0 10.190.114.0 10.190.130.0

Se considera mascara barra 30 para toda las sucursales.

Direccin de productos y servicios

Pgina 13

Instituto Profesional CIISA 2013

CONFIGURACIONES TIPO
MAQUETA DE PRUEBA

ENLACE PRINCIPAL

CALIDAD DE SERVICIO

class-map match-any voip match dscp cs3 class-map match-any ngn match dscp ef ! ! policy-map setngn class class-default set dscp ef policy-map din10M class ngn priority 512 class voip bandwidth 640 set dscp ef class class-default fair-queue random-detect set dscp default policy-map setvoip class class-default set dscp cs3 !

Direccin de productos y servicios

Pgina 14

Instituto Profesional CIISA 2013


MONITOREO

interface Loopback0

ip address 10.156.24.185 255.255.255.255

WAN DATOS
interface FastEthernet0/0.3215 description vlan Datos encapsulation dot1Q 3215 ip address 172.23.12.114 255.255.255.252

WAN TELEFONIA
interface FastEthernet0/0.3753 description vlan voz encapsulation dot1Q 3753 ip vrf forwarding voz ip address 172.18.226.90 255.255.255.252

LAN DATOS

interface FastEthernet0/1 description Lan ip address 192.2.41.201 255.255.255.0 speed 100 full-duplex standby 1 ip 192.2.41.200 standby 1 priority 200 standby 1 preempt

LAN TLF PRIVADA


interface FastEthernet0/1.10 description Telefonia_Privada encapsulation dot1Q 10 ip address 10.190.41.2 255.255.255.0 standby 10 ip 10.190.41.1 standby 10 priority 200 standby 10 preempt h323-gateway voip interface h323-gateway voip bind srcaddr 10.190.41.2

Direccin de productos y servicios

Pgina 15

Instituto Profesional CIISA 2013


LAN TLF NGN
interface FastEthernet0/1.20 description LAN_Voz encapsulation dot1Q 20 ip vrf forwarding voz ip address 192.168.184.89 255.255.255.252

PROTOCOLO DE ENRUTAMIENTO
router eigrp 50 network 10.156.24.185 0.0.0.0 network 10.190.41.0 0.0.0.255 network 172.23.12.112 0.0.0.3 network 192.2.41.0 distribute-list prefix eigrp_to_mpls out FastEthernet0/0.3215 no auto-summary

address-family ipv4 vrf voz network 172.18.226.88 0.0.0.3 network 192.168.184.88 0.0.0.3 no auto-summary autonomous-system 100 exit-address-family

RUTAS ESTATICAS CON PESO


ip route 0.0.0.0 0.0.0.0 192.2.41.202 200 ip route 172.23.11.0 255.255.255.0 192.2.41.202 200 ip route 192.168.50.0 255.255.255.0 192.2.41.202 200 ip route 192.168.53.0 255.255.255.0 192.2.41.202 200 ip route vrf voz 0.0.0.0 0.0.0.0 10.0.1.2 200

Direccin de productos y servicios

Pgina 16

Instituto Profesional CIISA 2013


MODULOS FXO PARA TLF PRIVADA
voice-port 0/3/0 trunk-group DIN supervisory disconnect dualtone mid-call supervisory custom-cptone chile supervisory dualtone-detect-params 1 no battery-reversal timeouts call-disconnect 1 timeouts wait-release 2 timing hookflash-out 500 connection plar opx 4900 description pendiente voice-port 0/3/1 trunk-group DIN supervisory disconnect dualtone mid-call supervisory custom-cptone chile 6 supervisory dualtone-detect-params 1 no battery-reversal timeouts call-disconnect 1 timeouts wait-release 2 timing hookflash-out 500 connection plar opx 4901 description pendiente ! no mgcp timer receive-rtcp ! dial-peer voice 9 pots trunkgroup DIN destination-pattern 9T fax rate disable direct-inward-dial

Direccin de productos y servicios

Pgina 17

Instituto Profesional CIISA 2013


! dial-peer voice 1001 voip preference 1 destination-pattern 490. voice-class codec 1 voice-class h323 1 session target ipv4:10.200.0.22 dtmf-relay h245-alphanumeric ! dial-peer voice 1002 voip preference 2 destination-pattern 490. voice-class codec 1 voice-class h323 1 session target ipv4:10.200.0.21 dtmf-relay h245-alphanumeric ! call-manager-fallback max-conferences 4 gain -6 transfer-system full-consult ip source-address 10.190.41.2 port 2000 strict-match max-ephones 24 max-dn 144 dual-line system message primary SRST Serena system message secondary SRST Serena call-forward busy 4900 call-forward noan 4900 timeout 10 time-format 24 date-format dd-mm-yy

Direccin de productos y servicios

Pgina 18

Instituto Profesional CIISA 2013

ENLACE RESPALDO
MONITOREO
interface Loopback0 ip address 10.156.5.95 255.255.255.255

LAN DATOS
interface FastEthernet0/0 description lan datos ip address 192.2.41.202 255.255.255.0 speed 100 full-duplex standby 1 ip 192.2.41.200 standby 1 priority 150

LAN TLF PRIVADA


interface FastEthernet0/0.10 description Telefonia_Privada encapsulation dot1Q 10 ip address 10.190.41.3 255.255.255.0 standby 10 ip 10.190.41.1 standby 10 priority 150 standby 10 preempt

LAN TLF NGN


interface FastEthernet0/0.20 description Telefonia_Ngn encapsulation dot1Q 20 ip vrf forwarding voz ip address 10.0.1.2 255.255.255.252

Direccin de productos y servicios

Pgina 19

Instituto Profesional CIISA 2013


WAN DATOS WAN TELEFONIA
interface ATM0/0/0 no ip address no atm ilmi-keepalive dsl equipment-type CPE dsl operating-mode GSHDSL symmetric annex B dsl linerate AUTO

interface ATM0/0/0.1 point-to-point bridge-group 1 pvc 5/45 encapsulation aal5snap ! interface ATM0/0/0.2 point-to-point bridge-group 2 pvc 9/115 encapsulation aal5snap

interface BVI1 ip address 172.23.3.114 255.255.255.252 ! interface BVI2 ip vrf forwarding voz ip address 172.18.178.122 255.255.255.252

Direccin de productos y servicios

Pgina 20

Instituto Profesional CIISA 2013


PROTOCOLO DE ENRUTAMIENTO
router eigrp 50 network 192.2.41.0 no auto-summary ! address-family ipv4 vrf voz network 172.18.178.120 0.0.0.3 no auto-summary autonomous-system 100 exit-address-family ! router bgp 64557 bgp log-neighbor-changes neighbor 172.23.3.113 remote-as 100 ! address-family ipv4 redistribute connected neighbor 172.23.3.113 activate neighbor 172.23.3.113 soft-reconfiguration inbound neighbor 172.23.3.113 route-map empeorar out no auto-summary no synchronization network 10.156.5.95 mask 255.255.255.255 network 172.23.3.112 mask 255.255.255.252 exit-address-family

Direccin de productos y servicios

Pgina 21

Instituto Profesional CIISA 2013


SWITCH CISCO 2960

interface FastEthernet0/1 description Puerta Datos switchport trunk allowed vlan 1,10,20 switchport mode trunk speed 100 duplex full ! interface FastEthernet0/2 description A_Red_Local switchport trunk allowed vlan 1,10,20 switchport mode Access

interface FastEthernet0/3 HASTA LA INSTERFACE FAS0/7 description ATAs switchport access vlan 10 switchport mode Access interface FastEthernet0/8 description IAD switchport access vlan 20 switchport mode access speed 10 duplex full ! interface GigabitEthernet0/1 switchport trunk allowed vlan 1,10,20 switchport mode trunk media-type rj45 speed 100 duplex full interface Vlan10 description Telfonia_privada ip address 10.190.41.4 255.255.255.0

Direccin de productos y servicios

Pgina 22

Instituto Profesional CIISA 2013 Restricciones Especficas. y Consideraciones Tcnicas

Se contempla como responsabilidad de proveer por parte del cliente los siguientes tems: El sistema de cableado en cada una de las localidades que conforman la red ACME. Se espera que estas se encuentren debidamente instaladas de acuerdo a los estndares que indican un sistema de cableado estructurado cat 5e o 6. El dimensionamiento, provisin e instalacin de UPS tanto en casa Matriz como en las sucursales es responsabilidad del cliente. Por tanto lo anterior no se encuentra contemplado en nuestra oferta.

Direccin de productos y servicios

Pgina 23

Instituto Profesional CIISA 2013

DIAGRAMA DE SOLUCION

Direccin de productos y servicios

Pgina 24

Instituto Profesional CIISA 2013

CASA MATRIZ

Direccin de productos y servicios

Pgina 25

Instituto Profesional CIISA 2013

SUCURSAL TIPO

Direccin de productos y servicios

Pgina 26

Instituto Profesional CIISA 2013


Direccionamiento IP de Sucursales.

Configuracin Tipo de CPE Sucaursales.

Plan de Instalacin
Tomando en cuenta la envergadura y complejidad del proyecto, el cual puede considerar la integracin de Servicios Entregados tanto por un proveedor como de otros y/o fabricantes, se estructurar un Plan de Instalacin tomando en cuenta la siguiente pauta bsica, cuya profundidad: Descripcin del Plan (Objetivos y Alcance) Definicin y preparacin de Etapas Entregables Esfuerzo Equipo de Trabajo Condiciones Generales Requisitos para el trabajo

En todo caso, como poltica general, la instalacin se har considerando primero la habilitacin de los accesos a las dependencias o sucursales del cliente y luego la habilitacin de los servicios involucrados en dicha dependencia, para lo cual se definirn en conjunto con el cliente los criterios de priorizacin, que tomen en cuenta variables como agrupacin y/o cercana geogrfica.

Carta Gantt.
Una vez definido el alcance tcnico, y teniendo como premisa bsica cumplir los plazos referenciales establecidos, las partes definirn de comn acuerdo la Carta Gantt de implementacin del proyecto, sealando claramente las responsabilidades de Nuestras y del Cliente. Cada parte deber cumplir con la implementacin de cada etapa en tiempo y calidad. Los plazos que se acuerden en la Carta Gantt respectiva, estarn sujetos a que las condiciones planteadas y acordadas Requisitos para la correcta Instalacin estn disponibles oportunamente, en caso contrario, se deber reconfigurar de comn acuerdo entre las partes.

Direccin de productos y servicios

Pgina 27

Instituto Profesional CIISA 2013

Control de Cambios.
En el entendido que las condiciones de detalle de un proyecto pueden cambiar durante el periodo que dura la definicin, licitacin, adjudicacin y comienzo de los trabajos, considerado dentro de l Plan de Implantacin una instancia de Control de Cambios, la cual tiene como objetivos: Evaluar el impacto de cambios en el alcance, en los planes del proyecto, recursos y precios. Disponer de una estructura formal para la aprobacin de variaciones a la Oferta Original. Determinar el impacto de cualquier cambio. Registrar los cambios relevantes del proyecto, que ameriten una instancia de documentacin. En caso de que los responsables del proyecto determinen que existe la necesidad realizar ajustes en el alcance de los Servicios Entregados y que afectan la integridad del mismo, este deber ser declarado por las partes como Cambio, de acuerdo nicamente a su criterio.

Direccin de productos y servicios

Pgina 28