Vous êtes sur la page 1sur 27

--------------------------------- R1 --------------------------------------

Current configuration : 1227 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 150.1.3.1 255.255.255.0
duplex full
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex full
speed auto
!
interface Serial0/0/0
ip address 3.3.13.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 3.3.13.1 103
frame-relay map ip 3.3.13.3 103 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
router rip
version 2
network 3.0.0.0
neighbor 3.3.13.3
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end

---------------------------------------------------------- R2
----------------------------------------------

Current configuration : 1505 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.2.2 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 3.3.20.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 3.3.62.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 3.3.245.2 255.255.255.0
encapsulation frame-relay
ip ospf priority 0
frame-relay map ip 3.3.245.5 205 broadcast
frame-relay map ip 3.3.245.2 205
frame-relay map ip 3.3.245.4 205 broadcast
no frame-relay inverse-arp
!
interface Serial0/0/1
ip address 3.3.26.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-point
frame-relay map ip 3.3.26.2 216
frame-relay map ip 3.3.26.6 216 broadcast
no frame-relay inverse-arp
!
router ospf 1
log-adjacency-changes
area 4 stub no-summary
area 62 virtual-link 150.3.3.1
network 3.3.2.2 0.0.0.0 area 4
network 3.3.20.0 0.0.0.255 area 4
network 3.3.26.0 0.0.0.255 area 62
network 3.3.245.0 0.0.0.255 area 0
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end

------------------------------------------ R3
--------------------------------------------
Current configuration : 1446 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 3.3.37.3 255.255.255.0
duplex full
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex full
speed auto
!
interface Serial0/0/0
ip address 3.3.13.3 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 3.3.13.1 301 broadcast
frame-relay map ip 3.3.13.3 301
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Serial0/0/1
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
redistribute rip subnets
network 3.3.3.3 0.0.0.0 area 8
network 3.3.37.0 0.0.0.255 area 8
!
router rip
version 2
redistribute ospf 1 metric 3
passive-interface default
no passive-interface Serial0/0/0
network 3.0.0.0
neighbor 3.3.13.1
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end

----------------------------------------------------- R4
--------------------------------------------------

Current configuration : 1349 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.4.4 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 150.2.3.1 255.255.255.0
shutdown
duplex full
speed auto
!
interface FastEthernet0/1
ip address 150.2.3.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 3.3.245.4 255.255.255.0
encapsulation frame-relay
ip ospf priority 0
frame-relay map ip 3.3.245.5 405 broadcast
frame-relay map ip 3.3.245.2 405 broadcast
frame-relay map ip 3.3.245.4 405
no frame-relay inverse-arp
!
interface Serial0/0/1
no ip address
shutdown
serial restart-delay 0
clock rate 2000000
!
router ospf 1
log-adjacency-changes
network 3.3.4.4 0.0.0.0 area 0
network 3.3.245.0 0.0.0.255 area 0
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end

---------------------------------------------------------- R5
--------------------------------------------------------

Current configuration : 1367 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.5.5 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 3.3.50.5 255.255.255.0
shutdown
duplex full
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex full
speed auto
!
interface Serial0/0/0
ip address 3.3.245.5 255.255.255.0
encapsulation frame-relay
ip ospf priority 255
frame-relay map ip 3.3.245.5 502
frame-relay map ip 3.3.245.2 502 broadcast
frame-relay map ip 3.3.245.4 504 broadcast
no frame-relay inverse-arp
!
interface Serial0/0/1
no ip address
shutdown
serial restart-delay 0
clock rate 2000000
!
router ospf 1
log-adjacency-changes
area 5 stub no-summary
network 3.3.50.0 0.0.0.255 area 5
network 3.3.245.0 0.0.0.255 area 0
neighbor 3.3.245.2
neighbor 3.3.245.4
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end
----------------------------------------------- R6
----------------------------------------------

Current configuration : 1460 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
!
!
no ip domain lookup
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 3.3.6.6 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 3.3.67.6 255.255.255.0
duplex full
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.21
encapsulation dot1Q 21
ip address 3.3.62.6 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/1.103
encapsulation dot1Q 103
ip address 150.3.3.1 255.255.255.0
no snmp trap link-status
!
interface Serial0/0/0
no ip address
!
interface Serial0/1/0
ip address 3.3.26.6 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-point
frame-relay map ip 3.3.26.2 612 broadcast
frame-relay map ip 3.3.26.6 612
no frame-relay inverse-arp
!
router ospf 1
log-adjacency-changes
area 62 virtual-link 3.3.245.2
network 3.3.6.6 0.0.0.0 area 0
network 3.3.26.0 0.0.0.255 area 62
network 3.3.67.0 0.0.0.255 area 0
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end

--------------------------------------------------------- SW1
---------------------------------------------------

Current configuration : 3097 bytes


!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
!
no aaa new-model
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback0
ip address 3.3.7.7 255.255.255.0
ip ospf network point-to-point
!
interface Port-channel1
switchport trunk encapsulation isl
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation isl
switchport mode trunk
!
interface Port-channel3
!
interface FastEthernet0/1
switchport access vlan 101
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/3
no switchport
ip address 3.3.37.7 255.255.255.0
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 23
switchport mode access
!
interface FastEthernet0/6
no switchport
ip address 3.3.67.7 255.255.255.0
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 101
switchport mode access
!
interface FastEthernet0/11
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/12
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/13
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/14
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/15
channel-group 3 mode on
!
interface FastEthernet0/16
channel-group 3 mode on
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/20
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/21
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/22
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/24
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 3.3.100.1 255.255.255.0
!
router eigrp 3
redistribute ospf 1 metric 10000 100 255 1 1500
network 3.3.100.1 0.0.0.0
no auto-summary
!
router ospf 1
log-adjacency-changes
network 3.3.7.7 0.0.0.0 area 8
network 3.3.37.0 0.0.0.255 area 8
network 3.3.67.0 0.0.0.255 area 0
!
ip classless
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
line vty 5 15
no login
!

------------------------------------------- SW2
---------------------------------------------

Current configuration : 2455 bytes


!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
!
no aaa new-model
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback0
ip address 3.3.8.8 255.255.255.0
!
interface Port-channel1
switchport trunk encapsulation isl
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport access vlan 102
switchport mode access
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 102
switchport mode access
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/20
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/21
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/22
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/24
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan21
ip address 3.3.62.8 255.255.255.0
!
interface Vlan100
ip address 3.3.100.2 255.255.255.0
!
router eigrp 3
network 3.3.8.8 0.0.0.0
network 3.3.100.2 0.0.0.0
no auto-summary
!
router ospf 1
log-adjacency-changes
network 3.3.62.0 0.0.0.255 area 62
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 5 15
!
end

------------------------------------------------- SW3
------------------------------------------------

Current configuration : 3247 bytes


!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
!
aaa new-model
aaa authentication login default line none
aaa authentication dot1x default group radius
!
aaa session-id common
ip subnet-zero
ip routing
!
!
!
!
!
!
dot1x system-auth-control
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback0
ip address 3.3.9.9 255.255.255.0
!
interface Port-channel1
switchport trunk encapsulation isl
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 103
switchport mode access
!
interface FastEthernet0/11
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/12
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/13
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/14
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/15
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/16
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/17
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/18
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x guest-vlan 999
dot1x auth-fail vlan 999
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/22
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/24
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 3.3.100.3 255.255.255.0
!
router eigrp 3
network 3.3.9.9 0.0.0.0
network 3.3.100.3 0.0.0.0
network 3.0.0.0
no auto-summary
!
ip classless
ip http server
ip http secure-server
!
!
radius-server host 150.100.1.254 auth-port 1645 acct-port 1646
radius-server source-ports 1645-1646
radius-server key cisco
!
control-plane
!
!
line con 0
line vty 5 15
!
end

--------------------------------------------------- SW4
----------------------------------------------

Current configuration : 1916 bytes


!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
!
no aaa new-model
ip subnet-zero
ip routing
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback0
ip address 3.3.10.10 255.255.255.0
!
interface Port-channel1
switchport trunk encapsulation isl
switchport mode trunk
!
interface Port-channel2
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/22
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface FastEthernet0/24
switchport trunk encapsulation isl
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
!
interface Vlan100
ip address 3.3.100.4 255.255.255.0
!
router eigrp 3
network 3.3.10.10 0.0.0.0
network 3.3.100.4 0.0.0.0
no auto-summary
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
line vty 5 15
!
end