Vous êtes sur la page 1sur 8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.

0)

1 Quelle est la distance administrative par défaut pour le protocole OSPF ?


90
100
110

115
120
2

Examinez la présentation. Les routeurs 1 et 2 exécutent le protocole OSPF. La commande show ip ospf neighbor ne révèle aucun voisin.
Quelle peut en être la cause ?
Les ID de système autonome OSPF ne correspondent pas.
Les ID de processus OSPF ne correspondent pas.

Les types de réseau OSPF sont identiques.


Les minuteurs Hello ou Dead OSPF ne correspondent pas.
3

Examinez la présentation. Les routeurs A, B, C et D exécutent tous le protocole OSPF avec les ID de routeur et les priorité d’interface OSPF
par défaut. Les interfaces de bouclage ne sont pas configurées et toutes les interfaces sont opérationnelles. Le routeur D est le routeur
désigné et le routeur C est le routeur désigné de sauvegarde.

Que se passe-t-il immédiatement après l’exécution des commandes suivantes sur le routeur A ?

A(config)# interface fa0/0


A(config-if)# ip ospf priority 255
Le routeur A devient le routeur désigné et le routeur D devient le routeur désigné de sauvegarde.
Le routeur A devient le routeur désigné et le routeur C reste le routeur désigné de sauvegarde.

Le routeur D reste le routeur désigné et le routeur A devient le routeur désigné de sauvegarde.


Le routeur D reste le routeur désigné et le routeur C reste le routeur désigné de sauvegarde.
4 Quelle plage de réseaux est annoncée dans les mises à jour OSPF par la commande Router1(config-router)# network 192.168.0.0
0.0.15.255 area 100 ?
192.168.0.0/24 à 192.168.0.15/24
192.168.0.0/24 à 192.168.15.0/24

1/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


192.168.15.0/24 à 192.168.31.0/24
192.168.15.0/24 à 192.168.255.0/24
192.168.16.0/24 à 192.168.255.0/24
5 Quels doivent être les paramètres identiques entre les routeurs OSPF pour établir une contiguïté ? (Choisissez trois réponses.)
ID de zone
Valeurs K
Valeur métrique
Intervalle Hello

Type de réseau
Type d’interface
6

Examinez la présentation. Quelles instructions de configuration fournissent les résultats indiqués suite à la commande show ip protocols ?
B(config)# int fa0/0
B(config-if)# router-id 192.168.1.5
B(config)# int lo0
B(config-if)# ip address 192.168.1.5
B(config)# router ospf 1
B(config-router)# router-id 192.168.1.5
B (config)# router ospf 1
B(config-router)# ip address 192.168.1.5
7

Examinez la présentation. Lorsque le protocole OSPF est opérationnel dans le réseau présenté, quelle relation de voisinage est
développée entre les routeurs 1 et 2 ?
Une contiguïté COMPLÈTE est formée.
Une contiguïté BIDIRECTIONNELLE est formée.
Le routeur 2 devient le routeur désigné et le routeur 1 devient le routeur désigné de sauvegarde.
Les deux routeurs deviennent DROTHERS.
8 Qu'utilise le protocole OSPF pour réduire le nombre d'échanges d'informations de routage dans les réseaux comptant un grand nombre
de voisins ? (Choisissez deux réponses.)
Un routeur racine.
Un routeur racine de secours.
Un routeur de domaine.
2/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


Un routeur de domaine de secours.
Un routeur désigné.
Un routeur désigné de secours.
9

Examinez la présentation. Quelle séquence de commandes faut-il exécuter sur le routeur B pour redistribuer une passerelle de dernier
recours aux autres routeurs de le la zone 0 OSPF ?
RouterB(config)# router ospf 10
RouterB(config-router)# gateway-of-last-resort 172.16.6.6
RouterB(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0/0
RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# default-information originate
RouterB(config)# router ospf 10
RouterB(config-router)# default-network 172.16.6.6 0.0.0.3 area 0
RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# ip default-route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# redistribute ip default-route
10 Un réseau OSPF convergent à cinq routeurs a été exécuté pendant plusieurs semaines. Toutes les configurations ont été enregistrées et
aucune route statique n’est utilisée. Si un routeur n’est plus alimenté et qu’il redémarre, quelles informations figurent dans sa table de
routage une fois que le fichier de configuration est chargé mais avant que le protocole OSPF ait convergé ?
Toutes les routes du réseau entier sont présentes.
Les réseaux directement connectés qui sont opérationnels se trouvent dans la table de routage.

Puisque l’algorithme SPF n’a pas effectué tous les calculs, aucune route ne figure dans la table.
Un résumé du routage pour toutes les routes apprises précédemment apparaît automatiquement dans la table de routage jusqu’à
ce que tous les paquets à état de liens soient reçus par le routeur.
11

Examinez la présentation. Quel est le coût de la route vers le réseau 10.0.0.0 ?


2
110
1786
1.544

3/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


12

Examinez la présentation. Combien de contiguïtés OSPF doivent être formées pour créer la topologie complète si aucun routeur
désigné ni aucun routeur désigné de sauvegarde n’a été sélectionné dans ce réseau OSPF ?
4

5
6
7
10
13 Qu'utilise le protocole OSPF pour calculer le coût vers un réseau de destination ?
La bande passante.

La bande passante et le nombre de sauts.


La bande passante et la fiabilité.
La bande passante, la charge et la fiabilité.
14

Examinez la présentation. Tous les routeurs ont été configurés avec les priorités d’interface indiquées. Tous les routeurs ont été
redémarrés simultanément. Les résultats de la sélection du routeur désigné et du routeur désigné de sauvegarde sont indiqués. Quelles
conclusions pouvez-vous tirer au sujet de ce réseau ?
Le routeur C ne peut en aucun cas être sélectionné comme routeur désigné.

Si la liaison de l’interface 192.168.1.4 est inactive, le routeur B devient le nouveau routeur désigné.
L’ID de routeur le plus élevé a probablement été déterminé à l’aide d’instructions OSPF router-id.

Si un nouveau routeur est ajouté avec un ID de routeur plus élevé que celui du routeur D, il devient le routeur désigné.
15 Examinez la présentation. Tous les routeurs exécutent le protocole OSPF. Quel coût le routeur JAX insère-t-il dans sa table de routage pour
le réseau 10.0.0.0/24 ?

4/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


2

156
1564

1785
1787
16

Examinez la présentation. Les routeurs de la présentation utilisent les paramètres de configuration OSPF par défaut pour annoncer tous
les réseaux associés. Si tous les routeurs démarrent en même temps, quel est le résultat de la sélection du routeur désigné et du routeur
désigné de sauvegarde pour ce réseau OSPF à zone unique ? (Choisissez trois réponses.)
HQ est le routeur désigné pour 10.4.0.0/16.
Le routeur A est le routeur désigné pour 10.4.0.0/16.
HQ est le routeur désigné de sauvegarde pour 10.4.0.0/16.

Le routeur A est le routeur désigné pour 10.5.0.0/16.


Le routeur distant est le routeur désigné pour 10.5.0.0/16.
Le routeur distant est le routeur désigné de sauvegarde pour 10.5.0.0/16.

5/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


17

Examinez la présentation. Le routeur A est configuré correctement pour le protocole OSPF. Quelles instructions de configuration du
protocole OSPF ont été indiquées pour que le routeur B génère la table de routage présentée ?
B(config-router)# network 192.168.1.0 0.0.0.3 area 0
B(config-router)# network 10.16.1.0 0.0.0.224 area 0
B(config-router)# network 10.16.1.0 255.255.255.224 area 0
B(config-router)# network 192.168.1.0 255.255.255.255 area 0
B(config-router)# network 10.0.0.0 255.255.255.255 area 0
18

Examinez la présentation. Du fait de quelle commande ou de quel jeu de commandes du réseau le protocole OSPF peut-il envoyer et
recevoir des paquets pour une interface R1 dans les sous-réseaux présentés ?
R1(config-router)# network 10.0.0.0 0.0.0.0 area 0

R1(config-router)# network 0.0.0.0 255.255.255.255 area 0


R1(config-router)# network 10.1.0.0 0.0.0.255 area 0
R1(config-router)# network 172.16.1.0 0.0.0.3 area 0
R1(config-router)# network 10.0.0.0 0.0.255.255 area 0
R1(config-router)# network 172.16.0.0 0.255.255.255 area 0
19

Examinez la présentation. Qu’est-ce qui est envoyé entre les voisins pour empêcher que le temps d’arrêt indiqué dans la présentation
atteigne 0 ?
Trafic sur les interfaces du routeur
Mises à jour de la base de données de routage
Paquets Hello
Paquets BPDU
20 Examinez la présentation. L’administrateur réseau souhaite définir l’ID du routeur 1 vers le réseau 192.168.100.1. Quelles étapes
l’administrateur peut-il entreprendre pour accomplir cette opération ?

6/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


Il arrête l’interface de bouclage.
Il utilise la commande OSPF router-id 192.168.100.1.
Il utilise la commande clear ip ospf process.

Il ne fait rien, l’ID du routeur 1 est déjà 192.168.100.1.


21

Examinez la présentation. En supposant que les routeurs possèdent des priorités OSPF d’interface par défaut et qu’aucune interface de
bouclage n’est configurée, quels sont les deux rôles joués par le routeur B sur chaque segment du réseau ? (Choisissez deux réponses.)
Routeur désigné pour le réseau 192.168.1.200
Routeur désigné de sauvegarde pour le réseau 192.168.1.200

DROTHER sur le réseau 192.168.1.200


Routeur désigné pour le réseau 192.168.1.204

Routeur désigné de sauvegarde pour le réseau 192.168.1.204


DROTHER sur le réseau 192.168.1.204
22

Examinez la présentation. Les routeurs A, B et C du schéma exécutent le protocole OSPF sur leurs interfaces Ethernet. Le routeur D vient
d’être ajouté sur le réseau. Les routeurs sont configurés avec les interfaces de bouclage (Lo 0) indiquées dans la présentation. Que se
passe-t-il si le routeur désigné/routeur désigné de sauvegarde OSPF après le routeur D est ajouté au réseau ?
Le routeur B prend le relais en tant que routeur désigné et le routeur D devient le routeur désigné de sauvegarde.
Le routeur D devient le routeur désigné de sauvegarde et le routeur A reste le routeur désigné.
Le routeur D devient le routeur désigné et le routeur A devient le routeur désigné de sauvegarde.

7/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)


Le routeur C agit comme routeur désigné jusqu’à ce que le processus de sélection soit terminé.
Le routeur D devient le routeur désigné et le routeur B reste le routeur désigné de sauvegarde.
Le routeur désigné et le routeur désigné de sauvegarde ne sont pas modifiés jusqu’à ce que l’un ou l’autre soit inactif.
23

Examinez la présentation. Que représente le chiffre « 2 » dans l’instruction router ospf 2 ?


Le chiffre 2 correspond au numéro de système autonome.

Le chiffre 2 indique le nombre de réseaux annoncés par le protocole OSPF.


Le chiffre 2 identifie cette instance particulière du protocole OSPF sur ce routeur.
Le chiffre 2 indique la priorité du processus OSPF sur ce routeur.
24

Examinez la présentation. Que représente « O*E2 » dans la ligne « O*E2 0.0.0.0/0 [110/1] via 192.168.1.1, 00:05:34, Serial0/0 » ?
Route OSPF interne de type 2

Route OSPF externe à deux sauts de distance minimum


Route OSPF externe issue de deux sources différentes

Route OSPF externe sans incrément de coût


Route par défaut

Route distribuée sur OSPF depuis un routeur de type 2


25 Quelles affirmations décrivent l’utilisation de la sélection du routeur désigné/routeur désigné de sauvegarde OSPF ? (Choisissez deux
réponses.)
Les sélections sont toujours facultatives.

Les sélections sont nécessaires dans tous les réseaux étendus.


Les sélections sont nécessaires dans les réseaux point-à-point.
Les sélections sont nécessaires dans tous les réseaux à accès multiple de diffusion.
Les sélections sont parfois requises dans les réseaux NBMA.

8/8

ERouting Chapter 11 - CCNA Exploration: Protocoles et concepts de routage (Version 4.0)