Vous êtes sur la page 1sur 5

!"#$#%& ("#)*+%,- .

/0%)#1, 2, 3#-, ,4)", 5, 6789-


Info0606




Table d'adressage :







All contents are Copyright 1992-2009 Cisco Systems, nc. All rights reserved. This document is Cisco Public nformation. Page 1 sur 16

Travaux pratiques 6.4.1 : Routage de base entre rseaux Iocaux
virtueIs
Schma de topoIogie

CCNA Exploration
Commutation de rseau local et rseau local
sans fil : Routage entre rseaux locaux virtuels Travaux pratiques 6.4.1 : Routage de base entre rseaux locaux virtuels


All contents are Copyright 1992-2009 Cisco Systems, nc. All rights reserved. This document is Cisco Public nformation. Page 2 sur 16
TabIe d'adressage
Priphrique
(Nom d'hte)
Interface Adresse IP
Masque de sous-
rseau
PassereIIe par
dfaut
S1 VLAN 99 172.17.99.11 255.255.255.0 172.17.99.1
S2 VLAN 99 172.17.99.12 255.255.255.0 172.17.99.1
S3 VLAN 99 172.17.99.13 255.255.255.0 172.17.99.1
R1 Fa 0/0 172.17.50.1 255.255.255.0 S/O
R1 Fa 0/1 Voir la table de configuration d'interface S/O
PC1 Carte rseau 172.17.10.21 255.255.255.0 172.17.10.1
PC2 Carte rseau 172.17.20.22 255.255.255.0 172.17.20.1
PC3 Carte rseau 172.17.30.23 255.255.255.0 172.17.30.1
Server Carte rseau 172.17.50.254 255.255.255.0 172.17.50.1

Attribution des ports : S2
Ports Attribution Rseau
Fa0/1 0/5 Agrgations 802.1q (VLAN 99 natif) 172.17.99.0 /24
Fa0/6 0/10 VLAN 30 Guest (Default) 172.17.30.0 /24
Fa0/11 0/17 VLAN 10 Faculty/Staff 172.17.10.0 /24
Fa0/18 0/24 VLAN 20 - Students 172.17.20.0 /24
TabIe de configuration d'interface : R1
Interface Attribution Adresse IP
Fa0/1.1 VLAN1 172.17.1.1 /24
Fa0/1.10 VLAN 10 172.17.10.1 /24
Fa0/1.20 VLAN 20 172.17.20.1 /24
Fa0/1.30 VLAN 30 172.17.30.1 /24
Fa0/1.99 VLAN 99 172.17.99.1 /24

Objectifs pdagogiques
l'issue de ces travaux pratiques, vous serez en mesure d'effectuer les tches suivantes :
Cbler un rseau conformment au schma topologique
Rinitialiser les configurations et restaurer un commutateur et un routeur l'tat par dfaut
Excuter des tches de configuration de base sur un routeur et un rseau local commut
Configurer des VLAN et le protocole VTP (VLAN Trunking Protocol) sur tous les commutateurs
Montrer et expliquer l'effet des frontires de couche 3 imposes par la cration des VLAN
Configurer un routeur pour prendre en charge les agrgations 802.1q sur une interface Fast
Ethernet
Configurer un routeur avec des sous-interfaces correspondant aux VLAN configurs
Montrer et expliquer le routage entre rseaux locaux virtuels
Attribution des ports de S2


Configuration des interfaces de R1



!:;<, = . ;04>*1%"#)*04 2, 3#-, 2,- ?#;<*4,-
@)#A, = . B"C," %4 "C-,#% *2,4)*+%, D ;,5%* 2, 5# )0A0501*, ;*E2,--%-

@)#A, F . ;04>*1%"#)*04 2,- *4),">#;,- G)<,"4,) -%" 5,- (B <H),-
Configurez les interfaces Ethernet de PC1, PC2, PC3 et du serveur TFTP/Web Server distant avec les
adresses IP de la table dadressage.

@)#A, I. ;04>*1%"#)*04 2,- ;0??%)#),%"- J=K JF ,) JI
Utilisez la table dadressage et les instructions suivantes :
Configurez le nom dhte de commutateur.
Dsactivez la recherche DNS.
Dfinissez class comme mot de passe secret actif.
Dfinissez cisco comme mot de passe pour les connexions de console.
Dfinissez cisco comme mot de passe pour les connexions vty.
Configurez la passerelle par dfaut sur chaque commutateur.

/C-%5)#)- A0%" J=
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#enable secret class
S1(config)#no ip domain-lookup
S1(config)#ip default-gateway 172.17.99.1
S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
S1#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
CCNA Exploration
Commutation de rseau local et rseau local
sans fil : Routage entre rseaux locaux virtuels Travaux pratiques 6.4.1 : Routage de base entre rseaux locaux virtuels


All contents are Copyright 1992-2009 Cisco Systems, nc. All rights reserved. This document is Cisco Public nformation. Page 2 sur 16
TabIe d'adressage
Priphrique
(Nom d'hte)
Interface Adresse IP
Masque de sous-
rseau
PassereIIe par
dfaut
S1 VLAN 99 172.17.99.11 255.255.255.0 172.17.99.1
S2 VLAN 99 172.17.99.12 255.255.255.0 172.17.99.1
S3 VLAN 99 172.17.99.13 255.255.255.0 172.17.99.1
R1 Fa 0/0 172.17.50.1 255.255.255.0 S/O
R1 Fa 0/1 Voir la table de configuration d'interface S/O
PC1 Carte rseau 172.17.10.21 255.255.255.0 172.17.10.1
PC2 Carte rseau 172.17.20.22 255.255.255.0 172.17.20.1
PC3 Carte rseau 172.17.30.23 255.255.255.0 172.17.30.1
Server Carte rseau 172.17.50.254 255.255.255.0 172.17.50.1

Attribution des ports : S2
Ports Attribution Rseau
Fa0/1 0/5 Agrgations 802.1q (VLAN 99 natif) 172.17.99.0 /24
Fa0/6 0/10 VLAN 30 Guest (Default) 172.17.30.0 /24
Fa0/11 0/17 VLAN 10 Faculty/Staff 172.17.10.0 /24
Fa0/18 0/24 VLAN 20 - Students 172.17.20.0 /24
TabIe de configuration d'interface : R1
Interface Attribution Adresse IP
Fa0/1.1 VLAN1 172.17.1.1 /24
Fa0/1.10 VLAN 10 172.17.10.1 /24
Fa0/1.20 VLAN 20 172.17.20.1 /24
Fa0/1.30 VLAN 30 172.17.30.1 /24
Fa0/1.99 VLAN 99 172.17.99.1 /24

Objectifs pdagogiques
l'issue de ces travaux pratiques, vous serez en mesure d'effectuer les tches suivantes :
Cbler un rseau conformment au schma topologique
Rinitialiser les configurations et restaurer un commutateur et un routeur l'tat par dfaut
Excuter des tches de configuration de base sur un routeur et un rseau local commut
Configurer des VLAN et le protocole VTP (VLAN Trunking Protocol) sur tous les commutateurs
Montrer et expliquer l'effet des frontires de couche 3 imposes par la cration des VLAN
Configurer un routeur pour prendre en charge les agrgations 802.1q sur une interface Fast
Ethernet
Configurer un routeur avec des sous-interfaces correspondant aux VLAN configurs
Montrer et expliquer le routage entre rseaux locaux virtuels
!:;<, F . ;04>*1%"#)*04 2,- 6789- 2#4- 5,- ;0??%)#),%"-
@)#A, =. "C#;)*$#)*04 2,- A0")- %)*5*-#),%" #;)*>- -%" JF ,4 ?02, L #;;,-- M
S2(config)#interface fa0/6
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/11
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/18
S2(config-if)#switchport mode access
S2(config-if)#no shutdown

@)#A, F . ;04>*1%"#)*04 2,- A0")- 2N#1"C1#)*04 ,) 2C-*14#)*04 2% "C-,#% 50;#5 $*")%,5 4#)*>
A0%" 5,- #1"C1#)*04-
Configurez Fa0/1 Fa0/5 en tant que ports dagrgation, et dsignez VLAN 99 comme tant le rseau
local virtuel pour ces agrgations. Si la commande interface range n'est pas disponible, vous devez
configurer chaque port individuellement.

S1(config)#interface range fa0/1-5
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#no shutdown
S1(config-if-range)#end

S2(config)# interface range fa0/1-4
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if-range)#no shutdown
S2(config-if-range)#end

S3(config)# interface range fa0/1-5
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if-range)#no shutdown
S3(config-if-range)#end

@)#A, I . ;04>*1%"#)*04 2,- "C-,#%& 50;#%& $*")%,5- -%" 5,- ;0??%)#),%"- J=K JF ,) JI
S1(config)#vlan 99
S1(config-vlan)#name management
S1(config-vlan)#exit
S1(config)#vlan 10
S1(config-vlan)#name faculty-staff
S1(config-vlan)#exit
S1(config)#vlan 20
S1(config-vlan)#name students
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name guest
S1(config-vlan)#end

Vrifiez que les rseaux locaux virtuels ont t crs sur S1 via la commande show vlan brief

@)#A, O . ;04>*1%"#)*04 2, 5N#2",--, 2, 5N*4),">#;, 2, 1,-)*04 -%" 5,- )"0*- ;0??%)#),%"-
S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
S1(config-if)#end

S2(config)#interface vlan 99
S2(config-if)#ip address 172.17.99.12 255.255.255.0
S2(config-if)#no shutdown
S2(config-if)#end

S3(config)#interface vlan 99
S3(config-if)#ip address 172.17.99.13 255.255.255.0
S3(config-if)#no shutdown
S3(config-if)#end

Vrifiez que les commutateurs sont configurs correctement en envoyant des requtes ping entre eux.
partir de S1, envoyez une requte ping sur linterface de gerstion de S2 et S3. partir de S2,
envoyez une requte ping sur linterface de gestion de S3.

@)#A, P . #>>,;)#)*04 2,- A0")- 2, ;0??%)#),%" #%& "C-,#%& 50;#%& $*")%,5- -%" JF
Reportez-vous au tableau daffectation des ports au dbut des travaux pratiques pour affecter les
ports aux rseaux locaux virtuels sur S2.

S2(config)#interface fa0/6
S2(config-if)#switchport access vlan 30
S2(config-if)#interface fa0/11
S2(config-if)#switchport access vlan 10
S2(config-if)#interface range fa0/18
S2(config-if)#switchport access vlan 20
S2(config-if)#end
S2#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
[OK]

!:;<, I . ;04>*1%"#)*04 2% "0%),%" ,) 2% -,"$,%" 2*-)#4) 2, "C-,#% 50;#5

@)#A, =. ;"C#)*04 2N%4, ;04>*1%"#)*04 2, 3#-, -%" 5, "0%),%"
Configurez le routeur avec le nom dhte R1.
Dsactivez la recherche DNS.
Dfinissez cisco comme mot de passe du mode dexcution.
Dfinissez cisco comme mot de passe pour les connexions de console.
Dfinissez cisco comme mot de passe pour les connexions vty.

@)#A, F. ;04>*1%"#)*04 2, 5N*4),">#;, ;5#--*+%, -%" /=
Vous venez de dmontrer que la connectivit entre rseaux locaux virtuels ncessite un routage sur la
couche rseau, exactement comme la connectivit entre deux rseaux distants. Il existe plusieurs
options pour la configuration du routage entre rseaux locaux virtuels.

La premire ressemble une approche en force. Un priphrique de couche 3, au choix un routeur ou
un commutateur compatible couche 3, est connect un commutateur LAN avec plusieurs
connexions dont une distincte pour chaque rseau local virtuel qui demande une connectivit entre
rseaux locaux virtuels. Chaque port du commutateur utilis par le priphrique de couche 3 est
configur dans un rseau local virtuel diffrent sur le commutateur. Une fois les adresses IP affectes
aux interfaces sur le priphrique de couche 3, la table de routage contient les routes connectes
directement tous les rseaux locaux virtuels et le routage entre rseaux locaux virtuels est activ.
Cette approche comporte des limites : nombre de ports Fast Ethernet insuffisant sur les routeurs,
sous-utilisation des ports sur les commutateurs de couche 3 et les routeurs, cblage excessif et
configuration manuelle. La topologie utilise dans cet exercice nutilise pas cette approche.

Il existe une autre mthode qui consiste crer une ou plusieurs connexions Fast Ethernet entre le
priphrique de couche 3 (le routeur) et le commutateur de la couche de distribution puis configurer
ces connexions en tant quagrgations dot1q. Cela permet dacheminer le trafic entre rseaux locaux
virtuels depuis et vers le priphrique de routage sur une seule agrgation. Toutefois, cela ncessite
que linterface de couche 3 soit configure avec plusieurs adresses IP. Vous pouvez le faire en crant
des interfaces virtuelles, appeles sous-interfaces , sur lun des ports du routeur Fast Ethernet puis
en les configurant comme compatibles dot1q.

Les tapes suivantes sont ncessaires pour utiliser lapproche de configuration par sous-interface :
1. Passez en mode de configuration de sous-interface.
2. Activez lencapsulation dagrgation.
3. Associez un rseau local virtuel la sous-interface.
4. Attribuez une adresse IP du rseau local virtuel la sous-interface.

R1(config)#interface fastethernet 0/1
R1(config-if)# no shutdown

R1(config-if)#interface fastethernet 0/1.1
R1(config-subif)#encapsulation dot1q 1
R1(config-subif)#ip address 172.17.1.1 255.255.255.0
R1(config-if)#interface fastethernet 0/1.10
R1(config-subif)#encapsulation dot1q 10
R1(config-subif)#ip address 172.17. 10.1 255.255.255.0
R1(config-if)#interface fastethernet 0/1.20
R1(config-subif)#encapsulation dot1q 20
R1(config-subif)#ip address 172.17.20.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.30
R1(config-subif)#encapsulation dot1q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0
R1(config-if)#interface fastethernet 0/1.99
R1(config-subif)#encapsulation dot1q 99 native
R1(config-subif)#ip address 172.17.99.1 255.255.255.0

Notez les points suivants de cette configuration :
Linterface physique est active laide de la commande no shutdown, car les interfaces du
routeur sont dsactives par dfaut. Les interfaces virtuelles sont actives par dfaut.
La sous-interface peut tre reprsente par nimporte quel nombre respectant la rgle des 32
bits, mme sil est recommand daffecter le numro du rseau local virtuel comme numro
dinterface, comme cela a t dmontr dans lexercice.
Le rseau local virtuel est spcifi sur le priphrique de couche 3 afin quil soit cohrent avec
les commutateurs. Sinon, VLAN 1 sera le rseau local virtuel natif par dfaut et la
communication ne passera pas entre le routeur et le VLAN de gestion sur les commutateurs.
Confirmez la cration et ltat des sous-interfaces laide de la commande show ip interface brief

@)#A, I. ;04>*1%"#)*04 2, 5N*4),">#;, "C-,#% 2% -,"$,%" -%" /=
R1(config)# interface FastEthernet0/0
R1(config-if)#ip address 172.17.50.1 255.255.255.0
R1(config-if)#description server interface
R1(config-if)#no shutdown
R1(config-if)#end

Six rseaux sont dsormais configurs. Vrifiez que vous pouvez acheminer des paquets vers les six
rseaux en contrlant la table de routage sur R1.

@)#A, O . $C"*>*;#)*04 2% "0%)#1, ,4)", "C-,#%& 50;#%& $*")%,5-
partir de PC1, vrifiez que vous pouvez envoyer des requtes ping sur le serveur distant
(172.17.50.254) et les deux autres htes (172.17.20.22 et 172.17.30.23). Plusieurs requtes ping
peuvent tre ncessaires avant que le chemin de bout en bout ne soit tabli.