Vous êtes sur la page 1sur 11

Travaux pratiques 5.6.

3 : Dpannage du protocole RIP


Schma de topologie

Table dadressage
Interface

Adresse IP

Masque de sous-rseau

Passerelle par
dfaut

Fa0/0

192.168.1.1

255.255.255.0

N/D

S0/0/0

10.45.1.254

255.255.255.0

N/D

Fa0/0

10.45.2.1

255.255.255.0

N/D

S0/0/0

10.45.1.1

255.255.255.0

N/D

S0/0/1

172.20.20.254

255.255.255.0

N/D

FA0/0

172.16.1.1

255.255.255.0

N/D

S0/0/1

172.20.20.1

255.255.255.0

N/D

PC1

carte rseau

192.168.1.254

255.255.255.0

192.168.1.1

PC2

carte rseau

10.45.2.254

255.255.255.0

10.45.2.1

PC3

carte rseau

172.16.1.254

255.255.255.0

172.16.1.1

Priphrique
BRANCH

HQ

ISP

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 1 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Objectifs pdagogiques
lissue de ces travaux pratiques, vous serez en mesure deffectuer les tches suivantes :

cbler un rseau conformment au schma de topologie ;

effacer la configuration initiale et recharger un routeur sur sa valeur par dfaut ;

charger les routeurs avec les scripts fournis ;

dcouvrir les points o la convergence nest pas ralise ;

collecter des informations sur la partie non convergente du rseau ainsi que sur toute autre
erreur ;

analyser les informations afin de dterminer la raison pour laquelle la convergence est
incomplte ;

proposer des solutions pour rsoudre les erreurs de rseau ;

mettre en place des solutions pour rsoudre les erreurs de rseau ;

documenter le rseau corrig.

Scnario
Dans ces travaux pratiques, vous commencerez par charger des scripts de configuration sur chacun des
routeurs. Ces scripts contiennent des erreurs qui empchent une communication de bout en bout sur le
rseau. Vous devrez dpanner chaque routeur, dtecter les erreurs de configuration, puis utiliser les
commandes appropries afin de corriger les configurations. Une fois toutes les erreurs de configuration
corriges, tous les htes du rseau devraient tre en mesure de communiquer entre eux.
Le rseau doit galement satisfaire aux exigences suivantes :

le routage RIPv1 est configur sur le routeur BRANCH ;

le routage RIPv1 est configur sur le routeur HQ ;

les mises jour RIP doivent tre dsactives sur les interfaces des rseaux locaux BRANCH et
HQ ;

une route statique par dfaut est configure sur le routeur HQ et elle est partage avec le routeur
BRANCH via les mises jour RIP ;

des routes statiques sont configures pour tous les rseaux HQ et BRANCH sur le routeur ISP ;
les routes doivent tre rsumes partout o cela est possible.

Tche 1 : cblage, suppression et rechargement des routeurs


tape 1 : cblage dun rseau
Installez un rseau similaire celui du schma de topologie.
tape 2 : suppression de la configuration sur chaque routeur
Effacez la configuration de chaque routeur l'aide de la commande erase startup-config et
rechargez-les (commande reload). Rpondez non si une fentre vous demande denregistrer les
modifications.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 2 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Tche 2 : chargement des routeurs laide des scripts fournis


tape 1 : chargement du script suivant sur le routeur BRANCH
hostname Branch
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 10.45.1.254 255.255.255.0
clock rate 64000
no shutdown
!
router rip
passive-interface FastEthernet0/0
network 10.0.0.0
network 192.168.1.0
!
line con 0
line vty 0 4
password cisco
login
!
end
tape 2 : chargement du script suivant sur le routeur HQ
hostname HQ
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 10.45.2.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface Serial0/0/0
ip address 10.45.1.1 255.255.255.0
no shutdown
!
interface Serial0/0/1
ip address 172.20.20.254 255.255.255.0
clock rate 64000
no shutdown
!
router rip
passive-interface FastEthernet0/0
All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 3 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

network 10.0.0.0
default-information originate
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
line con 0
line vty 0 4
password cisco
login
!
end
tape 3 : chargement du script suivant sur le routeur ISP
hostname ISP
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
no shutdown
!
interface Serial0/0/1
ip address 172.20.20.1 255.255.255.0
no shutdown
!
ip route 10.45.0.0 255.255.252.0 Serial 0/0/1
ip route 192.168.1.0 255.255.255.0 Serial0/0/1
!
line con 0
line vty 0 4
password cisco
login
!
end

Tche 3 : dpannage du routeur BRANCH


tape 1 : dbut du dpannage sur lhte connect au routeur BRANCH
Est-il possible denvoyer une requte ping au PC2 partir du PC1 hte ? _________
Est-il possible denvoyer une requte ping au PC3 partir du PC1 hte ? _________
Est-il possible denvoyer une requte ping la passerelle par dfaut partir du PC1 hte ? _________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 4 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

tape 2 : examen du routeur BRANCH afin de dtecter dventuelles erreurs de configuration


Commencez par afficher le rsum des informations dtat de chaque interface du routeur.
Avez-vous rencontr des difficults avec ltat des interfaces ?
_________________________________________________________________________________
_________________________________________________________________________________
________________________________________________________________________________
Si vous dcelez des problmes dans ltat des interfaces, notez les commandes qui permettront de
corriger les erreurs de configuration.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 3 : application des commandes le cas chant la configuration du routeur
tape 4 : affichage du rsum des informations dtat
Si la configuration a t modifie ltape prcdente, consultez de nouveau le rsum des informations
d'tat relatives aux interfaces du routeur.
Les informations sur le rsum de ltat des interfaces indiquent-elles des erreurs de configuration ?
_________
Si la rponse est oui, dpannez de nouveau ltat des interfaces.
tape 5 : dpannage de la configuration de routage sur le routeur BRANCH
Quels sont les rseaux figurant dans la table de routage ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Existe-t-il des problmes au niveau de la table de routage ?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si vous dcelez des problmes dans la table de routage, notez les commandes qui permettront de
corriger les erreurs de configuration.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 5 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Quels sont les rseaux inclus dans les mises jour RIP ?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Les mises jour RIP envoyes partir du routeur prsentent-elles des problmes ?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
Si vous dcelez des problmes de configuration RIP, notez les commandes qui permettront de corriger
ces erreurs.
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________
tape 6 : application des commandes le cas chant la configuration du routeur
tape 7 : consultation des informations de routage
Si la configuration a t modifie au cours des tapes prcdentes, consultez de nouveau les
informations de routage.
Les informations de la table de routage indiquent-elles des erreurs de configuration ? _________
Les informations des mises jour RIP indiquent-elles la prsence derreurs de configuration ? _________
Si la rponse lune de ces questions est oui, dpannez de nouveau la configuration du routage.
Quels sont les rseaux inclus dans les mises jour RIP ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 8 : nouvelle tentative de liaison ping entre les htes
Est-il possible denvoyer une requte ping au PC2 partir du PC1 hte ? _________
Est-il possible denvoyer une requte ping au PC3 partir du PC1 hte ? _________
partir du PC1 hte, est-il possible denvoyer une requte ping linterface srie 0/0 du routeur HQ ?
_______

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 6 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Tche 4 : dpannage du routeur HQ


tape 1 : dbut du dpannage sur lhte connect au routeur BRANCH
Est-il possible denvoyer une requte ping au PC1 partir du PC2 hte ? _________
Est-il possible denvoyer une requte ping au PC3 partir du PC2 hte ? _________
Est-il possible denvoyer une requte ping la passerelle par dfaut partir du PC2 hte ? _______
tape 2 : examen du routeur HQ pour rechercher dventuelles erreurs de configuration
Commencez par afficher le rsum des informations dtat de chaque interface du routeur.
Avez-vous dcel des problmes au niveau de ltat des interfaces ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Si vous dcelez des problmes au niveau de ltat des interfaces, notez les commandes ncessaires la
correction des erreurs de configuration.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 3 : application des commandes le cas chant la configuration du routeur
tape 4 : consultation du rsum des informations dtat
Si la configuration a t modifie ltape prcdente, consultez de nouveau le rsum des informations
d'tat relatives aux interfaces du routeur.
Les informations sur le rsum de ltat des interfaces indiquent-elles des erreurs de configuration ?
_________
Si la rponse est oui, dpannez de nouveau ltat des interfaces.
tape 5 : dpannage de la configuration de routage sur le routeur HQ
Quels sont les rseaux figurant dans la table de routage ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Existe-t-il des problmes au niveau de la table de routage ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 7 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Si vous rencontrez des problmes au niveau de la table de routage, notez les commandes ncessaires
la correction des erreurs de configuration.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Quels sont les rseaux inclus dans les mises jour RIP ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Les mises jour RIP envoyes partir du routeur prsentent-elles des problmes ?
___________________________________________________________________________________
___________________________________________________________________________________
__________________________________________________________________________________
Si vous dcelez des problmes de configuration RIP, notez les commandes qui permettront de corriger
ces erreurs.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 6 : application des commandes le cas chant la configuration du routeur
tape 7 : consultation des informations de routage
Si la configuration a t modifie au cours des tapes prcdentes, consultez de nouveau les
informations de routage.
Les informations de la table de routage indiquent-elles des erreurs de configuration ? _________
Les informations des mises jour RIP indiquent-elles la prsence derreurs de configuration ? _________
Si la rponse lune de ces questions est oui, dpannez de nouveau la configuration du routage.
Quels sont les rseaux inclus dans les mises jour RIP ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 8 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

tape 8 : vrification de lenvoi dune route par dfaut du routeur HQ vers le routeur BRANCH
La table de routage de BRANCH contient-elle une route par dfaut ? _____________
Sinon, quelles sont les commandes ncessaires pour la configurer sur le routeur HQ ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 9 : application de toute commande note ci-dessus la configuration du routeur HQ
tape 10 : affichage de la table de routage de BRANCH
Si la configuration a t modifie ltape prcdente, affichez nouveau la table de routage de
BRANCH.
La table de routage de BRANCH contient-elle une route par dfaut ? _______
Si la rponse est non, dpannez nouveau la configuration RIP.
tape 11 : nouvelle tentative de liaison ping entre les htes
Est-il possible denvoyer une requte ping au PC1 partir du PC2 hte ? _______
partir du PC2 Hte, est-il possible denvoyer une requte ping linterface srie 0/1 du routeur ISP ?
_________
Est-il possible denvoyer une requte ping au PC3 partir du PC1 hte ? _______

Tche 5 : dpannage du routeur ISP


tape 1 : dbut du dpannage sur lhte connect au routeur ISP
Est-il possible denvoyer une requte ping au PC1 partir du PC3 hte ? _______
Est-il possible denvoyer une requte ping au PC2 partir du PC3 hte ? _________
Est-il possible denvoyer une requte ping la passerelle par dfaut partir du PC3 hte ? _______
tape 2 : examen du routeur ISP afin de dtecter dventuelles erreurs de configuration
Commencez par afficher le rsum des informations dtat de chaque interface du routeur.
Avez-vous dcel des problmes au niveau de ltat des interfaces ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Si vous dcelez des problmes au niveau de ltat des interfaces, notez les commandes ncessaires la
correction des erreurs de configuration.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 9 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

tape 3 : application de toute commande note ci-dessus la configuration du routeur


tape 4 : consultation du rsum des informations dtat
Si la configuration a t modifie ltape prcdente, consultez de nouveau le rsum des informations
d'tat relatives aux interfaces du routeur.
Les informations sur le rsum de ltat des interfaces indiquent-elles des erreurs de configuration ?
_________
Si la rponse est oui, dpannez de nouveau ltat des interfaces.
tape 5 : dpannage de la configuration de routage statique sur le routeur ISP
Commencez par consulter la table de routage.
Quels sont les rseaux figurant dans la table de routage ?
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
Y a-t-il des erreurs dans la configuration de routage ?
___________________________________________________________________________________
___________________________________________________________________________________
Si vous dcelez des problmes de configuration du routage, notez les commandes qui permettront de
corriger les erreurs de configuration.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
tape 6 : application de toute commande note ci-dessus la configuration du routeur
tape 7 : affichage de la table de routage
Si la configuration a t modifie ltape prcdente, affichez de nouveau la table de routage.
Ces donnes indiquent-elles des erreurs de configuration ? _________
Si la rponse est oui, dpannez de nouveau la configuration du routage.
tape 8 : nouvelle tentative de liaison ping entre les htes
Est-il possible denvoyer une requte ping au PC1 partir du PC3 hte ? _______
Est-il possible denvoyer une requte ping au PC2 partir du PC3 hte ? _______
partir du PC3 hte, est-il possible denvoyer une requte ping linterface WAN du routeur BRANCH ?
_______

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 10 sur 11

CCNA Exploration
Protocoles et concepts de routage : Protocole RIP version 1

Travaux pratiques 5.6.3 : Dpannage du protocole RIP

Tche 6 : Remarques gnrales


Les scripts fournis pour ces travaux pratiques comprenaient plusieurs erreurs de configuration. Utilisez la
zone suivante pour prsenter une brve description des erreurs identifies.
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________
___________________________________________________________________________________

Tche 7 : documentation
Sur chaque routeur, capturez la sortie des commandes suivantes dans un fichier texte et enregistrez-le
pour pouvoir lexaminer ultrieurement :

show running-config

show ip route

show ip interface brief

show ip protocols

Pour consulter les procdures de capture de la sortie dune commande, reportez-vous aux travaux
pratiques 1.5.1.

Tche 8 : remise en tat


Supprimez les configurations et rechargez les routeurs. Dbranchez les cbles et stockez-les dans un
endroit scuris. Pour les PC htes normalement connects d'autres rseaux (comme le rseau local
du centre de formation ou Internet), remettez en place les cblages adapts et restaurez les paramtres
TCP/IP.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

Page 11 sur 11