Vous êtes sur la page 1sur 7

# Habilitar TELNET

telnet server enable


user-interface vty 0 4
authentication-mode password
set authentication password simple admin
user privilege level 3
quit
local-user admin
authorization-attribute level 3
pass sim admin
interface gig 2/0/1
port link-type trunk
port trunk permit vlan all
port trunk pvid vlan 1
stp disable
quit
interface gig 2/0/10
port link-type trunk
port trunk permit vlan all
port trunk pvid vlan 1
stp disable
quit
rrpp domain 1
control-vlan 1000
protected-vlan reference-instance 0 to 1
ring 1 node-mode transit primary-port gig 2/0/1 secondary-port gig 2/0/10 level
0
ring 1 enable
quit
rrpp enable
# OSPF
undo rip 1
ospf 1
area 0
network 10.0.1.0 0.0.0.255
network 10.0.2.0 0.0.0.255
undo ospf 1
# SWITCH 3
vlan 10
port gig 2/0/11
quit
vlan 13
port gig 2/0/1
port gig 2/0/5
quit
interface vlan 10
ip address 10.0.10.3 24
quit
interface vlan 13
ip address 10.0.13.1 24
quit
ospf 1
area 0
network 10.0.10.0 0.0.0.255
quit
area 3
network 10.0.13.0 0.0.0.255
quit
quit
# SWITCH 13
vlan 13
port gig 1/0/1
quit
vlan 103
port gig 1/0/5
quit
interface vlan 13
ip address 10.0.13.2 24
quit
interface vlan 103
ip address 10.0.103.1 24
quit
ospf 1
area 3
network 10.0.13.0 0.0.0.255
network 10.0.103.0 0.0.0.255
quit
quit
# IPv4 Multicast Routing
vlan 2
port gig 2/0/1
quit
interface vlan 1
ip address 10.0.1.1 24
quit
interface vlan 2
ip address 10.0.2.1 24
quit
undo igmp-snooping
multicast routing-enable
interface vlan 1
igmp enable
pim dm
interface vlan 2
pim dm
quit
interface vlan 1
undo igmp enable
quit
ospf 1
area 0
network 10.0.1.0 0.0.0.255
network 10.0.2.0 0.0.0.255
quit
# QoS
display qos trust int gig s/0/1
display qos map-table dot1p-lp
display qos map-table dot1p-dp
display qos map-table dscp-dot1p
display qos map-table dscp-dp
display qos map-table dscp-dscp
# Configure VLANs and Port Link-types
vlan 5
vlan 101
vlan 105
quit
interface gig 2/0/10
port link-type trunk
port trunk permit vlan 1 5
port trunk pvid vlan 1
quit
interface gig 2/0/1
port link-type trunk
port trunk permit vlan 101 105
port trunk pvid vlan 1
quit
# Define the traffic classifiers
traffic classifier cv1
if-match customer-vlan-id 1
quit
traffic classifier cv5
if-match customer-vlan-id 5
quit
traffic classifier sv101
if-match service-vlan-id 101
quit
traffic classifier sv105
if-match service-vlan-id 105
quit
# Define the traffic behaviors
traffic behavior 2sv101
remark service-vlan-id 101
quit
traffic behavior 2sv105
remark service-vlan-id 105
quit
traffic behavior 2cv1
remark customer-vlan-id 1
quit
traffic behavior 2cv5
remark customer-vlan-id 5
quit
# Define the qos policies
qos policy cv2sv
classifier cv1 behavior 2sv101
classifier cv5 behavior 2sv105
quit
qos policy sv2cv
classifier sv101 behavior 2cv1
classifier sv105 behavior 2cv5
quit
interface gig 2/0/10
qinq enable
qos apply policy cv2sv inbound
qos apply policy sv2cv outbound
quit
# Verify
display qos policy interface gig 2/0/10
# Security
acl number 2010 match-order auto
rule permit source 10.0.1.100 0
rule deny source any
quit
user-interface vty 0 4
acl 2010 inbound
display this
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 4
acl 2010 inbound
authentication-mode scheme
return
quit
# Local MAC Authentication
interface vlan 1
ip address 10.0.1.1 24
quit
local-user 00-1e-ec-7d-34-96
password simple 00-1e-ec-7d-34-96
service-type lan-access
quit
domain macdom.net
authorization lan-access local
authentication lan-access local
accounting lan-access local
quit
mac-authentication domain macdom.net
mac-authentication
mac-authentication user-name-format fixed account 00-1e-ec-7d-34-96 password sim
ple 00-1e-ec-7d-34-96
interface gig 2/0/5
mac-authentication
# CONFIGURACION PARA IMC MANAGER Vlan y ACL
# LABORATORIO FINAL
int vlan 1
ip add 192.168.111.24
quit
ip route-static 0.0.0.0 0 192.168.111.21
local-user admin
pass sim admin
authorization-attribute level 3
service-type ftp
service-type telnet
quit
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
telnet server enable
int g2/0/1
port link-type trunk
port trunk permit vlan all
quit
int g2/0/2
port link-type trunk
port trunk permit vlan all
quit
interface bridge-aggregation 3
link-aggregation mode dynamic
port link-type trunk
port trunk permit vlan all
port trunk pvid vlan 1
quit
interface gig 2/0/1
port link-aggregation group 3
quit
interface gig 2/0/2
port link-aggregation group 3
quit
# CONFIGURACION SNMP
snmp-agent
snmp-agent sys-info version v2c
snmp community read radical
snmp community write radical