Vous êtes sur la page 1sur 10

1.

Desenhar modelo no Packet Tracer


2. Atribuir IPs aos Servidores
3. Ligar o Porttil porta da consola so S1
a. Aceder ferramenta de Terminal (Entar no IOS do S1)
b. Configurar S1
i. Configurao Bsica (hostname, Password, Secret, VTY, Consola)
Switch>enable -> Ativa o modo Administrador
Switch#configure terminal -> Entra em modo de configurao global
Switch(config)#hostname S1 -> Altera o nome do Equipamento
S1(config)#enable password 123 -> Protege o acesso ao priviligiado
S1(config)#enable secret 456 -> Protege o acesso ao priviligiado
S1(config)#line vty 0 4 -> Configura o acesso s linhas Telnet (Remoto)
S1(config-line)#password 999
S1(config-line)#login
S1(config-line)#exit
S1(config)#line console 0 -> Protege o acesso porta da consola
S1(config-line)#password 999
S1(config-line)#login
S1(config-line)#^Z (Exit Exit)
S1#write -> Guarda as configuraes


ii. Configurar as VLANs no S1
S1#configure terminal
S1(config)#vlan 99 -> Cria Vlan 99
S1(config-vlan)#name AcessoRemoto -> Atribui nome a Vlan
S1(config-vlan)#vlan 100
S1(config-vlan)#name Alunos
S1(config-vlan)#vlan 200
S1(config-vlan)#name Admin
S1(config-vlan)#^Z
S1#wr
Building configuration...
[OK]
iii. Verificar Vlans
S1#show Vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4 -> Vem de fbrica (Contm todas as portas)
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
99 AcessoRemoto active -> Criada pelo Admintrador
100 Alunos active > Criada pelo Admintrador
200 Admin active > Criada pelo Admintrador


iv. Atribuir interfaces (portas fsicas) s Vlan
S1#configure terminal
S1(config)#interface fastEthernet 0/24 -> Entrar na configurao da porta F0/24
S1(config-if)#switchport mode access -> Define o modo de operao da porta(acesso Vlan)
S1(config-if)#switchport access vlan 99
S1(config-if)#exit
S1(config)#
S1(config)#interface range FastEthernet 0/2 - fastEthernet 0/10
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 200
S1(config-if-range)#interface range FastEthernet 0/11 - fastEthernet 0/20
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 100
S1(config-if-range)#^Z
S1#wr
Building configuration...
[OK]

v. Definir portas a operar em modo TrunK
S1#configure terminal
S1(config)#interface fastEthernet 0/1
S1(config-if)#switchport mode trunk
S1(config-if)#^Z
S1#wr
Building configuration...
[OK]
S1#

vi. Definir portas de acesso aos servidores
S1#configure terminal
S1(config)#interface g1/1 -> Ligao ao Servidor Administrativo
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 200
S1(config-if)#interface g1/2 -> Ligao ao Servidor Alunos
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 100
S1(config-if)#wr
Building configuration...
[OK]
S1#

4. Configurar Router RSMG
a. Configurao Bsica
i. Mudar cabo da Consola para o router
ii. Estabelecer o acesso ao Router com a ferramenta Terminal
Router>enable
Router#configure terminal
Router(config)#hostname RSMG
RSMG(config)#enable password 123
RSMG(config)#enable secret 456
RSMG(config)#line vty 0 4
RSMG(config-line)#password 999
RSMG(config-line)#login
RSMG(config-line)#line console 0
RSMG(config-line)#password 999
RSMG(config-line)#login
RSMG#wr
Building configuration...

iii. Estabelecer a ligao do Router LAN SMG (F0/0) Esta porta vai estar ligada porta F0/1
do S1 que opera em modo Trunk (encapsulamento??????)





RSMG#configure terminal
RSMG(config)#interface fastEthernet 0/0
RSMG(config-if)#no shutdown -> Ligar a Interface
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up -> Interface est ligada

RSMG(config)#interface fastEthernet 0/0.99 -> Criar SubInterf. Virtual .99
%LINK-5-CHANGED: Interface FastEthernet0/0.99, changed state to up -> Sucesso na criao

RSMG(config-subif)#encapsulation dot1Q 99 -> comunicao S1 (F0/1 Trunk)
RSMG(config-subif)#ip address 192.168.99.254 255.255.255.0 -> Gateway rede AcessoRemoto
RSMG(config-subif)#interface fastEthernet 0/0.100
%LINK-5-CHANGED: Interface FastEthernet0/0.100, changed state to up

RSMG(config-subif)#encapsulation dot1Q 100
RSMG(config-subif)#ip address 192.168.100.254 255.255.255.0 -> Gateway da Rede Alunos
RSMG(config-subif)# interface fastEthernet f0/0.200
%LINK-5-CHANGED: Interface FastEthernet0/0.200, changed state to up

RSMG(config-subif)#encapsulation dot1Q 200
RSMG(config-subif)#ip address 192.168.200.254 255.255.255.0 -> Gateway Rede Administrativa
RSMG(config-subif)#exit

iv. Configurar Interface Serial
RSMG(config)#interface Serial0/2/0
RSMG(config-if)#ip address 88.88.88.89 255.255.255.252
RSMG(config-if)#clock rate 64000 -> Definir Largura de Banda 64 Kbps (Equipamento DCE)
RSMG(config-if)#no shutdown
RSMG(config-if)#^Z
RSMG#wr
Building configuration...
[OK]
RSMG#



5. Comandos de verificao da configurao
a. Verificar configurao geral (a configurao que est a correr no Router)
i. RSMG#show running-config
Building configuration...
hostname RSMG
!
enable secret 5 $1$mERr$DqFv/bNKU3CFm5jwSLasx/
enable password 123
!
spanning-tree mode pvst
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.99
encapsulation dot1Q 99
ip address 192.168.99.254 255.255.255.0
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip address 192.168.100.254 255.255.255.0
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 192.168.200.254 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 88.88.88.89 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
line con 0
password 999
login
!
line vty 0 4
password 999
login
!
end

ii. Resumo da Configurao IP
RSMG#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset up up
FastEthernet0/0.99 192.168.99.254 YES manual up up
FastEthernet0/0.100 192.168.100.254 YES manual up up
FastEthernet0/0.200 192.168.200.254 YES manual up up


6. Configurar o servio DHCP no router RSMG (AcessoRemoto, Alunos, Admin)
a. Configurara DHCP para Rede AcessoRemoto
RSMG#configure terminal

RSMG(config)#ip dhcp pool AcessoRemoto -> DHCP Vlan 99
RSMG(dhcp-config)#network 192.168.99.0 255.255.255.0 -> Define Rede a atribuir + SubNetmask
RSMG(dhcp-config)#default-router 192.168.99.254 -> Define Default Gateway
RSMG(dhcp-config)#dns-server 8.8.8.8 -> Define servidor DNS
RSMG(dhcp-config)#exit
RSMG(config)#

b. Configurar DHCP para Rede Alunos
RSMG#configure terminal

RSMG(config)#ip dhcp pool Alunos -> DHCP Vlan 100 (Alunos)
RSMG(dhcp-config)#network 192.168.100.0 255.255.255.0
RSMG(dhcp-config)#default-router 192.168.100.254
RSMG(dhcp-config)#dns-server 192.168.100.1
RSMG(dhcp-config)#exit
RSMG(config)#

c. Configurar DHCP para Rede Admin
7. RSMG#configure terminal

RSMG(config)#ip dhcp pool Admin -> DHCP Vlan 200 (Admin)
RSMG(dhcp-config)#network 192.168.200.0 255.255.255.0
RSMG(dhcp-config)#default-router 192.168.200.254
RSMG(dhcp-config)#dns-server 192.168.200.1
RSMG(dhcp-config)#exit
RSMG(config)#


8. Configurar Rede Local Faial
a. Configurao Bsica Router FAI
Router>enable
Router#configure terminal
Router(config)#hostname Faial
Faial(config)#enable password 123
Faial(config)#enable secret 456
Faial(config)#line console 0
Faial(config-line)#password 999
Faial(config-line)#login
Faial(config-line)#line vty 0 4
Faial(config-line)#password 999
Faial(config-line)#login
Faial(config-line)#exit
Faial(config)#exit
Faial# wr
Building configuration...
[OK]
Faial#
b. Configurar interface (F0/0 e S0/2/0)

Faial#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Faial(config)#interface fastEthernet 0/0
Faial(config-if)#ip address 192.168.0.254 255.255.255.0
Faial(config-if)#no shutdown
Faial(config-if)#exit

Faial(config)#interface serial 0/2/0
Faial(config-if)#ip address 88.88.88.90 255.255.255.252
Faial(config-if)#no shutdown

Faial#copy running-config startup-config -> Executar o comando Write
Destination filename [startup-config]?
Building configuration...
[OK]
Faial#

9. Definir Roteamento (Que redes podem ser Roteadas?) Protocolos: RIP, OSPF e EIGRP
a. Definir Roteamento Faial
Faial#configure terminal
Faial(config)#router rip
Faial(config-router)#version 2
Faial(config-router)#network 88.0.0.0
Faial(config-router)#network 192.168.0.0
Faial(config-router)#^Z
Faial# wr
Building configuration...
[OK]
Faial#

Verificar Rotas Conhecidas Faial
Faial# sh ip route

Gateway of last resort is not set

88.0.0.0/30 is subnetted, 1 subnets
C 88.88.88.88 is directly connected, Serial0/2/0
C 192.168.0.0/24 is directly connected, FastEthernet0/0

Faial#

b. Definir Roteamento em SMG
RSMG#configure terminal
RSMG(config)#router rip
RSMG(config-router)#ver 2
RSMG(config-router)#network 192.168.200.0
RSMG(config-router)#network 192.168.99.0
RSMG(config-router)#network 88.0.0.0
RSMG(config-router)#^Z
RSMG# wr
Building configuration...
[OK]
Verificar Rotas Conhecidas no Faial
Faial#sh ip route

Gateway of last resort is not set

88.0.0.0/30 is subnetted, 1 subnets
C 88.88.88.88 is directly connected, Serial0/2/0
C 192.168.0.0/24 is directly connected, FastEthernet0/0
R 192.168.99.0/24 [120/1] via 88.88.88.89, 00:00:23, Serial0/2/0
R 192.168.200.0/24 [120/1] via 88.88.88.89, 00:00:23, Serial0/2/0
Faial#

Verificar Rotas Conhecidas em SMG
RSMG#sh ip route

Gateway of last resort is not set

88.0.0.0/30 is subnetted, 1 subnets
C 88.88.88.88 is directly connected, Serial0/2/0
R 192.168.0.0/24 [120/1] via 88.88.88.90, 00:00:14, Serial0/2/0
C 192.168.99.0/24 is directly connected, FastEthernet0/0.99
C 192.168.100.0/24 is directly connected, FastEthernet0/0.100
C 192.168.200.0/24 is directly connected, FastEthernet0/0.200
RSMG#




10. Configurar interface virtual Swicth Faial (Gesto remota)

Sfaial#configure terminal

Sfaial(config)#enable secret 456

Sfaial(config)#line vty 0 4
Sfaial(config-line)#password 999
Sfaial(config-line)#login
Sfaial(config-line)#exit

Sfaial(config)#interface vlan 1
Sfaial(config-if)#ip address 192.168.0.99 255.255.255.0
Sfaial(config-if)#no shut
Sfaial(config-if)#exit

Sfaial(config)#ip default-gateway 192.168.0.254

Vous aimerez peut-être aussi