Vous êtes sur la page 1sur 4

Routeur#

Routeur#show ip route
Routeur#clear ip route *

Routeur#show cdp neighbors
Routeur#show cdp neighbors detail
Routeur#show cdp entry R2 ou show cdp entry *

Router(config)#cdp run
Router(config)#no cdp run

Router(config-if)#enable cdp
Router(config-if)#no enable cdp

Routeur#show ip protocols
Routeur#show ip interface brief
Routeur#show ip interface

Routeur#show ip eigrp topology
Routeur#show ip eigrp neighbors

Routeur#show ip ospf database
Routeur#show ip ospf neighbor
Routeur#show ip ospf interface

Routeur#clear ip ospf process
Routeur#reload

Routeur(config)#
Router(config)#hostname
Router(config)#banner motd #Authorized Access Only#
Router(config)#no cdp run
Router(config)#no ip domain-lookup
Router(config)#enable secret class

Router(config)#line cons 0
Router(config-if)#password cisco
Router(config-if)#login
Router(config-if)#logging synchronous
Router(config-if)#exec-timeout !
Router(config-if)#exit
Commentaire [OLV1]: "fficher table
de routage
Commentaire [OLV2]: #ider la table
de routage
Commentaire [OLV3]: "fficher les
$oisins directement connect%s
Commentaire [OLV4]: d%sacti$er le
protocole &'( (par d%faut ) on)
Commentaire [OLV5]: d%sacti$er le
protocole &'( (par d%faut ) on) sur une
interface
Commentaire [OLV6]: "fficher les
protocoles de routage en cours
Commentaire [OLV7]: "fficher un
r%sum% des interfaces
Commentaire [OLV8]: "fficher toutes
les interfaces
Commentaire [OLV9]: "fficher table
topologi*ue +,-R(
Commentaire [OLV10]: "fficher les
$oisins +,-R(
Commentaire [OLV11]: "fficher la
base de donn%es ./(0
Commentaire [OLV12]: "fficher les
$oisins ./(0 (surtout pour 'R et 1'R)
Commentaire [OLV13]: "fficher infos
sur interfaces - ./(0
Commentaire [OLV14]: Reset l2,' du
routeur ('R 3 1'R)
Commentaire [OLV15]: reboot
Commentaire [OLV16]: nom du
routeur
Commentaire [OLV17]: banni4re du
routeur
Commentaire [OLV18]: d%sacti$er la
recherche '5/
Commentaire [OLV19]: mot de passe
chiffr% du mode pri$il%gi%
Commentaire [OLV20]: mot de passe
&.5/.6+
Commentaire [OLV21]: %$iter le spam
7 alertes pendant *ue l2on tape des cmd
Commentaire [OLV22]: s%curit% pour
*uitter la console si afk pendant ! min8
Router(config)#line $ty 0 9
Router(config-if)#password cisco
Router(config-if)#login
Router(config-if)#logging synchronous
Router(config-if)#exit

Router(config)#interface fast+thernet 070
Router(config-if)#ip address :28;<88 2!!82!!82!!80
Router(config-if)#ip helper-address IP_server_DHCP
Router(config-if)#description 6"5 (=)
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#interface serial 070
Router(config-if)#ip address :28;<828 2!!82!!82!!82!2
Router(config-if)#description 6ink '&+ R to R2
Router(config-if)#clock rate ;9000
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#ip route 0000 0000 serial 0!0
Router(config)#ip route "#$"%&'' $(($(($((0 serial 0!"
Router(config)#ip route "#$"%&'' $(($(($((0 "#$"%&''

Router(config)#ip classless (acti)* par defaut)
Router(config)#no ip classless

Router(config)#router R,(
Router(config-router)#passi)e-interface fast+thernet 0!0
Router(config-router)#passi)e-interface serial 0!0
Router(config-router)#networ, address_IP
Router(config-router)#default-information originate
Router(config-router)#exit

Router(config)#router R,(
Router(config-router)#)ersion $
Router(config-router)#no auto-summary
Router(config-router)#passi)e-interface fast+thernet 0!0
Router(config-router)#passi)e-interface serial 0!0
Router(config-router)#networ, address_IP
Router(config-router)#default-information originate
Router(config-router)#exit


Commentaire [OLV23]: mot de passe
>+65+>
Commentaire [OLV24]: %$iter le spam
7 alertes pendant *ue l2on tape des cmd
Commentaire [OLV25]: d%finir ,(
pour interface
Commentaire [OLV26]: d%finir ,( du
ser$eur '?&( passant par cette interface
Commentaire [OLV27]: description
pour cette interface
Commentaire [OLV28]: acti$%
l2interface
Commentaire [OLV29]: d%finir sur
interface s%rie '&+
Commentaire [OLV30]: route static
par d%faut
Commentaire [OLV31]: route static
passant par cette interface
Commentaire [OLV32]: route static
en pr%cisant l2,( du next-hop
Commentaire [OLV33]: acti$% par
d%faut 3 comportement de routage
Commentaire [OLV34]: d%conseill% 3
cas rare
Commentaire [OLV35]: acti$er le
protocole de routage R,($
Commentaire [OLV36]: d%sacti$er les
interfaces o RIP se sera pas utiliser
Commentaire [OLV37]: d%finir les
r%seaux directement connect%s
Commentaire [OLV38]: propager
route static par d%faut
Commentaire [OLV39]: acti$er le
protocole de routage R,(
Commentaire [OLV40]: acti$er le
protocole de routage R,($2
Commentaire [OLV41]: d%sacti$er le
r%sum% automati*ue
Commentaire [OLV42]: d%sacti$er les
interfaces o RIPv2 se sera pas utiliser
Commentaire [OLV43]: d%finir les
r%seaux directement connect%s
Commentaire [OLV44]: propager
route static par d%faut

Router(config)#interface serial 0!0
Router(config-if)#ip rip triggered

Router(config)#router eigrp
Router(config-router)#no auto-summary
Router(config-router)#passi)e-interface fast+thernet 0!0
Router(config-router)#passi)e-interface serial 0!0
Router(config-router)#networ, address_IP mask_generique
Router(config-router)#redistribute static
Router(config-router)#exit

Router(config)#router eigrp "
Router(config-router)#metric weight tos k1 k2 k3 k4 k5

Router(config)#interface serial 0!0
Router(config-if)#bandwidth 64
Router(config-if)#ip bandwidth-percent eigrp " 50

Router(config)#interface serial 0!0
Router(config-if)#ip summary-address eigrp " address_IP mask
Router(config-if)#ip hello-inter)al eigrp " 60
Router(config-if)#ip hold-time eigrp " 180

Router(config)#router ospf
Router(config-router)#passi)e-interface fast+thernet 0!0
Router(config-router)#passi)e-interface serial 0!0
Router(config-router)#networ, address_IP mask_generique area ID_zone
Router(config-router)#default-information originate
Router(config-router)#exit

Router(config)#interface serial 0!0
Router(config-if)#bandwidth 64
Router(config-if)#ip ospf cost 1562
Router(config-if)#ip ospf hello-inter)al 5
Router(config-if)#ip ospf dead-inter)al 20

Router(config)#interface fast+thernet 0!0
Router(config-if)#ip ospf priority 255 de 0 ! 255" 0 #our e$%&ure'

Router(config)#router ospf "
Router(config-router)#router--. address_IP_ID_routeur
Router(config-router)#auto-cost reference bandwidth 10000


Commentaire [OLV45]: d%clencher
manuellement une mise @ Aour pour le
protocole de routage R,( (grands r%seaux)
Commentaire [OLV46]: acti$er le
protocole de routage +,-R( B son num%ro
de processus
Commentaire [OLV47]: d%sacti$er le
r%sum% automati*ue
Commentaire [OLV48]: d%sacti$er les
interfaces o EIGRP se sera pas utiliser
Commentaire [OLV49]: d%finir les
r%seaux directement connect%s (,( B mask
g%n%ri*ue)
Commentaire [OLV50]: propager les
routes static et route static par d%faut
Commentaire [OLV51]: changer les
param4tres de l2algorithme 'C"6
Commentaire [OLV52]: d%finir bande
passante pour cette interface
Commentaire [OLV53]: d%finir
utilisation de la bande passante en D
Commentaire [OLV54]: d%finir les
r%seaux annonc%s passant par cette
interface
Commentaire [OLV55]: d%finir
inter$alle des packet hello +,-R( (Ex B
petit)
Commentaire [OLV56]: d%finir le d%lai
d2attente d2une connexion interrompue
Commentaire [OLV57]: acti$er le
protocole de routage ./(0 B son num%ro
de processus
Commentaire [OLV58]: d%sacti$er les
interfaces o OSPF se sera pas utiliser
Commentaire [OLV59]: d%finir les
r%seaux directement connect%s (,( B mask
g%n%ri*ue B num%ro de la Fone)
Commentaire [OLV60]: propager
route static par d%faut
Commentaire [OLV61]: d%finir bande
passante pour cette interface
Commentaire [OLV62]: d%finir le coGt
pour cette interface
Commentaire [OLV63]: d%finir
inter$alle des packet hello ./(0 (9x B petit)
Commentaire [OLV64]: d%finir
inter$alle des packets dead ./(0
Commentaire [OLV65]: d%finir
priorit% du routeur sur cette interface
Commentaire [OLV66]: d%finir ,' du
routeur (une ,()
Commentaire [OLV67]: mode de
calcul plus pr%cis pour l2algorithme
... [1]
Page 3 : [1] Commentaire [OLV67] Omega System 180314 20:15:00
mode de calcul plus pr%cis pour l2algorithme /(07./(07'iAkstra