Vous êtes sur la page 1sur 12

Universidad tecnolgica de Len

Redes y telecomunicaciones
Profesor
Mario Alberto lvarez Carpio
Integrantes del equipo
Edoardo Moreno Lpez
Jess Eduardo Camargo Ramrez

Grupo
RT61D
Actividad Colaborativa I
Fecha
01/06/14






Introduccin:

Para poder tener un mejor entendimiento de cmo es que funciona el
protocolo frame relay, el profesor realizo una prctica en la cual, en lugar de tener
como referencia la nube, como lo es en las practicas que realizamos en packet
tracer, utilizamos un router y ese se configuro para que hiciera la funcin de la
nube, el equipo estaba conectado a otros dos routers, quienes deban configurarse
para que pudieran realizar la comunicacin pertinente desde el protocolo frame
relay.
Para la realizacin de la prctica se formaron equipos de 2 personas, los cuales
deban configurar un router respectivamente y configurar una interfaz para hacer
comunicacin con otro equipo que hiciera exactamente lo mismo pero con otro
router y configuraran otra interfaz del router.

Topologa de la red
Para la realizacin de la prctica utilizamos la siguiente topologa:


Nota: la zona amarilla era la zona que nos toc configurar como equipo

Para la realizacin de la prctica debamos seguir los siguientes puntos:
El direccionamiento entre los Routers y en las dos LAN deber calcularse usando
la siguiente red 172.16.8.0/21
La primera IP entre los Routers deber asignarse a R1 (la conexin es punto a
punto).
Para las redes LAN, la primera IP para la PC y la ltima para el Router.
Los Routers deben tener la configuracin bsica (usar contrasea cisco en todos
los casos).
El Protocolo de enrutamiento dinmico debe ser EIGRP (AS 100).
Se debe usar el wildcard.
Tanto en R1 como en R2 se debe crear la Loopback 0 y tal direccionamiento
deber ser alcanzado (usando enrutamiento esttico) por ambos Routers y PCs,
el direccionamiento es el siguiente:
L0 R1: 200.100.100.1/30
L0 R2: 200.100.110.1/30
El FR-Router deber ser configurado para que simule la nube de Frame-Relay
(referencia actividad 3.5.1 Currcula).
El direccionamiento de Frame-Relay entre Routers debe ser esttico.
La prctica debe estar al 100% para otorgar puntos.
Los datos a entregar en el reporte son:
Running config de todos los dispositivos.
El mapeo de Frame-Relay
La tabla de enrutamiento de cada Router.
Los pings entre PCs, entre Routers y de PC/Routers a las Loopback.
La configuracin del protocolo de enrutamiento utilizado.
En esta prctica realizamos principalmente las configuraciones bsicas equipos
correspondientes que nos toc y realizar su respectivo vlsm para todos los
equipos y configurar para que todo estuviera bien conectado.
Ip 172.16.8.0/21
Ip de red Mascara Primera ip Ultima ip Broadcast
172.16.8.0 255.255.254.0 172.16.8.1 172.16.8.254 172.16.8.255
Ip de la pc Int fa0/0

Ip 200.100.100.1/30
Ip de red Mascara Primera ip Ultima ip Broadcast
200.100.100.1
0
255.255.255.25
2
200.100.100.
1
200.100.100.
2
200.100.100.
3
Ip int s0/0 R2 Ip int s0/1 R1

Ip 200.100.100.1/30
Ip de red Mascara Primera ip Ultima ip Broadcast
200.100.100.1 255.255.255.252 200.100.100.1 200.100.100.2 200.100.100.3
Ip int s0/0 R4 Ip int s0/1 R2

Ya que los direcciones ip fueron colocadas en los equipos tanto como
computadoras routers y switch se realizaron las siguientes configuraciones en los
equipos:

Show running config R2
R2#show running-config
Building configuration...

Current configuration : 1420 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$BHuS$UpNri0NWSk2OE.IvIGN2a/
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 200.100.110.1 255.255.255.252
!
interface FastEthernet0/0
ip address 172.16.11.254 255.255.252.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.16.13.2 255.255.255.252
encapsulation frame-relay
frame-relay map ip 172.16.13.1 102 broadcast
no frame-relay inverse-arp
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 100
network 172.16.8.0 0.0.3.255
network 172.16.13.0 0.0.0.3
no auto-summary
!
ip forward-protocol nd
ip route 200.100.100.0 255.255.255.252 172.16.13.1
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 1 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
exec-timeout 1 0
password cisco
logging synchronous
login
!
scheduler allocate 20000 1000
end

Show ip router R2


Show frame relay map R2


Ping interfaz loopback0 R2

Ping de R2 a PC



Conclusin:
Como conclusin de la prctica anterior, creo que an existen varios puntos a
tratar para reforzar el aprendizaje del protocolo frame relay, ya que a pesar de que
el cmo configurarlo es algo relativamente sencillo, es muy importante seguir una
serie de pasos de manera correcta para evitar una serie de problemas que pueden
afectar que exista la comunicacin de un punto a otro y que no se tenga xito en la
comunicacin de los dispositivos.
El principal problema de la prctica fue que no pudimos hacer las pruebas
pertinentes de comunicacin ya que no supimos si la configuracin de nuestro
router o el puerto de la nube que configuramos fue incorrecto o si el equipo que
configuro el otro costado de la topologa no realizo una configuracin correcta, es
por tal motivo que como equipo nos quedamos con la duda de si la configuracin
que realizamos al final fue correcta o incorrecta.