Vous êtes sur la page 1sur 4

El diagrama de la topologia es el siguiente

La configuracion Basica cada interfaz del router y OSPF area 0



Router0
interface FastEthernet0/0
description ENLACE CENTRAL-ISP
ip address 10.91.24.1 255.255.255.252
duplex auto
speed auto
interface FastEthernet0/1
description LAN CENTRAL
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
router ospf 100
log-adjacency-changes
network 10.91.24.0 0.0.0.3 area 0

Router2

interface FastEthernet0/0
description ENLACE SUCURSAL-ISP
ip address 10.91.24.6 255.255.255.252
duplex auto
speed auto
interface FastEthernet0/1
description LAN SUCURSAL
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
router ospf 100
log-adjacency-changes
network 10.91.24.4 0.0.0.3 area 0

Router1

interface FastEthernet0/0
description ENLACE ISP-CENTRAL
ip address 10.91.24.2 255.255.255.252
duplex auto
speed auto
interface FastEthernet0/1
description ENLACE ISP-SUCURSAL
ip address 10.91.24.5 255.255.255.252
duplex auto
speed auto
router ospf 100
log-adjacency-changes
network 10.91.24.0 0.0.0.3 area 0
network 10.91.24.4 0.0.0.3 area 0



Ojo es importante mencionar que las nicas redes que se anuncian son las del
proveedor de servicios la 10.91.24.0/30 y la 10.91.24.4/30 en un contexto real el
proveedor redistribuye una ruta esttica hacia el cliente por medio de un protocolo
IGP avanzado como OSPF o IS-IS por esa razn el cliente no enruta las redes LAN
hacia el proveedor es decir que las redes 192.168... no se incluirn al proceso de
OSPF estas podrn comunicarse por medio del tunel Gre que construiremos

La configuracin del tunnel se realiza en los extremos de la topologia en el
Router0 y Router2, en el tunnel se utilizara una red punto a punto con el unico
proposito de comunicar el tunnel para el cual se utilizara la red 1.1.1.0/30

La configuracion del tunnel es la siguiente


Router0
interface Tunnel10
ip address 1.1.1.1 255.255.255.252
tunnel source FastEthernet0/0
tunnel destination 10.91.24.6

ip route 192.168.2.0 255.255.255.0 1.1.1.2

Router2
interface Tunnel10
ip address 1.1.1.2 255.255.255.252
tunnel source FastEthernet0/0
tunnel destination 10.91.24.1

ip route 192.168.1.0 255.255.255.0 1.1.1.5


Ojo en cada router configuramos una direccion de la red 1.1.1.0/30 y en cada uno
configuramos una ruta estatica hacia la Lan del router en el otro extremo con la
direccion del proximo salto siendo la ip del otro extremo del tunnel, el source del
tunnel es la interfaz externa del router y el destination es la direccion Ip externa del
otro extremo del tunnel.

Podemos verificar si hemos configurado todo correctamente en cada router
podremos hacer ping hacia la ip del tunnel en el otro extremo


Router0#ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/2/5 ms
Router0#ping 1.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/10/12 ms

Y la prueba final es realizar un ping desde la Lan Central hacia la Lan Sucursal el
ping es exitoso si el tunnel se encuentra correctamente configurado, aun cuando en
el Router del centro no existan rutas para alcanzar estas redes las LAN se pueden
comunicar como si estuvieran directamente conectadas ya que los paquetes entre
la LAN se encapsulan en el Tunnel y se reemplazan los encabezados de capa 3, por
esta razn Es importante que sea
posible la comunicacin entre las interfaces
externas de los Routers

Packet Tracer PC Command Line 1.0
PC>ipconfig
IP Address......................: 192.168.1.2
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 192.168.1.1

PC>ping 192.168.2.1
Pinging 192.168.2.1 with 32 bytes of data:
Reply from 192.168.2.1: bytes=32 time=38ms TTL=254
Reply from 192.168.2.1: bytes=32 time=6ms TTL=254
Reply from 192.168.2.1: bytes=32 time=11ms TTL=254
Reply from 192.168.2.1: bytes=32 time=10ms TTL=254

Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),