Vous êtes sur la page 1sur 7

Exercice de configuration basique des routeurs

by francois Dernire modification 16/03/2006 14:55 Francois Goffinet


Cet exercice basique avec trois routeurs interconnects est un bel exemple d'un examen pratique. On
trouvera l'nonc et le solutionnaire ci-dessous.

Enonc

DCE : S0
DTE : S1
VTY/CON PWD : isips
ENABLE PWD : cisco
Interface description : De x y
Clock Rate : 56000

Crez un plan dadressage optimal sachant quil ny aura pas de 10 stations sur chaque segment Ethernet.
Configurez les routeurs et les stations.
Plan dadressage :
Rseau :
Masque :
ID
Sous-rseau

Routeur ID

Nom
Charleroi
Charleroi
Charleroi
Lige
Lige
Lige
Bruxelles
Bruxelles
Bruxelles

Tches :
Configuration
Dsactivation DNS

Broadcast

Plage dadresses Liaison

Administrateur Interface
S0
S1
E0
S0
S1
E0
S0
S1
E0

OK ?Configuration
Interface S1

Adresse

Horloge
DCE
DTE
DCE
DTE
DCE
DTE
-

OK ?

Logging Synchronous
Nom d'hte
Enable secret
Port console
Port VTY
Interface S0

Interface E0
Routage RIP
Enregistrement
Ping de PCx vers PCx+1 ou PCx-1
Traceroute de PCx vers PCx+1 ou PCx-1
Motd Banner

Solution dadressage
Plan dadressage :

Rseau : 200.200.200.0 Masque : 255.255.255.224


ID
Sous-rseau
Broadcast
0
.0
.31
1
.32
.63
2
.64
.95
3
.96
.127
4
.128
.159
5
.160
.191
6
.192
.223
7
.224
.255
Routeur ID
C 2610
C 2610
C 2610
D 2610
D 2610
D 2610
E 2610

Nom
Charleroi
Charleroi
Charleroi
Lige
Lige
Lige
Bruxelles

Plage dadresses
.1-.30
.33-.62
.65-.94
.97-.126
.129-.158
.161-.190
.193-.222
.225-.254

Administrateur Interface
Franois
S0
Franois
S1
Franois
E0
Franois
S0
Franois
S1
Franois
E0
Franois
S0

Adresse
.193
.158
.65
.190
.222
.97
.129

Liaison
LAN BXL
LAN CHA
LAN LIE
BXL-CHA
BXL-LIE
CHA-LIE
Horloge
DCE
DTE
DCE
DTE
DCE

E 2610
E 2610
-

Bruxelles
Bruxelles
PC1
PC2
PC3

Franois
Franois
Franois
Franois
Franois

S1
E0
-

.161
.33
.94
.126
.62

DTE
-

Exemplaire de commandes
Router>enable !entrer en mode privilge
Router#configure terminal !entrer en mode de configuration globale
Router(config)#no ip domain-lookup !dsactiver la recherche DNS
Router(config)#hostname Charleroi !donner un nom au routeur
Charleroi(config)#enable secret isips !mot de passe Enable
Charleroi(config)#banner motd # !bannire daccueil
Enter TEXT message. End with the character '#'.
Bienvenue sur Charleroi - Router C
Cisco 2610 - Frangois Goffinet
#
Charleroi(config)#line console 0 !configuration des ports console et vty
Charleroi(config-line)#login
Charleroi(config-line)#password cisco
Charleroi(config-line)#logging synchronous ! message synchrones sur la console
Charleroi(config-line)#line vty 0 4
Charleroi(config-line)#login
Charleroi(config-line)#password cisco
Charleroi(config-line)#exit
Charleroi(config)#interface serial 0/0 !configuration des interfaces
Charleroi(config-if)#ip address 200.200.200.193 255.255.255.224
Charleroi(config-if)#description De Charleroi vers Liege
Charleroi(config-if)#clock rate 64000 !srielle DCE
Charleroi(config-if)#no shutdown
Charleroi(config-if)#interface serial 0/1
Charleroi(config-if)#ip address 200.200.200.158 255.255.255.224
Charleroi(config-if)#description de Chaleroi vers Bruxelles
Charleroi(config-if)#no shutdown
Charleroi(config-if)#interface ethernet 0/0
Charleroi(config-if)#ip address 200.200.200.65 255.255.255.224
Charleroi(config-if)#Description Vers LAN Charleroi
Charleroi(config-if)#no shutdown
Charleroi(config-if)#exit
Charleroi(config)#router rip !activation du routage
Charleroi(config-router)#network 200.200.200.0
Charleroi(config-router)#exit
Charleroi(config)#ip host Bruxelles 200.200.200.129 !table dhte Telnet
Charleroi(config)#ip host Liege 200.200.200.222
Charleroi(config)#ip host PC1 200.200.200.94
Charleroi(config)#ip host PC2 200.200.200.126
Charleroi(config)#ip host PC3 200.200.200.62
Charleroi(config)#exit
Charleroi#copy running-config startup-config !enregistrement
Destination filename [startup-config]?
Building configuration...
[OK]

Fichiers de configuration
Routeur Charleroi
!
hostname Charleroi
!
enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1
ip subnet-zero
!
no ip domain-lookup
ip host PC3 200.200.200.62
ip host PC2 200.200.200.126
ip host PC1 200.200.200.94
ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97
ip host Bruxelles 200.200.200.129 200.200.200.33 200.200.200.161
!
interface Ethernet0/0
description Vers LAN Charleroi
ip address 200.200.200.65 255.255.255.224
!
interface Serial0/0
description De Charleroi vers Liege
ip address 200.200.200.193 255.255.255.224
clockrate 64000
!
interface Serial0/1
description de Chaleroi vers Bruxelles
ip address 200.200.200.158 255.255.255.224
!
router rip
network 200.200.200.0
!
ip classless
no ip http server
!
banner motd #
Bienvenue sur Charleroi - Router C
Cisco 2610 - Frangois Goffinet
#
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end

Routeur Liege
!
hostname Liege
!
enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1

!
ip subnet-zero
!
no ip domain-lookup
ip host Charleroi 200.200.200.158 200.200.200.193 200.200.200.65
ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97
ip host PC1 200.200.200.94
ip host PC2 200.200.200.126
ip host PC3 200.200.200.62
!
interface Ethernet0/0
description Vers LAN Liege
ip address 200.200.200.97 255.255.255.224
!
interface Serial0/0
description De Liege vers Bruxelles
ip address 200.200.200.190 255.255.255.224
clockrate 64000
!
interface Serial0/1
description de Liege vers Charleroi
ip address 200.200.200.222 255.255.255.224
!
router rip
network 200.200.200.0
!
ip classless
no ip http server
!
banner motd #
Bienvenue sur Liege - Router D
Cisco 2610 - Frangois Goffinet
#
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end

Routeur Bruxelles
!
hostname Bruxelles
!
enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1
!
ip subnet-zero
!
no ip domain-lookup
ip host Charleroi 200.200.200.158 200.200.200.193 200.200.200.65

ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97


ip host PC1 200.200.200.94
ip host PC2 200.200.200.126
ip host PC3 200.200.200.62
!
interface Ethernet0/0
description Vers LAN Bruxelles
ip address 200.200.200.33 255.255.255.224
!
interface Serial0/0
description De Bruxelles vers Charleroi
ip address 200.200.200.129 255.255.255.224
clockrate 64000
!
interface Serial0/1
description de Bruxelles vers Liege
ip address 200.200.200.161 255.255.255.224
!
router rip
network 200.200.200.0
!
ip classless
no ip http server
!
banner motd #
Bienvenue sur Bruxelles - Router E
Cisco 2610 - Frangois Goffinet
#
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
!
end