Vous êtes sur la page 1sur 4

QCM:

1. Slectionner les adresses IPv6 non valides


a. 2031:0:130G::9c0:876a:130b
b. 2001:0:130f:9c0:876a:130c ----> 6 blocs !!
c. ::
----> equiv any(0.0.0.0)
d. FF01:0:0:0:0:0:0:1
e. 2002:0:130f::9c0::876a:130b
::1 .. 127.x.y.z
2. L'avantage principal de l'approche d'adressage EUI-64 au niveau d'un routeur Cisco
est (un choix):
a. Garantir l'unicit de l'adresse IPv6
b. Le calcul automatique de la partie rseau (prfixe) dans une adresse IPv6
c. Auto-configuration "Stateful"
d. Le calcul automatique de la partie interface "host" dans une adresse IPv6
Ex : @MAC : 002c :1a|3b :7e60 ..> 002c :1aff :fe3b :7e60
3. La configuration de la zone "area" OSPFv3 avec IPv6 est fait (un choix):
a. Au niveau mode configuration globale
b. OSPF area
c. Au niveau de l'interface "mode configuration interface"
4. Quels sont les deux tunnels automatiques
a. GRE
b. ISATAP
c. IPv6 over IP
d. 6to4

Question de cours:
a. Citer quelques apports et quelques nouveauts de l'IPv6
b. Quels sont les types d'adresses IPv6, donner un exemple de chaque type
-unicast 2001 ::1, Multicast FF.. :. :. :. et anycast 2003 ::1
OU :
Globale : 2001 ::1
Lien local FE80 ::1
Site local FEC0 ::1
c. Dfinir et schmatiser le cas d'utilisation des termes suivants:
i. Dual-Stack
ii. Tunnel
iii. NAT-PT

d. Les adresses unicast peuvent tre classes en deux catgories dusages. Lesquelles ?

Exercice1 :
1. simplifier les adresses suivantes :
a.

fe80:0000:0000:0000:0000:4cff:0e4f:0050

fe80::4cff:e4f:50
b.

3cd0:0000:0000:0000:0040:0000:0000:0cf0

3cd0::40:0:0:cf0
c.

0000:0000:0000:0000:0000:0000:0000:0000
::

d.

0000:0000:0000:0000:0000:0000:0000:0001

::1

2. tendre les adresses IPv6 suivantes :


a. fec0:0:0:ffff::1
fec0 :0000 :0000:ffff :0000 :0000 :0001
b. fe80::4cd2:ffa1:1
..

3. Dterminer pour les prfixes suivants les plages IPv6 (adresse


minimale et maximale) :
a. 2000::/3 ------------> 3 bits fixe
00100..0
0010..1
.
.
0011111..1
128bits
b. 2a01:e00::/26

c. fc00::/7

Exercice4:
N.B: prfixe = prfixe rseau
a. Proposer une criture en forme abrge des prfixes suivants :
3EDC:BA98:7654:3210:0000:0000:0000:0000 sachant que la longueur du prfixe est de 4
octets
3EDC:BA98:7654:3::/56
b. Quelle est la longueur dun prfixe lien-local FE80:: ? /10
c. Soit ladresse 2001:2:3::/48, combien dadresses en /64 peut on avoir ?

d. Quest-ce quun identifiant EUI-64 ? Comment est-il constitu ?


e. Quel est lidentifiant dinterface sur 64bits et ladresse lien-local correspondant aux
deux adresses MAC 00:0d:56:01:13:c9 et 20:0d:65:01:14:c9?

Exercice6:
Soit le Schma suivant:

1. Complter la configuration suivante pour la cration d'un tunnel GRE entre R1 et R2


Protocole de routage RIP pour IPv4 et RIPng pour IPv6
Configuration de R1
ipv6 unicast-routing
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Tunnel12
no ip address
ipv6 address 2001:12::1/64
ipv6 ..
tunnel source ..
tunnel mode ..
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2001:aaaa::1/64
ipv6 .
!
interface Serial0/0
ip address 10.1.1.1 255.255.255.252
clock rate 2000000
!
router rip
version 2

network 1.0.0.0
network 10.0.0.0
no auto-summary
!
ipv6 router rip iga
end
2. Quel changement faut-il apporter la configuration ci-dessus si on veut remplacer le
tunnel GRE avec un tunnel automatique 6to4?
N.B: vous pouvez apporter des modifications au niveau du plan d'adressage utilis.