Vous êtes sur la page 1sur 4

CONFIGURACIN DTE-DCE

DTE (Data Terminal Equipment / Macho): equipos que son la fuente y destino de los datos.
Comprenden equipos de computacin (Host, Microcomputadores y Terminales).
DCE (Data Communications Equipment / Hembra): equipos de conversin entre el DTE y el canal de
transmisin, es decir, los equipos a travs de los cuales conectamos los DTE a las lneas de
comunicacin.
Equipo de comunicacin de datos (DCE): Un dispositivo que suministra los servicios de
temporizacin a otro dispositivo. Habitualmente, este dispositivo se encuentra en el extremo del
enlace que proporciona el acceso WAN.
Equipo terminal de datos (DTE): Un dispositivo que recibe los servicios de temporizacin desde otro
dispositivo y se ajusta en consecuencia. Habitualmente, este dispositivo se encuentra en el extremo
del enlace del cliente WAN o del usuario.
Los DCE y DTE se utilizan en conexiones WAN. La comunicacin mediante una conexin WAN se
mantiene al proporcionar una frecuencia de reloj aceptable tanto para el dispositivo receptor como
el emisor. En la mayora de los casos, la compaa telefnica o ISP proporciona el servicio de
temporizacin que sincroniza la seal transmitida.
Por defecto, los Router son dispositivos DTE, pero se los puede configurar de manera tal que acten
como dispositivos DCE.
Los cables que cumplen con el estndar V35 se encuentran disponibles en versiones DTE y DCE. Para
crear una conexin serial punto a punto entre dos routers, una un cable DTE con uno DCE. Cada
cable incluye un conector que se combina con su tipo complementario. Estos conectores estn
configurados de modo que no pueda unir dos cables DCE o dos cables DTE juntos por error. DTE /
DCE. En realidad, ms de uno. En los diagramas de red, una nube de frame relay es generalmente
ilustrada por slo esa nube. Cada uno de estos enlaces es una DTE / DCE, con el router que acta
como frame relay nube configurado para actuar como el DCE en cada enlace. Usted tambin puede
utilizar un DTE / DCE cable para conectar directamente dos interfaces serie Cisco router y configurar
HDLC (por defecto) o la encapsulacin PPP sobre ese punto-a-punto. En nuestro laboratorio de casa,
simbolizada por debajo de la conexin fsica sera un DTE / DCE.
Clock rate valor: establecer la frecuencia de reloj para el dispositivo DCE.

La mayor parte de hoy DTE / DCE cables tienen "DTE" claramente estampada en un extremo del
cable - en realidad, "DTE" es probablemente incrustado en el conector de s mismo. Naturalmente,
el otro extremo tendr "DCE" claramente indicado. Es el fin DCE que se conectar a su conmutador
Frame Relay. Si vas a utilizar una conexin directa para ejecutar PPP o HDLC, casi no importa qu
extremo del cable est conectado a un router dado. Palabra clave: "casi". Debe utilizar el clock rate
de comando en el extremo DCE de la conexin a fin de que el protocolo de lnea arriba.
Si no est seguro de que final de la DTE / DCE est conectado a una interfaz de serie determinado,
slo tiene que utilizar el controlador de comando show de serie para obtener esa informacin.

Configuracin DTE-DCE
Para conectar dos routers se pueden usar las interfaces serie (s0, s1,.), (enlaces WAN).
Enlaces WAN: utilizan servicios de operadora.
Los routers (DTE) se conectan a la WAN a travs de un DCE: DTE se conecta al DCE con un
cable DTE.
Por defecto, los routers cisco son dispositivos DTE, pero se pueden configurar como
dispositivos DCE.
Las interfaces serie necesitan una seal de sincronizacin que controle la comunicacin:
dispositivo que controle la comunicacin.
Configuracin DTE-DCE
DCE: configurar seal de sincronizacin (clock rate).
Velocidades disponibles (en bps): 1200, 2400, 9600, 19200, 38400, 56000, 64000, 72000, 125000,
148000, 500000, 800000, 1000000, 1300000, 2000000, o 4000000.
Nota: cuando dos routers se conectan directamente a travs de puertos serie, uno se configura
como DCE y otro como DTE. El cable a usar sera un DCE.







SIMULACIN EN PACKET TRACER
Realizar diseo de red en Packet Tracer

Asignacin de direcciones en la red
Router>enable
Router#configure t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown







El Router 0 es el DCE, por eso lo configuramos as

Router#en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface se0/2
Router(config-if)#ip address 10.0.0.1 255.255.255.252
Router(config-if)#no shutdown

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int se0/0
Router(config-if)#ip address 10.0.0.2 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shut

El clock rate se pone porque el router1 establece el tiempo de reloj. Router 0 es DCE y Router1 es
DTE