Vous êtes sur la page 1sur 24

Switch>

Switch>
Switch>ena
Password:
Switch#EXIT

Switch con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
Password:
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
Password:
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Router1>ena
Password:
Router1#
Router1#

Router1#
Router1#
Router1#
Router1#sh ip int bri
Interface

IP-Address

OK? Method Status

Prot

ocol
Embedded-Service-Engine0/0 unassigned

YES unset administratively down down

GigabitEthernet0/0

192.168.15.1

YES manual up

up

GigabitEthernet0/1

192.168.16.1

YES manual up

up

Serial0/0/0

unassigned

YES unset administratively down down

Serial0/0/1

unassigned

YES unset administratively down down

Router1#
Router1#
Router1#
Router1#con ft
% Ambiguous command: "con ft"
Router1#con ft
% Ambiguous command: "con ft"
Router1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router1(config)#
Router1(config)#
Router1(config)#ip route ?
A.B.C.D Destination prefix
profile Enable IP routing table profile
static Allow static routes
vrf
Configure static route for a VPN Routing/Forwarding instance
Router1(config)#ip route 192.168.15.1 192.168.16.1 255.255.255.0
%Inconsistent address and mask
Router1(config)#ip route 192.168.16.1 192.168.15.1 255.255.255.0
%Inconsistent address and mask
Router1(config)#
Router1(config)#
Router1(config)#exit
Router1#
Router1#
Router1#s
Oct 26 16:08:15.331: %SYS-5-CONFIG_I: Configured from console by consoleh ip int
bri
Interface

IP-Address

OK? Method Status

Prot

ocol
Embedded-Service-Engine0/0 unassigned

YES unset administratively down down

GigabitEthernet0/0

YES manual up

192.168.15.1

up

GigabitEthernet0/1

192.168.16.1

YES manual up

up

Serial0/0/0

unassigned

YES unset administratively down down

Serial0/0/1

unassigned

YES unset administratively down down

Router1#sh arp
Protocol Address
Age (min) Hardware Addr Type Interface
Internet 192.168.15.1
- 70ca.9bdc.cd78 ARPA GigabitEthernet0/0
Internet 192.168.15.10
36 eca8.6bca.4fa6 ARPA GigabitEthernet0/0
Internet 192.168.16.1
- 70ca.9bdc.cd79 ARPA GigabitEthernet0/1
Internet 192.168.16.10
0 5442.49e4.54c7 ARPA GigabitEthernet0/1
Router1#
Router1#
Router1#ping 192.168.16.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.16.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router1#
Router1#
Router1#ping 192.168.15.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.15.10, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router1#
Oct 26 16:11:00.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/1, changed state to down
Oct 26 16:11:01.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to down

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
% Password: timeout expired!
Password:
% Password: timeout expired!
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
Password:
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
Password:
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Router1>ena
Password:
Router1#
Router1#
Router1#
Router1#
Router1#
Router1#sh log
Syslog logging: enabled (0 messages dropped, 2 messages rate-limited, 0 flushes,
0 overruns, xml disabled, filtering disabled)
No Active Message Discriminator.

No Inactive Message Discriminator.


Console logging: level debugging, 41 messages logged, xml disabled,
filtering disabled
Monitor logging: level debugging, 0 messages logged, xml disabled,
filtering disabled
Buffer logging: level debugging, 41 messages logged, xml disabled,
filtering disabled
Exception Logging: size (4096 bytes)
Count and timestamp logging messages: disabled
Persistent logging: disabled
Trap logging: level informational, 44 message lines logged
Logging Source-Interface:
VRF Name:
Log Buffer (8192 bytes):
Jan 2 12:00:04.443: %IOS_LICENSE_IMAGE_APPLICATION-6-LICENSE_LEVEL: Module name
= c2900 Next reboot level = ipbasek9 and License = ipbasek9
Oct 26 14:54:57.623: %IFMGR-7-NO_IFINDEX_FILE: Unable to open nvram:/ifIndex-tab
le No such file or directory
Oct 26 14:55:12.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state
to down
Oct 26 14:55:12.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to down
Oct 26 14:55:12.259: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to dow
n
Oct 26 14:55:12.259: %LINK-3-UPDOWN: Interface Serial0/0/1, changed state to dow

n
Oct 26 14:55:13.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to down
Oct 26 14:55:13.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/1, changed state to down
Oct 26 14:55:13.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0
, changed state to down
Oct 26 14:55:13.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1
, changed state to down
Oct 26 14:55:14.363: %SYS-6-STARTUP_CONFIG_IGNORED: System startup configuration
is ignored based on the configuration register setting.
Oct 26 14:55:30.639: %LINK-5-CHANGED: Interface Embedded-Service-Engine0/0, chan
ged state to administratively down
Oct 26 14:55:30.639: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed stat
e to administratively down
Oct 26 14:55:30.639: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed stat
e to administratively down
Oct 26 14:55:30.639: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to ad
ministratively down
Oct 26 14:55:30.639: %LINK-5-CHANGED: Interface Serial0/0/1, changed state to ad
ministratively down
Oct 26 14:55:31.207: %SYS-5-RESTART: System restarted -Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M3, REL
EASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Tue 06-Dec-11 17:09 by prod_rel_team
Oct 26 14:55:31.391: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Oct 26 14:55:32.003: %LINEPROTO-5-UPDOWN: Line protocol on Interface Embedded-Se
Oct
Oct
Oct
Oct
Oct
Oct

26
26
26
26
26
26

rvice-Engine0/0, changed state to down


14:57:44.587: %SYS-5-CONFIG_I: Configured from console by console
14:58:35.451: %SYS-5-CONFIG_I: Configured from console by console
14:59:18.179: %SYS-5-CONFIG_I: Configured from console by console
15:00:52.451: %SYS-5-CONFIG_I: Configured from console by console
15:02:49.439: %SYS-5-CONFIG_I: Configured from console by console
15:03:23.075: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state

to down
Oct 26 15:03:52.559: %SYS-5-CONFIG_I: Configured from console by console
Oct 26 15:04:33.843: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to down
Oct 26 15:04:35.263: %SYS-5-CONFIG_I: Configured from console by console
Oct 26 15:08:36.267: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to up

Oct 26 15:08:37.267: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe


rnet0/1, changed state to up
Oct 26 15:13:13.335: %SYS-5-CONFIG_I: Configured from console by console
Oct 26 15:18:43.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state
to up
Oct 26 15:18:44.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to up
Oct 26 15:27:56.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to down
Oct 26 15:27:57.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state
to down
Oct 26 15:29:46.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state
to up
Oct 26 15:29:47.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to up
Oct 26 15:33:09.891: %SYS-5-CONFIG_I: Configured from console by console
Oct 26 16:08:15.331: %SYS-5-CONFIG_I: Configured from console by console
Oct 26 16:11:00.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/1, changed state to down
Oct 26 16:11:01.259: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to down
Router1#
Router1#
Router1#sh ip int bri
Interface
ocol
Embedded-Service-Engine0/0
GigabitEthernet0/0
GigabitEthernet0/1
Serial0/0/0
Serial0/0/1
Router1#
Router1#
Router1#sh arp
Protocol Address
Internet 192.168.15.1
Internet 192.168.15.10
Internet 192.168.16.1
Router1#
Router1#
Router1#
Router1#
Router1#exit

IP-Address

OK? Method Status

unassigned
192.168.15.1
192.168.16.1
unassigned
unassigned

YES
YES
YES
YES
YES

Age (min)
77
-

unset
manual
manual
unset
unset

Hardware Addr
70ca.9bdc.cd78
eca8.6bca.4fa6
70ca.9bdc.cd79

Prot

administratively down down


up
up
down
down
administratively down down
administratively down down

Type
ARPA
ARPA
ARPA

Interface
GigabitEthernet0/0
GigabitEthernet0/0
GigabitEthernet0/1

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Password:
Password:
% Bad passwords

Router1 con0 is now available

Press RETURN to get started.

User Access Verification


Password:
Router1>ena
Password:
Router1#reload
System configuration has been modified. Save? [yes/no]: y
Building configuration...
[OK]
Proceed with reload? [confirm]
Oct 26 17:28:36.311: %SYS-5-RELOAD: Reload requested by console. Reload Reason:
Reload Command.
System Bootstrap, Version 15.0(1r)M12, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2011 by cisco Systems, Inc.
Total memory size = 512 MB - On-board = 512 MB, DIMM0 = 0 MB
CISCO2901/K9 platform with 524288 Kbytes of main memory
Main memory is configured to 72/-1(On-board/DIMM0) bit mode with ECC enabled

Readonly ROMMON initialized


program load complete, entry point: 0x80803000, size: 0x1b340
program load complete, entry point: 0x80803000, size: 0x1b340
IOS Image Load Test
___________________
Digitally Signed Release Software
program load complete, entry point: 0x81000000, size: 0x47633f4
Self decompressing the image : #################################################
################################################################################
################################################################################
################################################################################
################################################################################
############################################################################## [
OK]
Smart Init is enabled
smart init is sizing iomem
TYPE
MEMORY_REQ
HWIC Slot 0
0x00200000
Onboard devices &
buffer pools
0x022F6000
----------------------------------------------TOTAL:
0x024F6000
Rounded IOMEM up to: 40Mb.
Using 7 percent iomem. [40Mb/512Mb]
Restricted Rights Legend
Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.
cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M3, REL


EASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Tue 06-Dec-11 17:09 by prod_rel_team
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to
export@cisco.com.
Cisco CISCO2901/K9 (revision 1.0) with 483328K/40960K bytes of memory.
Processor board ID FTX155183DX
2 Gigabit Ethernet interfaces
2 Serial(sync/async) interfaces
1 terminal line
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)
--- System Configuration Dialog --Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.

configuration dialog? [yes/no]:


configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:

Would you like to enter the initial


% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial
% Please answer 'yes' or 'no'.
Would you like to enter the initial

configuration dialog? [yes/no]:


configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]: exit
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]:
configuration dialog? [yes/no]: n

Press RETURN to get started!


Jan 2 12:00:04.451: %IOS_LICENSE_IMAGE_APPLICATION-6-LICENSE_LEVEL: Module name
= c2900 Next reboot level = ipbasek9 and License = ipbasek9
Oct 26 17:30:18.619: %IFMGR-7-NO_IFINDEX_FILE: Unable to open nvram:/ifIndex-tab
le No such file or directory
Oct 26 17:30:33.267: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed state
to up
Oct 26 17:30:33.267: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state
to down
Oct 26 17:30:33.267: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do
Router>
Router>wn
Oct 26 17:30:33.267: %LINK-3-UPDOWN: Interface Serial0/0/1, changed state to dow
n
Oct 26 17:30:34.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to up
Oct 26 17:30:34.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/1, changed state to down
Oct 26 17:30:34.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0
, changed state to down
Oct 26 17:30:34.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1
, changed state to down
Oct 26 17:30:35.375: %SYS-6-STARTUP_CONFIG_IGNORED: System startup configuration
is ignored based on the configuration register setting.
Oct 26 17:31:19.883: %LINK-5-CHANGED: Interface Embedded-Service-Engine0/0, chan
ged state to administratively down
Oct 26 17:31:19.883: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed stat
e to administratively down
Oct 26 17:31:19.883: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed stat
e to administratively down
Oct 26 17:31:19.883: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to ad
ministratively down
Oct 26 17:31:19.883: %LINK-5-CHANGED: Interface Serial0/0/1, changed state to ad

ministratively down
Oct 26 17:31:20.447: %SYS-5-RESTART: System restarted -Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M3, REL
EASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Tue 06-Dec-11 17:09 by prod_rel_team
Oct 26 17:31:20.631: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing
a cold start
Oct 26 17:31:21.247: %SYS-6-BOOTTIME: Time taken to reboot after reload = 166 s
econds
Oct 26 17:31:21.859: %LINEPROTO-5-UPDOWN: Line protocol on Interface Embedded-Se
rvice-Engine0/0, changed state to down
Oct 26 17:31:21.859: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthe
rnet0/0, changed state to down
Router>exit

Router con0 is now available

Press RETURN to get started.

Switch>
Switch>
Switch>ena
Password:
Password:
Switch#
Switch#
Switch#
Switch#SH LOG
Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes,
0 overruns, xml disabled, filtering disabled)
No Active Message Discriminator.

No Inactive Message Discriminator.


Console logging: level debugging, 24 messages logged, xml disabled,
filtering disabled
Monitor logging: level debugging, 0 messages logged, xml disabled,
filtering disabled
Buffer logging: level debugging, 24 messages logged, xml disabled,
filtering disabled
Exception Logging: size (4096 bytes)
Count and timestamp logging messages: disabled
File logging: disabled
Persistent logging: disabled
No active filter modules.
Trap logging: level informational, 28 message lines logged
Log Buffer (4096 bytes):
*Mar 1 00:00:31.155: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to down
*Mar 1 00:00:32.304: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for typ
e vlan
*Mar 1 00:00:34.879: %SYS-5-CONFIG_I: Configured from memory by console
*Mar 1 00:00:35.106: %SYS-5-RESTART: System restarted -Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 12.2(50)SE5, REL
EASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 28-Sep-10 13:44 by prod_rel_team
*Mar 1 00:00:37.035: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Mar 1 00:00:37.035: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state t
o up
*Mar 1 00:00:38.042: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up

*Mar 1 00:00:38.042: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern


et0/3, changed state to up
*Mar 1 00:00:57.529: %SSH-5-ENABLED: SSH 1.99 has been enabled
*Mar 1 00:00:59.341: %PKI-6-AUTOSAVE: Running configuration saved to NVRAM
*Mar 1 00:01:06.681: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to up
*Mar 1 00:42:10.230: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/3, changed state to down
*Mar 1 00:42:11.237: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state t
o down
*Mar 1 01:59:35.564: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to down
*Mar 1 01:59:36.562: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Mar 1 01:59:40.581: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
*Mar 1 01:59:58.121: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Mar 1 01:59:59.128: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o down
*Mar 1 02:01:20.262: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o up
*Mar 1 02:01:21.269: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to up
*Mar 1 02:01:48.289: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to up
*Mar 1 02:02:11.810: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha
nged state to down
*Mar 1 02:02:12.809: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/1, changed state to down
*Mar 1 02:02:13.815: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t
o down
Switch#$
Switch#
Switch#
Switch#SH RUN
Building configuration...
Current configuration : 3069 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qiPw$E8hfgnzZ7Cb0uXr0yESPZ.
enable password ADMIN
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
cluster enable VLAN1 0

!
!
crypto pki trustpoint TP-self-signed-622384768
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-622384768
revocation-check none
rsakeypair TP-self-signed-622384768
!
!
crypto pki certificate chain TP-self-signed-622384768
certificate self-signed 01
3082023D 308201A6 A0030201 02020101 300D0609 2A864886
30312E30 2C060355 04031325 494F532D 53656C66 2D536967
69666963 6174652D 36323233 38343736 38301E17 0D393330
395A170D 32303031 30313030 30303030 5A303031 2E302C06
532D5365 6C662D53 69676E65 642D4365 72746966 69636174
37363830 819F300D 06092A86 4886F70D 01010105 0003818D
D1A34F7B D013E956 75C53A90 D4B8BDE6 77DD8DCD D8662200
09FC7187 98689DB5 4715CC73 A0D21F43 BFC971FC 93F747F0
F8904DD9 935FB39B 5A478BEC 0C2D352B FC8C6924 BD79ECB8
DA2362E7 44DC0BAF 7AE03FFA 79306C47 EC8746B0 95BA9BA8
02030100 01A36730 65300F06 03551D13 0101FF04 05300301
11040B30 09820753 77697463 682E301F 0603551D 23041830
721690F5 EFE14192 DE1A3057 0C1FC630 1D060355 1D0E0416
1690F5EF E14192DE 1A30570C 1FC6300D 06092A86 4886F70D
005E7EA9 BD05878C 388CD03F 57FEB0FE ADB567CB A53B64A4
9597247D 0E68BDAF 8AE375B7 2623FACE 4660CDDC 2CD2D229
FE927C5C 2BCFE68A 6E03F97C 768CEC76 30EDA385 B21975F4
46255977 87116343 A965A986 AE3D480B 4EF8D196 D56CCBCA
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!

F70D0101
6E65642D
33303130
03550403
652D3632
00308189
F31671E4
61AAB042
EDE35B48
573F11C7
01FF3012
168014EB
0414EBA8
01010405
A4156ACC
B86D26C1
5A68A391
568B7809

04050030
43657274
30303035
1325494F
32333834
02818100
B7307BB1
D3352A90
F2DD36F8
69E47455
0603551D
A8553AC1
553AC172
00038181
463AFB25
2F1A2BB8
6C8C2B40
4C8416F9 91

interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.15.2 255.255.255.0
no ip route-cache
!
ip http server
ip http secure-server
!
!
control-plane
!
!
line con 0
line vty 0 4
password ROOT
login
line vty 5 15
password ROOT
login
!
end
Switch#
Switch#
Switch#SH ARP
Protocol Address
Internet 192.168.15.2

Age (min) Hardware Addr Type


- 0c85.2518.d6c0 ARPA

Interface
Vlan1

Switch#
Switch#
Switch#
Switch#sh vlan
Switch#sh vlan sw
^
% Invalid input detected at '^' marker.
Switch#
Switch#sh ?
aaa
access-lists
accounting
aliases
archive
arp
authentication
auto
auto
auto
beep
boot
buffers
cable-diagnostics
cca
cdp
cisp
class-map
clock
cluster
cns
configuration
controllers
crypto
dampening
data-corruption
debugging
derived-config
dhcp
dot1x
dtp
eap
energywise
env
epm
errdisable
etherchannel
exception
fallback
file
flash:
flowcontrol
format
history
hosts
html
idb
identity
idprom
if-mgr

Show AAA values


List access lists
Accounting data for active sessions
Display alias commands
Archive functions
ARP table
Shows Auth Manager registrations or sessions
Show Automation Template
Show Automation Template
Show Automation Template
Show BEEP information
show boot attributes
Buffer pool statistics
Show Cable Diagnostics Results
CCA information
CDP information
Shows CISP information
Show QoS Class Map
Display the system clock
Cluster information
CNS agents
Configuration details
Interface controller status
Encryption module
Display dampening information
Show data errors
State of each debugging option
Derived operating configuration
Dynamic Host Configuration Protocol status
Dot1x information
DTP information
Shows EAP registration/session information
EnergyWise show commands
Environmental facilities
EPM information
Error disable
EtherChannel information
exception informations
Display Fallback configuration
Show filesystem information
display information about flash: file system
show flow control information
Show format information
Display the session command history
IP domain-name, lookup style, nameservers, and host table
HTML helper commands
List of Interface Descriptor Blocks
Identity profiles and policies
show IDPROMs for interfaces
if-mgr information

interfaces
inventory
ip
ipc
ipv6
key
kron
lacp
line
link
lldp
location
logging
login
mab
mac
memory
mls
monitor
mvr
netconf
network-policy
nmsp
ntp
odm-format
pagp
parser
platform
pm
policy-manager
policy-map
port-security
post
power
privilege
processes
queue
queueing
radius
region
registry
reload
resource
rhosts
rmon
running-config
sasl
sdm
sessions
setup
shell
snmp
spanning-tree
ssh
ssl
stacks
standby
startup-config
storm-control
subsys

Interface status and configuration


Show the physical inventory
IP information
Interprocess communications commands
IPv6 information
Key information
Kron Subsystem
Port channel information
TTY line information
Show Link
LLDP information
Display the system location
Show the contents of logging buffers
Display Secure Login Configurations and State
MAB information
MAC configuration
Memory statistics
mls global commands
Monitoring different system events
Show mvr global parameters
Show NETCONF information
Network Policy profile information
nmsp show commands
Network time protocol
Show the schema used for ODM input file
Port channel information
Display parser information
platform specific show commands
Show Port Manager commands
Policy Manager
Show QoS Policy Map
Show secure port information
Show the results of the system POST
Switch Power
Show current privilege level
Active process statistics
Show queue contents
Show queueing configuration
Shows radius information
Region Manager Status
Function registry information
Scheduled reload information
Resource group statistics
Remote-host+user equivalences
rmon statistics
Current operating configuration
show SASL information
Switch database management
Information about Telnet connections
Show express setup settings
Display shell information
snmp statistics
Spanning tree topology
Status of SSH server connections
Show SSL command
Process stack utilization
Hot Standby Router Protocol (HSRP) information
Contents of startup configuration
Show storm control configuration
Show subsystem information

system
table-map
tacacs
tcp
tech-support
template
terminal
time-range
udld
users
version
vlan
vmps
vtp
xsd-format

Show the system configuration


Show Table Map
Shows tacacs+ server statistics
Status of TCP connections
Show system information for Tech-Support
Template information
Display terminal configuration parameters
Time range
UDLD information
Display information about terminal lines
System hardware and software status
VTP VLAN status
VMPS version information
VTP information
Show the ODM XSD for the command

Switch#sh vlan-sw
^
% Invalid input detected at '^' marker.
Switch#sh vlan bri
VLAN Name
Status
Ports
---- -------------------------------- --------- ------------------------------1
default
active
Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
10 VLAN0010
active
20 VLAN0020
active
99 administracion
active
100 wsc
active
1002 fddi-default
act/unsup
1003 token-ring-default
act/unsup
1004 fddinet-default
act/unsup
1005 trnet-default
act/unsup
Switch#
Switch#
Switch#
Switch#