Vous êtes sur la page 1sur 12

Listes de contrle

daccs
standards

Raliser par :
- BENDHIBA Hamza
- TAIK Amine

bendhiba.hamza@gmail.com
taikamine@yahoo.fr

Encadr par :
- M. Yasser OUAZANI

Objectifs du TP :
Configuration et routage (dynamique) des routeurs
Vrification de la connectivit entres le PCs et que tous les priphriques peuvent
accder lensemble des emplacements
valuer une stratgie rseau et planifier une mise en uvre de listes de contrle
daccs
Configurer des listes de contrle daccs standard numrotes

Topologie de rseau :

Tche 1 : Configuration et routage

tape 1 : configuration les interfaces des routeurs


Router1

Router2

Router3

tape 2 : configurer le routage dynamique


Pour le routage on utilise le routage dynamique et, on choisit le protocole de routage
dynamique RIP version 2 pour tous les routeurs.
Router1

Router2

Router3

Tche 2 : test de connectivit entre tous les priphriques de notre


rseau :
tape 1 : vrification que tous les priphriques peuvent accder lensemble des
emplacements
Nous allons tester la connectivit entre tous les priphriques du rseau en effectuant un
ping.
Etudiant vers Administrateur

Etudiant vers Invit

Etudiant vers serveur dApoge

Etudiant vers lInternet

Administrateur vers Invit

Administrateur vers serveur dApoge

Administrateur vers lInternet

Invit vers serveur dApoge

Invit vers lInternet

On remarque que tous ces tests de connectivit sont aboutis.

Tche 3 : Configurer des listes de contrle daccs standard


numrotes
tape 1 : valuation de la stratgie des rseaux locaux
Le rseau des Etudiants peut accder tous les emplacements, sauf celui de la prsidence
(serveur dApoge).
Le rseau Administrateur peut accder toutes les destinations, sauf Internet.
Le rseau des Invits peut accder seulement au rseau Internet
Etape 2 : Stratgie
Nous allons configurer une liste de contrle qui refuse le trafic provenant des rseaux
locaux Etudiant et Invit et destin au rseau de la prsidence (serveur dApoge),
mais autorise le reste du trafic. Cette liste de contrle daccs, va tre applique en
sortie de linterface Fa0/0 de R2, surveille le trafic envoy vers le rseau
dadministration.
La deuxime liste de contrle daccs est place sur R3 et empche le rseau
Administrateur daccder lextrieur du rseau local, mais autorise le trafic

provenant de tous les autres rseaux locaux. Cette liste est applique en entre de
linterface s0/0/0, surveille lensemble du trafic envoy vers le rseau 172.16.1.0.
Pour le routeur 3 nous allons configurer deux listes de contrles, une applique
linterface f0/0 et lautre sera applique linterface f1/0.
La premire liste de contrle daccs empche le rseau des Invits daccder au
rseau 192.168.10.0/24, mais autorise le trafic provenant de tous les autres rseaux
locaux. Cette liste est applique en sortie de linterface f0/0, La deuxime liste de
contrle daccs empche le rseau des Invits daccder au rseau 192.168.20.0/24,
mais autorise le trafic provenant de tous les autres rseaux locaux. Cette liste est
applique en sortie de linterface f1/0.

tape 3 : dfinition des instructions


R2

R2(config)#access-list 1 deny 192.168.10.0 0.0.0.255


R2(config)#access-list 1 deny 192.168.30.0 0.0.0.255
R2(config)#access-list 1 permit any
R2(config)#interface f0/0
R2(config)#ip access-group 1 out

R3

R3(config)#access-list 2 deny 192.168.20.0 0.0.0.255


R3(config)#access-list 2 permit any
R3(config)#interface s0/1/0
R3(config)#ip access-group 2 in

tape 4 : vrification et test des listes de contrle daccs


Le rseau des Etudiants ne doit pas envoyer des requtes ping vers le rseau administrateur.

LAdministrateur ne doit pas envoyer des paquets ping vers lInternet, mais il peut envoyer
vers tous les autres emplacements.

Administrateur vers lInternet

Administrateur vers serveur dApoge

Donc la liste de contrle sur R2 et R3 sont bien configurs


Pour le routeur R1 :
Nous allons tester si le rseau tudiant peut accder tous les autres rseaux

Etudiant vers Invit

Etudiant vers Administration

Etudiant vers lInternet

Donc la liste de contrle sur R1 est bien configure.