Vous êtes sur la page 1sur 11

TEST DE CONNAISSANCES GENERALES SUR EXCEL

Merci de raliser ce QCM de niveau. Dure du QCM environ 15 minutes.


En aucun cas le participant ne doit s'aider dExcel pour raliser ce QCM.
Attention: chaque mauvaise rponse fait perdre des points.
En cas de doute il est prfrable de ne pas rpondre.

Le logiciel et son environnement:

Question 1: Lextension des fichiers Excel est:


.doc
.pdf
.xls
Question 2: Les feuilles Excel sont composes de plusieurs:
Cellules
Cadres
Cases
Question 3: Par dfaut, les valeurs numriques s'alignent dans la cellule:
droite
gauche
au centre
Question 4: Est-il possible de crer une liaison dynamique entre un classeur Excel et un
fichier Word:
Oui
Non
Question 5: Quelle est la dnomination de la cellule se trouvant la premire ligne de la
troisime colonne dune feuille de calcul Excel (la feuille na subi aucune modification) :
A1
A3
C1
Question 6: Dans Excel, est-il possible de crer un plan:
Oui
Non
Question 7: A quoi se reconnat une rfrence absolue de cellule:
Au signe # inscrit devant le chiffre, la lettre ou les deux
Au signe $ inscrit devant le chiffre, la lettre ou les deux
A rien en particulier
Question 8: Que signifie l'affichage des signes ######### dans la cellule:
La largeur de la colonne est trop troite
C'est un dbut de partition

La hauteur de la ligne est trop faible


Question 9: Est-il possible d'effacer une srie de donnes en la slectionnant partir du
graphique:
Oui
Non
Question 10: Un graphique est dit "incorpor en tant qu'objet" lorsque.
Le graphique est plac dans la feuille de calcul
Le graphique est plac sur une nouvelle feuille
Les critures:
Question 11: Pour afficher la date daujourdhui dans une cellule jentre la formule suivante :
=aujourdhui
=aujourdhui()
= "aujourdhui"
Question 12: Lcriture =A11 signifie :
Rcuprer le contenu de la cellule A11
Rcuprer la formule de la cellule A11
Ecrire A11 dans la cellule
Question 13: Si vous entrez dans la cellule A1 la formule suivante : = 5*7 quelle est la
valeur de A1 :
35
5*7
12
Question 14: Lcriture =somme(A1:A3) correspond au calcul suivant :
A1+A3
A1/A3
A1+A2+A3
Question 15: Lcriture =produit(A1;A3) correspond au calcul suivant:
A1*A2*A3
A2*A3
A1*A3
Question 16: Si vous crivez =somme(calcul) dans une cellule (vous avez nomm
auparavant une plage: calcul), celle-ci reprsente:
Une constante numrique
Une valeur numrique
Une constante textuelle
Question 17: Lcriture =3>4 renvoie la valeur :
Vrai
0
Faux

Question 18: La cellule A1 a pour valeur 10. Lcriture =si(A1>3; good ; bad ) renvoie:
good
bad
1
Question 19: Lcriture =si(ou(A1;B1);10;20) renvoie 20 dans la cellule si:
A1 et B1 valent VRAI
A1 et B1 valent FAUX
A1 ou B1 vaut VRAI
Question 20: La formule =ent(2.75) renvoie:
2
3
2,7

Question 21: La formule =ent(alea()*9)+1 gnre des nombres:


Entier entre 1 et 9
Entier entre 1 et 10
Entier entre 2 et 9
Question 22: A partir de la valeur 1.9761 je souhaite obtenir la valeur 1.98. Je vais utiliser la
formule suivante:
=arrondi(1.9761 :2)
=arrondi(1.9761 ;2)
=arrondi(1.9761 ,2)
Question 23: La formule =nbval(A1;A20) renvoie le nombre de:
Cellules vides
Cellules contenant une valeur (alphabtique ou numrique)
Cellules contenant un nombre
Question 24: La formule =A1+B2 stocke dans la cellule C4 est recopie dans la cellule C6.
C6 contiendra la formule:
A1+B2
A1+B3
A3+B4
Question 25: La formule A$1+B2 stocke dans la cellule C4 est recopie dans la cellule C6.
C6 contiendra la formule:
A1+B2
A$1+B2
A$1+B4
Question 26: Pour recopier la formule suivante =A1+(A2*C4)/D1 dans nimporte quelle
cellule sans quelle soit modifie. Vous devez la rentrer de la manire suivante:
A1+(A2*C4)/D1
A$1+(A$2*C$4)/D$1
$A$1+($A$2*$C$4)/$D$1

Question 27: Pour remplir une plage par la mme valeur 3. Je slectionne la plage puis
rentre dans la premire cellule 3 ensuite jappuie sur:
Alt+Enter
Maj+Enter
Ctrl+Enter
Question 28: La plage A1:A10 contient les valeurs 1, 2, 3,,10. Quelle sera le rsultat
obtenu avec la formule suivante =recherchev(3,2;A1:A10;1;VRAI):
3
4
#N/A
Question 29: Je tape =1E6 dans une cellule. Cette criture:
N'a aucun sens
Equivaut la saisie de 1000000
Est un libell
Question 30: Qu'est-ce qu'une Macro ?
Une vue agrandie d'une partie de la feuille de calcul
Une srie de commande enregistres
Une rfrence une cellule fixe

Test sur : http://users.skynet.be/micdub/abcqcm.htm#debut


En rpondant ces 45 questions, vous pourrez apprcier partiellement l'tendue de
vos connaissances lies au logiciel Excel de Microsoft
Cliquez sur le bouton Vrifier pour contrler votre rponse la question
courante.Votre rsultat global apparatra quand vous aurez rpondu la
dernire question.Pour clturer le test : cliquez sur le bouton Vrifier de
la question 45.Cliquez sur le bouton ? pour obtenir des informations
complmentaires. Pour masquer
les informations, cliquez dessus.

1 - Excel est un
- traitement de texte
- tableur
- compilateur
2 - Par dfaut, Excel 2003 cre des fichiers dont l'extension est
HTML -

DOC - XLS

3 - Dans une feuille de calcul Excel, les donnes sont stockes dans
une variable -

une cellule

un cadre

4 - Si j'encode le mot bonjour et si j'appuie sur Enter, Excel interprtera bonjour comme
une formule

une constante numrique -

une constante textuelle

5 - L'utilisateur encode =3*4 dans la cellule A1. Quelle sera la valeur stocke A1 ?
7 -

12 - 3*4

6 - L'criture =somme(ventes) est une criture


correcte
correcte si une plage a t nomme ventes
non correcte

7 - Un utilisateur a encod =somme(A1;1C;B12) dans la cellule C10. Cette criture est


correcte
non correcte
non correcte car 1C est une rfrence non valide

8 - L'utilisateur crit '=somme(prix) dans la cellule A1. Cette criture reprsente :


une constante numrique -

une valeur numrique -

9 - L'criture =2<7 renvoie la valeur :

1 -

VRAI -

une constante textuelle

FAUX

10 - Sachant que la cellule A1 contient la valeur 50, la formule =si(A1<>50;"ok";"ko")


renvoie :

ok

ko

11 - L'criture =si(A1;"ok";"ko") permet d'afficher ok dans la cellule si A1 vaut :


0

VRAI

FAUX

12 - L'criture =si(non(A1);"OK";"KO") affiche KO si A1 vaut :

VRAI

FAUX

13 - L'criture =si(et(A1;B2);1000;1500) crit 1000 dans la cellule si


A1 et B2 valent FAUX
A1 vaut FAUX et B2 vaut VRAI
A1 vaut VRAI et si B2 vaut VRAI

14 - L'criture =si(ou(A1;B2);1000;1500) crit 1000 dans la cellule si


A1 et B2 valent VRAI
une des deux cellules vaut VRAI
A1 et B2 valent FAUX

15 - La formule =ent(3,78) gnre la valeur


4 -

3,7

16 - La formule =ent(alea()*6)+1 gnre des nombres


rels entre 1 et 6 (inclusivement)
entiers entre 1 et 5
entiers entre 1 et 6 inclusivement

17 - La formule =A1+B1, stocke en C3, est recopie en C4. C4 contiendra la formule :


A1+B1

A1+B2

A2+B2

18 - La formule =A1+B1, stocke en C3, est recopie en C7. C7 contiendra la formule :


A1+B1

A5+B7

A5+B5

19 - La formule =A1+B1, stocke en C3, est recopie en E5. E5 contiendra la formule :


A1+B1

C3+D3

A2+B2

20 - La formule =A1+B1, stocke en C3, est recopie en F3. F3 contiendra la formule :


D1+E1

D2+E2

A1+E2

21 - La formule =A$1+B1, stocke en C3, est recopie en C4. C4 contiendra la


formule :
A1+B1

A$1+B2

A$1+B1

22 - Je souhaite recopier la formule A1*2+B4*1,5 dans une cellule quelconque


tout en conservant la mme formule. Je dois modifier la formule de la manire
suivante :
A1*2+B4*1,5

A$1*2+B$4*1,5

$A$1*2+$B$4*1,5

23 - Vous venez de slectionner la plage A1:F20. Vous souhaitez la remplir avec


la valeur 7 le plus rapidement possible.
Vous encodez la valeur 7 en A1 et vous appuyez sur :
Enter

CTRL+Enter

MAJ+Enter

24 - La plage A1:F200 est remplie de valeurs. Vous souhaitez slectionner la


plage rapidement. Vous...
composez CTRL+A
placez le cuseur dans la plage et vous composez MAJ+A
placez le curseur dans la plage et vous composez CTRL + *

25 - Vous souhaitez slectionner les cellules A1, B7, D8 et C9. Vous slectionnez
A1, vous maintenez la touche MAJ enfonce et vous cliquez sur C9
A1(par exemple), vous maintenez la touche CTRL enfonce et vous cliquez sur les cellules
proposes et vous cliquez sur les cellules cites
une cellule parmi les quatre proposes et vous cliquez sur les cellules cites

26 - Le curseur se trouve en A1. Vous devez le placer rapidement en A65536.


Avec le clavier, vous composez :
FIN 65536

CTRL + flche curseur bas

CTRL 65536

27 - Le curseur se trouve en AC23789. Vous devez le placer rapidement en A1.


Avec le clavier, vous composez :
touche HOME A1

A1

CTRL + HOME

28 - La formule ="Bonjour " & A1 permet de(d')


crire BonjourA1 dans la cellule
provoque une erreur
crire Bonjour, suivi du contenu de A1 dans la cellule

29 - En B23, un utilisateur tape la formule =B23. Que se passe-t-il ? Excel


affiche la valeur de B23 en B23
affiche un message d'erreur indiquant une rfrence circulaire
se fige

30 - L'criture =B32 signifie :


rcuprer le contenu de la cellule B32
multiplier la cellule B3 par 2
crire B32 dans la cellule

31 - L'criture =RECHERCHEV(E7;B6:C12;2;FAUX) permet de rechercher une


valeur dans une liste
trie -

non trie

non trie ou trie en B6:B12

32 - La plage C7:C12 contient les valeurs 10, 20, ..., 60.


Quelle sera la valeur renvoye par la formule suivante
=RECHERCHEV(39;C7:C12;1;VRAI)
30

40 -

une erreur se produit

33 - La formule =NBVAL(A1:A100) renvoie le nombre de


cellules contenant un nombre
cellules non vides de la plage
valeurs alphabtiques

34 - Je souhaite recopier la formule =total*C7 n'importe o, en conservant sa


valeur d'origine. Je dois modifier la formule de la manire suivante :
=total*C$7

=total*$C7

=total*$C$7

35 - Une recopie horizontale change


les colonnes

les lignes -

les lignes et les colonnes

36 - La formule =1/9/2003 < 12/9/2003 renvoie


VRAI

FAUX

un message d'erreur

37 - La formule =18/11/2003-15/11/2003 affiche la valeur


2

3/11/2003

38 - Je tape la valeur 1/3 dans une cellule quelconque. Le contenu de la cellule sera :
0.3333...

1/3

1-mars

39 - Quelle est la valeur renvoye par la formule =3*7-20/5 ?

17

-7.8

40 - A partir de la valeur 39.7452, je souhaite obtenir la valeur 39.75.


Je vais utiliser la formule suivante :
=ARRONDI(39.7452;3)
=ARRONDI(39.7452;0)
=ARRONDI(39.7452;2)

41 - Je tape 1E6 dans une cellule. Cette criture


n'a aucun sens

quivaut la saisie de 1000000

est un libell

42 - La formule =SI(ET(prix<5000;garantie=2);"Achat conseill";"diffrer l'achat ou ngocier")


est stocke en C13. La cellule prix contient la valeur 5000 et la cellule garantie contient la valeur 2.
La valeur

stocke en C13 sera :

Achat conseill

diffrer l'achat ou ngocier

situation non prvue

43 - La formule =SI(OU(prix<5000;garantie=2);"Achat conseill";"diffrer l'achat ou ngocier")


est stocke en C13. La cellule prix contient la valeur 4500 et la cellule garantie contient la valeur 7.
La valeur

stocke en C13 sera :

Achat conseill

diffrer l'achat ou ngocier

situation non prvue

44 - La formule =NB.SI(C5:C21;"oui") est stocke en C1. La plage C5:C21


contient oui, non ou abstention, un certain nombre de fois. Notre formule permet de :
elle produit une erreur.

compter le nombre de "oui".

sommer les "oui".

45 - La formule =RECHERCHEH("martine";B4:E14;4;FAUX) est stocke en G7.


Elle permet de raliser
- une recherche verticale.
- la recherche du mot martine dans la colonne 1 de la plage B4:E14 et elle renvoie la
valeur stocke en 4 me position.
- la recherche du mot martine dans la ligne 1 de la plage B4:E14 et elle renvoie
la valeur stocke en 4 me position.