Vous êtes sur la page 1sur 30

Travaux pratiques 1.5.

1 : cblage dun rseau et configuration de base


des routeurs
Diagramme de topologie

Table dadressage
Priphrique

Interface

Adresse IP

Masque de sous-rseau

Passerelle par dfaut

Fa0/0

192.168.1.1

255.255.255.0

s/o

S0/0/0

192.168.2.1

255.255.255.0

s/o

Fa0/0

192.168.3.1

255.255.255.0

s/o

S0/0/0

192.168.2.2

255.255.255.0

s/o

PC1

s/o

192.168.1.10

255.255.255.0

192.168.1.1

PC2

s/o

192.168.3.10

255.255.255.0

192.168.3.1

R1

R2

Objectifs pdagogiques
lissue de ces travaux pratiques, vous serez en mesure deffectuer les tches suivantes :

Cbler des priphriques et tablir des connexions une console

Effacer et recharger les informations des routeurs

Excuter des oprations dinterface de ligne de commande IOS de base

Effectuer une configuration de routeur de base

Vrifier et tester les configurations en utilisant des commandes show, ping et traceroute

Crer un fichier de configuration de dmarrage

Recharger un fichier de configuration de dmarrage

Installer un programme dmulation de terminal

Scnario
Au cours de cet exercice, vous allez rviser des connaissances dj acquises : cblage des priphriques,
tablissement dune connexion console et commandes basiques de configuration et de fonctionnement
de linterface de ligne de commande IOS. Vous apprendrez galement enregistrer des fichiers de
configuration et capturer vos configurations dans un fichier texte. Les comptences prsentes dans ces
travaux pratiques sont essentielles la poursuite du reste du cours. Vous pouvez toutefois choisir la version
condense, Travaux pratiques 1.5.2 : Configuration de base des routeurs, si votre formateur juge que
vous possdez les connaissances essentielles prsentes dans ces travaux pratiques.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 1 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Tche 1 : cblage des liaisons Ethernet du rseau


Cblez les liaisons Ethernet pour raliser un rseau similaire celui du diagramme de topologie.
La sortie utilise dans ces travaux pratiques provient de routeurs Cisco 1841. Vous pouvez toutefois
utiliser nimporte quel routeur actuel, pourvu quil comporte les interfaces ncessaires illustres dans
la topologie. Pour identifier facilement les interfaces disponibles sur un routeur, il suffit dentrer la
commande show ip interface brief.
Quels priphriques du diagramme de topologie doivent tre relis par un cble Ethernet ?
_____________________________________________________
tape 1 : connexion du routeur R1 au commutateur S1
Utilisez un cble Ethernet droit pour connecter linterface FastEthernet 0/0 du routeur R1 linterface
FastEthernet 0/1 du commutateur S1.
Quelle est la couleur du voyant dtat de liaison correspondant linterface FastEthernet 0/0 sur R1 ?
_______________
Quelle est la couleur du voyant dtat de liaison correspondant linterface FastEthernet 0/1 sur S1 ?
_______________
tape 2 : connexion de PC1 au commutateur S1
Utilisez un cble Ethernet droit pour connecter la carte rseau de PC1 linterface FastEthernet 0/2
du commutateur S1.
Quelle est la couleur du voyant dtat de liaison correspondant linterface de la carte rseau sur PC1 ?
_______________
Quelle est la couleur du voyant dtat de liaison correspondant linterface FastEthernet 0/2 sur S1 ?
_______________
Si les voyants dtat de liaison ne sont pas verts, patientez un peu, le temps que la liaison entre les deux
priphriques stablisse. Si les voyants ne deviennent toujours pas verts, vrifiez que vous utilisez un
cble Ethernet droit et que les commutateurs S1 et PC1 sont sous tension.
tape 3 : connexion de PC2 au routeur R2
Utilisez un cble de croisement Ethernet pour connecter linterface FastEthernet 0/0 du routeur R2 la
carte rseau de PC2. Comme il nexiste pas de commutateur entre PC2 et le routeur R2, un cble de
croisement est ncessaire pour tablir une liaison directe entre le PC et le routeur.
Quelle est la couleur du voyant dtat de liaison correspondant linterface de la carte rseau sur PC2 ?
_______________
Quelle est la couleur du voyant dtat de liaison correspondant linterface FastEthernet 0/0 sur R2 ?
_______________

Tche 2 : cblage de la liaison srie entre les routeurs R1 et R2


Dans une connexion tendue (WAN) du monde rel, lquipement dabonn, souvent un routeur, est
lquipement terminal de traitement de donnes (ETTD). Celui-ci est connect au fournisseur de services
laide d'un quipement de terminaison de circuit de donnes (ETCD), en gnral un modem ou un
priphrique CSU/DSU. Ce priphrique est utilis pour convertir les donnes de lETTD en un format
acceptable pour le fournisseur de services WAN.
Dans le monde rel, les cbles srie ne sont pas connects dos--dos comme pour les besoins de nos
travaux pratiques. En situation relle, un routeur pourrait se trouver New York, et un autre Sydney.
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 2 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Un administrateur situ Sydney devrait se connecter au routeur de New York via le nuage WAN afin
de dpanner le routeur de New York.
Dans la configuration de ces travaux pratiques, les priphriques du nuage WAN sont simuls par les
cbles de connexion directe entre les ETTD et ETCD. La connexion entre linterface srie dun routeur
et celle dun autre routeur simule lensemble du nuage du circuit.
tape 1 : cration dun cble srie Null pour connecter le routeur R1 au routeur R2
Dans les travaux pratiques, la connexion WAN entre les routeurs seffectue au moyen dun cble ETCD
et dun cble ETTD. La connexion ETCD/ETTD entre les routeurs est appele cble srie Null. Dans ces
travaux pratiques, nous utiliserons un cble ETCD V.35 et un cble ETTD V.35 pour simuler la connexion
WAN. Le connecteur ETCD V.35 est gnralement un connecteur V.35 femelle (34 broches). Le cble
ETTD comporte un connecteur V.35 mle. Les cbles sont galement tiquets DCE (ETCD) ou DTE
(ETTD) lextrmit qui se raccorde au routeur.
Les cbles ETTD et ETCD V.35 doivent tre raccords. En tenant une des extrmits V.35 dans chaque
main, examinez les broches et prises ainsi que les connecteurs vis. Notez quil existe une seule faon
de raccorder les cbles. Alignez les broches du cble mle avec les prises du cble femelle et raccordezles doucement. Vous devez exercer une pression modre. Une fois le raccordement effectu, serrez les
molettes dans le sens des aiguilles dune montre et fixez les connecteurs.
tape 2 : connexion de lextrmit ETCD du cble srie Null linterface Serial 0/0/0 du routeur R1,
et de lextrmit ETTD linterface Serial 0/0/0 du routeur R2
Avant deffectuer ces connexions, examinez les informations ci-dessous.
Avant de connecter un des routeurs, examinez le connecteur au niveau du routeur et du cble. Notez que
les connecteurs comportent un dtrompeur pour viter une connexion incorrecte. En tenant le connecteur
dans une main, orientez les connecteurs du cble et du routeur de faon que les embouts concident.
Engagez le connecteur du cble dans le connecteur du routeur. Il nentrera probablement pas fond
tant donn que les molettes des connecteurs doivent tre serres. En tenant le cble dans une main et
en le poussant doucement contre le routeur, serrez les molettes dans le sens des aiguilles dune montre,
de 3 ou 4 tours pour engager le filetage. Faites de mme avec lautre molette. Le cble doit tre alors
suffisamment engag pour que vous puissiez librer vos mains pour serrer les molettes de la mme
manire jusqu' ce que le cble arrive en bute. Ne serrez pas excessivement ces connecteurs.

Tche 3 : tablissement dune connexion console au routeur R1


Le port console est un port de gestion qui permet laccs hors bande un routeur. Il sert dfinir
la configuration initiale dun routeur et la contrler.
Un cble de renversement et un adaptateur RJ-45/DB-9 servent connecter un PC au port console.
Comme vous lavez appris dans les cours prcdents, un logiciel dmulation de terminal permet de
configurer le routeur sur la connexion console. Le programme Cisco Networking Academy recommande
davoir recours Tera Term. Vous pouvez toutefois prfrer HyperTerminal, intgr au systme
dexploitation Windows.
lissue de ces travaux pratiques, vous pourrez vous reporter aux trois annexes suivantes, pour plus
dinformations sur ces deux programmes dmulation de terminal :

Annexe 1 : Installation et configuration de Tera Term en vue de son utilisation sous Windows XP

Annexe 2 : Configuration de Tera Term comme client Telnet par dfaut sous Windows XP

Annexe 3 : Accs HyperTerminal et configuration

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 3 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 1 : examen du routeur et identification du connecteur RJ-45 tiquet Console


tape 2 : examen de PC1 et identification du port srie dun connecteur mle 9 broches
Il est possible quil soit tiquet COM1 ou COM2.
tape 3 : identification du cble de console
Il arrive quun adaptateur RJ-45/DB-9 soit intgr lextrmit de certains cbles de console. Ce nest pas
toujours le cas. Reprez un cble de console avec un adaptateur intgr ou comportant un adaptateur
RJ-45/DB-9 connect une extrmit.
tape 4 : connexion du cble de console au routeur et au PC
Commencez par connecter le cble de console au port console du routeur (connecteur RJ-45).
Connectez ensuite lextrmit DB-9 du cble de console au port srie de PC1.
tape 5 : test de la connexion au routeur
1. Ouvrez votre logiciel dmulation de terminal (HyperTerminal, Tera Term ou tout autre logiciel
indiqu par votre formateur).
2. Configurez les paramtres logiciels propres votre application (pour de laide supplmentaire,
voir les annexes).
3. Lorsque la fentre du terminal est ouverte, appuyez sur la touche Entre. Le routeur doit
rpondre. Dans ce cas, la connexion est russie. En labsence de connexion, recherchez
les causes du problme. Par exemple, vrifiez que le routeur est sous tension. Vrifiez
la connexion au port srie sur le PC et au port console sur le routeur.

Tche 4 : rffacement et recharge des informations des routeurs


tape 1 : dans la session HyperTerminal de la tche 3, accs au mode EXEC privilgi sur R1
Router>enable
Router#
tape 2 : effacement de la configuration
Pour effacer la configuration, lancez la commande erase startup-config. Lorsqu'un message
vous y invite, confirmez la commande et rpondez no la demande denregistrement des modifications.
Le rsultat doit tre similaire celui-ci :
Router#erase startup-config
Erasing the nvram filesystem will remove all files! Continue? [confirm]
[OK]
Erase of nvram: complete
Router#
tape 3 : rechargement de la configuration
Au retour de linvite, lancez la commande reload. Lorsqu'un message vous y invite, confirmez la
commande. Ds que le routeur a termin lamorage, choisissez de ne pas utiliser la fonction AutoInstall :
Would
Would
Press
Press

you like to enter the initial configuration dialog? [yes/no]: no


you like to terminate autoinstall? [yes]:
Enter to accept default.
RETURN to get started!

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 4 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 4 : ouverture dune session HyperTerminal avec R2


Recommencez les tapes 1 3 pour supprimer tout fichier de configuration de dmarrage
ventuellement prsent.

Tche 5 : principes lmentaires de la ligne de commande


tape 1 : ouverture dune session HyperTerminal avec le routeur R1
tape 2 : activation du mode EXEC privilgi
Router>enable
Router#
tape 3 : saisie dune commande incorrecte et la rponse du routeur
Router#comfigure terminal
^
% Invalid input detected at '^' marker.
Router#
Les erreurs sur la ligne de commande sont principalement des erreurs de frappe. En cas de saisie
incorrecte dun mot-cl de commande, linterface utilisateur utilise laccent circonflexe (^) pour identifier
et isoler lerreur. Ce signe est insr dans la chane de commande, lendroit ou prs de lendroit o
se trouve une commande, un mot-cl ou un argument erron.
tape 4 : correction de la commande prcdente
Si une commande est entre incorrectement et que vous appuyez sur la touche Entre, vous pouvez
appuyer sur la flche Haut pour rpter la dernire commande. Utilisez les flches Droite et Gauche
pour placer le curseur lemplacement de lerreur. Effectuez ensuite la correction. Si une suppression
est ncessaire, utilisez la touche Retour arrire. Utilisez les touches de direction et la touche Retour
arrire pour corriger la commande en configure terminal, et appuyez sur Entre.
Router#configure terminal
Tapez les commandes de configuration (une par ligne).
CNTL/Z.
Router(config)#

Terminez par

tape 5 : retour en mode EXEC privilgi laide de la commande exit


Router(config)# exit
%SYS-5-CONFIG_I: Configured from console by console
Router#
tape 6 : examen des commandes possibles pour le mode dexcution privilgi
Si vous entrez un point dinterrogation (?) linvite, la liste des commandes disponibles saffiche.
Router#?
Exec commands:
<1-99>
Session number to resume
clear Reset functions
clock Manage the system clock
configure Enter configuration mode
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 5 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

connect Open a terminal connection


copy
Copy from one file to another
debug
Debugging functions (see also 'undebug')
delete
Delete a file
dir
List files on a filesystem
disable Turn off privileged commands
disconnect Disconnect an existing network connection
enable Turn on privileged commands
erase
Erase a filesystem
exit Exit from the EXEC
logout Exit from the EXEC
no
Disable debugging informations
ping Send echo messages
reload Halt and perform a cold restart
resume Resume an active network connection
setup Run the SETUP command facility
show Show running system information
--More-Remarquez la ligne --More-- la fin du rsultat de la commande. Linvite --More-- indique que le
rsultat comporte plusieurs crans. Ds que vous voyez une invite --More--, vous pouvez appuyer sur
la touche Espace pour afficher lcran suivant. Pour afficher uniquement la ligne suivante, appuyez sur
la touche Entre. Appuyez sur une autre touche pour retourner linvite.
tape 7 : affichage du rsultat
Pour afficher le reste du rsultat de la commande, appuyez sur la touche Espace. Le reste du rsultat
saffiche la place de linvite --More--.
telnet
traceroute
undebug
vlan
write

Open a telnet connection


Trace route to destination
Disable debugging functions (see also 'debug')
Configure VLAN parameters
Write running configuration to memory, network, or terminal

tape 8 : dsactivation du mode dexcution privilgi laide de la commande exit


Router#exit
Le rsultat suivant doit safficher :
Router con0 is now available

Press RETURN to get started.


tape 9 : utilisation de la touche Entre pour passer en mode dexcution utilisateur
Linvite Router> doit tre visible.
tape 10 : saisie dune commande IOS abrge
Vous pouvez abrger les commandes IOS, du moment que vous entrez suffisamment de caractres
pour quIOS reconnaisse la commande voulue.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 6 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Entrez uniquement le caractre e linvite de commande et observez le rsultat.


Router>e
% Ambiguous command: "e"
Router>
Entrez prsent en linvite de commande et observez le rsultat.
Router>en
Router#
La commande abrge en contient suffisamment de caractres pour quIOS puisse distinguer
la commande enable de la commande exit.
tape 11 : utilisation de la touche Tab aprs une commande abrge pour utiliser la fonction
de fin de saisie automatique
Si vous saisissez une commande abrge, comme conf, puis appuyez sur Tab, le nom partiel de
la commande est complt. Cette fonctionnalit dIOS porte le nom de fin de saisie automatique.
Entrez la commande abrge conf, appuyez sur Tab et observez le rsultat.
Router#conf
Router#configure
La fonction de fin de saisie automatique est utilisable si vous tapez suffisamment de caractres pour
quIOS reconnaisse la commande voulue.
tape 12 : saisie des commandes IOS dans le mode adapt
Les commandes IOS doivent tre entres dans le mode adapt. Par exemple, vous ne pouvez pas
modifier la configuration en mode privilgi. Essayez dentrer la commande hostname R1 en mode
privilgi et observez le rsultat.
Router#hostname R1
^
% Invalid input detected at '^' marker.
Router#

Tche 6 : excution dune configuration de base du routeur R1


tape 1 : ouverture dune session HyperTerminal avec le routeur R1
tape 2 : activation du mode dexcution privilgi
Router>enable
Router#
tape 3 : activation du mode de configuration globale
Router#configure terminal
Tapez les commandes de configuration (une par ligne).
CNTL/Z.
Router(config)#

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Terminez par

Page 7 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 4 : configuration du nom du routeur en tant que R1


linvite de la commande, entrez hostname R1.
Router(config)#hostname R1
R1(config)#
tape 5 : dsactivation de la recherche DNS avec la commande no ip domain-lookup
R1(config)#no ip domain-lookup
R1(config)#
Pourquoi dsactiver la recherche DNS dans des travaux pratiques ?
___________________________________________________________________________________
___________________________________________________________________________________
Que se passerait-il si vous dsactiviez la recherche DNS en production ?
___________________________________________________________________________________
___________________________________________________________________________________
tape 6 : configuration dun mot de passe pour le mode EXEC
Lancez la commande enable secret mot de passe pour configurer un mot de passe pour
le mode dexcution. Indiquez class comme mot de passe.
R1(config)#enable secret class
R1(config)#
La commande enable secret offre une couche supplmentaire de scurit par rapport la commande
enable password. En effet, elle conserve le mot de passe denable secret laide dune fonction
cryptographique irrversible. La couche de scurit supplmentaire que procure le chiffrement est utile
dans les environnements o le mot de passe transite par le rseau ou est conserv sur un serveur FTP.
Lorsque les mots de passe denable password et denable secret sont tous les deux activs, le
tape 7 : suppression du mot de passe enable password
Comme enable secret est configur, enable password nest plus ncessaire. Il est possible
de supprimer les commandes IOS dans la configuration en spcifiant no devant la commande.
R1(config)#no enable password
R1(config)#

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 8 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 8 : configuration dune bannire de message du jour laide de la commande banner motd
R1(config)#banner motd &
Enter TEXT message. End with the character '&'.
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
&
R1(config)#
Quand cette bannire saffiche-t-elle ?
___________________________________________________________________________________
___________________________________________________________________________________
Pourquoi chaque routeur doit-il avoir une bannire de message du jour ?
___________________________________________________________________________________
___________________________________________________________________________________
tape 9 : configuration du mot de passe de la console sur le routeur
Entrez le mot de passe cisco. Quittez ensuite le mode de configuration de ligne.
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#
tape 10 : configuration du mot de passe pour les lignes de terminal virtuel
Entrez le mot de passe cisco. Quittez ensuite le mode de configuration de ligne.
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#
tape 11 : configuration de linterface FastEthernet 0/0 avec ladresse IP 192.168.1.1/24
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config-if)#
tape 12 : utilisation de la commande description pour obtenir une description de cette interface
R1(config-if)#description R1 LAN
R1(config-if)#
tape 13 : configuration de linterface Serial0/0/0 avec ladresse IP 192.168.2.1/24
Rglez la frquence d'horloge sur 64 000.
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 9 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Remarque : puisque les routeurs de ces travaux pratiques ne sont pas connects une ligne loue
active, un des routeurs devra se charger de la synchronisation du circuit. Cette synchronisation est
normalement assure par le fournisseur de services. Pour fournir le signal de synchronisation des
travaux pratiques, un des routeurs doit avoir le rle dETCD sur la connexion. Cette fonction sobtient
en appliquant la commande clock rate 64000 linterface Serial 0/0/0, l o lextrmit ETCD du
cble Null modem a t connecte. Lintrt de la commande clock rate est trait ultrieurement
au chapitre 2, Routes statiques .
R1(config-if)#interface serial 0/0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#
Remarque : linterface nest pas active tant que linterface srie de R2 nest pas configure et active.
tape 14 : utilisation de la commande description pour obtenir une description de cette interface
R1(config-if)#description Link to R2
R1(config-if)#
tape 15 : utilisation de la commande end pour repasser en mode EXEC privilgi
R1(config-if)#end
R1#
tape 16 : enregistrement de la configuration de R1
enregistrez la configuration de R1 laide de la commande copy running-config startup-config.
R1#copy running-config startup-config
Building configuration...
[OK]
R1#

Tche 7 : excution dune configuration de base du routeur R2


tape 1 : rptition des tapes 1 10 partir de la tche 6 pour R2
tape 2 : configuration de linterface Serial 0/0/0 avec ladresse IP 192.168.2.2/24
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 192.168.2.2 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state
to up
R2(config-if)#

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 10 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 3 : utilisation de la commande description pour obtenir une description de cette interface
R1(config-if)#description Link to R1
R1(config-if)#
tape 4 : configuration de linterface FastEthernet 0/0 avec ladresse IP 192.168.3.1/24
R2(config-if)#interface fastethernet 0/0
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R2(config-if)#
tape 5 : utilisation de la commande description pour obtenir une description de cette interface
R1(config-if)#description R2 LAN
R1(config-if)#
tape 6 : utilisation de la commande end pour repasser en mode privilgi
R2(config-if)#end
R2#
tape 7 : enregistrement de la configuration de R2
Enregistrez la configuration de R2 laide de la commande copy running-config startup-config.
R2#copy running-config startup-config
Building configuration...
[OK]
R2#

Tche 8 : configuration des adresses IP sur les ordinateurs htes


tape 1 : configuration de lhte PC1
Configurez lordinateur hte PC1 connect R1 avec une adresse IP 192.168.1.10/24 et une passerelle
par dfaut 192.168.1.1.
tape 2 : configuration de lhte PC2
Configurez lordinateur hte PC2 connect R2 avec une adresse IP 192.168.3.10/24 et une passerelle
par dfaut 192.168.3.1.

Tche 9 : examen des commandes show des routeurs


Il existe de nombreuses commandes show utilisables pour examiner le fonctionnement du routeur. Dans
les modes dexcution privilgi et utilisateur, la commande show ? prsente la liste des commandes
show disponibles. Cette liste est beaucoup plus longue en mode privilgi quen mode utilisateur.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 11 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 1 : examen de la commande show running-config


La commande show running-config affiche le contenu du fichier de configuration en cours dexcution.
En mode dexcution privilgi sur le routeur R1, examinez le rsultat de la commande show runningconfig. Si linvite -More- apparat, appuyez sur la touche Espace pour afficher le reste du rsultat.
R1#show running-config
!
version 12.3
!
hostname R1
!
!
enable secret 5 $1$AFDd$0HCi0iYHkEWR4cegQdTQu/
!
no ip domain-lookup
!
interface FastEthernet0/0
description R1 LAN
mac-address 0007.eca7.1511
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
mac-address 0001.42dd.a220
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0
description Link to R2
ip address 192.168.2.1 255.255.255.0
clock rate 64000
!
interface Serial0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
!
!
line con 0
password cisco
line vty 0 4
password cisco
login
!
end
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 12 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 2 : examen de la commande show startup-config


La commande show startup-config affiche le fichier de configuration de dmarrage en mmoire
NVRAM. En mode dexcution privilgi sur le routeur R1, examinez le rsultat de la commande show
startup-config. Si linvite -More-- apparat, appuyez sur la touche Espace pour afficher le reste
du rsultat.
R1#show startup-config
Using 583 bytes
!
version 12.3
!
hostname R1
!
!
no ip domain-lookup
!
interface FastEthernet0/0
description R1 LAN
mac-address 0007.eca7.1511
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
mac-address 0001.42dd.a220
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0
description Link to R2
ip address 192.168.2.1 255.255.255.0
clock rate 64000
!
interface Serial0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
!
!
line con 0
password cisco
line vty 0 4
password cisco
login
!
end
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 13 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 3 : examen de la commande show interfaces


La commande show interfaces affiche des statistiques pour toutes les interfaces configures
sur le routeur. Il est possible dajouter une interface donne la fin de cette commande pour afficher
uniquement les statistiques pour cette interface. En mode dexcution privilgi sur le routeur R1,
examinez le rsultat de la commande show interfaces fastEthernet0/0. Si linvite -More-apparat, appuyez sur la touche Espace pour afficher le reste du rsultat.
R1# show interfaces fastEthernet 0/0
FastEthernet0/0 is up, line protocol is up (connected)
Hardware is Lance, address is 0007.eca7.1511 (bia 0002.1625.1bea)
Description: R1 LAN
Internet address is 192.168.1.1/24
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00,
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
R1#
tape 4 : examen de la commande show version
La commande show version affiche des informations sur la version logicielle actuellement charge
avec les informations sur le matriel et les priphriques. En mode dexcution privilgi sur le routeur
R1, examinez le rsultat de la commande show version. Si linvite -More-- apparat, appuyez sur
la touche Espace pour afficher le reste du rsultat.
R1#show version
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.3(14)T7,
RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 15-May-06 14:54 by pt_team
ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)
System returned to ROM by power-on
System image file is "flash:c1841-ipbase-mz.123-14.T7.bin"

This product contains cryptographic features and is subject to United


States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 14 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found
at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to
export@cisco.com.
Cisco 1841 (revision 5.0) with 114688K/16384K bytes of memory.
Processor board ID FTX0947Z18E
M860 processor: part number 0, mask 49
2 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
191K bytes of NVRAM.
31360K bytes of ATA CompactFlash (Read/Write)
Configuration register is 0x2102
R1#
tape 5 : examen de la commande show ip interface brief
La commande show ip interface brief affiche un rcapitulatif des informations sur l'tat de
chaque interface. En mode dexcution privilgi sur le routeur R1, examinez le rsultat de la commande
show ip interface brief. Si linvite -More-- apparat, appuyez sur la touche Espace pour
afficher le reste du rsultat.
R1#show ip interface brief
Interface
IP-Address
FastEthernet0/0
FastEthernet0/1

192.168.1.1
unassigned

OK? Method Status


YES manual up

Protocol
up

YES manual administratively down down

Serial0/0/0

192.168.2.1

YES manual up

Serial0/0/1

unassigned

YES manual administratively down down

Vlan1
R1#

unassigned

up

YES manual administratively down down

Tche 10 : utilisation de la commande ping


La commande ping est un outil pratique de dpannage des couches 1 3 du modle de rfrence
OSI et de diagnostic de la connectivit rseau de base. Vous pouvez excuter cette commande en mode
utilisateur ou privilgi. La commande ping envoie un paquet ICMP (Internet Control Message Protocol)
au priphrique spcifi et attend une rponse. Vous pouvez envoyer des tests ping depuis un routeur
ou un PC hte.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 15 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 1 : utilisation de la commande ping pour tester la connectivit entre le routeur R1 et PC1
R1#ping 192.168.1.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.10, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 72/79/91 ms
Chaque point d'exclamation (!) indique un cho russi. Chaque point (.) indique que lapplication sur
le routeur est temporise pendant qu'elle attend un paquet d'cho dune cible. Le premier paquet ping
a chou car le routeur ne disposait pas dune entre de table ARP correspondant ladresse de
destination du paquet IP. En labsence dentre dans la table ARP, le paquet est abandonn. Le routeur
envoie ensuite une requte ARP, reoit une rponse et ajoute ladresse MAC la table ARP. Le transfert
du paquet ping suivant est russi.
tape 2 : nouvelle commande ping entre R1 et PC1
R1#ping 192.168.1.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 72/83/93 ms
R1#
Dans ce cas, tous les paquets ping ont abouti car le routeur comporte une entre pour ladresse IP
de destination dans la table ARP.
tape 3 : envoi dun paquet ping tendu entre R1 et PC1
Entrez ping linvite dexcution privilgie et appuyez sur Entre. Rpondez comme suit aux invites
suivantes :
R1#ping
Protocol [ip]:
Target IP address: 192.168.1.10
Repeat count [5]: 10
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 192.168.1.10, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 53/77/94 ms
R1#

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 16 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 4 : envoi dun paquet ping entre PC1 et R1


Sous Windows, choisissez Dmarrer > Programmes > Accessoires > Invite de commandes. Dans la
fentre Invite de commandes, lancez la commande suivante pour envoyer un paquet ping R1 :
C:\> ping 192.168.1.1
Cette commande doit russir.
tape 5 : envoi dun paquet ping tendu entre PC1 et R1
Entrez la commande suivante linvite de commande Windows :
C:\>ping 192.168.1.1 n 10
Cette commande doit renvoyer 10 rponses positives.

Tche 11 : utilisation de traceroute


La commande traceroute est un excellent utilitaire de dpannage du chemin parcouru par un paquet
dans un interrseau de routeurs. Elle permet d'identifier les liaisons et les routeurs problmatiques tout
au long du chemin. Elle utilise des paquets ICMP et les messages d'erreur gnrs par les routeurs
lorsque la dure de vie dun paquet est dpasse. Cette commande peut tre excute en mode
utilisateur ou privilgi. La version Windows de cette commande est tracert.
tape 1 : utilisation de la commande traceroute linvite dexcution privilgie sur R1 pour
connatre le chemin que suivra un paquet entre le routeur R1 et PC1
R1#traceroute 192.168.1.10
Type escape sequence to abort.
Tracing the route to 192.168.1.10
1
R1#

192.168.1.10

103 msec

81 msec

70 msec

tape 2 : utilisation de la commande tracert linvite de commande Windows pour connatre


le chemin que suivra un paquet entre le routeur R1 et PC1
C:\>tracert 192.168.1.1
Tracing route to 192.168.1.1 over a maximum of 30 hops:
1

71 ms 70 ms 73 ms 192.168.1.1

Trace complete.
C:\>

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 17 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Tche 12 : vration dun fichier start.txt


Il est possible de capturer la configuration dun routeur dans un fichier
texte (.txt) que vous enregistrez pour lutiliser par la suite. Vous pouvez
recopier la configuration dans le routeur pour ne pas avoir entrer les
commandes une par une.

tape 1 : utilisation de la commande show running-config pour afficher la configuration actuelle


du routeur
R1#show running-config
!
version 12.3
!
hostname R1
!
!
enable secret 5 $1$J.hq$Ds72Qz86tvpcuW2X3FqBS.
!
no ip domain-lookup
!
interface FastEthernet0/0
description R1 LAN
mac-address 0007.eca7.1511
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
mac-address 0001.42dd.a220
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0
description Link to R2
ip address 192.168.2.1 255.255.255.0
clock rate 64000
!
interface Serial0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
!
!
!
line con 0
password cisco
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 18 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

line vty 0 4
password cisco
login
!
end
R1#
tape 2 : copie du rsultat de la commande
Slectionnez le rsultat de la commande. Dans le menu Edition du logiciel HyperTerminal, choisissez
la commande Copier.

tape 3 : collage du rsultat dans le Bloc-notes


Ouvrez le Bloc-notes. Vous le trouvez gnralement en slectionnant Dmarrer, puis Tous les
programmes > Accessoires. Dans le menu Edition du Bloc-notes, cliquez sur Coller.
tape 4 : modification des commandes
Il sera ncessaire de modifier ou dajouter certaines commandes pour appliquer le script de dmarrage
un routeur. Voici des exemples de modifications :

ajouter une commande no shutdown aux interfaces FastEthernet et srie utilises ;

remplacer le texte chiffr de la commande enable secret par le mot de passe adapt ;

supprimer la commande mac-address des interfaces ;

supprimer la commande ip classless ;

supprimer les interfaces non utilises.

Procdez comme suit pour modifier le texte dans le fichier du Bloc-notes :


hostname R1
!
!
enable secret class
!
no ip domain-lookup
!
interface FastEthernet0/0
description R1 LAN
ip address 192.168.1.1 255.255.255.0
no shutdown
duplex auto
speed auto
!
interface Serial0/0
description Link to R2
ip address 192.168.2.1 255.255.255.0
clock rate 64000
no shutdown
!
!
Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 19 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

!
!
line con 0
password cisco
line vty 0 4
password cisco
login
!
end
tape 5 : enregistrement du fichier ouvert dans le Bloc-notes sous le nom start.txt

Tche 13 : chargement du fichier start.txt sur le routeur R1


tape 1 : effacement de la configuration de dmarrage actuelle de R1
Lorsqu'un message vous y invite, confirmez la commande et rpondez no la demande denregistrement
des modifications. Vous devez obtenir un rsultat similaire celui-ci :
R1#erase startup-config
Erasing the nvram filesystem will remove all files! Continue? [confirm]
[OK]
Erase of nvram: complete
Router#
tape 2 : lancement de la commande reload au nouveau message dinvite
Lorsqu'un message vous y invite, confirmez la commande. Ds que le routeur a termin lamorage,
choisissez de ne pas utiliser la fonction AutoInstall :
Would
Would
Press
Press

you like to enter the initial configuration dialog? [yes/no]: no


you like to terminate autoinstall? [yes]:
Enter to accept default.
RETURN to get started!

tape 3 : activation du mode de configuration globale


Router#configure terminal
Tapez les commandes de configuration (une par ligne).
CNTL/Z.
Router(config)#

Terminez par

tape 4 : copie des commandes


Dans le fichier start.txt cr dans le Bloc-notes, slectionnez toutes les lignes et choisissez
dition > Copier.
tape 5 : choix de la commande Coller vers lhte dans le menu Edition du logiciel HyperTerminal
tape 6 : vrification de la configuration en cours
Lorsque toutes les commandes colles sont appliques, vrifiez laide de la commande show
running-config que la configuration actuelle est celle voulue.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 20 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 7 : enregistrement de la configuration en cours


Utilisez la commande copy running-config startup-config pour enregistrer la configuration
en cours dans la mmoire NVRAM.
R1#copy running-config startup-config
Building configuration...
[OK]
R1#

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 21 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Annexe 1 : installation et configuration de Tera Term en vue de son utilisation


sous Windows XP
Tera Term est un programme dmulation de terminal gratuit pour Windows. Vous pouvez lutiliser la
place de Windows HyperTerminal dans le cadre des travaux pratiques. Vous pouvez vous procurer
Tera Term ladresse URL suivante :
http://hp.vector.co.jp/authors/VA002416/teraterm.html
Tlchargez le fichier ttermp23.zip , dcompressez-le et installez Tera Term.
tape 1 : ouverture du programme Tera Terminal
tape 2 : attribution dun port srie
Pour utiliser Tera Term pour la connexion la console du routeur, ouvrez la bote de dialogue New
connection et slectionnez le port Serial.
tape 3 : dfinition des paramtres du port Serial
Dfinissez les paramtres voulus pour le port dans la section Serial de la bote de dialogue Tera
Term:New Connection. Normalement, la connexion seffectue par COM1. Si vous ntes pas sr
du port utiliser, demandez votre formateur.

tape 4 : configuration des paramtres


Vous pouvez modifier certains paramtres Tera Term pour faciliter son utilisation. Dans le menu Setup >
Terminal, cochez la case Term size = win size. Le rsultat de la commande reste ainsi visible lorsque
la fentre Tera Term est redimensionne.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 22 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 5 : changement du nombre de mmoires tampon de dfilement


Dans le menu Setup > Window, modifiez le nombre de lignes de la mmoire tampon de dfilement
avec un nombre suprieur 100. Ce rglage permet de faire dfiler et dafficher les prcdentes
commandes avec leur rsultat. Sil existe uniquement 100 lignes disponibles en mmoire tampon,
seules les 100 dernires lignes du rsultat sont visibles. Dans lexemple ci-dessous, la mmoire
tampon de dfilement est modifie pour conserver 1000 lignes.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 23 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Annexe 2 : vonfiguration de Tera Term comme client Telnet par dfaut sous
Windows XP
Il est possible de configurer Windows pour quil utilise par dfaut HyperTerminal comme client
Telnet. Vous pouvez galement configurer Windows pour quil utilise la version DOS de Telnet.
Dans lenvironnement NetLab, vous pouvez modifier le client Telnet en client Telnet local, ce qui
signifie que NetLab ouvre le client Telnet par dfaut en cours dans Windows. Vous pouvez adopter
HyperTerminal ou la version DOS de Telnet intgre au systme dexploitation Windows.
Pour que votre client Telnet par dfaut soit Tera Term (ou tout autre client Telnet), procdez comme suit :
tape 1 : affichage des Options des dossiers
Cliquez deux fois sur Poste de travail, puis choisissez Outils > Options des dossiers.
tape 2 : accs (AUCUN) URL : Protocole Telnet
Cliquez sur longlet Types de fichiers et faites dfiler la liste Types de fichiers enregistrs : jusqu
ce que vous trouviez lentre (AUCUN) URL : Protocole Telnet. Slectionnez-la et cliquez sur le
bouton Avanc.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 24 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 3 : modification de laction open


Dans la bote de dialogue Modification du type de fichier, cliquez sur Modifier pour modifier laction open.

tape 4 : modification de lapplication


Dans la bote de dialogue Modification de laction pour le type : URL : Protocole Telnet, la zone
Application utilise pour excuter cette action contient actuellement HyperTerminal. Cliquez sur
Parcourir pour modifier lapplication.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 25 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 5 : ouverture de ttermpro.exe


Naviguez jusquau dossier dinstallation de Tera Term. Cliquez sur le fichier ttermpro.exe pour indiquer
ce programme pour laction open, puis cliquez sur Ouvrir.

tape 6 : confirmation de ttermpro.exe et fermeture


Cliquez deux fois sur OK, puis sur Fermer pour fermer la bote de dialogue Options des dossiers.
Le client Telnet par dfaut de Windows est prsent Tera Term.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 26 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 27 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

Annexe 3 : accs HyperTerminal et configuration


Dans la plupart des versions de Windows, vous pouvez trouver HyperTerminal en naviguant dans
Dmarrer > Tous les programmes > Accessoires > Communications > HyperTerminal.
tape 1 : cration dune connexion
Ouvrez HyperTerminal pour crer une nouvelle connexion avec le routeur. Entrez une description
approprie dans la bote de dialogue Description de la connexion, puis cliquez sur OK.

tape 2 : attribution du port COM1


Dans la bote de dialogue Connexion, vrifiez que le port srie correct est slectionn dans le champ
Connecter en utilisant. Certains PC sont quips de plusieurs ports COM. Cliquez sur OK.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 28 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 3 : dfinition des proprits de COM1


Dans la bote de dialogue Proprits de COM1, dans Paramtres du port, il suffit normalement
de cliquer sur Paramtres par dfaut pour dfinir les proprits voulues. Si ce nest pas le cas,
dfinissez les proprits daprs les valeurs indiques dans lillustration suivante, puis cliquez sur OK.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 29 sur 30

CCNA Exploration
Protocoles et concepts de routage :
Prsentation du routage et du transfert de paquets

Travaux pratiques 1.5.1 : cblage dun rseau et configuration de base des routeurs

tape 4 : vrification de la connexion


Vous devez alors avoir une connexion console au routeur. Appuyez sur Entre pour afficher linvite
du routeur.

Copyright sur lintgralit du contenu 1992 2007 Cisco Systems, Inc. Tous droits rservs.
Ce document contient des informations publiques Cisco.

Page 30 sur 30