Vous êtes sur la page 1sur 36
Fascicule de l’Enseignant
Fascicule de l’Enseignant

Résumé des commandes

Laboratoire 1 : Configuration Basique

Laboratoire 2 : Configuration HUB AND SPOKE

Laboratoire 3 : Connexion SPOKE TO SPOKE

Laboratoire 4 : Sous-interfaces Point-to-Point

Laboratoire 5 : Sous interfaces HUB AND SPOKE

Laboratoire 6 : Sous-interface Multipoint avec Mappage Statique

Laboratoire 7 : Sous-interfaces Multipoint avec Mappage Dynamique et Maillage Partiel

Laboratoire 8 : Sous-interfaces Multipoint avec Mappage Dynamique et Maillage Total

Résumé des commandes

1. Sur une interface DTE multipoint

(Config) # interface name number (Config-if) # encapsulation frame-relay {ietf} (Config-if) # ip adress adress netmask (Config-if) # no shutdown

Note : Le changement de l’encapsulation HDLC en frame-relay. Elle est de type Cisco

par défaut.

2. Sur une interface DTE multipoint pour se connecter sur un PVC non contigu.

(Config) # interface name number (Config-if) # encapsulation frame-relay (Config-if) # ip address adress netmask (Config-if) # frame-relay map ip destination_adress local_dlci [broadcast] (Config-if) # no shutdown

Note : La commande « frame-relay map » est utilisée pour définir un mapping entre

une adresse IP de destination et le numéro de DLCI utilisé localement pour la joindre. L’option « broadcast » tranfert les broadcast à travers cette interface (simplifie la configuration d’OSPF en NBMA)

3. Sur une sous-interface point-to-point

(Config) # interface name number (Config-if) # encapsulation frame-relay (Config-if) # no shutdown (Config-if) # interface name number.sub-number point-to-point (Config-subif) # ip address adress netmask (Config-subif) # frame-relay interface-dlci local_dlci

Note : La commande « frame-relay interface-dlci » assigne un DLCI à une interface ou

une sous-interface. Elle est :

- Nécessaire sur les sous-interfaces point-to-point

- Nécessaire sur les sous-interfaces multipoint sur lesquelles Inverse ARP est activé, autrement dit quant on effectue un mappage dynamique ;

- N’est pas nécessaire sur les sous-interfaces multipoint quant le mappage est statique ;

- Peut être appliquée sur toute interface quelle que soient les circonstances

4. Mappage dynamique sur les sous-interfaces multipoints dans un réseau partagé

(Config) # interface name number (Config-if) # encapsulation frame-relay (Config-if) # no shutdown (Config-if) # interface name number.sub-number multipoint (Config-subif) # ip address adress netmask (Config-subif) # frame-relay interface-dlci local_dlci

Note : Le mapping dynamique Inverse ARP pour demander l’adresse IP à l’autre bout

d’une connexion pour un DLCI local donné. Les réponses aux requêtes IARP sont entres dans une table de mapping « address-dlci » sur le routeur. Cette table est utilisée pour fournir l’adresse IP du correspondant à l’autre bout ou le DLCI pour le trafic sortant.

Quant une sous-interface est créée, on doit spécifier l’information qui distingue une sous- interface de l’interface physique et associer la sous-interface en question au numéro DLCI concerné, d’où la commande « frame-relay interface-dlci ». Le mapping statique élimine cette nécessité d’utiliser Inverse ARP et donc de la commande « frame-ralay interface- dlci »

5. Mappage statique sur une sous-interface multipoints dans un réseau partagé

(Config) # interface name number (Config-if) # encapsulation frame-relay (Config-if) # no shutdown (Config-if) # interface name number.sub-number multipoint (Config-subif) # ip address netmask (Config-if) # frame-relay map dstination_adress local_dlci [broadcast]

6.

Activation d’Inverse ARP

(Config) # interface name number (Config-if) # frame-relay inverse-arp

Note : Les PVC sont identifiés par un numéro DLCI équivalent à une adresse matérielle ;

en échangeant des messages de signalisation, un réseau annonce un nouveau circuit virtuel et grâce à IARP, l’adresse IP du correspondant est découverte.

# clear frame-relay-inarp

Note : Cette commande efface les entrées dynamiques apprises par IARP

7. Commandes de visualisation

Commandes

Descriptions

# show frame-relay lmi

Affiche les statistiques des messages lmi

# show frame-relay pvc

Affiche les statistique des circuits virtuels sur les interfaces dont le numéro DLCI et le type, les notifications de congestion (FECN, BECN, DE)

# show frame-relay map

Affiche le statut des interfaces frame-relay, l’adresse IP de destination, le DLCI local associé à une destination, le type d’entrée (dynamique)

# show interface name number

Affiche des informations générales sur une intrerface frame-relay

Laboratoire 1 : Configuration Basique

Dans cette configuration de base, un PVC est créé entre RA1 et RA2, le type de message LMI est Cisco par défaut. Puisqu’une interface physique est par défaut une interface multipoint, Inverse ARP est désactivé (ce ne sera pas le cas pour les interfaces point à point). IP Split Horizon est désactivé sur les interfaces configurées encapsulation frame-relay, ainsi les mises à jour de routage peuvent entrer et sortir de la même interface. Les routeurs apprennent les DLCI dont ils ont besoin à partir des DLCI locaux est créé avec la correspondance des adresses IP à joindre.

Architecture du laboratoire 1 :

à partir des DLCI locaux est créé avec la correspondance des adresses IP à joindre. Architecture

Configuration des équipements :

Sur le RA 1 :

interface Serial0/0 ip address 192.168.1.1 255.255.255.0 no shutdown encapsulation frame-relay no frame-relay inverse-arp

frame-relay map ip 192.168.1.2

130

broadcast

Exercice :

- Donner le rôle de la commande (no frame-relay inverse-arp) :

………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………

- Donner le rôle de la commande (frame-relay map ip 192.168.1.2

130

broadcast) ………………………………………………………………………………………………….…………………… …………………………………………………………………………………………………….………………… ……………………………………………………………………………………………………………………….

- La possibilité de faire du broadcast sur Frame-relay est-il possible par défaut ? ……… Expliquer ………………………………………………………….…………… …………………………………………………………………………………………… ………………………

Sur le RA 2 :

interface Serial0/0

ip address 192.168.1.2 255.255.255.0 no shutdown encapsulation frame-relay no frame-relay inverse-arp

frame-relay map ip 192.168.1.1

131

broadcast

Sur le Switch :

configure terminal frame-relay switching interface serial 0/0 no ip address no shutdown encapsulation frame-relay clock rate 64000 // Facultative frame-relay intf-type dce frame-relay route 130 interface serial0/1 131 interface serial 0/1 no ip address no shutdown encapsulation frame-relay clock rate 64000 // Facultative frame-relay intf-type dce frame-relay route 131 interface serial0/0 130

Exercice :

- Faire le choix du rôle de la commande (frame-relay switching) :

Mettre en place des PVCle choix du rôle de la commande ( frame-relay switching ) : Définir le LMI Mettre

Définir le LMIcommande ( frame-relay switching ) : Mettre en place des PVC Mettre en place des mappages

Mettre en place des mappagesswitching ) : Mettre en place des PVC Définir le LMI - Compléter la commande suivante

- Compléter la commande suivante (frame-relay intf-type) :

dce

……………………………………………………………………………………………………

………

……………………………………………………………………………………………………

………….

Network-to-Network Interface

Diagnostique de l’architecture :

Sur RA 1 :

RA1 # show frame-relay map RA1 # show frame-relay pvc RA1 # show frame-relay lmi RA1 # ping 192.168.10.1 RA1 # ping 192.168.1.2

Exercice :

-

Suite à la commande (show frame-relay map), donner les 3 types de status possible de l’état de l’interface serial et donner dans quel cas il change de status.

1-

Active, ………………………………………………………………………………………………

2-

Inactive, ……………………………………………………………………………………………

3-

Deleted, ……………………………………………………………….……………………………

-

Donner le résultat des commandes suivantes :

1) ping 192.168.1.2 2) ping 192.168.10.2

Successsuivantes : 1) ping 192.168.1.2 2) ping 192.168.10.2 Success No success No success Donner les configurations

Successsuivantes : 1) ping 192.168.1.2 2) ping 192.168.10.2 Success No success No success Donner les configurations

No success: 1) ping 192.168.1.2 2) ping 192.168.10.2 Success Success No success Donner les configurations nécessaires pour

No success192.168.1.2 2) ping 192.168.10.2 Success Success No success Donner les configurations nécessaires pour que les deux

Donner les configurations nécessaires pour que les deux ping soient des success. (Avec l’aide de la commande router rip) ……………………………………………… ……………………………………………… ……………………………………………… ………………………………………………

-

…………………………………………………………

……………………………………………………………

……………………………………………………………

……………………………………………………………

(Le fichier de la Topologie sur GNS3 est disponible sur le site web de l’école :

www.ec2lt.sn Onglet : Les tutoriels de nos étudiants)

Laboratoire 2 : Configuration HUB AND SPOKE

Cette architecture est aussi appelée topologie en étoile. Les nœuds sont reliés à un nœud principal. Tant qu’un mapping explicite ne sera pas effectué sur RA2 et RA3 (qui ne disposent pas de circuit virtuel propre), RA2 ne pourra pas joindre RA3 (et inversement) à partir des interfaces sérials. Par contre, si le routage est bien configuré, les LANs pourront se joindre. En laboratoire, on peut en faire la démonstration par un ping extended.

Architecture du laboratoire 2 :

se joindre. En laboratoire, on peut en faire la démonstration par un ping extended. Architecture du

Configuration des équipements :

Sur le RA 1 :

interface Serial0/0 ip address 192.168.1.1 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.2 130 broadcast frame-relay map ip 192.168.1.3 134 broadcast no frame-relay inverse-arp

Sur le RA 2 :

interface Serial0/0 ip address 192.168.1.2 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.1 131 broadcast no frame-relay inverse-arp

Sur le RA 3 :

interface Serial0/0 ip address 192.168.1.3 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.1 133 broadcast no frame-relay inverse-arp

Sur le SWITCH:

interface Serial0/0 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 130 interface Serial0/1 131 frame-relay route 134 interface Serial0/2 133

interface Serial0/1 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 131 interface Serial0/0 130

interface Serial0/2 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 133 interface Serial0/0 134

Exercice : Donner le rôle de la commande (frame-relay route 131 interface Serial0/0 130) ……………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………

Diagnostique de l’architecture :

Sur RA 1 :

RA1 # show frame-relay map RA1 # show frame-relay pvc RA1 # show frame-relay lmi RA1 # ping 192.168.1.2 RA1 # ping 192.168.1.3

12

Exercice :

- Suite à l’exécution de la commande (show frame-relay map), combien de map vous obtenez ? ………………………………

- Donner les résultats des commandes :

1) ping 192.168.1.2

2) ping 192.168.1.3

Successdes commandes : 1) ping 192.168.1.2 2) ping 192.168.1.3 Success No success No success Sur RA

Successcommandes : 1) ping 192.168.1.2 2) ping 192.168.1.3 Success No success No success Sur RA 2

No success: 1) ping 192.168.1.2 2) ping 192.168.1.3 Success Success No success Sur RA 2 : RA2

No success192.168.1.2 2) ping 192.168.1.3 Success Success No success Sur RA 2 : RA2 # show frame-relay

Sur RA 2 :

RA2 # show frame-relay map RA2# show frame-relay pvc RA2 # ping 192.168.1.1 RA2 # ping 192.168.1.3

Exercice :

- Donner les résultats des commandes :

1) ping 192.168.1.1

2) ping 192.168.1.3

Successdes commandes : 1) ping 192.168.1.1 2) ping 192.168.1.3 Success No success No success Le résultat

Successcommandes : 1) ping 192.168.1.1 2) ping 192.168.1.3 Success No success No success Le résultat du

No success: 1) ping 192.168.1.1 2) ping 192.168.1.3 Success Success No success Le résultat du test 2

No success192.168.1.1 2) ping 192.168.1.3 Success Success No success Le résultat du test 2 était-il prévisible ?

Le résultat du test 2 était-il prévisible ? ………………, Expliquer : ……………………… ……………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………

Sur RA 3 :

RA3 # show frame-relay map RA3# show frame-relay pvc RA3 # ping 192.168.1.1 RA3 # ping 192.168.1.3

1) ping 192.168.1.3

Successping 192.168.1.1 RA3 # ping 192.168.1.3 1) ping 192.168.1.3 No success Le résultat du test 2

No successRA3 # ping 192.168.1.3 1) ping 192.168.1.3 Success Le résultat du test 2 était-il prévisible ?

Le résultat du test 2 était-il prévisible ? ………………, Expliquer : ……………………… ……………………………………………………………………………………………………………………… ………………………………………………………………………………………………………………………

Sur le SWITCH:

Switch # show frame-relay route

Exercice :

- Combien de route avez-vous obtenu ?

route Exercice : - Combien de route avez-vous obtenu ? 4 3 1 - Faire un

4

route Exercice : - Combien de route avez-vous obtenu ? 4 3 1 - Faire un

3

route Exercice : - Combien de route avez-vous obtenu ? 4 3 1 - Faire un

1

- Faire un ping d’un LAN vers un LAN

Sur le router RA3 :

# ping (valider) NB :

Target IP adress : 192.168.10.2 Extended commands : y Source address or interface : 192.168.30.5

(Le fichier de la Topologie sur GNS3 est disponible sur le site web de l’école :

www.ec2lt.sn Onglet : Les tutoriels de nos étudiants)

Laboratoire 3 : Connection Spoke to Spoke

Dans le labo 2 précédent, on a vu que RA2 et RA3 ne pouvaient se joindre car IARP ne pouvait connaître que l’adresse du Hub RA1. En établissant un mapping manuel de l’un à l’autre, ils pourront se joindre. La frame-relay map dans le mode de configuration des interfaces réalise cette fonction.

Architecture du laboratoire 3 :

frame -relay map dans le mode de configuration des interfaces réalise cette fonction. Architecture du laboratoire

Configuration des équipements :

Sur le RA 1 :

interface Serial0/0 ip address 192.168.1.1 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.2 130 broadcast frame-relay map ip 192.168.1.3 134 broadcast no frame-relay inverse-arp

Sur le RA 2 :

interface Serial0/0 ip address 192.168.1.2 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.1 131 broadcast (Le broadcast est optionnel) frame-relay map ip 192.168.1.3 131 broadcast (Le broadcast est optionnel) no frame-relay inverse-arp

Sur le RA 3 :

interface Serial0/0 ip address 192.168.1.3 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.1 133 broadcast (Le broadcast est optionnel) frame-relay map ip 192.168.1.2 133 broadcast (Le broadcast est optionnel) no frame-relay inverse-arp

Sur le SWITCH:

interface Serial0/0 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 130 interface Serial0/1 131 frame-relay route 134 interface Serial0/2 133

interface Serial0/1 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 131 interface Serial0/0 130

interface Serial0/2 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 133 interface Serial0/0 134

Laboratoire 4 : Sous-interfaces Point-to-Point

Les sous-interfaces frame-relay fournissent un mécanisme pour supporter des réseaux entièrement ou partiellement maillés. En frame-relay, la transitivité n’est pas assurée, même si des nœuds B et C sont connectés à un nœud A, ces points ne se verront qu’à condition qu’il existe une connexion direct entre eux.

Le maillage avec des sous-interfaces point-à-point suppose une interconnexion de réseaux différents (domaines de broadcast différent) tandis qu’un maillage multipoint suppose une interconnexion dans un même réseau.

Aussi, les sous-interfaces représentent une économie d’interface physique peut représenter de multiples interfaces virtuelles.

Architecture du laboratoire 4 :

d’interface physique peut représenter de multiples interfaces virtuelles. Architecture du laboratoire 4 : 18

Configuration des équipements :

Sur le RA 1 :

Interface FastEthernet0/0 ip address 192.168.20.1 255.255.255.0 no keepalive speed auto

interface Serial0/0 no ip address no shutdown encapsulation frame-relay

interface Serial0/0.1 point-to-point ip address 192.168.1.1 255.255.255.0 no shutdown frame-relay interface-dlci 130

router rip network 192.168.1.0 network 192.168.20.0

Sur le RA 2 :

Interface FastEthernet0/0 ip address 192.168.10.2 255.255.255.0 no keepalive speed auto

interface Serial0/0 no ip address no shutdown encapsulation frame-relay

interface Serial0/0.1 point-to-point ip address 192.168.1.2 255.255.255.0 no shutdown frame-relay interface-dlci 131

19

router rip network 192.168.1.0 network 192.168.10.0

Sur le SWITCH :

interface Serial0/0 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 130 interface Serial0/1 131

interface Serial0/1 no ip address encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 131 interface Serial0/0 130

Diagnostique de l’architecture :

Sur RA 1 :

RA1 # show frame-relay map RA1 # show frame-relay pvc

Sur RA 2 :

RA2 # show frame-relay map RA2 # show frame-relay pvc

Exercice :

- Donner les résultats des commandes sur le routeur RA1:

1) ping 192.168.1.2

pvc Exercice : - Donner les résultats des commandes sur le routeur RA1: 1) ping 192.168.1.2

Success

pvc Exercice : - Donner les résultats des commandes sur le routeur RA1: 1) ping 192.168.1.2

No success

- Donner les résultats des commandes sur le routeur RA2:

2) ping 192.168.1.1

- Donner les résultats des commandes sur le routeur RA2: 2) ping 192.168.1.1 Success No success

Success

- Donner les résultats des commandes sur le routeur RA2: 2) ping 192.168.1.1 Success No success

No success

Laboratoire 5 : Sous interfaces Hub AND Spoke

Cette configuration montre un exemple de configuration Hub and Spoke deux sous- interfaces pour joindre le nœud distant RA1. Chaque sous-interface dispose d’un réseau différent (.2.0 et .1.0) et la commande frame-relay interface-dlci assure qu’elles sont associées à un numéro DLCI spécifique.

Architecture du laboratoire 5:

interface-dlci assure qu’elles sont associées à un numéro DLCI spécifique. Architecture du laboratoire 5 : 22

Configuration des équipements :

Sur le RA 1 :

interface FastEthernet0/0 ip address 192.168.20.1 255.255.255.0 no keepalive speed auto no shutdown

interface Serial0/0 no ip address no shutdown encapsulation frame-relay

interface Serial0/0.1 point-to-point no shutdown ip address 192.168.1.1 255.255.255.0 frame-relay interface-dlci 130

interface Serial0/0.2 point-to-point no shutdown ip address 192.168.2.1 255.255.255.0 frame-relay interface-dlci 134

router rip network 192.168.1.0 network 192.168.2.0 network 192.168.20.0

Sur le RA 2 :

interface FastEthernet0/0 ip address 192.168.10.2 255.255.255.0 no keepalive speed auto no shutdown

Interface Serial0/0 no ip address no shutdown encapsulation frame-relay interface Serial0/0.1 point-to-point ip address 192.168.1.2 255.255.255.0 frame-relay interface-dlci 131

router rip network 192.168.1.0 network 192.168.10.0

Sur le RA 3 :

interface FastEthernet0/0 ip address 192.168.30.5 255.255.255.0 no keepalive speed auto no shutdown

interface Serial0/0 ip address 192.168.2.2 255.255.255.0 no shutdown encapsulation frame-relay frame-relay interface-dlci 133

router rip network 192.168.2.0 network 192.168.30.0

24

Diagnostique de l’architecture :

Sur RA 1 :

RA1 # show frame-relay map RA1 # show frame-relay pvc RA1 # show frame-relay pvc RA1 # ping 192.168.10.2 (OK) RA1 # ping 192.168.30.5 (OK)

Sur RA 2 :

RA2 # show frame-relay map RA2 # ping 192.168.30.5 (OK)

Sur RA 3 :

RA3 # show frame-relay map RA3 # show frame-relay pvc RA3 # ping 192.168.10.2 (OK)

Laboratoire 6 : Sous-interface Multipoint avec Mappage Statique

Au cas où inverse ARP n’est pas applicable, on utilisera un mappage statique grâce à la commande frame-relay map.

Architecture du laboratoire 6:

applicable, on utilisera un mappage statique grâce à la commande frame-relay map . Architecture du laboratoire

Configuration des équipements :

Sur le RA 1 :

interface FastEthernet0/0 no keep alive no shutdown speed auto ip address 192.168.20.1 255.255.255.0

Interface serial0/0 ip address 192.168.168.1.1 255.255.255.0 no shutdown encapsulation frame-relay frame-relay map ip 192.168.1.2 130 broadcast frame-relay map ip 192.168.1.3 134 broadcast

router rip network 192.168.1.0 network 192.168.20.0

Sur le RA 2 :

interface FastEthernet0/0 ip address 192.168.10.2 255.255.255.0 no shutdown no keepalive speed auto

interface serial0/0 no ip address encapsulation frame-relay no shutdown

interface serial0.1 multipoint ip address 192.168.1.2 255.255.255.0 no shutdown frame-relay map ip 192.168.1.1 131 broadcast frame-relay map ip 192.168.1.3 131 broadcast

27

router rip network 192.168.1.0 network 192.168.10.0

Sur le RA 3 :

interface FastEthernet0/0 no keepalive ip address 192.168.30.5 255.255.255.0 no shutdown

interface serial0/0 no ip address encapsulation frame-relay frame-relay lmi-type cisco no shutdown

interface serial0.1 multipoint ip address 192.168.1.3 255.255.255.0 no shutdown frame-relay map ip 192.168.1.1 133 broadcast frame-relay map ip 192.168.1.2 133 broadcast

router rip network 192.168.1.0 network 192.168.30.0

Diagnostique de l’architecture :

Sur RA 2 :

RA2 # show frame-relay map RA2 # show frame-relay pvc RA2 # ping 192.168.20.1 (OK) RA2 # ping 192.168.10.2 (OK)

28

Laboratoire 7 : Sous-interfaces Multipoint avec Mappage Dynamique et Maillage Partiel

Dans le laboratoire 7, les adresses des nœuds sont censées être apprises dynamiquement. Il semble bien qu’une activation d’IARP soit nécessaire avec la commande frame-relay inverse-arp. En conséquence il faut donc associer l’adresse IP à joindre avec le numéro DLCI local. On notera que le maillage est partiel.

Architecture du laboratoire 7:

IP à joindre avec le numéro DLCI local. On notera que le maillage est partiel. Architecture

Configuration des équipements :

Sur le RA 1 :

interface FastEthernet0/0 no keepalive ip address 192.168.20.1 255.255.255.0 no shutdown speed auto

interface serial0/0 no shutdown ip address 192.168.1.1 255.255.255.0 encapsulation frame-relay

router rip network 192.168.1.0 network 192.168.20.0

Sur le RA 2 :

interface FastEthernet0/0 ip address 192.168.10.2 255.255.255.0 no keepalive speed auto no shutdown

Interface serial0/0 no ip address no shutdown encapsulation frame-relay

interface serial0/0.1 multipoint ip address 192.168.1.2 255.255.255.0 frame-relay interface-dlci 131

router rip network 192.168.1.0 network 192.168.10.0

Sur le RA 3:

interface fastethernet0/0 ip address 192.168.30.5 255.255.255.0 no keepalive speed auto no shutdown

interface serial0/0 no ip address no shutdown encapsulation frame-relay frame-relay lmi-type cisco

interface serial0/0.1 multipoint ip address 192.168.1.3 255.255.255.0 frame-relay interface-dlci 133 no shutdown

router rip network 192.168.1.0 network 192.168.30.0

Diagnostique de l’architecture :

Sur RA 1 :

RA1 # show frame-relay map RA1 # show frame-relay pvc RA1 # ping 192.168.10.2 (OK) RA1 # ping 192.168.30.5 (OK)

Sur RA 2 :

RA2 # show frame-relay map RA2 # show frame-relay pvc RA2 # ping 192.168.20.1 (OK) RA2 # ping 192.168.1.3 (NO OK)

Sur RA 3 :

RA3 # show frame-relay map RA3 # show frame-relay pvc RA3 # ping 192.168.20.1 (OK) RA3 # ping 192.168.1.2 (NO OK)

Laboratoire 8 : Sous-interfaces Multipoint avec Mappage Dynamique et Maillage Total

Ce laboratoire 8 est identique au précédent sauf que le maillage est total

Architecture du laboratoire 8:

Total Ce laboratoire 8 est identique au précédent sauf que le maillage est total Architecture du

Configuration des équipements :

Sur le RA 1 :

interface FastEthernet0/0 ip address 192.168.10.2 255.255.255.0 no keepalive no shutdown

interface serial0/0 no ip address no shutdown encapsulation frame-relay

interface serial0/0.1 multipoint ip address 192.168.1.2 255.255.255.0 no shutdown frame-relay interface-dlci 131 frame-relay interface-dlci 136

router rip network 192.168.1.0 network 192.168.10.0

Sur le RA 3 :

interface FastEthernet0/0 ip address 192.168.30.5 255.255.255.0 no shutdown no keepalive speed auto interface serial0/0 no ip address no shutdown encapsulation frame-relay

interface serial0/0.1 multipoint ip address 192.168.1.3 255.255.255.0 no shutdown frame-relay interface-dlci 133 frame-relay interface-dlci 135

Router rip network 192.168.1.0 network 192.168.30.0

Sur le Switch :

frame-relay switching

interface serial0/0 no ip address no shutdown encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 130 interface serial0/1 131 frame-relay route 134 interface serial0/2 133

interface serial0/1 no ip address no shutdown encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 131 interface serial0/0 130 frame-relay route 136 interface serial0/2 135

interface serial0/2 no ip address no shutdown encapsulation frame-relay clock rate 64000 frame-relay intf-type dce frame-relay route 133 interface serial0/0 134 frame-relay route 135 interface serial0/1 136

Diagnostique de l’architecture :

Sur RA 3 :

RA3 # show frame-relay map RA3 # show frame-relay pvc RA3 # ping 192.168.10.2 (OK)

Sur le Switch :

Switch # show frame-relay route

Combien de route obtenez-vous ?

RA3 # ping 192.168.10.2 ( OK ) Sur le Switch : Switch # show frame-relay route

6

RA3 # ping 192.168.10.2 ( OK ) Sur le Switch : Switch # show frame-relay route

4

RA3 # ping 192.168.10.2 ( OK ) Sur le Switch : Switch # show frame-relay route

3

RA3 # ping 192.168.10.2 ( OK ) Sur le Switch : Switch # show frame-relay route

2